<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.12.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Ohio faces pandemic hunger crisis even as aid trickles in | wtol.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=4.12.3" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.12.3"></noscript>
<!--
<link rel="preload" href="/page.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.12.3" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=4.12.3" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WTOL.png?ver=2.4.12.3" />
        <link rel="canonical" href="https://www.wtol.com/article/news/state/ohio-food-banks-see-increased-demand-coronavirus-pandemic/512-552bdb8b-586a-4945-adc4-ac529988ea0c" />
        <link rel="alternate" href="https://www.wtol.com/mobile/article/news/state/ohio-food-banks-see-increased-demand-coronavirus-pandemic/512-552bdb8b-586a-4945-adc4-ac529988ea0c" />
                    <link rel="amphtml" href="https://www.wtol.com/amp/article/news/state/ohio-food-banks-see-increased-demand-coronavirus-pandemic/512-552bdb8b-586a-4945-adc4-ac529988ea0c" />
        <meta itemprop="datePublished" content="1/11/2021 7:44:49 PM" />
        <meta itemprop="dateModified" content="1/11/2021 7:44:49 PM" />
        <meta itemprop="url" content="https://www.wtol.com/article/news/state/ohio-food-banks-see-increased-demand-coronavirus-pandemic/512-552bdb8b-586a-4945-adc4-ac529988ea0c" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wtol.com/article/news/state/ohio-food-banks-see-increased-demand-coronavirus-pandemic/512-552bdb8b-586a-4945-adc4-ac529988ea0c">
        <meta property="og:title" content="Help is on the way, but hunger still confronts a vast swath of Ohio">
        <meta property="og:description" content="Additional benefits come at a time of mounting despair as partners with the Ohio Association of Food Banks see the heaviest demand in the group&#x27;s 20-year existence.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wtol.com/assets/WTOL/images/55457da4-29db-4b88-8bcd-6e9f05a4250d/55457da4-29db-4b88-8bcd-6e9f05a4250d_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="1/11/2021 7:44:49 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Help is on the way, but hunger still confronts a vast swath of Ohio">
        <meta name="twitter:image:src" content="https://media.wtol.com/assets/WTOL/images/55457da4-29db-4b88-8bcd-6e9f05a4250d/55457da4-29db-4b88-8bcd-6e9f05a4250d_1140x641.jpg">
        <meta name="twitter:image" content="https://media.wtol.com/assets/WTOL/images/55457da4-29db-4b88-8bcd-6e9f05a4250d/55457da4-29db-4b88-8bcd-6e9f05a4250d_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="WTOL11Toledo">
        <meta name="twitter:description" content="Additional benefits come at a time of mounting despair as partners with the Ohio Association of Food Banks see the heaviest demand in the group&#x27;s 20-year existence.">
        <meta name="twitter:domain" content="www.wtol.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wtol.com" />
            <meta name="description" content="Lisa Hamler-Fugitt, one of Ohio&#x2019;s top advocates against hunger, said the federal aid won&#x2019;t be nearly enough for hungry COVID-affected Ohioans." />
            <meta property="fb:app_id" content="168172380757522" />
            <meta property="og:site_name" content="wtol.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="1/11/2021 7:44:49 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="be10bf83-dc1e-4c77-b736-b7f986b7f499"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-162081718941194.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/oh-toledo-WTOL-B3383_DesktopTablet" data-section="news" data-subsection="state" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Toledo, OH" data-subcategory="state" data-keywords="Toledo news, Toledo weather, Toledo traffic, Toledo sports, WTOL, Toledo, Ohio, breaking news, weather, sports, traffic, entertainment" data-document-title="Toledo news, weather, traffic and sports | Toledo, Ohio, | wtol.com" data-ga-property-id="UA-91390612-86" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.wtol.com/article/news/state/ohio-food-banks-see-increased-demand-coronavirus-pandemic/512-552bdb8b-586a-4945-adc4-ac529988ea0c" data-canonical-url="https://www.wtol.com/article/news/state/ohio-food-banks-see-increased-demand-coronavirus-pandemic/512-552bdb8b-586a-4945-adc4-ac529988ea0c" data-asset-id="552bdb8b-586a-4945-adc4-ac529988ea0c" data-article-keywords="state,home,news" data-content-title="Help is on the way, but hunger still confronts a vast swath of Ohio" data-content-categories="state,home,news" data-content-score="84" data-tracking-tags="" data-t1-publisher="Victoria Dugger" data-call-letters="WTOL" data-article-byline="Marty Schladen (Ohio Capital Journal)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Help is on the way, but hunger still confronts a vast swath of Ohio" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wtol.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,o,n,r){var t=20-e.length;t=t<0?0:t;var i=30-o.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+o+" ".repeat(i);n?void 0:void 0},window.tegna.loadModule=function(e,o){var n=e.parentNode,r=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){if(e.isIntersecting){r.remove(),n.append(t),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),i.unobserve(n),"undefined"!=typeof require&&require([o]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(r.remove(),n.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="512" data-primarydomain="wtol.com" data-call-letters="WTOL" data-twitter-id="WTOL11Toledo" data-fban="168172380757522" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="552bdb8b-586a-4945-adc4-ac529988ea0c" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.wtol.com/article/news/state/ohio-food-banks-see-increased-demand-coronavirus-pandemic/512-552bdb8b-586a-4945-adc4-ac529988ea0c" data-gptid="oh-toledo-WTOL-B3383_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wtol-redesign-desktop/prod/utag" data-tealium-id-chartbeat="550" data-tealium-id-comscore="1" data-tealium-id-datasphere="548" data-tealium-id-dealboss="558" data-tealium-id-googleanalytics="532" data-tealium-id-simplifi="516" data-tealium-id-taboola="515" data-tealium-id-truanthem="451" data-tealium-id-visto="465" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/oh-toledo-WTOL-B3383_DesktopTablet/article_universal/news/state"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="168172380757522"
        data-twitter-id="WTOL11Toledo">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wtol.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/state/ohio-food-banks-see-increased-demand-coronavirus-pandemic/512-552bdb8b-586a-4945-adc4-ac529988ea0c">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/state/ohio-food-banks-see-increased-demand-coronavirus-pandemic/512-552bdb8b-586a-4945-adc4-ac529988ea0c">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/state/ohio-food-banks-see-increased-demand-coronavirus-pandemic/512-552bdb8b-586a-4945-adc4-ac529988ea0c">
                                                                    <span class="header__subnav-label">11 Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/go-419" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/state/ohio-food-banks-see-increased-demand-coronavirus-pandemic/512-552bdb8b-586a-4945-adc4-ac529988ea0c">
                                                                    <span class="header__subnav-label">Go 419</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/state/ohio-food-banks-see-increased-demand-coronavirus-pandemic/512-552bdb8b-586a-4945-adc4-ac529988ea0c">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/state/ohio-food-banks-see-increased-demand-coronavirus-pandemic/512-552bdb8b-586a-4945-adc4-ac529988ea0c">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/state/ohio-food-banks-see-increased-demand-coronavirus-pandemic/512-552bdb8b-586a-4945-adc4-ac529988ea0c">
                                                                    <span class="header__subnav-label">Nation World </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/your-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/state/ohio-food-banks-see-increased-demand-coronavirus-pandemic/512-552bdb8b-586a-4945-adc4-ac529988ea0c">
                                                                    <span class="header__subnav-label">Your Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/state/ohio-food-banks-see-increased-demand-coronavirus-pandemic/512-552bdb8b-586a-4945-adc4-ac529988ea0c">
                                                                    <span class="header__subnav-label">Entertainment  </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/state/ohio-food-banks-see-increased-demand-coronavirus-pandemic/512-552bdb8b-586a-4945-adc4-ac529988ea0c">
                                                                    <span class="header__subnav-label">Coronavirus </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/state/ohio-food-banks-see-increased-demand-coronavirus-pandemic/512-552bdb8b-586a-4945-adc4-ac529988ea0c">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/four-lucas-county-employees-disciplined-following-death-of-inmate/512-201d1601-21f7-4724-85d6-7b5e20fbc06e" aria-label="Read 4 Lucas County Sheriff&#x27;s Office employees face disciplinary action following death of inmate">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wtol.com/assets/WTOL/images/2e63c2ad-3fac-4312-a93a-02a79bb6aac0/2e63c2ad-3fac-4312-a93a-02a79bb6aac0_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/WTOL/images/2e63c2ad-3fac-4312-a93a-02a79bb6aac0/2e63c2ad-3fac-4312-a93a-02a79bb6aac0_360x203.png" data-srcset="https://media.wtol.com/assets/WTOL/images/2e63c2ad-3fac-4312-a93a-02a79bb6aac0/2e63c2ad-3fac-4312-a93a-02a79bb6aac0_16x9.png 16w, https://media.wtol.com/assets/WTOL/images/2e63c2ad-3fac-4312-a93a-02a79bb6aac0/2e63c2ad-3fac-4312-a93a-02a79bb6aac0_140x79.png 140w, https://media.wtol.com/assets/WTOL/images/2e63c2ad-3fac-4312-a93a-02a79bb6aac0/2e63c2ad-3fac-4312-a93a-02a79bb6aac0_360x203.png 360w, https://media.wtol.com/assets/WTOL/images/2e63c2ad-3fac-4312-a93a-02a79bb6aac0/2e63c2ad-3fac-4312-a93a-02a79bb6aac0_540x304.png 540w, https://media.wtol.com/assets/WTOL/images/2e63c2ad-3fac-4312-a93a-02a79bb6aac0/2e63c2ad-3fac-4312-a93a-02a79bb6aac0_750x422.png 750w, https://media.wtol.com/assets/WTOL/images/2e63c2ad-3fac-4312-a93a-02a79bb6aac0/2e63c2ad-3fac-4312-a93a-02a79bb6aac0_1140x641.png 1140w, https://media.wtol.com/assets/WTOL/images/2e63c2ad-3fac-4312-a93a-02a79bb6aac0/2e63c2ad-3fac-4312-a93a-02a79bb6aac0_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/four-lucas-county-employees-disciplined-following-death-of-inmate/512-201d1601-21f7-4724-85d6-7b5e20fbc06e">4 Lucas County Sheriff&#x27;s Office employees face disciplinary action following death of inmate</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/crime/seek-to-identify-suspects-who-stole-from-west-toledo-business-new-years-eve/512-a22065e2-647d-4382-93cd-25d0aba6b891" aria-label="Read Toledo police seek help to identify suspects who broke into, stole from west Toledo business">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wtol.com/assets/WTOL/images/92fae6e2-587c-42fb-aab5-2c7de0ba9f78/92fae6e2-587c-42fb-aab5-2c7de0ba9f78_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/WTOL/images/92fae6e2-587c-42fb-aab5-2c7de0ba9f78/92fae6e2-587c-42fb-aab5-2c7de0ba9f78_360x203.png" data-srcset="https://media.wtol.com/assets/WTOL/images/92fae6e2-587c-42fb-aab5-2c7de0ba9f78/92fae6e2-587c-42fb-aab5-2c7de0ba9f78_16x9.png 16w, https://media.wtol.com/assets/WTOL/images/92fae6e2-587c-42fb-aab5-2c7de0ba9f78/92fae6e2-587c-42fb-aab5-2c7de0ba9f78_140x79.png 140w, https://media.wtol.com/assets/WTOL/images/92fae6e2-587c-42fb-aab5-2c7de0ba9f78/92fae6e2-587c-42fb-aab5-2c7de0ba9f78_360x203.png 360w, https://media.wtol.com/assets/WTOL/images/92fae6e2-587c-42fb-aab5-2c7de0ba9f78/92fae6e2-587c-42fb-aab5-2c7de0ba9f78_540x304.png 540w, https://media.wtol.com/assets/WTOL/images/92fae6e2-587c-42fb-aab5-2c7de0ba9f78/92fae6e2-587c-42fb-aab5-2c7de0ba9f78_750x422.png 750w, https://media.wtol.com/assets/WTOL/images/92fae6e2-587c-42fb-aab5-2c7de0ba9f78/92fae6e2-587c-42fb-aab5-2c7de0ba9f78_1920x1080.png 1920w, https://media.wtol.com/assets/WTOL/images/92fae6e2-587c-42fb-aab5-2c7de0ba9f78/92fae6e2-587c-42fb-aab5-2c7de0ba9f78_1140x641.png 1140w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/seek-to-identify-suspects-who-stole-from-west-toledo-business-new-years-eve/512-a22065e2-647d-4382-93cd-25d0aba6b891">Toledo police seek help to identify suspects who broke into, stole from west Toledo business</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/state/ohio-food-banks-see-increased-demand-coronavirus-pandemic/512-552bdb8b-586a-4945-adc4-ac529988ea0c">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/state/ohio-food-banks-see-increased-demand-coronavirus-pandemic/512-552bdb8b-586a-4945-adc4-ac529988ea0c">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/state/ohio-food-banks-see-increased-demand-coronavirus-pandemic/512-552bdb8b-586a-4945-adc4-ac529988ea0c">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/state/ohio-food-banks-see-increased-demand-coronavirus-pandemic/512-552bdb8b-586a-4945-adc4-ac529988ea0c">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/state/ohio-food-banks-see-increased-demand-coronavirus-pandemic/512-552bdb8b-586a-4945-adc4-ac529988ea0c">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/state/ohio-food-banks-see-increased-demand-coronavirus-pandemic/512-552bdb8b-586a-4945-adc4-ac529988ea0c">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/state/ohio-food-banks-see-increased-demand-coronavirus-pandemic/512-552bdb8b-586a-4945-adc4-ac529988ea0c">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/state/ohio-food-banks-see-increased-demand-coronavirus-pandemic/512-552bdb8b-586a-4945-adc4-ac529988ea0c">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/webcams" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/state/ohio-food-banks-see-increased-demand-coronavirus-pandemic/512-552bdb8b-586a-4945-adc4-ac529988ea0c">
                                                                    <span class="header__subnav-label">Skycams</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/texans-using-unique-sleds-after-snowstorm/607-ccd7f076-0814-4292-a4f5-de6c95cd878a" aria-label="Read Texans using unique sleds after snowstorm">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wtol.com/assets/ACCUWEATHER/images/efae3912-5b19-4139-be46-489119bbb059/efae3912-5b19-4139-be46-489119bbb059_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/ACCUWEATHER/images/efae3912-5b19-4139-be46-489119bbb059/efae3912-5b19-4139-be46-489119bbb059_360x203.jpg" data-srcset="https://media.wtol.com/assets/ACCUWEATHER/images/efae3912-5b19-4139-be46-489119bbb059/efae3912-5b19-4139-be46-489119bbb059_16x9.jpg 16w, https://media.wtol.com/assets/ACCUWEATHER/images/efae3912-5b19-4139-be46-489119bbb059/efae3912-5b19-4139-be46-489119bbb059_140x79.jpg 140w, https://media.wtol.com/assets/ACCUWEATHER/images/efae3912-5b19-4139-be46-489119bbb059/efae3912-5b19-4139-be46-489119bbb059_360x203.jpg 360w, https://media.wtol.com/assets/ACCUWEATHER/images/efae3912-5b19-4139-be46-489119bbb059/efae3912-5b19-4139-be46-489119bbb059_540x304.jpg 540w, https://media.wtol.com/assets/ACCUWEATHER/images/efae3912-5b19-4139-be46-489119bbb059/efae3912-5b19-4139-be46-489119bbb059_750x422.jpg 750w, https://media.wtol.com/assets/ACCUWEATHER/images/efae3912-5b19-4139-be46-489119bbb059/efae3912-5b19-4139-be46-489119bbb059_1140x641.jpg 1140w, https://media.wtol.com/assets/ACCUWEATHER/images/efae3912-5b19-4139-be46-489119bbb059/efae3912-5b19-4139-be46-489119bbb059_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/texans-using-unique-sleds-after-snowstorm/607-ccd7f076-0814-4292-a4f5-de6c95cd878a">Texans using unique sleds after snowstorm</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/wildlife-continues-about-its-day-during-winter-storm/607-a5ac4b80-2c7f-4161-a762-00f067939baf" aria-label="Read Wildlife continues about its day during winter storm">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wtol.com/assets/ACCUWEATHER/images/e9398919-11dc-42b2-8c68-3e747d344c36/e9398919-11dc-42b2-8c68-3e747d344c36_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/ACCUWEATHER/images/e9398919-11dc-42b2-8c68-3e747d344c36/e9398919-11dc-42b2-8c68-3e747d344c36_360x203.jpg" data-srcset="https://media.wtol.com/assets/ACCUWEATHER/images/e9398919-11dc-42b2-8c68-3e747d344c36/e9398919-11dc-42b2-8c68-3e747d344c36_16x9.jpg 16w, https://media.wtol.com/assets/ACCUWEATHER/images/e9398919-11dc-42b2-8c68-3e747d344c36/e9398919-11dc-42b2-8c68-3e747d344c36_140x79.jpg 140w, https://media.wtol.com/assets/ACCUWEATHER/images/e9398919-11dc-42b2-8c68-3e747d344c36/e9398919-11dc-42b2-8c68-3e747d344c36_360x203.jpg 360w, https://media.wtol.com/assets/ACCUWEATHER/images/e9398919-11dc-42b2-8c68-3e747d344c36/e9398919-11dc-42b2-8c68-3e747d344c36_540x304.jpg 540w, https://media.wtol.com/assets/ACCUWEATHER/images/e9398919-11dc-42b2-8c68-3e747d344c36/e9398919-11dc-42b2-8c68-3e747d344c36_750x422.jpg 750w, https://media.wtol.com/assets/ACCUWEATHER/images/e9398919-11dc-42b2-8c68-3e747d344c36/e9398919-11dc-42b2-8c68-3e747d344c36_1140x641.jpg 1140w, https://media.wtol.com/assets/ACCUWEATHER/images/e9398919-11dc-42b2-8c68-3e747d344c36/e9398919-11dc-42b2-8c68-3e747d344c36_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/wildlife-continues-about-its-day-during-winter-storm/607-a5ac4b80-2c7f-4161-a762-00f067939baf">Wildlife continues about its day during winter storm</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/state/ohio-food-banks-see-increased-demand-coronavirus-pandemic/512-552bdb8b-586a-4945-adc4-ac529988ea0c">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/big-board-Friday" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/state/ohio-food-banks-see-increased-demand-coronavirus-pandemic/512-552bdb8b-586a-4945-adc4-ac529988ea0c">
                                                                    <span class="header__subnav-label">Big Board Friday</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/state/ohio-food-banks-see-increased-demand-coronavirus-pandemic/512-552bdb8b-586a-4945-adc4-ac529988ea0c">
                                                                    <span class="header__subnav-label">College</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/mud-hens" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/state/ohio-food-banks-see-increased-demand-coronavirus-pandemic/512-552bdb8b-586a-4945-adc4-ac529988ea0c">
                                                                    <span class="header__subnav-label">Mud Hens</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/walleye" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/state/ohio-food-banks-see-increased-demand-coronavirus-pandemic/512-552bdb8b-586a-4945-adc4-ac529988ea0c">
                                                                    <span class="header__subnav-label">Walleye</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/football/no-3-ohio-state-faces-no-1-alabama-for-cfp-championship/530-d1992370-523a-4cd9-8cb7-366672e1f868" aria-label="Read No. 3 Ohio State faces No. 1 Alabama for CFP championship">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wtol.com/assets/WBNS/images/aff40942-556d-4c0d-b2a5-72a83885cb20/aff40942-556d-4c0d-b2a5-72a83885cb20_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/WBNS/images/aff40942-556d-4c0d-b2a5-72a83885cb20/aff40942-556d-4c0d-b2a5-72a83885cb20_360x203.jpg" data-srcset="https://media.wtol.com/assets/WBNS/images/aff40942-556d-4c0d-b2a5-72a83885cb20/aff40942-556d-4c0d-b2a5-72a83885cb20_16x9.jpg 16w, https://media.wtol.com/assets/WBNS/images/aff40942-556d-4c0d-b2a5-72a83885cb20/aff40942-556d-4c0d-b2a5-72a83885cb20_140x79.jpg 140w, https://media.wtol.com/assets/WBNS/images/aff40942-556d-4c0d-b2a5-72a83885cb20/aff40942-556d-4c0d-b2a5-72a83885cb20_360x203.jpg 360w, https://media.wtol.com/assets/WBNS/images/aff40942-556d-4c0d-b2a5-72a83885cb20/aff40942-556d-4c0d-b2a5-72a83885cb20_540x304.jpg 540w, https://media.wtol.com/assets/WBNS/images/aff40942-556d-4c0d-b2a5-72a83885cb20/aff40942-556d-4c0d-b2a5-72a83885cb20_750x422.jpg 750w, https://media.wtol.com/assets/WBNS/images/aff40942-556d-4c0d-b2a5-72a83885cb20/aff40942-556d-4c0d-b2a5-72a83885cb20_1140x641.jpg 1140w, https://media.wtol.com/assets/WBNS/images/aff40942-556d-4c0d-b2a5-72a83885cb20/aff40942-556d-4c0d-b2a5-72a83885cb20_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/football/no-3-ohio-state-faces-no-1-alabama-for-cfp-championship/530-d1992370-523a-4cd9-8cb7-366672e1f868">No. 3 Ohio State faces No. 1 Alabama for CFP championship</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/nfl/cleveland-browns-fans-welcome-team-home-hopkins-airport/95-4ac11e65-c28a-40b4-8404-05ccf7e7a6c8" aria-label="Read Watch: Cheering fans line up to welcome Cleveland Browns as team returns home from epic victory against Pittsburgh Steelers">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wtol.com/assets/WKYC/images/597a693e-4eb7-4468-a374-11ceb657962b/597a693e-4eb7-4468-a374-11ceb657962b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/WKYC/images/597a693e-4eb7-4468-a374-11ceb657962b/597a693e-4eb7-4468-a374-11ceb657962b_360x203.jpg" data-srcset="https://media.wtol.com/assets/WKYC/images/597a693e-4eb7-4468-a374-11ceb657962b/597a693e-4eb7-4468-a374-11ceb657962b_16x9.jpg 16w, https://media.wtol.com/assets/WKYC/images/597a693e-4eb7-4468-a374-11ceb657962b/597a693e-4eb7-4468-a374-11ceb657962b_140x79.jpg 140w, https://media.wtol.com/assets/WKYC/images/597a693e-4eb7-4468-a374-11ceb657962b/597a693e-4eb7-4468-a374-11ceb657962b_360x203.jpg 360w, https://media.wtol.com/assets/WKYC/images/597a693e-4eb7-4468-a374-11ceb657962b/597a693e-4eb7-4468-a374-11ceb657962b_540x304.jpg 540w, https://media.wtol.com/assets/WKYC/images/597a693e-4eb7-4468-a374-11ceb657962b/597a693e-4eb7-4468-a374-11ceb657962b_750x422.jpg 750w, https://media.wtol.com/assets/WKYC/images/597a693e-4eb7-4468-a374-11ceb657962b/597a693e-4eb7-4468-a374-11ceb657962b_1140x641.jpg 1140w, https://media.wtol.com/assets/WKYC/images/597a693e-4eb7-4468-a374-11ceb657962b/597a693e-4eb7-4468-a374-11ceb657962b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nfl/cleveland-browns-fans-welcome-team-home-hopkins-airport/95-4ac11e65-c28a-40b4-8404-05ccf7e7a6c8">Watch: Cheering fans line up to welcome Cleveland Browns as team returns home from epic victory against Pittsburgh Steelers</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/state/ohio-food-banks-see-increased-demand-coronavirus-pandemic/512-552bdb8b-586a-4945-adc4-ac529988ea0c">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/state/ohio-food-banks-see-increased-demand-coronavirus-pandemic/512-552bdb8b-586a-4945-adc4-ac529988ea0c">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/state/ohio-food-banks-see-increased-demand-coronavirus-pandemic/512-552bdb8b-586a-4945-adc4-ac529988ea0c">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/state/ohio-food-banks-see-increased-demand-coronavirus-pandemic/512-552bdb8b-586a-4945-adc4-ac529988ea0c">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wtol.com/wtoljobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/state/ohio-food-banks-see-increased-demand-coronavirus-pandemic/512-552bdb8b-586a-4945-adc4-ac529988ea0c">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/state/ohio-food-banks-see-increased-demand-coronavirus-pandemic/512-552bdb8b-586a-4945-adc4-ac529988ea0c">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/state/ohio-food-banks-see-increased-demand-coronavirus-pandemic/512-552bdb8b-586a-4945-adc4-ac529988ea0c">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/off-duty-us-capitol-police-officer-dies/65-0819e72a-a6aa-4854-98a9-9b415c65d53f" aria-label="Read WaPo: US Capitol police officer involved in riots dies by suicide">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wtol.com/assets/WUSA/images/ad909da6-4bc4-4404-9d15-6edbe3deeef5/ad909da6-4bc4-4404-9d15-6edbe3deeef5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/WUSA/images/ad909da6-4bc4-4404-9d15-6edbe3deeef5/ad909da6-4bc4-4404-9d15-6edbe3deeef5_360x203.jpg" data-srcset="https://media.wtol.com/assets/WUSA/images/ad909da6-4bc4-4404-9d15-6edbe3deeef5/ad909da6-4bc4-4404-9d15-6edbe3deeef5_16x9.jpg 16w, https://media.wtol.com/assets/WUSA/images/ad909da6-4bc4-4404-9d15-6edbe3deeef5/ad909da6-4bc4-4404-9d15-6edbe3deeef5_140x79.jpg 140w, https://media.wtol.com/assets/WUSA/images/ad909da6-4bc4-4404-9d15-6edbe3deeef5/ad909da6-4bc4-4404-9d15-6edbe3deeef5_360x203.jpg 360w, https://media.wtol.com/assets/WUSA/images/ad909da6-4bc4-4404-9d15-6edbe3deeef5/ad909da6-4bc4-4404-9d15-6edbe3deeef5_540x304.jpg 540w, https://media.wtol.com/assets/WUSA/images/ad909da6-4bc4-4404-9d15-6edbe3deeef5/ad909da6-4bc4-4404-9d15-6edbe3deeef5_750x422.jpg 750w, https://media.wtol.com/assets/WUSA/images/ad909da6-4bc4-4404-9d15-6edbe3deeef5/ad909da6-4bc4-4404-9d15-6edbe3deeef5_1140x641.jpg 1140w, https://media.wtol.com/assets/WUSA/images/ad909da6-4bc4-4404-9d15-6edbe3deeef5/ad909da6-4bc4-4404-9d15-6edbe3deeef5_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/off-duty-us-capitol-police-officer-dies/65-0819e72a-a6aa-4854-98a9-9b415c65d53f">WaPo: US Capitol police officer involved in riots dies by suicide</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/coronavirus-ohio-updates/95-e2faeb56-d02a-443a-bcdb-141f2c7fafe8" aria-label="Read COVID-19 in Ohio: State reports 7,892 new cases in last 24 hours">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wtol.com/assets/WKYC/images/7aa9dcc5-db1e-452d-90c1-6f4c056d1e7b/7aa9dcc5-db1e-452d-90c1-6f4c056d1e7b_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/WKYC/images/7aa9dcc5-db1e-452d-90c1-6f4c056d1e7b/7aa9dcc5-db1e-452d-90c1-6f4c056d1e7b_360x203.png" data-srcset="https://media.wtol.com/assets/WKYC/images/7aa9dcc5-db1e-452d-90c1-6f4c056d1e7b/7aa9dcc5-db1e-452d-90c1-6f4c056d1e7b_16x9.png 16w, https://media.wtol.com/assets/WKYC/images/7aa9dcc5-db1e-452d-90c1-6f4c056d1e7b/7aa9dcc5-db1e-452d-90c1-6f4c056d1e7b_140x79.png 140w, https://media.wtol.com/assets/WKYC/images/7aa9dcc5-db1e-452d-90c1-6f4c056d1e7b/7aa9dcc5-db1e-452d-90c1-6f4c056d1e7b_360x203.png 360w, https://media.wtol.com/assets/WKYC/images/7aa9dcc5-db1e-452d-90c1-6f4c056d1e7b/7aa9dcc5-db1e-452d-90c1-6f4c056d1e7b_540x304.png 540w, https://media.wtol.com/assets/WKYC/images/7aa9dcc5-db1e-452d-90c1-6f4c056d1e7b/7aa9dcc5-db1e-452d-90c1-6f4c056d1e7b_750x422.png 750w, https://media.wtol.com/assets/WKYC/images/7aa9dcc5-db1e-452d-90c1-6f4c056d1e7b/7aa9dcc5-db1e-452d-90c1-6f4c056d1e7b_1140x641.png 1140w, https://media.wtol.com/assets/WKYC/images/7aa9dcc5-db1e-452d-90c1-6f4c056d1e7b/7aa9dcc5-db1e-452d-90c1-6f4c056d1e7b_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/coronavirus-ohio-updates/95-e2faeb56-d02a-443a-bcdb-141f2c7fafe8">COVID-19 in Ohio: State reports 7,892 new cases in last 24 hours</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wtol.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/oh-toledo-WTOL-B3383_DesktopTablet/masthead_sponsor/news/state"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/state/ohio-food-banks-see-increased-demand-coronavirus-pandemic/512-552bdb8b-586a-4945-adc4-ac529988ea0c">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Toledo, OH&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">31&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Toledo, OH&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/state/ohio-food-banks-see-increased-demand-coronavirus-pandemic/512-552bdb8b-586a-4945-adc4-ac529988ea0c">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/state/ohio-food-banks-see-increased-demand-coronavirus-pandemic/512-552bdb8b-586a-4945-adc4-ac529988ea0c">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigations">11 Investigates</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/go-419">Go 419</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/family-focus">Family Focus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/leading-edge">Leading Edge</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/recipes">Recipes</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wtol.com/superfitness">Super Fitness Weight Loss Challenge</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Toledo news, weather, traffic and sports | Toledo, Ohio, | wtol.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="552bdb8b-586a-4945-adc4-ac529988ea0c"
         data-title="Help is on the way, but hunger still confronts a vast swath of Ohio"
         data-seo-title="Ohio faces pandemic hunger crisis even as aid trickles in"
         data-abstract="Additional benefits come at a time of mounting despair as partners with the Ohio Association of Food Banks see the heaviest demand in the group&#x27;s 20-year existence."
         data-section="news"
         data-subsection="state"
         data-topic=""
         data-subtopic=""
         data-url="www.wtol.com/article/news/state/ohio-food-banks-see-increased-demand-coronavirus-pandemic/512-552bdb8b-586a-4945-adc4-ac529988ea0c"
         data-gpt-network-code="32805352"
         data-categories="state, home, news"
         data-author="Marty Schladen (Ohio Capital Journal)"
         data-keywords="[&#xD;&#xA;  &quot;state&quot;,&#xD;&#xA;  &quot;home&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Victoria Dugger">
    <a class="article__category" href="/section/state">State</a>
    <h1 class="article__headline">Help is on the way, but hunger still confronts a vast swath of Ohio</h1>
    <div class="article__summary">Additional benefits come at a time of mounting despair as partners with the Ohio Association of Food Banks see the heaviest demand in the group's 20-year existence.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WKYC/videos/29485f9e-1e08-456b-a5ea-90893e53448c/29485f9e-1e08-456b-a5ea-90893e53448c.m3u8"
             data-float="true"
             data-thumbnail="https://media.wtol.com/assets/WKYC/images/c484d91e-8c69-4551-9a1d-b163f6e422cc/c484d91e-8c69-4551-9a1d-b163f6e422cc_1920x1080.jpg"
             data-title="Ohio National Guard is lending a hand at local food banks"
             data-description="The national guard is helping food banks during this pandemic. 3News&#x27; Romney Smith gives us a look at how soldiers are lending a hand."
             data-site="95"
             data-id="29485f9e-1e08-456b-a5ea-90893e53448c"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.wtol.com/video/life/food/ohio-national-guard-is-lending-a-hand-at-local-food-banks/95-29485f9e-1e08-456b-a5ea-90893e53448c"
             data-origin="clipping"
             data-section="life"
             data-subsection="food"
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="VI3DuPqx"
             data-related-media-id="irIb8eDH"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="false"
             data-duration="101"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wtol.com/assets/WKYC/images/c484d91e-8c69-4551-9a1d-b163f6e422cc/c484d91e-8c69-4551-9a1d-b163f6e422cc_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Ohio National Guard is lending a hand at local food banks",
                    "description": "The national guard is helping food banks during this pandemic. 3News&#x27; Romney Smith gives us a look at how soldiers are lending a hand.",
                    "thumbnailUrl": "https://media.wtol.com/assets/WKYC/images/c484d91e-8c69-4551-9a1d-b163f6e422cc/c484d91e-8c69-4551-9a1d-b163f6e422cc_1920x1080.jpg",
                    "uploadDate": "3/24/2020 3:54:21 AM",
                    "duration": "101",
                    "contentUrl": "https://www.wtol.com/video/life/food/ohio-national-guard-is-lending-a-hand-at-local-food-banks/95-29485f9e-1e08-456b-a5ea-90893e53448c",
                    "embedUrl": "https://media.wtol.com/embeds/video/29485f9e-1e08-456b-a5ea-90893e53448c/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Marty Schladen (Ohio Capital Journal)
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 2:44 PM EST January 11, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 2:44 PM EST January 11, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=168172380757522&display=popup&href=http://www.wtol.com/article/news/state/ohio-food-banks-see-increased-demand-coronavirus-pandemic/512-552bdb8b-586a-4945-adc4-ac529988ea0c&redirect_uri=http://www.wtol.com/article/news/state/ohio-food-banks-see-increased-demand-coronavirus-pandemic/512-552bdb8b-586a-4945-adc4-ac529988ea0c" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/state/ohio-food-banks-see-increased-demand-coronavirus-pandemic/512-552bdb8b-586a-4945-adc4-ac529988ea0c">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Help%20is%20on%20the%20way,%20but%20hunger%20still%20confronts%20a%20vast%20swath%20of%20Ohio&url=http://www.wtol.com/article/news/state/ohio-food-banks-see-increased-demand-coronavirus-pandemic/512-552bdb8b-586a-4945-adc4-ac529988ea0c&via=WTOL11Toledo" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/state/ohio-food-banks-see-increased-demand-coronavirus-pandemic/512-552bdb8b-586a-4945-adc4-ac529988ea0c">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>COLUMBUS, Ohio — When Congress passed a $900 million COVID-relief package just before Christmas, it contained good news for legions of desperate Americans. But one of Ohio’s top advocates against hunger said<a href="https://ohiocapitaljournal.com/2021/01/11/help-is-on-the-way-but-hunger-still-confronts-a-vast-swath-of-ohio/" rel="noopener noreferrer" target="_blank">&nbsp;it won’t be nearly enough</a>.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Among its provisions is a four-month, 15% increase in benefits from the Supplemental Nutrition Assistance Program. But said Lisa Hamler-Fugitt, executive director of the <a href="https://ohiofoodbanks.org/" rel="noopener noreferrer" target="_blank">Ohio Association of Food Banks</a>, the increase in the program formerly known as food stamps would only prevent beneficiaries from sliding further into hunger.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/oh-toledo-WTOL-B3383_DesktopTablet/article_mid1/news/state"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Food prices have been skyrocketing for everyone and we think this can get some folks back to level,” she said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The additional benefits come at a time of mounting despair. Hamler-Fugitt said her group’s member food banks are seeing the heaviest demand in the 20 years the association has existed.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/local/list-food-pantries-across-northwest-ohio-and-southeast-michigan/512-8627fadc-f034-4bbf-9c32-454d36cb93ae">List: Food pantries across northwest Ohio and southeast Michigan</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/sunday-aid-bill-congress/507-f895cb0d-a6d2-4956-b167-5c59d50e0a89">Congress passes COVID-19 relief bill, including $600 stimulus checks</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Also, the U.S. Census Bureau’s Household Pulse Survey estimates that at the end of December, almost 1.2 million Ohioans often or sometimes didn’t get enough to eat during the past seven days. That’s 10% of the state’s population.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Among other provisions in the relief package intended to help the poor:</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li>Expanding an electronic-benefit-transfer program for families with kids missing school meals. Now it will also be available to families with kids missing meals in child care centers.</li><li>$17.5 million more for the Coronavirus Food Assistance Program, which provides farm commodities to food banks and other nutrition programs for the poor</li><li>Additional support for the Women Infants and Children (WIC) food program</li><li>More funding for meals on wheels</li></ul>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But Hamler-Fugitt said the measures are woefully inadequate in the face of the current crisis.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“These are temporary,” she said. “They’re extremely modest. A lot of it is just going to make up for rapidly rising food costs.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But a measure not directly related to food will do much to ease the pressure on family budgets.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/oh-toledo-WTOL-B3383_DesktopTablet/article_mid2/news/state"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The new COVID relief package provides $700 million to help struggling Ohioans with rent, mortgage and utility payments. The Household Pulse survey estimates that at the end of December, 624,000 Ohio families had slight or no confidence they would be able to pay the coming month’s rent.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“So many Ohioans are just months and months behind,” Hamler-Fugitt said.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FiOkSUnE9t_A%3Ffeature%3Doembed&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DiOkSUnE9t_A&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FiOkSUnE9t_A%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>She said food banks and other anti-poverty efforts got a big boost from two other measures.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>One was an extension of $2 billion in funding left over in Ohio from the CARES Act passed by Congress in March. The funding was set to expire at the end of the year.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Another is that Gov. Mike DeWine extended National Guard assistance at food banks until the end of March.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We were completely freaking out because our volunteers have not returned,” Hamler-Fugitt said. “Our senior citizen volunteers are not going to return until we start seeing covid getting checked and people being able to get vaccinations so they can protect themselves.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>She said that while the additional assistance is vital, policy makers also have to confront harsh realities both in the long and short term.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“A lot of the jobs in hospitality, retail, restaurants, food service; they are likely not going to come back. So what are going to do long-term with education and training to prepare folks with new skills?” Hamler-Fugitt said. “Also, what are we going to do to wrestle COVID to the ground?”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h3><a href="https://ohiocapitaljournal.com/" rel="noopener noreferrer" target="_blank">CLICK TO VISIT OHIO CAPITAL JOURNAL</a></h3>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">The U.S. Census Bureau’s Household Pulse Survey estimates that at the end of December, almost 1.2 million Ohioans often or sometimes didn’t get enough to eat during the past seven days. That’s 10% of the state’s population.<a href="https://t.co/Ue0sPAydFy">https://t.co/Ue0sPAydFy</a></p>&mdash; Ohio Capital Journal (@OhioCapJournal) <a href="https://twitter.com/OhioCapJournal/status/1348632740565045250?ref_src=twsrc%5Etfw">January 11, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Help is on the way, but hunger still confronts a vast swath of Ohio",
  "datePublished": "2:44 PM EST January 11, 2021",
  "dateModified": "2:44 PM EST January 11, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.wtol.com/article/news/state/ohio-food-banks-see-increased-demand-coronavirus-pandemic/512-552bdb8b-586a-4945-adc4-ac529988ea0c"
  },
  "author": {
    "@type": "Person",
    "name": "Marty Schladen (Ohio Capital Journal)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WTOL",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.wtol.com/assets/shared-images/amp-logos/wtol.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wtol.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/oh-toledo-WTOL-B3383_DesktopTablet/article_atf/news/state"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/oh-toledo-WTOL-B3383_DesktopTablet/article_atf/news/state&amp;sz=300x250|300x600&amp;c=364" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/oh-toledo-WTOL-B3383_DesktopTablet/article_flex_btf/news/state"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/oh-toledo-WTOL-B3383_DesktopTablet/article_flex_btf/news/state&amp;sz=970x250|728x90|1140x286|1x1&amp;c=364" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WTOL" src="/assets/shared-images/logos/wtol.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wtol.com/wtoljobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wtol.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WTOL. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/oh-toledo-WTOL-B3383_DesktopTablet/exit_interstitial/news/state"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WTOL" src="/assets/shared-images/logos/wtol.png" />
    </div>
    <h2 class="notifications__heading">WTOL would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wtol.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.12.3">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAiIMof8D4UjjB8lAeW8UNy02uM_0xvaXU" data-project-id="wtol-news-app" data-sender-id="461047412217" data-app-id="1:461047412217:web:784f6be594695877">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-91390612-86";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-91390612-86');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>