<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.7.4" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Protests over Cleveland Indians&#x27; name take place ahead of opener | wtol.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=4.7.4" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.7.4"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.7.4" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.7.4" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/WTOL.png?ver=2.4.7.4" />
    <link rel="canonical" href="https://www.wkyc.com/article/sports/mlb/indians/protests-over-cleveland-indians-name-take-place-ahead-of-opener/95-f698247b-80a1-4bcf-a8c9-184f98a0e903" />
    <link rel="alternate" href="https://www.wkyc.com/article/sports/mlb/indians/protests-over-cleveland-indians-name-take-place-ahead-of-opener/95-f698247b-80a1-4bcf-a8c9-184f98a0e903" />
                <link rel="amphtml" href="https://www.wtol.com/amp/article/sports/mlb/protests-over-cleveland-indians-name-take-place-ahead-of-opener/95-f698247b-80a1-4bcf-a8c9-184f98a0e903" />
        <meta itemprop="datePublished" content="7/24/2020 10:35:27 PM" />
        <meta itemprop="dateModified" content="7/25/2020 3:20:27 AM" />
        <meta itemprop="url" content="https://www.wtol.com/article/sports/mlb/protests-over-cleveland-indians-name-take-place-ahead-of-opener/95-f698247b-80a1-4bcf-a8c9-184f98a0e903" />
        <meta itemprop="magnet:custom" name="category" content="sports" />
        <meta property="og:url" content="https://www.wtol.com/article/sports/mlb/protests-over-cleveland-indians-name-take-place-ahead-of-opener/95-f698247b-80a1-4bcf-a8c9-184f98a0e903">
        <meta property="og:title" content="Protests over Cleveland Indians&#x27; name take place ahead of opener">
        <meta property="og:description" content="Protests over the Cleveland Indians&#x27; team name took place outside of Progressive Field on Friday.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wtol.com/assets/WKYC/images/fff00082-f5a9-482e-97c4-ccd6c56d76af/fff00082-f5a9-482e-97c4-ccd6c56d76af_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="7/24/2020 10:35:27 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Protests over Cleveland Indians&#x27; name take place ahead of opener">
        <meta name="twitter:image:src" content="https://media.wtol.com/assets/WKYC/images/fff00082-f5a9-482e-97c4-ccd6c56d76af/fff00082-f5a9-482e-97c4-ccd6c56d76af_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="WTOL11Toledo">
        <meta name="twitter:description" content="Protests over the Cleveland Indians&#x27; team name took place outside of Progressive Field on Friday.">
        <meta name="twitter:domain" content="www.wtol.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wtol.com" />
            <meta name="description" content="Protests over the Cleveland Indians&#x27; team name took place outside of Progressive Field on Friday." />
            <meta property="fb:app_id" content="168172380757522" />
            <meta property="og:site_name" content="wtol.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="7/24/2020 10:35:27 PM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="be10bf83-dc1e-4c77-b736-b7f986b7f499"></script>
    <script type="text/javascript">function OptanonWrapper() { }</script>
    <!-- OneTrust Cookies Consent Notice end -->
    <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
                        <script src="//js-sec.indexww.com/ht/p/184603-162081718941194.js" async></script>
                        <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/oh-toledo-WTOL-B3383_DesktopTablet" data-section="sports" data-subsection="mlb" data-topic="None" data-subtopic="" data-content-type="article" data-category="sports" data-market="Toledo, OH" data-subcategory="mlb" data-keywords="Toledo news, Toledo weather, Toledo traffic, Toledo sports, WTOL, Toledo, Ohio, breaking news, weather, sports, traffic, entertainment" data-document-title="Toledo news, weather, traffic and sports | Toledo, Ohio, | wtol.com" data-ga-property-id="UA-91390612-86" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.wtol.com/article/sports/mlb/protests-over-cleveland-indians-name-take-place-ahead-of-opener/95-f698247b-80a1-4bcf-a8c9-184f98a0e903" data-canonical-url="https://www.wtol.com/article/sports/mlb/protests-over-cleveland-indians-name-take-place-ahead-of-opener/95-f698247b-80a1-4bcf-a8c9-184f98a0e903" data-asset-id="f698247b-80a1-4bcf-a8c9-184f98a0e903" data-article-keywords="mlb,sports,news" data-content-title="Protests over Cleveland Indians&#x27; name take place ahead of opener" data-content-categories="mlb,sports,news" data-content-score="74" data-tracking-tags="" data-t1-publisher="Benjamin Axelrod" data-call-letters="WTOL" data-article-byline="Ben Axelrod" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Protests over Cleveland Indians&#x27; name take place ahead of opener" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>                        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                        window.grecaptcha = grecaptcha;
                        console.log('recaptcha is ready');
                    }
        </script>
    <style>
        .root_ie_true template {
                display: none;
                }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="512" data-primarydomain="wtol.com" data-call-letters="WTOL" data-twitter-id="WTOL11Toledo" data-fban="168172380757522" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="f698247b-80a1-4bcf-a8c9-184f98a0e903" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.wtol.com/article/sports/mlb/protests-over-cleveland-indians-name-take-place-ahead-of-opener/95-f698247b-80a1-4bcf-a8c9-184f98a0e903" data-gptid="oh-toledo-WTOL-B3383_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wtol-redesign-desktop/prod/utag" data-tealium-id-chartbeat="550" data-tealium-id-comscore="1" data-tealium-id-datasphere="548" data-tealium-id-dealboss="558" data-tealium-id-googleanalytics="532" data-tealium-id-simplifi="516" data-tealium-id-taboola="515" data-tealium-id-truanthem="451" data-tealium-id-visto="465" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/oh-toledo-WTOL-B3383_DesktopTablet/article_universal/sports/mlb"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="168172380757522"
        data-twitter-id="WTOL11Toledo">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wtol.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/sports/mlb/protests-over-cleveland-indians-name-take-place-ahead-of-opener/95-f698247b-80a1-4bcf-a8c9-184f98a0e903">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/sports/mlb/protests-over-cleveland-indians-name-take-place-ahead-of-opener/95-f698247b-80a1-4bcf-a8c9-184f98a0e903">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/sports/mlb/protests-over-cleveland-indians-name-take-place-ahead-of-opener/95-f698247b-80a1-4bcf-a8c9-184f98a0e903">
                                                                    <span class="header__subnav-label">11 Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/go-419" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/sports/mlb/protests-over-cleveland-indians-name-take-place-ahead-of-opener/95-f698247b-80a1-4bcf-a8c9-184f98a0e903">
                                                                    <span class="header__subnav-label">Go 419</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/sports/mlb/protests-over-cleveland-indians-name-take-place-ahead-of-opener/95-f698247b-80a1-4bcf-a8c9-184f98a0e903">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/sports/mlb/protests-over-cleveland-indians-name-take-place-ahead-of-opener/95-f698247b-80a1-4bcf-a8c9-184f98a0e903">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/sports/mlb/protests-over-cleveland-indians-name-take-place-ahead-of-opener/95-f698247b-80a1-4bcf-a8c9-184f98a0e903">
                                                                    <span class="header__subnav-label">Nation World </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/your-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/sports/mlb/protests-over-cleveland-indians-name-take-place-ahead-of-opener/95-f698247b-80a1-4bcf-a8c9-184f98a0e903">
                                                                    <span class="header__subnav-label">Your Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/sports/mlb/protests-over-cleveland-indians-name-take-place-ahead-of-opener/95-f698247b-80a1-4bcf-a8c9-184f98a0e903">
                                                                    <span class="header__subnav-label">Entertainment  </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/sports/mlb/protests-over-cleveland-indians-name-take-place-ahead-of-opener/95-f698247b-80a1-4bcf-a8c9-184f98a0e903">
                                                                    <span class="header__subnav-label">Coronavirus </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/sports/mlb/protests-over-cleveland-indians-name-take-place-ahead-of-opener/95-f698247b-80a1-4bcf-a8c9-184f98a0e903">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/toledo-weather-forecast/512-2654e9a7-57ef-4094-994d-37f59bb6fd6f" aria-label="Read First Alert Forecast: Relief from heat follows sunny weekend">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wtol.com/assets/WTOL/images/58029425-b3f0-4dd1-a42f-ff7171e05543/58029425-b3f0-4dd1-a42f-ff7171e05543_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/WTOL/images/58029425-b3f0-4dd1-a42f-ff7171e05543/58029425-b3f0-4dd1-a42f-ff7171e05543_360x203.png" data-srcset="https://media.wtol.com/assets/WTOL/images/58029425-b3f0-4dd1-a42f-ff7171e05543/58029425-b3f0-4dd1-a42f-ff7171e05543_16x9.png 16w, https://media.wtol.com/assets/WTOL/images/58029425-b3f0-4dd1-a42f-ff7171e05543/58029425-b3f0-4dd1-a42f-ff7171e05543_140x79.png 140w, https://media.wtol.com/assets/WTOL/images/58029425-b3f0-4dd1-a42f-ff7171e05543/58029425-b3f0-4dd1-a42f-ff7171e05543_360x203.png 360w, https://media.wtol.com/assets/WTOL/images/58029425-b3f0-4dd1-a42f-ff7171e05543/58029425-b3f0-4dd1-a42f-ff7171e05543_540x304.png 540w, https://media.wtol.com/assets/WTOL/images/58029425-b3f0-4dd1-a42f-ff7171e05543/58029425-b3f0-4dd1-a42f-ff7171e05543_750x422.png 750w, https://media.wtol.com/assets/WTOL/images/58029425-b3f0-4dd1-a42f-ff7171e05543/58029425-b3f0-4dd1-a42f-ff7171e05543_1140x641.png 1140w, https://media.wtol.com/assets/WTOL/images/58029425-b3f0-4dd1-a42f-ff7171e05543/58029425-b3f0-4dd1-a42f-ff7171e05543_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/toledo-weather-forecast/512-2654e9a7-57ef-4094-994d-37f59bb6fd6f">First Alert Forecast: Relief from heat follows sunny weekend</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/several-confirmed-cases-of-coronavirus-following-event-at-leisure-time-winery/512-c90834e6-4e63-44e5-8f74-5381f523a013" aria-label="Read 65 confirmed COVID-19 cases traced to event at Leisure Time Winery in Napoleon">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wtol.com/assets/WTOL/images/649c6da0-8518-4725-a808-577785ae8a23/649c6da0-8518-4725-a808-577785ae8a23_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/WTOL/images/649c6da0-8518-4725-a808-577785ae8a23/649c6da0-8518-4725-a808-577785ae8a23_360x203.jpg" data-srcset="https://media.wtol.com/assets/WTOL/images/649c6da0-8518-4725-a808-577785ae8a23/649c6da0-8518-4725-a808-577785ae8a23_16x9.jpg 16w, https://media.wtol.com/assets/WTOL/images/649c6da0-8518-4725-a808-577785ae8a23/649c6da0-8518-4725-a808-577785ae8a23_140x79.jpg 140w, https://media.wtol.com/assets/WTOL/images/649c6da0-8518-4725-a808-577785ae8a23/649c6da0-8518-4725-a808-577785ae8a23_360x203.jpg 360w, https://media.wtol.com/assets/WTOL/images/649c6da0-8518-4725-a808-577785ae8a23/649c6da0-8518-4725-a808-577785ae8a23_540x304.jpg 540w, https://media.wtol.com/assets/WTOL/images/649c6da0-8518-4725-a808-577785ae8a23/649c6da0-8518-4725-a808-577785ae8a23_750x422.jpg 750w, https://media.wtol.com/assets/WTOL/images/649c6da0-8518-4725-a808-577785ae8a23/649c6da0-8518-4725-a808-577785ae8a23_1140x641.jpg 1140w, https://media.wtol.com/assets/WTOL/images/649c6da0-8518-4725-a808-577785ae8a23/649c6da0-8518-4725-a808-577785ae8a23_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/several-confirmed-cases-of-coronavirus-following-event-at-leisure-time-winery/512-c90834e6-4e63-44e5-8f74-5381f523a013">65 confirmed COVID-19 cases traced to event at Leisure Time Winery in Napoleon</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/sports/mlb/protests-over-cleveland-indians-name-take-place-ahead-of-opener/95-f698247b-80a1-4bcf-a8c9-184f98a0e903">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/sports/mlb/protests-over-cleveland-indians-name-take-place-ahead-of-opener/95-f698247b-80a1-4bcf-a8c9-184f98a0e903">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/sports/mlb/protests-over-cleveland-indians-name-take-place-ahead-of-opener/95-f698247b-80a1-4bcf-a8c9-184f98a0e903">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/sports/mlb/protests-over-cleveland-indians-name-take-place-ahead-of-opener/95-f698247b-80a1-4bcf-a8c9-184f98a0e903">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/sports/mlb/protests-over-cleveland-indians-name-take-place-ahead-of-opener/95-f698247b-80a1-4bcf-a8c9-184f98a0e903">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/sports/mlb/protests-over-cleveland-indians-name-take-place-ahead-of-opener/95-f698247b-80a1-4bcf-a8c9-184f98a0e903">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/sports/mlb/protests-over-cleveland-indians-name-take-place-ahead-of-opener/95-f698247b-80a1-4bcf-a8c9-184f98a0e903">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/sports/mlb/protests-over-cleveland-indians-name-take-place-ahead-of-opener/95-f698247b-80a1-4bcf-a8c9-184f98a0e903">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/webcams" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/sports/mlb/protests-over-cleveland-indians-name-take-place-ahead-of-opener/95-f698247b-80a1-4bcf-a8c9-184f98a0e903">
                                                                    <span class="header__subnav-label">Skycams</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/toledo-weather-forecast/512-2654e9a7-57ef-4094-994d-37f59bb6fd6f" aria-label="Read First Alert Forecast: Relief from heat follows sunny weekend">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wtol.com/assets/WTOL/images/58029425-b3f0-4dd1-a42f-ff7171e05543/58029425-b3f0-4dd1-a42f-ff7171e05543_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/WTOL/images/58029425-b3f0-4dd1-a42f-ff7171e05543/58029425-b3f0-4dd1-a42f-ff7171e05543_360x203.png" data-srcset="https://media.wtol.com/assets/WTOL/images/58029425-b3f0-4dd1-a42f-ff7171e05543/58029425-b3f0-4dd1-a42f-ff7171e05543_16x9.png 16w, https://media.wtol.com/assets/WTOL/images/58029425-b3f0-4dd1-a42f-ff7171e05543/58029425-b3f0-4dd1-a42f-ff7171e05543_140x79.png 140w, https://media.wtol.com/assets/WTOL/images/58029425-b3f0-4dd1-a42f-ff7171e05543/58029425-b3f0-4dd1-a42f-ff7171e05543_360x203.png 360w, https://media.wtol.com/assets/WTOL/images/58029425-b3f0-4dd1-a42f-ff7171e05543/58029425-b3f0-4dd1-a42f-ff7171e05543_540x304.png 540w, https://media.wtol.com/assets/WTOL/images/58029425-b3f0-4dd1-a42f-ff7171e05543/58029425-b3f0-4dd1-a42f-ff7171e05543_750x422.png 750w, https://media.wtol.com/assets/WTOL/images/58029425-b3f0-4dd1-a42f-ff7171e05543/58029425-b3f0-4dd1-a42f-ff7171e05543_1140x641.png 1140w, https://media.wtol.com/assets/WTOL/images/58029425-b3f0-4dd1-a42f-ff7171e05543/58029425-b3f0-4dd1-a42f-ff7171e05543_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/toledo-weather-forecast/512-2654e9a7-57ef-4094-994d-37f59bb6fd6f">First Alert Forecast: Relief from heat follows sunny weekend</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/forecast/first-alert-forecast-lots-of-sunshine-this-weekend/512-fcb92aa7-5395-49a4-acaa-403ee0772aee" aria-label="Read First Alert Forecast: Lots of sunshine this weekend">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wtol.com/assets/WTOL/images/7aa05d96-8c59-4469-a712-4f32de180dc1/7aa05d96-8c59-4469-a712-4f32de180dc1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/WTOL/images/7aa05d96-8c59-4469-a712-4f32de180dc1/7aa05d96-8c59-4469-a712-4f32de180dc1_360x203.jpg" data-srcset="https://media.wtol.com/assets/WTOL/images/7aa05d96-8c59-4469-a712-4f32de180dc1/7aa05d96-8c59-4469-a712-4f32de180dc1_16x9.jpg 16w, https://media.wtol.com/assets/WTOL/images/7aa05d96-8c59-4469-a712-4f32de180dc1/7aa05d96-8c59-4469-a712-4f32de180dc1_140x79.jpg 140w, https://media.wtol.com/assets/WTOL/images/7aa05d96-8c59-4469-a712-4f32de180dc1/7aa05d96-8c59-4469-a712-4f32de180dc1_360x203.jpg 360w, https://media.wtol.com/assets/WTOL/images/7aa05d96-8c59-4469-a712-4f32de180dc1/7aa05d96-8c59-4469-a712-4f32de180dc1_540x304.jpg 540w, https://media.wtol.com/assets/WTOL/images/7aa05d96-8c59-4469-a712-4f32de180dc1/7aa05d96-8c59-4469-a712-4f32de180dc1_750x422.jpg 750w, https://media.wtol.com/assets/WTOL/images/7aa05d96-8c59-4469-a712-4f32de180dc1/7aa05d96-8c59-4469-a712-4f32de180dc1_1140x641.jpg 1140w, https://media.wtol.com/assets/WTOL/images/7aa05d96-8c59-4469-a712-4f32de180dc1/7aa05d96-8c59-4469-a712-4f32de180dc1_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/first-alert-forecast-lots-of-sunshine-this-weekend/512-fcb92aa7-5395-49a4-acaa-403ee0772aee">First Alert Forecast: Lots of sunshine this weekend</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/sports/mlb/protests-over-cleveland-indians-name-take-place-ahead-of-opener/95-f698247b-80a1-4bcf-a8c9-184f98a0e903">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/sports/mlb/protests-over-cleveland-indians-name-take-place-ahead-of-opener/95-f698247b-80a1-4bcf-a8c9-184f98a0e903">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/big-board-Friday" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/sports/mlb/protests-over-cleveland-indians-name-take-place-ahead-of-opener/95-f698247b-80a1-4bcf-a8c9-184f98a0e903">
                                                                    <span class="header__subnav-label">Big Board Friday</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/sports/mlb/protests-over-cleveland-indians-name-take-place-ahead-of-opener/95-f698247b-80a1-4bcf-a8c9-184f98a0e903">
                                                                    <span class="header__subnav-label">College</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/mud-hens" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/sports/mlb/protests-over-cleveland-indians-name-take-place-ahead-of-opener/95-f698247b-80a1-4bcf-a8c9-184f98a0e903">
                                                                    <span class="header__subnav-label">Mud Hens</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/walleye" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/sports/mlb/protests-over-cleveland-indians-name-take-place-ahead-of-opener/95-f698247b-80a1-4bcf-a8c9-184f98a0e903">
                                                                    <span class="header__subnav-label">Walleye</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/first-mlb-game-with-new-extra-inning-rule/507-3aedb7c0-b6a2-4712-b5bc-f3ddf0a55209" aria-label="Read In 1st MLB game with new extra-inning rule, A&#x27;s slam Angels">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wtol.com/assets/CCT/images/1cf03f92-e2dc-48ec-be46-a875b333bf62/1cf03f92-e2dc-48ec-be46-a875b333bf62_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/CCT/images/1cf03f92-e2dc-48ec-be46-a875b333bf62/1cf03f92-e2dc-48ec-be46-a875b333bf62_360x203.jpg" data-srcset="https://media.wtol.com/assets/CCT/images/1cf03f92-e2dc-48ec-be46-a875b333bf62/1cf03f92-e2dc-48ec-be46-a875b333bf62_16x9.jpg 16w, https://media.wtol.com/assets/CCT/images/1cf03f92-e2dc-48ec-be46-a875b333bf62/1cf03f92-e2dc-48ec-be46-a875b333bf62_140x79.jpg 140w, https://media.wtol.com/assets/CCT/images/1cf03f92-e2dc-48ec-be46-a875b333bf62/1cf03f92-e2dc-48ec-be46-a875b333bf62_360x203.jpg 360w, https://media.wtol.com/assets/CCT/images/1cf03f92-e2dc-48ec-be46-a875b333bf62/1cf03f92-e2dc-48ec-be46-a875b333bf62_540x304.jpg 540w, https://media.wtol.com/assets/CCT/images/1cf03f92-e2dc-48ec-be46-a875b333bf62/1cf03f92-e2dc-48ec-be46-a875b333bf62_750x422.jpg 750w, https://media.wtol.com/assets/CCT/images/1cf03f92-e2dc-48ec-be46-a875b333bf62/1cf03f92-e2dc-48ec-be46-a875b333bf62_1140x641.jpg 1140w, https://media.wtol.com/assets/CCT/images/1cf03f92-e2dc-48ec-be46-a875b333bf62/1cf03f92-e2dc-48ec-be46-a875b333bf62_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/first-mlb-game-with-new-extra-inning-rule/507-3aedb7c0-b6a2-4712-b5bc-f3ddf0a55209">In 1st MLB game with new extra-inning rule, A&#x27;s slam Angels</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/nfl-training-camps-coronavirus-opt-out-salary-cap/507-72aad541-bdbe-4410-8361-43aecd74294f" aria-label="Read NFL, players reach agreement on coronavirus opt-out measures">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wtol.com/assets/WGRZ/images/38fea23c-0fda-452e-aa90-baa46fc47e51/38fea23c-0fda-452e-aa90-baa46fc47e51_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/WGRZ/images/38fea23c-0fda-452e-aa90-baa46fc47e51/38fea23c-0fda-452e-aa90-baa46fc47e51_360x203.jpg" data-srcset="https://media.wtol.com/assets/WGRZ/images/38fea23c-0fda-452e-aa90-baa46fc47e51/38fea23c-0fda-452e-aa90-baa46fc47e51_16x9.jpg 16w, https://media.wtol.com/assets/WGRZ/images/38fea23c-0fda-452e-aa90-baa46fc47e51/38fea23c-0fda-452e-aa90-baa46fc47e51_140x79.jpg 140w, https://media.wtol.com/assets/WGRZ/images/38fea23c-0fda-452e-aa90-baa46fc47e51/38fea23c-0fda-452e-aa90-baa46fc47e51_360x203.jpg 360w, https://media.wtol.com/assets/WGRZ/images/38fea23c-0fda-452e-aa90-baa46fc47e51/38fea23c-0fda-452e-aa90-baa46fc47e51_540x304.jpg 540w, https://media.wtol.com/assets/WGRZ/images/38fea23c-0fda-452e-aa90-baa46fc47e51/38fea23c-0fda-452e-aa90-baa46fc47e51_750x422.jpg 750w, https://media.wtol.com/assets/WGRZ/images/38fea23c-0fda-452e-aa90-baa46fc47e51/38fea23c-0fda-452e-aa90-baa46fc47e51_1140x641.jpg 1140w, https://media.wtol.com/assets/WGRZ/images/38fea23c-0fda-452e-aa90-baa46fc47e51/38fea23c-0fda-452e-aa90-baa46fc47e51_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/nfl-training-camps-coronavirus-opt-out-salary-cap/507-72aad541-bdbe-4410-8361-43aecd74294f">NFL, players reach agreement on coronavirus opt-out measures</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/sports/mlb/protests-over-cleveland-indians-name-take-place-ahead-of-opener/95-f698247b-80a1-4bcf-a8c9-184f98a0e903">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/sports/mlb/protests-over-cleveland-indians-name-take-place-ahead-of-opener/95-f698247b-80a1-4bcf-a8c9-184f98a0e903">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/sports/mlb/protests-over-cleveland-indians-name-take-place-ahead-of-opener/95-f698247b-80a1-4bcf-a8c9-184f98a0e903">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/sports/mlb/protests-over-cleveland-indians-name-take-place-ahead-of-opener/95-f698247b-80a1-4bcf-a8c9-184f98a0e903">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WTOL" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/sports/mlb/protests-over-cleveland-indians-name-take-place-ahead-of-opener/95-f698247b-80a1-4bcf-a8c9-184f98a0e903">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/sports/mlb/protests-over-cleveland-indians-name-take-place-ahead-of-opener/95-f698247b-80a1-4bcf-a8c9-184f98a0e903">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/sports/mlb/protests-over-cleveland-indians-name-take-place-ahead-of-opener/95-f698247b-80a1-4bcf-a8c9-184f98a0e903">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/first-mlb-game-with-new-extra-inning-rule/507-3aedb7c0-b6a2-4712-b5bc-f3ddf0a55209" aria-label="Read In 1st MLB game with new extra-inning rule, A&#x27;s slam Angels">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wtol.com/assets/CCT/images/1cf03f92-e2dc-48ec-be46-a875b333bf62/1cf03f92-e2dc-48ec-be46-a875b333bf62_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/CCT/images/1cf03f92-e2dc-48ec-be46-a875b333bf62/1cf03f92-e2dc-48ec-be46-a875b333bf62_360x203.jpg" data-srcset="https://media.wtol.com/assets/CCT/images/1cf03f92-e2dc-48ec-be46-a875b333bf62/1cf03f92-e2dc-48ec-be46-a875b333bf62_16x9.jpg 16w, https://media.wtol.com/assets/CCT/images/1cf03f92-e2dc-48ec-be46-a875b333bf62/1cf03f92-e2dc-48ec-be46-a875b333bf62_140x79.jpg 140w, https://media.wtol.com/assets/CCT/images/1cf03f92-e2dc-48ec-be46-a875b333bf62/1cf03f92-e2dc-48ec-be46-a875b333bf62_360x203.jpg 360w, https://media.wtol.com/assets/CCT/images/1cf03f92-e2dc-48ec-be46-a875b333bf62/1cf03f92-e2dc-48ec-be46-a875b333bf62_540x304.jpg 540w, https://media.wtol.com/assets/CCT/images/1cf03f92-e2dc-48ec-be46-a875b333bf62/1cf03f92-e2dc-48ec-be46-a875b333bf62_750x422.jpg 750w, https://media.wtol.com/assets/CCT/images/1cf03f92-e2dc-48ec-be46-a875b333bf62/1cf03f92-e2dc-48ec-be46-a875b333bf62_1140x641.jpg 1140w, https://media.wtol.com/assets/CCT/images/1cf03f92-e2dc-48ec-be46-a875b333bf62/1cf03f92-e2dc-48ec-be46-a875b333bf62_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/first-mlb-game-with-new-extra-inning-rule/507-3aedb7c0-b6a2-4712-b5bc-f3ddf0a55209">In 1st MLB game with new extra-inning rule, A&#x27;s slam Angels</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/chinese-researcher-visa-fraud-us/507-18dbd543-a7a6-4077-8362-0d180b05b861" aria-label="Read Chinese researcher charged with US visa fraud is in custody">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wtol.com/assets/CCT/images/8c1e18d0-89d6-4221-9538-4a9cbdfbddee/8c1e18d0-89d6-4221-9538-4a9cbdfbddee_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/CCT/images/8c1e18d0-89d6-4221-9538-4a9cbdfbddee/8c1e18d0-89d6-4221-9538-4a9cbdfbddee_360x203.jpg" data-srcset="https://media.wtol.com/assets/CCT/images/8c1e18d0-89d6-4221-9538-4a9cbdfbddee/8c1e18d0-89d6-4221-9538-4a9cbdfbddee_16x9.jpg 16w, https://media.wtol.com/assets/CCT/images/8c1e18d0-89d6-4221-9538-4a9cbdfbddee/8c1e18d0-89d6-4221-9538-4a9cbdfbddee_140x79.jpg 140w, https://media.wtol.com/assets/CCT/images/8c1e18d0-89d6-4221-9538-4a9cbdfbddee/8c1e18d0-89d6-4221-9538-4a9cbdfbddee_360x203.jpg 360w, https://media.wtol.com/assets/CCT/images/8c1e18d0-89d6-4221-9538-4a9cbdfbddee/8c1e18d0-89d6-4221-9538-4a9cbdfbddee_540x304.jpg 540w, https://media.wtol.com/assets/CCT/images/8c1e18d0-89d6-4221-9538-4a9cbdfbddee/8c1e18d0-89d6-4221-9538-4a9cbdfbddee_750x422.jpg 750w, https://media.wtol.com/assets/CCT/images/8c1e18d0-89d6-4221-9538-4a9cbdfbddee/8c1e18d0-89d6-4221-9538-4a9cbdfbddee_1140x641.jpg 1140w, https://media.wtol.com/assets/CCT/images/8c1e18d0-89d6-4221-9538-4a9cbdfbddee/8c1e18d0-89d6-4221-9538-4a9cbdfbddee_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/chinese-researcher-visa-fraud-us/507-18dbd543-a7a6-4077-8362-0d180b05b861">Chinese researcher charged with US visa fraud is in custody</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wtol.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/oh-toledo-WTOL-B3383_DesktopTablet/masthead_sponsor/sports/mlb"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/sports/mlb/protests-over-cleveland-indians-name-take-place-ahead-of-opener/95-f698247b-80a1-4bcf-a8c9-184f98a0e903">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Toledo, OH&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">67&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Toledo, OH&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/votenow">Vote Now</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigations">11 Investigates</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/call11-for-action">Call 11 For Action</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/stretching-your-dollar">Stretching Your Dollar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/go-419">Go 419</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/family-focus">Family Focus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/leading-edge">Leading Edge</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/recipes">Recipes</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Toledo news, weather, traffic and sports | Toledo, Ohio, | wtol.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="f698247b-80a1-4bcf-a8c9-184f98a0e903"
         data-title="Protests over Cleveland Indians&#x27; name take place ahead of opener"
         data-seo-title="Protests over Cleveland Indians&#x27; name take place ahead of opener"
         data-abstract="Protests over the Cleveland Indians&#x27; team name took place outside of Progressive Field on Friday."
         data-section="sports"
         data-subsection="mlb"
         data-topic=""
         data-subtopic=""
         data-url="www.wtol.com/article/sports/mlb/protests-over-cleveland-indians-name-take-place-ahead-of-opener/95-f698247b-80a1-4bcf-a8c9-184f98a0e903"
         data-gpt-network-code="32805352"
         data-categories="mlb, sports, news"
         data-author="Ben Axelrod"
         data-keywords="[&#xD;&#xA;  &quot;mlb&quot;,&#xD;&#xA;  &quot;sports&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Benjamin Axelrod">
    <a class="article__category" href="/section/mlb">mlb</a>
    <h1 class="article__headline">Protests over Cleveland Indians&#x27; name take place ahead of opener</h1>
    <div class="article__summary">Protests over the Cleveland Indians' team name took place outside of Progressive Field on Friday.</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/WKYC/videos/dc8dabb4-8c3c-4143-a58b-48d930c96c02/dc8dabb4-8c3c-4143-a58b-48d930c96c02.m3u8"
         data-float="true"
         data-thumbnail="https://media.wtol.com/assets/WKYC/images/fff00082-f5a9-482e-97c4-ccd6c56d76af/fff00082-f5a9-482e-97c4-ccd6c56d76af_1920x1080.jpg"
         data-title="Protests over Cleveland Indians&#x27; name take place ahead of opener"
         data-description="While the Indians&#x27; home opener was unconventional in many ways, at least one tradition still took place. Protesters called for the team to change its name."
         data-site="95"
         data-id="dc8dabb4-8c3c-4143-a58b-48d930c96c02"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.wtol.com/video/sports/mlb/indians/protests-over-cleveland-indians-name-before-home-opener/95-dc8dabb4-8c3c-4143-a58b-48d930c96c02"
         data-origin="clipping"
         data-section="sports"
         data-subsection="mlb"
         data-topic="indians"
         data-subtopic=""
         data-captions=""
         data-related-playlist-id="VI3DuPqx"
         data-related-media-id="zF6dPgx1"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wtol.com/assets/WKYC/images/fff00082-f5a9-482e-97c4-ccd6c56d76af/fff00082-f5a9-482e-97c4-ccd6c56d76af_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Protests over Cleveland Indians&#x27; name take place ahead of opener",
                    "description": "While the Indians&#x27; home opener was unconventional in many ways, at least one tradition still took place. Protesters called for the team to change its name.",
                    "thumbnailUrl": "https://media.wtol.com/assets/WKYC/images/fff00082-f5a9-482e-97c4-ccd6c56d76af/fff00082-f5a9-482e-97c4-ccd6c56d76af_1920x1080.jpg",
                    "uploadDate": "7/25/2020 3:17:27 AM",
                    "duration": "17",
                    "contentUrl": "https://www.wtol.com/video/sports/mlb/indians/protests-over-cleveland-indians-name-before-home-opener/95-dc8dabb4-8c3c-4143-a58b-48d930c96c02",
                    "embedUrl": "https://media.wtol.com/embeds/video/dc8dabb4-8c3c-4143-a58b-48d930c96c02/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Ben Axelrod
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 6:35 PM EDT July 24, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 11:20 PM EDT July 24, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=168172380757522&display=popup&href=http://www.wtol.com/article/sports/mlb/protests-over-cleveland-indians-name-take-place-ahead-of-opener/95-f698247b-80a1-4bcf-a8c9-184f98a0e903&redirect_uri=http://www.wtol.com/article/sports/mlb/protests-over-cleveland-indians-name-take-place-ahead-of-opener/95-f698247b-80a1-4bcf-a8c9-184f98a0e903" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/sports/mlb/protests-over-cleveland-indians-name-take-place-ahead-of-opener/95-f698247b-80a1-4bcf-a8c9-184f98a0e903">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Protests%20over%20Cleveland%20Indians&#x27;%20name%20take%20place%20ahead%20of%20opener&url=http://www.wtol.com/article/sports/mlb/protests-over-cleveland-indians-name-take-place-ahead-of-opener/95-f698247b-80a1-4bcf-a8c9-184f98a0e903&via=WTOL11Toledo" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/sports/mlb/protests-over-cleveland-indians-name-take-place-ahead-of-opener/95-f698247b-80a1-4bcf-a8c9-184f98a0e903">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>CLEVELAND — While the Cleveland Indians' home opener might be unconventional in many ways, at least one tradition is still taking place.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Prior to first pitch between the Indians and the Kansas City Royals on Friday night, protesters gathered outside of Progressive Field to voice their displeasure with the Indians' team name.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/oh-toledo-WTOL-B3383_DesktopTablet/article_mid1/sports/mlb"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>Earlier this month, Indians owner Paul Dolan said the franchise was holding discussions that could ultimately result in the franchise changing its name. On Thursday, he said the team would consult with Native American leaders and other groups to determine the best path forward.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“As we approach Opening Day, I wanted to provide an update regarding our team name and our plan moving forward. In our July 3rd statement, we shared a commitment to listening and learning from our community, and we appreciate the passionate response over the past several weeks," Dolan said.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"Earlier this week, I had a candid and productive meeting with Terry [Francona] and our players, where they expressed their desire to help our organization in this process. Our players care about the organization and feel strongly about social justice and racial equality. I support their interest in using their platform to unite our city and our nation through their actions.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"As I explained to our players, I am invested in engaging our community and appropriate stakeholders to help determine the best path forward with regard to our team name. In the coming weeks, we will engage Native American leaders to better understand their perspectives, meet with local civic leaders, and continue to listen to the perceptions of our players, fans, partners and employees," he said. "We feel a real sense of urgency to discuss these perspectives with key stakeholders while also taking the time needed to ensure those conversations are inclusive and meaningful."</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"We will continue to share periodic updates as we make progress. In the meantime, we are excited for our team to return to the field to continue our pursuit of a World Series Championship."</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/oh-toledo-WTOL-B3383_DesktopTablet/article_mid2/sports/mlb"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="30"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                                <div class="article__section article__section_type_gallery">
<div data-module="gallery" class="gallery" data-initial-slide="0">
    <h4 class="gallery__title">Protests over Cleveland Indians&#x27; name take place ahead of opener</h4>
    <div class="gallery__outer-ratio-enforcer">
        <div class="gallery__outer-ratio-enforced">
            <div class="gallery__initial-image">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wtol.com/assets/WKYC/images/a6e0c2b0-53b6-44a0-b21d-4cc25fe48df7/a6e0c2b0-53b6-44a0-b21d-4cc25fe48df7_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wtol.com/assets/WKYC/images/a6e0c2b0-53b6-44a0-b21d-4cc25fe48df7/a6e0c2b0-53b6-44a0-b21d-4cc25fe48df7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/WKYC/images/a6e0c2b0-53b6-44a0-b21d-4cc25fe48df7/a6e0c2b0-53b6-44a0-b21d-4cc25fe48df7_750x422.jpg" data-srcset="https://media.wtol.com/assets/WKYC/images/a6e0c2b0-53b6-44a0-b21d-4cc25fe48df7/a6e0c2b0-53b6-44a0-b21d-4cc25fe48df7_16x9.jpg 16w, https://media.wtol.com/assets/WKYC/images/a6e0c2b0-53b6-44a0-b21d-4cc25fe48df7/a6e0c2b0-53b6-44a0-b21d-4cc25fe48df7_140x79.jpg 140w, https://media.wtol.com/assets/WKYC/images/a6e0c2b0-53b6-44a0-b21d-4cc25fe48df7/a6e0c2b0-53b6-44a0-b21d-4cc25fe48df7_360x203.jpg 360w, https://media.wtol.com/assets/WKYC/images/a6e0c2b0-53b6-44a0-b21d-4cc25fe48df7/a6e0c2b0-53b6-44a0-b21d-4cc25fe48df7_540x304.jpg 540w, https://media.wtol.com/assets/WKYC/images/a6e0c2b0-53b6-44a0-b21d-4cc25fe48df7/a6e0c2b0-53b6-44a0-b21d-4cc25fe48df7_750x422.jpg 750w, https://media.wtol.com/assets/WKYC/images/a6e0c2b0-53b6-44a0-b21d-4cc25fe48df7/a6e0c2b0-53b6-44a0-b21d-4cc25fe48df7_1140x641.jpg 1140w, https://media.wtol.com/assets/WKYC/images/a6e0c2b0-53b6-44a0-b21d-4cc25fe48df7/a6e0c2b0-53b6-44a0-b21d-4cc25fe48df7_1920x1080.jpg 1920w" sizes="1140px" /></div>
            </div>
            <div class="gallery__slider">
                <ul class="gallery__slides">
                        <li class="gallery__slide" data-credit="WKYC" data-caption="" id="a6e0c2b0-53b6-44a0-b21d-4cc25fe48df7">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wtol.com/assets/WKYC/images/a6e0c2b0-53b6-44a0-b21d-4cc25fe48df7/a6e0c2b0-53b6-44a0-b21d-4cc25fe48df7_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wtol.com/assets/WKYC/images/a6e0c2b0-53b6-44a0-b21d-4cc25fe48df7/a6e0c2b0-53b6-44a0-b21d-4cc25fe48df7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/WKYC/images/a6e0c2b0-53b6-44a0-b21d-4cc25fe48df7/a6e0c2b0-53b6-44a0-b21d-4cc25fe48df7_750x422.jpg" data-srcset="https://media.wtol.com/assets/WKYC/images/a6e0c2b0-53b6-44a0-b21d-4cc25fe48df7/a6e0c2b0-53b6-44a0-b21d-4cc25fe48df7_16x9.jpg 16w, https://media.wtol.com/assets/WKYC/images/a6e0c2b0-53b6-44a0-b21d-4cc25fe48df7/a6e0c2b0-53b6-44a0-b21d-4cc25fe48df7_140x79.jpg 140w, https://media.wtol.com/assets/WKYC/images/a6e0c2b0-53b6-44a0-b21d-4cc25fe48df7/a6e0c2b0-53b6-44a0-b21d-4cc25fe48df7_360x203.jpg 360w, https://media.wtol.com/assets/WKYC/images/a6e0c2b0-53b6-44a0-b21d-4cc25fe48df7/a6e0c2b0-53b6-44a0-b21d-4cc25fe48df7_540x304.jpg 540w, https://media.wtol.com/assets/WKYC/images/a6e0c2b0-53b6-44a0-b21d-4cc25fe48df7/a6e0c2b0-53b6-44a0-b21d-4cc25fe48df7_750x422.jpg 750w, https://media.wtol.com/assets/WKYC/images/a6e0c2b0-53b6-44a0-b21d-4cc25fe48df7/a6e0c2b0-53b6-44a0-b21d-4cc25fe48df7_1140x641.jpg 1140w, https://media.wtol.com/assets/WKYC/images/a6e0c2b0-53b6-44a0-b21d-4cc25fe48df7/a6e0c2b0-53b6-44a0-b21d-4cc25fe48df7_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">1/6</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">WKYC</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="WKYC" data-caption="" id="8fd9b27b-696c-4279-a794-19b7b38e3dbd">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wtol.com/assets/WKYC/images/8fd9b27b-696c-4279-a794-19b7b38e3dbd/8fd9b27b-696c-4279-a794-19b7b38e3dbd_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wtol.com/assets/WKYC/images/8fd9b27b-696c-4279-a794-19b7b38e3dbd/8fd9b27b-696c-4279-a794-19b7b38e3dbd_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/WKYC/images/8fd9b27b-696c-4279-a794-19b7b38e3dbd/8fd9b27b-696c-4279-a794-19b7b38e3dbd_750x422.jpg" data-srcset="https://media.wtol.com/assets/WKYC/images/8fd9b27b-696c-4279-a794-19b7b38e3dbd/8fd9b27b-696c-4279-a794-19b7b38e3dbd_16x9.jpg 16w, https://media.wtol.com/assets/WKYC/images/8fd9b27b-696c-4279-a794-19b7b38e3dbd/8fd9b27b-696c-4279-a794-19b7b38e3dbd_140x79.jpg 140w, https://media.wtol.com/assets/WKYC/images/8fd9b27b-696c-4279-a794-19b7b38e3dbd/8fd9b27b-696c-4279-a794-19b7b38e3dbd_360x203.jpg 360w, https://media.wtol.com/assets/WKYC/images/8fd9b27b-696c-4279-a794-19b7b38e3dbd/8fd9b27b-696c-4279-a794-19b7b38e3dbd_540x304.jpg 540w, https://media.wtol.com/assets/WKYC/images/8fd9b27b-696c-4279-a794-19b7b38e3dbd/8fd9b27b-696c-4279-a794-19b7b38e3dbd_750x422.jpg 750w, https://media.wtol.com/assets/WKYC/images/8fd9b27b-696c-4279-a794-19b7b38e3dbd/8fd9b27b-696c-4279-a794-19b7b38e3dbd_1140x641.jpg 1140w, https://media.wtol.com/assets/WKYC/images/8fd9b27b-696c-4279-a794-19b7b38e3dbd/8fd9b27b-696c-4279-a794-19b7b38e3dbd_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">2/6</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">WKYC</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="WKYC" data-caption="" id="93f026c4-7046-4c50-a3f6-f12abc2f58b9">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wtol.com/assets/WKYC/images/93f026c4-7046-4c50-a3f6-f12abc2f58b9/93f026c4-7046-4c50-a3f6-f12abc2f58b9_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wtol.com/assets/WKYC/images/93f026c4-7046-4c50-a3f6-f12abc2f58b9/93f026c4-7046-4c50-a3f6-f12abc2f58b9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/WKYC/images/93f026c4-7046-4c50-a3f6-f12abc2f58b9/93f026c4-7046-4c50-a3f6-f12abc2f58b9_750x422.jpg" data-srcset="https://media.wtol.com/assets/WKYC/images/93f026c4-7046-4c50-a3f6-f12abc2f58b9/93f026c4-7046-4c50-a3f6-f12abc2f58b9_16x9.jpg 16w, https://media.wtol.com/assets/WKYC/images/93f026c4-7046-4c50-a3f6-f12abc2f58b9/93f026c4-7046-4c50-a3f6-f12abc2f58b9_140x79.jpg 140w, https://media.wtol.com/assets/WKYC/images/93f026c4-7046-4c50-a3f6-f12abc2f58b9/93f026c4-7046-4c50-a3f6-f12abc2f58b9_360x203.jpg 360w, https://media.wtol.com/assets/WKYC/images/93f026c4-7046-4c50-a3f6-f12abc2f58b9/93f026c4-7046-4c50-a3f6-f12abc2f58b9_540x304.jpg 540w, https://media.wtol.com/assets/WKYC/images/93f026c4-7046-4c50-a3f6-f12abc2f58b9/93f026c4-7046-4c50-a3f6-f12abc2f58b9_750x422.jpg 750w, https://media.wtol.com/assets/WKYC/images/93f026c4-7046-4c50-a3f6-f12abc2f58b9/93f026c4-7046-4c50-a3f6-f12abc2f58b9_1140x641.jpg 1140w, https://media.wtol.com/assets/WKYC/images/93f026c4-7046-4c50-a3f6-f12abc2f58b9/93f026c4-7046-4c50-a3f6-f12abc2f58b9_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">3/6</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">WKYC</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="WKYC" data-caption="" id="a2487cac-2c1a-4cc4-9dfe-9e38c91cd543">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wtol.com/assets/WKYC/images/a2487cac-2c1a-4cc4-9dfe-9e38c91cd543/a2487cac-2c1a-4cc4-9dfe-9e38c91cd543_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wtol.com/assets/WKYC/images/a2487cac-2c1a-4cc4-9dfe-9e38c91cd543/a2487cac-2c1a-4cc4-9dfe-9e38c91cd543_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/WKYC/images/a2487cac-2c1a-4cc4-9dfe-9e38c91cd543/a2487cac-2c1a-4cc4-9dfe-9e38c91cd543_750x422.jpg" data-srcset="https://media.wtol.com/assets/WKYC/images/a2487cac-2c1a-4cc4-9dfe-9e38c91cd543/a2487cac-2c1a-4cc4-9dfe-9e38c91cd543_16x9.jpg 16w, https://media.wtol.com/assets/WKYC/images/a2487cac-2c1a-4cc4-9dfe-9e38c91cd543/a2487cac-2c1a-4cc4-9dfe-9e38c91cd543_140x79.jpg 140w, https://media.wtol.com/assets/WKYC/images/a2487cac-2c1a-4cc4-9dfe-9e38c91cd543/a2487cac-2c1a-4cc4-9dfe-9e38c91cd543_360x203.jpg 360w, https://media.wtol.com/assets/WKYC/images/a2487cac-2c1a-4cc4-9dfe-9e38c91cd543/a2487cac-2c1a-4cc4-9dfe-9e38c91cd543_540x304.jpg 540w, https://media.wtol.com/assets/WKYC/images/a2487cac-2c1a-4cc4-9dfe-9e38c91cd543/a2487cac-2c1a-4cc4-9dfe-9e38c91cd543_750x422.jpg 750w, https://media.wtol.com/assets/WKYC/images/a2487cac-2c1a-4cc4-9dfe-9e38c91cd543/a2487cac-2c1a-4cc4-9dfe-9e38c91cd543_1140x641.jpg 1140w, https://media.wtol.com/assets/WKYC/images/a2487cac-2c1a-4cc4-9dfe-9e38c91cd543/a2487cac-2c1a-4cc4-9dfe-9e38c91cd543_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">4/6</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">WKYC</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="WKYC" data-caption="" id="5f3797db-3342-4b8d-b5ca-767bfe0f05a1">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wtol.com/assets/WKYC/images/5f3797db-3342-4b8d-b5ca-767bfe0f05a1/5f3797db-3342-4b8d-b5ca-767bfe0f05a1_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wtol.com/assets/WKYC/images/5f3797db-3342-4b8d-b5ca-767bfe0f05a1/5f3797db-3342-4b8d-b5ca-767bfe0f05a1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/WKYC/images/5f3797db-3342-4b8d-b5ca-767bfe0f05a1/5f3797db-3342-4b8d-b5ca-767bfe0f05a1_750x422.jpg" data-srcset="https://media.wtol.com/assets/WKYC/images/5f3797db-3342-4b8d-b5ca-767bfe0f05a1/5f3797db-3342-4b8d-b5ca-767bfe0f05a1_16x9.jpg 16w, https://media.wtol.com/assets/WKYC/images/5f3797db-3342-4b8d-b5ca-767bfe0f05a1/5f3797db-3342-4b8d-b5ca-767bfe0f05a1_140x79.jpg 140w, https://media.wtol.com/assets/WKYC/images/5f3797db-3342-4b8d-b5ca-767bfe0f05a1/5f3797db-3342-4b8d-b5ca-767bfe0f05a1_360x203.jpg 360w, https://media.wtol.com/assets/WKYC/images/5f3797db-3342-4b8d-b5ca-767bfe0f05a1/5f3797db-3342-4b8d-b5ca-767bfe0f05a1_540x304.jpg 540w, https://media.wtol.com/assets/WKYC/images/5f3797db-3342-4b8d-b5ca-767bfe0f05a1/5f3797db-3342-4b8d-b5ca-767bfe0f05a1_750x422.jpg 750w, https://media.wtol.com/assets/WKYC/images/5f3797db-3342-4b8d-b5ca-767bfe0f05a1/5f3797db-3342-4b8d-b5ca-767bfe0f05a1_1140x641.jpg 1140w, https://media.wtol.com/assets/WKYC/images/5f3797db-3342-4b8d-b5ca-767bfe0f05a1/5f3797db-3342-4b8d-b5ca-767bfe0f05a1_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">5/6</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">WKYC</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="WKYC" data-caption="" id="2aac31e6-02e1-46e1-a721-573d777e9b6d">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wtol.com/assets/WKYC/images/2aac31e6-02e1-46e1-a721-573d777e9b6d/2aac31e6-02e1-46e1-a721-573d777e9b6d_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wtol.com/assets/WKYC/images/2aac31e6-02e1-46e1-a721-573d777e9b6d/2aac31e6-02e1-46e1-a721-573d777e9b6d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/WKYC/images/2aac31e6-02e1-46e1-a721-573d777e9b6d/2aac31e6-02e1-46e1-a721-573d777e9b6d_750x422.jpg" data-srcset="https://media.wtol.com/assets/WKYC/images/2aac31e6-02e1-46e1-a721-573d777e9b6d/2aac31e6-02e1-46e1-a721-573d777e9b6d_16x9.jpg 16w, https://media.wtol.com/assets/WKYC/images/2aac31e6-02e1-46e1-a721-573d777e9b6d/2aac31e6-02e1-46e1-a721-573d777e9b6d_140x79.jpg 140w, https://media.wtol.com/assets/WKYC/images/2aac31e6-02e1-46e1-a721-573d777e9b6d/2aac31e6-02e1-46e1-a721-573d777e9b6d_360x203.jpg 360w, https://media.wtol.com/assets/WKYC/images/2aac31e6-02e1-46e1-a721-573d777e9b6d/2aac31e6-02e1-46e1-a721-573d777e9b6d_540x304.jpg 540w, https://media.wtol.com/assets/WKYC/images/2aac31e6-02e1-46e1-a721-573d777e9b6d/2aac31e6-02e1-46e1-a721-573d777e9b6d_750x422.jpg 750w, https://media.wtol.com/assets/WKYC/images/2aac31e6-02e1-46e1-a721-573d777e9b6d/2aac31e6-02e1-46e1-a721-573d777e9b6d_1140x641.jpg 1140w, https://media.wtol.com/assets/WKYC/images/2aac31e6-02e1-46e1-a721-573d777e9b6d/2aac31e6-02e1-46e1-a721-573d777e9b6d_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">6/6</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">WKYC</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                </ul>
                <div class="gallery__controls">
                    <button class="gallery__arrow gallery__arrow_type_previous"></button>
                    <button class="gallery__arrow gallery__arrow_type_next"></button>
                </div>
                <div class="gallery__count">
                    <span class="gallery__current-slide-number">1</span>
                    <span class="gallery__count-separator">/</span>
                    <span class="gallery__total-slide-count">6</span>
                </div>
            </div>
        </div>
    </div>
    <div class="gallery__meta">
        <button class="gallery__close">×</button>
        <div class="gallery__credit">WKYC</div>
        <div class="gallery__description">
            <div class="gallery__description-text">
                <span class="gallery__description-text-inner"></span> <button class="gallery__more">More</button>
            </div>
        </div>
    </div>
</div>
                                </div>
                    <div class="article__section article__section_type_text">
<p>On Friday, the Indians will wear their navy road alternate uniforms, which read "CLEVELAND" across the chest. All-Star shortstop Francisco Lindor said the decision came as the result of the meeting Dolan mentioned and as an acknowledgement of the change ahead.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"We're wearing the Cleveland jersey to bring awareness and continue to bring awareness and we hope that's a start of change," Lindor said. "We know change is due and it is time, but I believe that positive change can happen. Shining the light on those minorities and people that are in need, it's extremely important. And today, by wearing the Cleveland jersey, that's what we're doing out there: bringing the spotlight on those people, minorities that need the spotlight on them, so their voices can be heard. Positive change can happen and we're due for it."</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Asked if the Indians would only be wearing Cleveland-branded jerseys moving forward, Lindor said he wasn't sure.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>In addition to their jerseys, Indians players took the field for batting practice on Friday wearing black and white t-shirts that read "end racism." Progressive Field also displayed "Black Lives Matter" on outfield scoreboard throughout pre-game warmups.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/sports/mlb/indians/live-updates-cleveland-indians-host-kansas-city-royals-in-2020-season-opener/95-11d2892e-a931-4514-92ee-5763aeab420e">Indians beat Royals in opener behind 14 Ks from Bieber</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/sports/mlb/indians/shane-bieber-sets-indians-opening-day-record-for-strikeouts/95-738aa213-e9e7-42d1-8c76-b20de26f7f38">Shane Bieber sets Indians Opening Day record for strikeouts</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/sports/mlb/indians/cleveland-indians-show-support-for-black-lives-matter-during-moment-of-silence-stand-together-during-national-anthem/95-900a9828-8a52-46a7-8902-0c475bf266cf">Cleveland Indians show support for Black Lives Matter during moment of silence, stand together during national anthem</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/sports/mlb/indians/sights-and-sounds-of-opening-day-cleveland-indians-kansas-city-royals/95-6a79f9a2-a7b1-4cca-8397-5e9fa3ba9b6f">SIGHTS AND SOUNDS | Cleveland Indians prepare for Opening Day against Kansas City Royals at Progressive Field</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/sports/mlb/indians/watch-indians-family-members-wish-them-luck-ahead-of-season-opener/95-9b15051b-59fb-43c5-aa9e-67dca2d30526">Watch: Indians' family members wish them luck ahead of season opener</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/sports/mlb/indians/cleveland-indians-wear-end-racism-its-time-tshirts-prior-to-opening-day-game/95-7d3a6491-2315-4a2a-957a-749c9c3ef425">Cleveland Indians wear 'End Racism, It's Time' t-shirts prior to Opening Day game against the Kansas City Royals</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>&nbsp;</p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Protests over Cleveland Indians' name take place ahead of opener",
  "datePublished": "6:35 PM EDT July 24, 2020",
  "dateModified": "11:20 PM EDT July 24, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.wtol.com/article/sports/mlb/protests-over-cleveland-indians-name-take-place-ahead-of-opener/95-f698247b-80a1-4bcf-a8c9-184f98a0e903"
  },
  "author": {
    "@type": "Person",
    "name": "Ben Axelrod"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WTOL",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.wtol.com/assets/shared-images/amp-logos/wtol.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wtol.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/oh-toledo-WTOL-B3383_DesktopTablet/article_atf/sports/mlb"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/oh-toledo-WTOL-B3383_DesktopTablet/article_atf/sports/mlb&amp;sz=300x250|300x600&amp;c=615" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/oh-toledo-WTOL-B3383_DesktopTablet/article_flex_btf/sports/mlb"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/oh-toledo-WTOL-B3383_DesktopTablet/article_flex_btf/sports/mlb&amp;sz=970x250|728x90|1140x286|1x1&amp;c=615" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WTOL" src="/assets/shared-images/logos/wtol.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WTOL" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wtol.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WTOL. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/oh-toledo-WTOL-B3383_DesktopTablet/exit_interstitial/sports/mlb"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WTOL" src="/assets/shared-images/logos/wtol.png" />
    </div>
    <h2 class="notifications__heading">WTOL would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/wtol.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.7.4">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(",");e.push("jquery","utils","storage","tegna-tracking","header-updater");var s=["ad","gallery","video","taboola","related-stories","raw-html","photo","lazy-image","elections"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base;require.config({baseUrl:l,deps:s,waitSeconds:30,bundles:{modules:e},paths:{modules:"modules.min.js?ver="+i,swiper:"assets/js-libs/swiper/swiper.min.js?ver="+i,"live-messages":"assets/js-libs/live-messages/live-messages.js?ver="+i,luxon:"assets/js-libs/luxon/luxon.min.js?ver="+i,tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min.js?ver="+i,jwplayer:"assets/js-libs/jwplayer/jwplayer.js?ver="+i,comscore:"assets/js-libs/comscore/comscore.min.js?ver="+i,"@firebase/app":"https://www.gstatic.com/firebasejs/6.1.1/firebase-app","@firebase/messaging":"https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAiIMof8D4UjjB8lAeW8UNy02uM_0xvaXU" data-project-id="wtol-news-app" data-sender-id="461047412217" data-app-id="1:461047412217:web:784f6be594695877">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-91390612-86";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-91390612-86');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>