<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.5.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Palestinians rally following cease-fire | wtol.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let n=new Date;n.setYear(n.getFullYear()+1),n=n.toISOString();let t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${n}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min_5.5.1.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.5.1.css"></noscript>

<link rel="preload" href="/common.min_5.5.1.js?ver=5.5.1" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WTOL.png?ver=2.5.5.1" />
    <link rel="canonical" href="http://www.wtol.com/article/news/nation-world/palestinians-claim-victory/507-e92910a7-2315-45da-9f4a-e2af29b387a3" />
        <link rel="alternate" href="https://www.wtol.com/mobile/article/news/nation-world/palestinians-claim-victory/507-e92910a7-2315-45da-9f4a-e2af29b387a3" />
                    <link rel="amphtml" href="https://www.wtol.com/amp/article/news/nation-world/palestinians-claim-victory/507-e92910a7-2315-45da-9f4a-e2af29b387a3" />
        <meta itemprop="datePublished" content="5:18 AM EDT May 21, 2021" />
        <meta itemprop="dateModified" content="5:18 AM EDT May 21, 2021" />
        <meta itemprop="url" content="https://www.wtol.com/article/news/nation-world/palestinians-claim-victory/507-e92910a7-2315-45da-9f4a-e2af29b387a3" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wtol.com/article/news/nation-world/palestinians-claim-victory/507-e92910a7-2315-45da-9f4a-e2af29b387a3">
        <meta property="og:title" content="Palestinians claim victory as Gaza truce faces early test">
        <meta property="og:description" content="The 11-day conflict left more than 200 dead &#x2014; the vast majority Palestinians &#x2014; and brought widespread devastation to the already impoverished Gaza Strip.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wtol.com/assets/CCT/images/7b1ab770-7093-492d-a088-ea1d26ac1905/7b1ab770-7093-492d-a088-ea1d26ac1905_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="5:18 AM EDT May 21, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Palestinians claim victory as Gaza truce faces early test">
        <meta name="twitter:image:src" content="https://media.wtol.com/assets/CCT/images/7b1ab770-7093-492d-a088-ea1d26ac1905/7b1ab770-7093-492d-a088-ea1d26ac1905_1140x641.jpg">
        <meta name="twitter:image" content="https://media.wtol.com/assets/CCT/images/7b1ab770-7093-492d-a088-ea1d26ac1905/7b1ab770-7093-492d-a088-ea1d26ac1905_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="WTOL11Toledo">
        <meta name="twitter:description" content="The 11-day conflict left more than 200 dead &#x2014; the vast majority Palestinians &#x2014; and brought widespread devastation to the already impoverished Gaza Strip.">
        <meta name="twitter:domain" content="www.wtol.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wtol.com" />
            <meta name="description" content="Palestinians have rallied by the thousands after a cease-fire took effect in the latest Gaza war." />
            <meta property="fb:app_id" content="168172380757522" />
            <meta property="og:site_name" content="wtol.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="5:18 AM EDT May 21, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="be10bf83-dc1e-4c77-b736-b7f986b7f499"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}!1===e&&(e="False"),!0===e&&(e="True"),googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_isNumeric:function(e){return"string"==typeof e&&(!isNaN(e)&&!isNaN(parseFloat(e)))},_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),s=a.parentElement.dataset,g=s.path,o=JSON.parse(s.sizes),n=googletag.defineSlot(g,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:g,sizes:o,slot:n},window.tegna.ads.setTargetingFromDataset(e,n),googletag.display(e),a.dataset.status="requested",t(e)})},setTargetingFromDataset:function(e,t){var a=document.getElementById(e);if(window.PWT&&window.PWT.removeKeyValuePairsFromGPTSlots){[].push(t),window.PWT.removeKeyValuePairsFromGPTSlots(t)}for(var s=0;s<a.parentElement.attributes.length;s++){var g=a.parentElement.attributes[s];if(g.nodeName.startsWith("data-targeting-")){let e,a=g.nodeName.replace("data-targeting-","");if(window.tegna.ads._isNumeric(g.nodeValue))e=g.nodeValue;else try{e=JSON.parse(g.nodeValue)}catch(t){e=g.nodeValue}!1===e&&(e="False"),!0===e&&(e="True"),t.setTargeting(a,e)}}},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",window.tegna.ads.setTargetingFromDataset(e,window.tegna.ads._slots[e].slot),googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var s={},g=!1;$.each(a,function(e,t){"number"==typeof t&&(g?s.height=t:s.width=t,g=!0)}),t.push(s)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/oh-toledo-WTOL-B3383_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Toledo, OH" data-subcategory="nation-world" data-keywords="Toledo news, Toledo weather, Toledo traffic, Toledo sports, WTOL, Toledo, Ohio, breaking news, weather, sports, traffic, entertainment" data-document-title="Toledo news, weather, traffic and sports | Toledo, Ohio, | wtol.com" data-ga-property-id="UA-91390612-86" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wtol.com/article/news/nation-world/palestinians-claim-victory/507-e92910a7-2315-45da-9f4a-e2af29b387a3" data-canonical-url="http://www.wtol.com/article/news/nation-world/palestinians-claim-victory/507-e92910a7-2315-45da-9f4a-e2af29b387a3" data-asset-id="e92910a7-2315-45da-9f4a-e2af29b387a3" data-article-keywords="nation-world,cct-tracking,news" data-content-title="Palestinians claim victory as Gaza truce faces early test" data-content-categories="nation-world,cct-tracking,news" data-content-score="85" data-tracking-tags="" data-t1-publisher="Erin McHugh" data-call-letters="WTOL" data-article-byline="FARES AKRAM and JOSEPH KRAUSS  Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Palestinians claim victory as Gaza truce faces early test" data-item-number="1" data-original-headline="Palestinians claim victory as Gaza truce faces early test" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wtol.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=20-t.length;o=o<0?0:o;var r=30-e.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,e){var i=t.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),r?new window.IntersectionObserver(function(t,r){t.forEach(function(t){if(t.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([e]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let t={el:i};"$"in window&&(t.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(i):(n.remove(),i.append(o))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){const t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){var t;window.setTimeout(()=>{let e=[...this.children],i=e[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=e[(t=e.length,Math.floor(Math.random()*Math.floor(t)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(t,e,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:t?1:0,impression:e?1:0})})).text().then(t=>{n(t)})};for(var r=0;r<e.length;r++)if(e[r].uuid===i){e[r].active=!0,[...e[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),o(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})}),new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else e[r].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=MmZeN6kfyQl/z/l6QobT3UzQtdGPIUIF4MZb69NUolPrWsbjmz2cCw=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="512"
         data-primarydomain="wtol.com"
         data-call-letters="WTOL"
         data-twitter-id="WTOL11Toledo"
         data-fban="168172380757522"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="e92910a7-2315-45da-9f4a-e2af29b387a3"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.wtol.com/article/news/nation-world/palestinians-claim-victory/507-e92910a7-2315-45da-9f4a-e2af29b387a3"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="oh-toledo-WTOL-B3383_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wtol-redesign-desktop/prod/utag"
         data-pubmatic-enabled="true"
         data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4034/pwt.js"
         data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4035/pwt.js"
         data-tealium-id-chartbeat="550"data-tealium-id-comscore="1"data-tealium-id-datasphere="548"data-tealium-id-dealboss="558"data-tealium-id-googleanalytics="532"data-tealium-id-simplifi="516"data-tealium-id-taboola="515"data-tealium-id-truanthem="451"data-tealium-id-visto="465"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/oh-toledo-WTOL-B3383_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="168172380757522"
        data-twitter-id="WTOL11Toledo">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wtol.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="11 Investigates">
                                                                    <span class="header__subnav-label">11 Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/go-419" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Go 419">
                                                                    <span class="header__subnav-label">Go 419</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World ">
                                                                    <span class="header__subnav-label">Nation World </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/your-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Your Day">
                                                                    <span class="header__subnav-label">Your Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment  ">
                                                                    <span class="header__subnav-label">Entertainment  </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Coronavirus ">
                                                                    <span class="header__subnav-label">Coronavirus </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/family-displaced-after-north-toledo-house-fire/512-848ede98-5392-43ad-9f2a-d32ab406cb0a" aria-label="Read Family displaced after north Toledo house fire">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Family displaced after north Toledo house fire" width="" height="" src="https://media.wtol.com/assets/WTOL/images/98e0034c-549e-4aa5-9f8f-fa0a3a558c5c/98e0034c-549e-4aa5-9f8f-fa0a3a558c5c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Family displaced after north Toledo house fire" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/WTOL/images/98e0034c-549e-4aa5-9f8f-fa0a3a558c5c/98e0034c-549e-4aa5-9f8f-fa0a3a558c5c_360x203.jpg" data-srcset="https://media.wtol.com/assets/WTOL/images/98e0034c-549e-4aa5-9f8f-fa0a3a558c5c/98e0034c-549e-4aa5-9f8f-fa0a3a558c5c_16x9.jpg 16w, https://media.wtol.com/assets/WTOL/images/98e0034c-549e-4aa5-9f8f-fa0a3a558c5c/98e0034c-549e-4aa5-9f8f-fa0a3a558c5c_140x79.jpg 140w, https://media.wtol.com/assets/WTOL/images/98e0034c-549e-4aa5-9f8f-fa0a3a558c5c/98e0034c-549e-4aa5-9f8f-fa0a3a558c5c_360x203.jpg 360w, https://media.wtol.com/assets/WTOL/images/98e0034c-549e-4aa5-9f8f-fa0a3a558c5c/98e0034c-549e-4aa5-9f8f-fa0a3a558c5c_540x304.jpg 540w, https://media.wtol.com/assets/WTOL/images/98e0034c-549e-4aa5-9f8f-fa0a3a558c5c/98e0034c-549e-4aa5-9f8f-fa0a3a558c5c_750x422.jpg 750w, https://media.wtol.com/assets/WTOL/images/98e0034c-549e-4aa5-9f8f-fa0a3a558c5c/98e0034c-549e-4aa5-9f8f-fa0a3a558c5c_1140x641.jpg 1140w, https://media.wtol.com/assets/WTOL/images/98e0034c-549e-4aa5-9f8f-fa0a3a558c5c/98e0034c-549e-4aa5-9f8f-fa0a3a558c5c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/family-displaced-after-north-toledo-house-fire/512-848ede98-5392-43ad-9f2a-d32ab406cb0a">Family displaced after north Toledo house fire</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/terra-state-community-college-teaching-the-next-generation-of-cyber-security-professionals/512-9db237f5-94d9-4ec7-b21c-2c61b9b80d32" aria-label="Read Terra State Community College teaching the next generation of cyber security professionals">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Terra State Community College teaching the next generation of cyber security professionals" width="" height="" src="https://media.wtol.com/assets/WTOL/images/b8a45a80-529c-44ce-87dd-5529c6ebc2af/b8a45a80-529c-44ce-87dd-5529c6ebc2af_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Terra State Community College teaching the next generation of cyber security professionals" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/WTOL/images/b8a45a80-529c-44ce-87dd-5529c6ebc2af/b8a45a80-529c-44ce-87dd-5529c6ebc2af_360x203.jpg" data-srcset="https://media.wtol.com/assets/WTOL/images/b8a45a80-529c-44ce-87dd-5529c6ebc2af/b8a45a80-529c-44ce-87dd-5529c6ebc2af_16x9.jpg 16w, https://media.wtol.com/assets/WTOL/images/b8a45a80-529c-44ce-87dd-5529c6ebc2af/b8a45a80-529c-44ce-87dd-5529c6ebc2af_140x79.jpg 140w, https://media.wtol.com/assets/WTOL/images/b8a45a80-529c-44ce-87dd-5529c6ebc2af/b8a45a80-529c-44ce-87dd-5529c6ebc2af_360x203.jpg 360w, https://media.wtol.com/assets/WTOL/images/b8a45a80-529c-44ce-87dd-5529c6ebc2af/b8a45a80-529c-44ce-87dd-5529c6ebc2af_540x304.jpg 540w, https://media.wtol.com/assets/WTOL/images/b8a45a80-529c-44ce-87dd-5529c6ebc2af/b8a45a80-529c-44ce-87dd-5529c6ebc2af_750x422.jpg 750w, https://media.wtol.com/assets/WTOL/images/b8a45a80-529c-44ce-87dd-5529c6ebc2af/b8a45a80-529c-44ce-87dd-5529c6ebc2af_1140x641.jpg 1140w, https://media.wtol.com/assets/WTOL/images/b8a45a80-529c-44ce-87dd-5529c6ebc2af/b8a45a80-529c-44ce-87dd-5529c6ebc2af_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/terra-state-community-college-teaching-the-next-generation-of-cyber-security-professionals/512-9db237f5-94d9-4ec7-b21c-2c61b9b80d32">Terra State Community College teaching the next generation of cyber security professionals</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/webcams" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Skycams">
                                                                    <span class="header__subnav-label">Skycams</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/toledo-weather-forecast-10-day-forecast-toledo-ohio/512-2654e9a7-57ef-4094-994d-37f59bb6fd6f" aria-label="Read First Alert forecast: Hot &amp; humid as we near 90 degrees again!">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="First Alert forecast: Hot & humid as we near 90 degrees again!" width="" height="" src="https://media.wtol.com/assets/WTOL/images/afd3cf19-b931-47cd-9047-8fcfcc56fc42/afd3cf19-b931-47cd-9047-8fcfcc56fc42_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="First Alert forecast: Hot & humid as we near 90 degrees again!" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/WTOL/images/afd3cf19-b931-47cd-9047-8fcfcc56fc42/afd3cf19-b931-47cd-9047-8fcfcc56fc42_360x203.png" data-srcset="https://media.wtol.com/assets/WTOL/images/afd3cf19-b931-47cd-9047-8fcfcc56fc42/afd3cf19-b931-47cd-9047-8fcfcc56fc42_16x9.png 16w, https://media.wtol.com/assets/WTOL/images/afd3cf19-b931-47cd-9047-8fcfcc56fc42/afd3cf19-b931-47cd-9047-8fcfcc56fc42_140x79.png 140w, https://media.wtol.com/assets/WTOL/images/afd3cf19-b931-47cd-9047-8fcfcc56fc42/afd3cf19-b931-47cd-9047-8fcfcc56fc42_360x203.png 360w, https://media.wtol.com/assets/WTOL/images/afd3cf19-b931-47cd-9047-8fcfcc56fc42/afd3cf19-b931-47cd-9047-8fcfcc56fc42_540x304.png 540w, https://media.wtol.com/assets/WTOL/images/afd3cf19-b931-47cd-9047-8fcfcc56fc42/afd3cf19-b931-47cd-9047-8fcfcc56fc42_750x422.png 750w, https://media.wtol.com/assets/WTOL/images/afd3cf19-b931-47cd-9047-8fcfcc56fc42/afd3cf19-b931-47cd-9047-8fcfcc56fc42_1140x641.png 1140w, https://media.wtol.com/assets/WTOL/images/afd3cf19-b931-47cd-9047-8fcfcc56fc42/afd3cf19-b931-47cd-9047-8fcfcc56fc42_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/toledo-weather-forecast-10-day-forecast-toledo-ohio/512-2654e9a7-57ef-4094-994d-37f59bb6fd6f">First Alert forecast: Hot &amp; humid as we near 90 degrees again!</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/first-alert-forecast-hot-humid-as-we-near-90-degrees-again/512-944b1399-8cad-4cc6-9494-ff17c13e8e21" aria-label="Read First Alert forecast: Hot &amp; humid as we near 90 degrees again!">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="First Alert forecast: Hot & humid as we near 90 degrees again!" width="" height="" src="https://media.wtol.com/assets/WTOL/images/cfe08bb7-9094-47c9-a888-0789d331652c/cfe08bb7-9094-47c9-a888-0789d331652c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="First Alert forecast: Hot & humid as we near 90 degrees again!" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/WTOL/images/cfe08bb7-9094-47c9-a888-0789d331652c/cfe08bb7-9094-47c9-a888-0789d331652c_360x203.jpg" data-srcset="https://media.wtol.com/assets/WTOL/images/cfe08bb7-9094-47c9-a888-0789d331652c/cfe08bb7-9094-47c9-a888-0789d331652c_16x9.jpg 16w, https://media.wtol.com/assets/WTOL/images/cfe08bb7-9094-47c9-a888-0789d331652c/cfe08bb7-9094-47c9-a888-0789d331652c_140x79.jpg 140w, https://media.wtol.com/assets/WTOL/images/cfe08bb7-9094-47c9-a888-0789d331652c/cfe08bb7-9094-47c9-a888-0789d331652c_360x203.jpg 360w, https://media.wtol.com/assets/WTOL/images/cfe08bb7-9094-47c9-a888-0789d331652c/cfe08bb7-9094-47c9-a888-0789d331652c_540x304.jpg 540w, https://media.wtol.com/assets/WTOL/images/cfe08bb7-9094-47c9-a888-0789d331652c/cfe08bb7-9094-47c9-a888-0789d331652c_750x422.jpg 750w, https://media.wtol.com/assets/WTOL/images/cfe08bb7-9094-47c9-a888-0789d331652c/cfe08bb7-9094-47c9-a888-0789d331652c_1140x641.jpg 1140w, https://media.wtol.com/assets/WTOL/images/cfe08bb7-9094-47c9-a888-0789d331652c/cfe08bb7-9094-47c9-a888-0789d331652c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/first-alert-forecast-hot-humid-as-we-near-90-degrees-again/512-944b1399-8cad-4cc6-9494-ff17c13e8e21">First Alert forecast: Hot &amp; humid as we near 90 degrees again!</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/big-board-Friday" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Big Board Friday">
                                                                    <span class="header__subnav-label">Big Board Friday</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="College">
                                                                    <span class="header__subnav-label">College</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/mud-hens" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Mud Hens">
                                                                    <span class="header__subnav-label">Mud Hens</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/walleye" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Walleye">
                                                                    <span class="header__subnav-label">Walleye</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/baseball/arcadia-grad-jerry-blevins-retires-after-13-seasons-and-over-600-appearances-in-the-mlb/512-83bc3822-f984-4935-b4bb-eb26362f2e7c" aria-label="Read Arcadia grad Jerry Blevins retires after 13 seasons and over 600 appearances in the MLB">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Arcadia grad Jerry Blevins retires after 13 seasons and over 600 appearances in the MLB" width="" height="" src="https://media.wtol.com/assets/WTOL/images/67d769e2-e96e-4a58-9b14-faccde16b105/67d769e2-e96e-4a58-9b14-faccde16b105_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Arcadia grad Jerry Blevins retires after 13 seasons and over 600 appearances in the MLB" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/WTOL/images/67d769e2-e96e-4a58-9b14-faccde16b105/67d769e2-e96e-4a58-9b14-faccde16b105_360x203.png" data-srcset="https://media.wtol.com/assets/WTOL/images/67d769e2-e96e-4a58-9b14-faccde16b105/67d769e2-e96e-4a58-9b14-faccde16b105_16x9.png 16w, https://media.wtol.com/assets/WTOL/images/67d769e2-e96e-4a58-9b14-faccde16b105/67d769e2-e96e-4a58-9b14-faccde16b105_140x79.png 140w, https://media.wtol.com/assets/WTOL/images/67d769e2-e96e-4a58-9b14-faccde16b105/67d769e2-e96e-4a58-9b14-faccde16b105_360x203.png 360w, https://media.wtol.com/assets/WTOL/images/67d769e2-e96e-4a58-9b14-faccde16b105/67d769e2-e96e-4a58-9b14-faccde16b105_540x304.png 540w, https://media.wtol.com/assets/WTOL/images/67d769e2-e96e-4a58-9b14-faccde16b105/67d769e2-e96e-4a58-9b14-faccde16b105_750x422.png 750w, https://media.wtol.com/assets/WTOL/images/67d769e2-e96e-4a58-9b14-faccde16b105/67d769e2-e96e-4a58-9b14-faccde16b105_1140x641.png 1140w, https://media.wtol.com/assets/WTOL/images/67d769e2-e96e-4a58-9b14-faccde16b105/67d769e2-e96e-4a58-9b14-faccde16b105_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/baseball/arcadia-grad-jerry-blevins-retires-after-13-seasons-and-over-600-appearances-in-the-mlb/512-83bc3822-f984-4935-b4bb-eb26362f2e7c">Arcadia grad Jerry Blevins retires after 13 seasons and over 600 appearances in the MLB</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/sports/baseball/arcadia-grad-blevins-retires-after-13-seasons-and-over-600-appearances-in-the-mlb/512-6f7f1d1a-7854-4696-8445-17aa34925d36" aria-label="Read Arcadia grad Blevins retires after 13 seasons and over 600 appearances in the MLB">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Arcadia grad Blevins retires after 13 seasons and over 600 appearances in the MLB" width="" height="" src="https://media.wtol.com/assets/WTOL/images/67d769e2-e96e-4a58-9b14-faccde16b105/67d769e2-e96e-4a58-9b14-faccde16b105_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Arcadia grad Blevins retires after 13 seasons and over 600 appearances in the MLB" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/WTOL/images/67d769e2-e96e-4a58-9b14-faccde16b105/67d769e2-e96e-4a58-9b14-faccde16b105_360x203.png" data-srcset="https://media.wtol.com/assets/WTOL/images/67d769e2-e96e-4a58-9b14-faccde16b105/67d769e2-e96e-4a58-9b14-faccde16b105_16x9.png 16w, https://media.wtol.com/assets/WTOL/images/67d769e2-e96e-4a58-9b14-faccde16b105/67d769e2-e96e-4a58-9b14-faccde16b105_140x79.png 140w, https://media.wtol.com/assets/WTOL/images/67d769e2-e96e-4a58-9b14-faccde16b105/67d769e2-e96e-4a58-9b14-faccde16b105_360x203.png 360w, https://media.wtol.com/assets/WTOL/images/67d769e2-e96e-4a58-9b14-faccde16b105/67d769e2-e96e-4a58-9b14-faccde16b105_540x304.png 540w, https://media.wtol.com/assets/WTOL/images/67d769e2-e96e-4a58-9b14-faccde16b105/67d769e2-e96e-4a58-9b14-faccde16b105_750x422.png 750w, https://media.wtol.com/assets/WTOL/images/67d769e2-e96e-4a58-9b14-faccde16b105/67d769e2-e96e-4a58-9b14-faccde16b105_1140x641.png 1140w, https://media.wtol.com/assets/WTOL/images/67d769e2-e96e-4a58-9b14-faccde16b105/67d769e2-e96e-4a58-9b14-faccde16b105_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/baseball/arcadia-grad-blevins-retires-after-13-seasons-and-over-600-appearances-in-the-mlb/512-6f7f1d1a-7854-4696-8445-17aa34925d36">Arcadia grad Blevins retires after 13 seasons and over 600 appearances in the MLB</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="About Us">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Advertise">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contact Us">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wtol.com/wtoljobs" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jobs">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="TV Listings">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/live_stream/wtol-11-this-morning/512-6bf170fd-d963-40fa-9da3-289e0e438b81" aria-label="Read WTOL 11 This Morning">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="WTOL 11 This Morning" width="" height="" src="" /><img class="lazy-image__image lazy-image__image_blur_false" alt="WTOL 11 This Morning" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="" data-srcset="" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/live_stream/wtol-11-this-morning/512-6bf170fd-d963-40fa-9da3-289e0e438b81">WTOL 11 This Morning</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/family-displaced-after-north-toledo-house-fire/512-848ede98-5392-43ad-9f2a-d32ab406cb0a" aria-label="Read Family displaced after north Toledo house fire">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Family displaced after north Toledo house fire" width="" height="" src="https://media.wtol.com/assets/WTOL/images/98e0034c-549e-4aa5-9f8f-fa0a3a558c5c/98e0034c-549e-4aa5-9f8f-fa0a3a558c5c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Family displaced after north Toledo house fire" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/WTOL/images/98e0034c-549e-4aa5-9f8f-fa0a3a558c5c/98e0034c-549e-4aa5-9f8f-fa0a3a558c5c_360x203.jpg" data-srcset="https://media.wtol.com/assets/WTOL/images/98e0034c-549e-4aa5-9f8f-fa0a3a558c5c/98e0034c-549e-4aa5-9f8f-fa0a3a558c5c_16x9.jpg 16w, https://media.wtol.com/assets/WTOL/images/98e0034c-549e-4aa5-9f8f-fa0a3a558c5c/98e0034c-549e-4aa5-9f8f-fa0a3a558c5c_140x79.jpg 140w, https://media.wtol.com/assets/WTOL/images/98e0034c-549e-4aa5-9f8f-fa0a3a558c5c/98e0034c-549e-4aa5-9f8f-fa0a3a558c5c_360x203.jpg 360w, https://media.wtol.com/assets/WTOL/images/98e0034c-549e-4aa5-9f8f-fa0a3a558c5c/98e0034c-549e-4aa5-9f8f-fa0a3a558c5c_540x304.jpg 540w, https://media.wtol.com/assets/WTOL/images/98e0034c-549e-4aa5-9f8f-fa0a3a558c5c/98e0034c-549e-4aa5-9f8f-fa0a3a558c5c_750x422.jpg 750w, https://media.wtol.com/assets/WTOL/images/98e0034c-549e-4aa5-9f8f-fa0a3a558c5c/98e0034c-549e-4aa5-9f8f-fa0a3a558c5c_1140x641.jpg 1140w, https://media.wtol.com/assets/WTOL/images/98e0034c-549e-4aa5-9f8f-fa0a3a558c5c/98e0034c-549e-4aa5-9f8f-fa0a3a558c5c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/family-displaced-after-north-toledo-house-fire/512-848ede98-5392-43ad-9f2a-d32ab406cb0a">Family displaced after north Toledo house fire</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wtol.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/oh-toledo-WTOL-B3383_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/nation-world/palestinians-claim-victory/507-e92910a7-2315-45da-9f4a-e2af29b387a3">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Toledo, OH&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">69&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-99_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_32x32.png" srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Toledo, OH&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/nation-world/palestinians-claim-victory/507-e92910a7-2315-45da-9f4a-e2af29b387a3">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/nation-world/palestinians-claim-victory/507-e92910a7-2315-45da-9f4a-e2af29b387a3">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wtol.com/st-jude-dream-home">St. Jude Dream Home</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wtol.com/robocalls">Stop the Robocalls</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/go-419">Go 419</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigations">11 Investigates</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/leading-edge">Leading Edge</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/recipes">Recipes</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wtol.com/superfitness">Super Fitness Weight Loss Challenge</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Toledo news, weather, traffic and sports | Toledo, Ohio, | wtol.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="e92910a7-2315-45da-9f4a-e2af29b387a3"
         data-title="Palestinians claim victory as Gaza truce faces early test"
         data-seo-title="Palestinians rally following cease-fire"
         data-abstract="The 11-day conflict left more than 200 dead &#x2014; the vast majority Palestinians &#x2014; and brought widespread devastation to the already impoverished Gaza Strip."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.wtol.com/article/news/nation-world/palestinians-claim-victory/507-e92910a7-2315-45da-9f4a-e2af29b387a3"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, news"
         data-author="FARES AKRAM and JOSEPH KRAUSS  Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Erin McHugh">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">Palestinians claim victory as Gaza truce faces early test</h1>
    <div class="article__summary">The 11-day conflict left more than 200 dead — the vast majority Palestinians — and brought widespread devastation to the already impoverished Gaza Strip.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WTHR/videos/2652f7f5-d551-4c0c-b112-231ddb3e458d/2652f7f5-d551-4c0c-b112-231ddb3e458d.m3u8"
             data-float="true"
             data-thumbnail="https://media.wtol.com/assets/WTHR/images/e0767609-56df-4304-8a77-fd60e5cd6a83/e0767609-56df-4304-8a77-fd60e5cd6a83_1920x1080.jpg"
             data-title="President Biden on Gaza Strip cease fire"
             data-description="President Joe Biden spoke Thursday afternoon about the reported cease fire between Israel and Hamas."
             data-site="531"
             data-id="2652f7f5-d551-4c0c-b112-231ddb3e458d"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.wtol.com/video/news/world/president-biden-on-gaza-strip-cease-fire/531-2652f7f5-d551-4c0c-b112-231ddb3e458d"
             data-origin="clipping"
             data-section="news"
             data-subsection="world"
             data-subcategory="world"
             data-topic=""
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/WTHR/videos/2652f7f5-d551-4c0c-b112-231ddb3e458d/2652f7f5-d551-4c0c-b112-231ddb3e458d_vtt.vtt"
             data-related-playlist-id="VI3DuPqx"
             data-related-media-id="tGjSBEyd"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="154"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wtol.com/assets/WTHR/images/e0767609-56df-4304-8a77-fd60e5cd6a83/e0767609-56df-4304-8a77-fd60e5cd6a83_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "President Biden on Gaza Strip cease fire",
                    "description": "President Joe Biden spoke Thursday afternoon about the reported cease fire between Israel and Hamas.",
                    "thumbnailUrl": "https://media.wtol.com/assets/WTHR/images/e0767609-56df-4304-8a77-fd60e5cd6a83/e0767609-56df-4304-8a77-fd60e5cd6a83_1920x1080.jpg",
                    "uploadDate": "",
                    "duration": "154",
                    "contentUrl": "https://www.wtol.com/video/news/world/president-biden-on-gaza-strip-cease-fire/531-2652f7f5-d551-4c0c-b112-231ddb3e458d",
                    "embedUrl": "https://media.wtol.com/embeds/video/2652f7f5-d551-4c0c-b112-231ddb3e458d/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> FARES AKRAM and JOSEPH KRAUSS  Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 5:18 AM EDT May 21, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 5:18 AM EDT May 21, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=168172380757522&display=popup&href=https://www.wtol.com/article/news/nation-world/palestinians-claim-victory/507-e92910a7-2315-45da-9f4a-e2af29b387a3&redirect_uri=https://www.wtol.com/article/news/nation-world/palestinians-claim-victory/507-e92910a7-2315-45da-9f4a-e2af29b387a3" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/nation-world/palestinians-claim-victory/507-e92910a7-2315-45da-9f4a-e2af29b387a3">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Palestinians%20claim%20victory%20as%20Gaza%20truce%20faces%20early%20test&url=https://www.wtol.com/article/news/nation-world/palestinians-claim-victory/507-e92910a7-2315-45da-9f4a-e2af29b387a3&via=WTOL11Toledo" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/nation-world/palestinians-claim-victory/507-e92910a7-2315-45da-9f4a-e2af29b387a3">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>JERUSALEM, Israel — Palestinians rallied by the thousands early Friday after a cease-fire took effect in the latest Gaza war, with many viewing it as costly but clear victory for the Islamic militant group Hamas over a far more powerful Israel.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The 11-day war left more than 200 dead — the vast majority Palestinians — and brought widespread devastation to the already impoverished Hamas-ruled Gaza Strip. But the rocket barrages that brought life to a standstill in much of Israel were seen by many Palestinians as a bold response to perceived Israeli abuses in Jerusalem, the emotional heart of the conflict.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/oh-toledo-WTOL-B3383_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The truce faces an early test on Friday, when tens of thousands of Palestinians attend weekly prayers at the Al-Aqsa Mosque compound in Jerusalem, a flashpoint holy site revered by Jews and Muslims. Celebratory protests could spark confrontations with Israeli police, setting in motion another cycle of escalation like the one that led to the war.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Thousands took to the streets of Gaza as the cease-fire took hold at 2 a.m. Young men waved Palestinian and Hamas flags, passed out sweets, honked horns and set off fireworks. Spontaneous celebrations also broke out in east Jerusalem and across the occupied West Bank.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>An open-air market in Gaza City that was closed throughout the war reopened and shoppers could be seen stocking up on fresh tomatoes, cabbage and watermelons. Workers in orange traffic vests swept up rubble from the surrounding roads.</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wtol.com/article/news/nation-world/violence-biden-pullback-middle-east/507-685420eb-25db-49ce-98b4-f3bd20260a1d" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Violence tests Biden&#x27;s pullback from Middle East hotspots">Violence tests Biden&#x27;s pullback from Middle East hotspots</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wtol.com/article/news/nation-world/israel-unilateral-cease-fire-gaza/507-d03c9a59-f98e-4b9d-904d-e872b69e29b0" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Israel, Hamas agree to cease-fire to end bloody 11-day war">Israel, Hamas agree to cease-fire to end bloody 11-day war</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wtol.com/article/news/nation-world/us-opposes-un-resolution-gaza-israel/507-3951763c-fa81-4a87-83de-267ddc22ec31" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="US says it opposes UN resolution calling for Gaza cease-fire">US says it opposes UN resolution calling for Gaza cease-fire</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p>“Life will return, because this is not the first war, and it will not be the last war,” said shop owner Ashraf Abu Mohammad. “The heart is in pain, there have been disasters, families wiped from the civil registry, and this saddens us. But this is our fate in this land, to remain patient.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The mood was more somber in Israel, where Prime Minister Benjamin Netanyahu faced angry accusations from his right-wing base that he had halted the war too soon.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Like the three previous wars between the bitter enemies, the latest round of fighting ended inconclusively. Israel claimed to have inflicted heavy damage on Hamas with hundreds of bruising airstrikes but once again was unable to halt the rockets.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/oh-toledo-WTOL-B3383_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Hamas also claimed victory, despite the horrifying toll the war took on countless Palestinian families who lost loved ones, homes and businesses. It now faces the daunting challenge of rebuilding in a territory already suffering from high unemployment and a coronavirus outbreak.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The cease-fire was brokered by neighboring Egypt after the U.S. pressed Israel to wind down the offensive. Netanyahu announced that Israel had accepted the proposal late Thursday, while emphasizing that “the reality on the ground will determine the future of the campaign.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>U.S. Secretary of State Antony Blinken plans to visit the region in the coming days “to discuss recovery efforts and working together to build better futures for Israelis and Palestinians.” the State Department said.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wtol.com/assets/CCT/images/7b1ab770-7093-492d-a088-ea1d26ac1905/7b1ab770-7093-492d-a088-ea1d26ac1905_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wtol.com/assets/CCT/images/7b1ab770-7093-492d-a088-ea1d26ac1905/7b1ab770-7093-492d-a088-ea1d26ac1905_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/CCT/images/7b1ab770-7093-492d-a088-ea1d26ac1905/7b1ab770-7093-492d-a088-ea1d26ac1905_1140x641.jpg" data-srcset="https://media.wtol.com/assets/CCT/images/7b1ab770-7093-492d-a088-ea1d26ac1905/7b1ab770-7093-492d-a088-ea1d26ac1905_16x9.jpg 16w, https://media.wtol.com/assets/CCT/images/7b1ab770-7093-492d-a088-ea1d26ac1905/7b1ab770-7093-492d-a088-ea1d26ac1905_140x79.jpg 140w, https://media.wtol.com/assets/CCT/images/7b1ab770-7093-492d-a088-ea1d26ac1905/7b1ab770-7093-492d-a088-ea1d26ac1905_360x203.jpg 360w, https://media.wtol.com/assets/CCT/images/7b1ab770-7093-492d-a088-ea1d26ac1905/7b1ab770-7093-492d-a088-ea1d26ac1905_540x304.jpg 540w, https://media.wtol.com/assets/CCT/images/7b1ab770-7093-492d-a088-ea1d26ac1905/7b1ab770-7093-492d-a088-ea1d26ac1905_750x422.jpg 750w, https://media.wtol.com/assets/CCT/images/7b1ab770-7093-492d-a088-ea1d26ac1905/7b1ab770-7093-492d-a088-ea1d26ac1905_1140x641.jpg 1140w, https://media.wtol.com/assets/CCT/images/7b1ab770-7093-492d-a088-ea1d26ac1905/7b1ab770-7093-492d-a088-ea1d26ac1905_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.wtol.com/assets/CCT/images/7b1ab770-7093-492d-a088-ea1d26ac1905/7b1ab770-7093-492d-a088-ea1d26ac1905_1140x641.jpg" srcset="https://media.wtol.com/assets/CCT/images/7b1ab770-7093-492d-a088-ea1d26ac1905/7b1ab770-7093-492d-a088-ea1d26ac1905_16x9.jpg 16w, https://media.wtol.com/assets/CCT/images/7b1ab770-7093-492d-a088-ea1d26ac1905/7b1ab770-7093-492d-a088-ea1d26ac1905_140x79.jpg 140w, https://media.wtol.com/assets/CCT/images/7b1ab770-7093-492d-a088-ea1d26ac1905/7b1ab770-7093-492d-a088-ea1d26ac1905_360x203.jpg 360w, https://media.wtol.com/assets/CCT/images/7b1ab770-7093-492d-a088-ea1d26ac1905/7b1ab770-7093-492d-a088-ea1d26ac1905_540x304.jpg 540w, https://media.wtol.com/assets/CCT/images/7b1ab770-7093-492d-a088-ea1d26ac1905/7b1ab770-7093-492d-a088-ea1d26ac1905_750x422.jpg 750w, https://media.wtol.com/assets/CCT/images/7b1ab770-7093-492d-a088-ea1d26ac1905/7b1ab770-7093-492d-a088-ea1d26ac1905_1140x641.jpg 1140w, https://media.wtol.com/assets/CCT/images/7b1ab770-7093-492d-a088-ea1d26ac1905/7b1ab770-7093-492d-a088-ea1d26ac1905_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">Palestinian children wave green Hamas and their national flags as they stand on the rubble of a destroyed building while celebrating the cease-fire agreement between Israel and Hamas in Gaza City, early Friday, May 21, 2021. (AP Photo/Adel Hana)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The fighting began on May 10, when Hamas militants in Gaza fired long-range rockets toward Jerusalem. The barrage came after days of <a href="https://apnews.com/article/jerusalem-middle-east-lifestyle-government-and-politics-43d4cab031c28da0abf98d694dd169ac" rel="noopener noreferrer" target="_blank">clashes between Palestinian protesters and Israeli police</a> at Al-Aqsa. Heavy-handed police tactics at the compound, and <a href="https://apnews.com/article/middle-east-religion-6437efa7d19c63006bc2b6d3abbf8169" rel="noopener noreferrer" target="_blank">the threatened eviction of dozens of Palestinian families</a> by Jewish settlers had inflamed tensions.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The competing claims to Jerusalem lie at the heart of the Israeli-Palestinian conflict and have repeatedly triggered bouts of violence in the past.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Hamas and other militant groups fired over 4,000 rockets at Israel throughout the fighting, launching the projectiles from civilian areas at Israeli cities. Dozens of projectiles flew as far north as Tel Aviv, the country’s bustling commercial capital.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Thousands gathered Friday morning in the southern Gaza Strip town of Khan Younis outside the family house of Mohammed Deif, the shadowy Hamas commander who had ordered the rocket attacks. Supporters shouted “victory” and waved green Hamas flags.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Israel, meanwhile, carried out hundreds of airstrikes targeting what it said was Hamas’ military infrastructure, including a vast tunnel network.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>At least 230 Palestinians were killed, including 65 children and 39 women, with 1,710 people wounded, according to the Gaza Health Ministry, which does not break the numbers down into fighters and civilians. Twelve people in Israel, including a 5-year-old boy and 16-year-old girl, were killed.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/oh-toledo-WTOL-B3383_DesktopTablet/article_mid3/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The United States, Israel’s closest and most important ally, initially backed what it said was Israel’s right to self-defense against indiscriminate rocket fire. But as the fighting dragged on and the death toll mounted, the Americans increasingly pressured Israel to stop the offensive.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In a rare public rift, Netanyahu on Wednesday briefly rebuffed a public call from President Joe Biden to wind things down, appearing determined to inflict maximum damage on Hamas in a war&nbsp;<a href="https://apnews.com/article/hamas-middle-east-israel-748a13f933111e2341fcf1d01f86bdb7" rel="noopener noreferrer" target="_blank">that could help save his political career</a>.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But late Thursday, Netanyahu’s office announced the cease-fire agreement. Hamas quickly followed suit. Militants continued to launch sporadic rocket at Israel early Friday, before the 2 a.m. cease-fire took effect.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In Washington, Biden hailed the cease-fire. “I believe we have a genuine opportunity to make progress, and I’m committed to working for it,” he said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Biden said the U.S. was committed to helping Israel replenish its supply of interceptor missiles for its Iron Dome rocket-defense system and to working with the internationally recognized Palestinian Authority — not Hamas — to provide humanitarian aid to Gaza.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Netanyahu quickly came under heavy criticism from members of his hawkish, nationalist base. Gideon Saar, a former ally who now leads a small party opposed to the prime minister, called the cease-fire “embarrassing.” Itamar Ben Gvir, head of the far-right Jewish Power party, tweeted that the cease-fire was “a grave surrender to terrorism and the dictates of Hamas.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In a potentially damaging development for the Israeli leader, the Palestinian militants claimed Netanyahu had agreed to halt further Israeli actions at the Al Aqsa Mosque and to call off the planned evictions of Palestinians in the nearby Sheikh Jarrah neighborhood.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>An Egyptian official said only that tensions in Jerusalem “will be addressed.” He spoke on condition of anonymity because he was discussing behind-the-scenes negotiations and provided no details.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Hamas and the smaller Islamic Jihad militant group declared victory, but both appear to have suffered significant losses. The two groups said at least 20 of their fighters were killed, while Israel said the number was at least 130 and probably higher.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid4 ad_background_true"
         data-status="new"
         data-path="/32805352/oh-toledo-WTOL-B3383_DesktopTablet/article_mid4/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid4"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Some 58,000 Palestinians sought shelter in crowded United Nations schools at a time of a coronavirus outbreak. They began returning to their homes as the truce took hold.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Since the fighting began, Gaza’s infrastructure, already weakened by a 14-year blockade, has rapidly deteriorated, and airstrikes have damaged schools and health centers.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Medical supplies, water and fuel for electricity are running low in the territory, on which Israel and Egypt imposed the blockade after Hamas seized power from the Palestinian Authority in 2007. Since then, Palestinian President Mahmoud Abbas has governed autonomous areas of the Israeli-occupied West Bank and has limited influence in Gaza.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>___</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>Krauss reported from Jerusalem. Associated Press writer Isabel DeBre in Dubai, United Arab Emirates contributed.</em></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/6gcM_PeuOZw?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Palestinians claim victory as Gaza truce faces early test",
  "datePublished": "5:18 AM EDT May 21, 2021",
  "dateModified": "5:18 AM EDT May 21, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wtol.com/article/news/nation-world/palestinians-claim-victory/507-e92910a7-2315-45da-9f4a-e2af29b387a3"
  },
  "author": {
    "@type": "Person",
    "name": "FARES AKRAM and JOSEPH KRAUSS  Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WTOL",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wtol.com/assets/shared-images/amp-logos/wtol.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wtol.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/oh-toledo-WTOL-B3383_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/oh-toledo-WTOL-B3383_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=515" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/oh-toledo-WTOL-B3383_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/oh-toledo-WTOL-B3383_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=515" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WTOL" src="/assets/shared-images/logos/wtol.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wtol.com/wtoljobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wtol.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WTOL. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/oh-toledo-WTOL-B3383_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WTOL" src="/assets/shared-images/logos/wtol.png" />
    </div>
    <h2 class="notifications__heading">WTOL would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wtol.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.5.1">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base,n=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const c={utils:"tegna-utils",storage:"tegna-storage",common:"common.min_"+i,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:n,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in c==!1&&(c[e]=`${e}_${i}`)}),require.config({baseUrl:l,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:c,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(e=>{try{require([e])}catch(s){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAiIMof8D4UjjB8lAeW8UNy02uM_0xvaXU" data-project-id="wtol-news-app" data-sender-id="461047412217" data-app-id="1:461047412217:web:784f6be594695877">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                window.performance.mark('tegna_requesting_gpt');
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-91390612-86";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-91390612-86');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
        <script>window.performance.mark('tegna_dom_parsed');</script>
</body>
</html>
