<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.2.13" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>March jobs: Experts predict an increase of 615,000 | wtol.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=5.2.13" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=5.2.13"></noscript>
<!--
<link rel="preload" href="/page.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=5.2.13" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=5.2.13" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WTOL.png?ver=2.5.2.13" />
        <link rel="canonical" href="https://www.wtol.com/article/news/nation-world/anticipation-for-boom-in-us-hiring-march-2021-jobs-report/507-4a045cba-5a29-4518-aeef-ddbea0146eba" />
        <link rel="alternate" href="https://www.wtol.com/mobile/article/news/nation-world/anticipation-for-boom-in-us-hiring-march-2021-jobs-report/507-4a045cba-5a29-4518-aeef-ddbea0146eba" />
                    <link rel="amphtml" href="https://www.wtol.com/amp/article/news/nation-world/anticipation-for-boom-in-us-hiring-march-2021-jobs-report/507-4a045cba-5a29-4518-aeef-ddbea0146eba" />
        <meta itemprop="datePublished" content="4/2/2021 8:29:29 AM" />
        <meta itemprop="dateModified" content="4/2/2021 8:29:29 AM" />
        <meta itemprop="url" content="https://www.wtol.com/article/news/nation-world/anticipation-for-boom-in-us-hiring-march-2021-jobs-report/507-4a045cba-5a29-4518-aeef-ddbea0146eba" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wtol.com/article/news/nation-world/anticipation-for-boom-in-us-hiring-march-2021-jobs-report/507-4a045cba-5a29-4518-aeef-ddbea0146eba">
        <meta property="og:title" content="Anticipation is building for a boom in US hiring this year">
        <meta property="og:description" content="After a year of epic job losses, waves of coronavirus infections, and small business closures, numerous trends are brightening the outlook.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wtol.com/assets/CCT/images/c7d9d38a-ecdf-44da-a814-958604693b0e/c7d9d38a-ecdf-44da-a814-958604693b0e_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="4/2/2021 8:29:29 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Anticipation is building for a boom in US hiring this year">
        <meta name="twitter:image:src" content="https://media.wtol.com/assets/CCT/images/c7d9d38a-ecdf-44da-a814-958604693b0e/c7d9d38a-ecdf-44da-a814-958604693b0e_1140x641.jpg">
        <meta name="twitter:image" content="https://media.wtol.com/assets/CCT/images/c7d9d38a-ecdf-44da-a814-958604693b0e/c7d9d38a-ecdf-44da-a814-958604693b0e_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="WTOL11Toledo">
        <meta name="twitter:description" content="After a year of epic job losses, waves of coronavirus infections, and small business closures, numerous trends are brightening the outlook.">
        <meta name="twitter:domain" content="www.wtol.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wtol.com" />
            <meta name="description" content="With hopes rising for a powerful rebound in hiring this year, Friday&#x2019;s jobs report for March will provide crucial insight." />
            <meta property="fb:app_id" content="168172380757522" />
            <meta property="og:site_name" content="wtol.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="4/2/2021 8:29:29 AM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="be10bf83-dc1e-4c77-b736-b7f986b7f499"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-162081718941194.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/oh-toledo-WTOL-B3383_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Toledo, OH" data-subcategory="nation-world" data-keywords="Toledo news, Toledo weather, Toledo traffic, Toledo sports, WTOL, Toledo, Ohio, breaking news, weather, sports, traffic, entertainment" data-document-title="Toledo news, weather, traffic and sports | Toledo, Ohio, | wtol.com" data-ga-property-id="UA-91390612-86" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wtol.com/article/news/nation-world/anticipation-for-boom-in-us-hiring-march-2021-jobs-report/507-4a045cba-5a29-4518-aeef-ddbea0146eba" data-canonical-url="https://www.wtol.com/article/news/nation-world/anticipation-for-boom-in-us-hiring-march-2021-jobs-report/507-4a045cba-5a29-4518-aeef-ddbea0146eba" data-asset-id="4a045cba-5a29-4518-aeef-ddbea0146eba" data-article-keywords="nation-world,cct-tracking,news,coronavirus,money" data-content-title="Anticipation is building for a boom in US hiring this year" data-content-categories="nation-world,cct-tracking,news,coronavirus,money" data-content-score="85" data-tracking-tags="" data-t1-publisher="Erin McHugh" data-call-letters="WTOL" data-article-byline="CHRISTOPHER RUGABER  AP Economics Writer" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Anticipation is building for a boom in US hiring this year" data-item-number="1" data-original-headline="Anticipation is building for a boom in US hiring this year" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wtol.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(e,t,i,n){var o=20-e.length;o=o<0?0:o;var r=30-t.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+e+"] "+" ".repeat(o)+t+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(e,t){var i=e.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),r?new window.IntersectionObserver(function(e,r){e.forEach(function(e){if(e.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([t]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let e={el:i};"$"in window&&(e.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(i):(n.remove(),i.append(o))};class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){var e;window.setTimeout(()=>{let t=[...this.children],i=t[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=t[(e=t.length,Math.floor(Math.random()*Math.floor(e)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(e,t,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:e?1:0,impression:t?1:0})})).text().then(e=>{n(e)})};for(var r=0;r<t.length;r++)if(t[r].uuid===i){t[r].active=!0,[...t[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((e,t)=>{e.addEventListener("click",t=>{t.preventDefault(),t.stopPropagation(),o(!0,!1,()=>{window.location=e.getAttribute("href")}),window.setTimeout(()=>{window.location=e.getAttribute("href")},500)})}),new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else t[r].active=!1})}}window.customElements.define("tegna-ab",t)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=MmZeN6kfyQl/z/l6QobT3UzQtdGPIUIF4MZb69NUolPrWsbjmz2cCw==" data-api-key="" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="512" data-primarydomain="wtol.com" data-call-letters="WTOL" data-twitter-id="WTOL11Toledo" data-fban="168172380757522" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="4a045cba-5a29-4518-aeef-ddbea0146eba" data-targeting-pgtype="article" data-targeting-topic_section="" data-is-video="false" data-is-longform="false" data-gptid="oh-toledo-WTOL-B3383_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wtol-redesign-desktop/prod/utag" data-tealium-id-chartbeat="550" data-tealium-id-comscore="1" data-tealium-id-datasphere="548" data-tealium-id-dealboss="558" data-tealium-id-googleanalytics="532" data-tealium-id-simplifi="516" data-tealium-id-taboola="515" data-tealium-id-truanthem="451" data-tealium-id-visto="465"  data-targeting-url="https://www.wtol.com/article/news/nation-world/anticipation-for-boom-in-us-hiring-march-2021-jobs-report/507-4a045cba-5a29-4518-aeef-ddbea0146eba">
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/oh-toledo-WTOL-B3383_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="168172380757522"
        data-twitter-id="WTOL11Toledo">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wtol.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/nation-world/anticipation-for-boom-in-us-hiring-march-2021-jobs-report/507-4a045cba-5a29-4518-aeef-ddbea0146eba">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/nation-world/anticipation-for-boom-in-us-hiring-march-2021-jobs-report/507-4a045cba-5a29-4518-aeef-ddbea0146eba">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/nation-world/anticipation-for-boom-in-us-hiring-march-2021-jobs-report/507-4a045cba-5a29-4518-aeef-ddbea0146eba">
                                                                    <span class="header__subnav-label">11 Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/go-419" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/nation-world/anticipation-for-boom-in-us-hiring-march-2021-jobs-report/507-4a045cba-5a29-4518-aeef-ddbea0146eba">
                                                                    <span class="header__subnav-label">Go 419</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/nation-world/anticipation-for-boom-in-us-hiring-march-2021-jobs-report/507-4a045cba-5a29-4518-aeef-ddbea0146eba">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/nation-world/anticipation-for-boom-in-us-hiring-march-2021-jobs-report/507-4a045cba-5a29-4518-aeef-ddbea0146eba">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/nation-world/anticipation-for-boom-in-us-hiring-march-2021-jobs-report/507-4a045cba-5a29-4518-aeef-ddbea0146eba">
                                                                    <span class="header__subnav-label">Nation World </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/your-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/nation-world/anticipation-for-boom-in-us-hiring-march-2021-jobs-report/507-4a045cba-5a29-4518-aeef-ddbea0146eba">
                                                                    <span class="header__subnav-label">Your Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/nation-world/anticipation-for-boom-in-us-hiring-march-2021-jobs-report/507-4a045cba-5a29-4518-aeef-ddbea0146eba">
                                                                    <span class="header__subnav-label">Entertainment  </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/nation-world/anticipation-for-boom-in-us-hiring-march-2021-jobs-report/507-4a045cba-5a29-4518-aeef-ddbea0146eba">
                                                                    <span class="header__subnav-label">Coronavirus </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/nation-world/anticipation-for-boom-in-us-hiring-march-2021-jobs-report/507-4a045cba-5a29-4518-aeef-ddbea0146eba">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/local/bgsu-students-chat-virtually-with-long-term-care-facility-residents-during-pandemic/512-0b65fad7-c92c-428a-8740-67557dc99dbd" aria-label="Read BGSU students chat virtually with long-term care facility residents during pandemic">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="BGSU students chat virtually with long-term care facility residents during pandemic" width="" height="" src="https://media.wtol.com/assets/WTOL/images/f45cae8e-344f-488f-bdd5-a59c8221d176/f45cae8e-344f-488f-bdd5-a59c8221d176_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="BGSU students chat virtually with long-term care facility residents during pandemic" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/WTOL/images/f45cae8e-344f-488f-bdd5-a59c8221d176/f45cae8e-344f-488f-bdd5-a59c8221d176_360x203.jpg" data-srcset="https://media.wtol.com/assets/WTOL/images/f45cae8e-344f-488f-bdd5-a59c8221d176/f45cae8e-344f-488f-bdd5-a59c8221d176_16x9.jpg 16w, https://media.wtol.com/assets/WTOL/images/f45cae8e-344f-488f-bdd5-a59c8221d176/f45cae8e-344f-488f-bdd5-a59c8221d176_140x79.jpg 140w, https://media.wtol.com/assets/WTOL/images/f45cae8e-344f-488f-bdd5-a59c8221d176/f45cae8e-344f-488f-bdd5-a59c8221d176_360x203.jpg 360w, https://media.wtol.com/assets/WTOL/images/f45cae8e-344f-488f-bdd5-a59c8221d176/f45cae8e-344f-488f-bdd5-a59c8221d176_540x304.jpg 540w, https://media.wtol.com/assets/WTOL/images/f45cae8e-344f-488f-bdd5-a59c8221d176/f45cae8e-344f-488f-bdd5-a59c8221d176_750x422.jpg 750w, https://media.wtol.com/assets/WTOL/images/f45cae8e-344f-488f-bdd5-a59c8221d176/f45cae8e-344f-488f-bdd5-a59c8221d176_1140x641.jpg 1140w, https://media.wtol.com/assets/WTOL/images/f45cae8e-344f-488f-bdd5-a59c8221d176/f45cae8e-344f-488f-bdd5-a59c8221d176_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/bgsu-students-chat-virtually-with-long-term-care-facility-residents-during-pandemic/512-0b65fad7-c92c-428a-8740-67557dc99dbd">BGSU students chat virtually with long-term care facility residents during pandemic</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/local/waterville-diner-closing-due-to-hiring-trouble-during-pandemic-owner-says/512-fd21f7dd-737c-46da-a71f-2824d133e14e" aria-label="Read Waterville diner closing due to hiring trouble during pandemic, owner says">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Waterville diner closing due to hiring trouble during pandemic, owner says" width="" height="" src="https://media.wtol.com/assets/WTOL/images/9045e900-c917-4e13-ad75-8f28667d6770/9045e900-c917-4e13-ad75-8f28667d6770_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Waterville diner closing due to hiring trouble during pandemic, owner says" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/WTOL/images/9045e900-c917-4e13-ad75-8f28667d6770/9045e900-c917-4e13-ad75-8f28667d6770_360x203.png" data-srcset="https://media.wtol.com/assets/WTOL/images/9045e900-c917-4e13-ad75-8f28667d6770/9045e900-c917-4e13-ad75-8f28667d6770_16x9.png 16w, https://media.wtol.com/assets/WTOL/images/9045e900-c917-4e13-ad75-8f28667d6770/9045e900-c917-4e13-ad75-8f28667d6770_140x79.png 140w, https://media.wtol.com/assets/WTOL/images/9045e900-c917-4e13-ad75-8f28667d6770/9045e900-c917-4e13-ad75-8f28667d6770_360x203.png 360w, https://media.wtol.com/assets/WTOL/images/9045e900-c917-4e13-ad75-8f28667d6770/9045e900-c917-4e13-ad75-8f28667d6770_540x304.png 540w, https://media.wtol.com/assets/WTOL/images/9045e900-c917-4e13-ad75-8f28667d6770/9045e900-c917-4e13-ad75-8f28667d6770_750x422.png 750w, https://media.wtol.com/assets/WTOL/images/9045e900-c917-4e13-ad75-8f28667d6770/9045e900-c917-4e13-ad75-8f28667d6770_1140x641.png 1140w, https://media.wtol.com/assets/WTOL/images/9045e900-c917-4e13-ad75-8f28667d6770/9045e900-c917-4e13-ad75-8f28667d6770_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/waterville-diner-closing-due-to-hiring-trouble-during-pandemic-owner-says/512-fd21f7dd-737c-46da-a71f-2824d133e14e">Waterville diner closing due to hiring trouble during pandemic, owner says</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/nation-world/anticipation-for-boom-in-us-hiring-march-2021-jobs-report/507-4a045cba-5a29-4518-aeef-ddbea0146eba">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/nation-world/anticipation-for-boom-in-us-hiring-march-2021-jobs-report/507-4a045cba-5a29-4518-aeef-ddbea0146eba">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/nation-world/anticipation-for-boom-in-us-hiring-march-2021-jobs-report/507-4a045cba-5a29-4518-aeef-ddbea0146eba">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/nation-world/anticipation-for-boom-in-us-hiring-march-2021-jobs-report/507-4a045cba-5a29-4518-aeef-ddbea0146eba">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/nation-world/anticipation-for-boom-in-us-hiring-march-2021-jobs-report/507-4a045cba-5a29-4518-aeef-ddbea0146eba">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/nation-world/anticipation-for-boom-in-us-hiring-march-2021-jobs-report/507-4a045cba-5a29-4518-aeef-ddbea0146eba">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/nation-world/anticipation-for-boom-in-us-hiring-march-2021-jobs-report/507-4a045cba-5a29-4518-aeef-ddbea0146eba">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/nation-world/anticipation-for-boom-in-us-hiring-march-2021-jobs-report/507-4a045cba-5a29-4518-aeef-ddbea0146eba">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/webcams" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/nation-world/anticipation-for-boom-in-us-hiring-march-2021-jobs-report/507-4a045cba-5a29-4518-aeef-ddbea0146eba">
                                                                    <span class="header__subnav-label">Skycams</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/toledo-weather-forecast-10-day-forecast-toledo-ohio/512-2654e9a7-57ef-4094-994d-37f59bb6fd6f" aria-label="Read First Alert forecast: Friday starts near a record low and rebounds Saturday with warmer temps in the 60s">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="First Alert forecast: Friday starts near a record low and rebounds Saturday with warmer temps in the 60s" width="" height="" src="https://media.wtol.com/assets/WTOL/images/2eaa8f5f-4dd6-4baf-9696-548957608b38/2eaa8f5f-4dd6-4baf-9696-548957608b38_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="First Alert forecast: Friday starts near a record low and rebounds Saturday with warmer temps in the 60s" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/WTOL/images/2eaa8f5f-4dd6-4baf-9696-548957608b38/2eaa8f5f-4dd6-4baf-9696-548957608b38_360x203.png" data-srcset="https://media.wtol.com/assets/WTOL/images/2eaa8f5f-4dd6-4baf-9696-548957608b38/2eaa8f5f-4dd6-4baf-9696-548957608b38_16x9.png 16w, https://media.wtol.com/assets/WTOL/images/2eaa8f5f-4dd6-4baf-9696-548957608b38/2eaa8f5f-4dd6-4baf-9696-548957608b38_140x79.png 140w, https://media.wtol.com/assets/WTOL/images/2eaa8f5f-4dd6-4baf-9696-548957608b38/2eaa8f5f-4dd6-4baf-9696-548957608b38_360x203.png 360w, https://media.wtol.com/assets/WTOL/images/2eaa8f5f-4dd6-4baf-9696-548957608b38/2eaa8f5f-4dd6-4baf-9696-548957608b38_540x304.png 540w, https://media.wtol.com/assets/WTOL/images/2eaa8f5f-4dd6-4baf-9696-548957608b38/2eaa8f5f-4dd6-4baf-9696-548957608b38_750x422.png 750w, https://media.wtol.com/assets/WTOL/images/2eaa8f5f-4dd6-4baf-9696-548957608b38/2eaa8f5f-4dd6-4baf-9696-548957608b38_1140x641.png 1140w, https://media.wtol.com/assets/WTOL/images/2eaa8f5f-4dd6-4baf-9696-548957608b38/2eaa8f5f-4dd6-4baf-9696-548957608b38_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/toledo-weather-forecast-10-day-forecast-toledo-ohio/512-2654e9a7-57ef-4094-994d-37f59bb6fd6f">First Alert forecast: Friday starts near a record low and rebounds Saturday with warmer temps in the 60s</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/accuweather/medora-wildfire-clouds-the-sky/607-6ad51b22-fb81-4291-bec8-1430509a2d89" aria-label="Read Medora wildfire clouds the sky">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Medora wildfire clouds the sky" width="" height="" src="https://media.wtol.com/assets/ACCUWEATHER/images/6305b27a-040b-480b-9e40-a972c6ba7d3a/6305b27a-040b-480b-9e40-a972c6ba7d3a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Medora wildfire clouds the sky" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/ACCUWEATHER/images/6305b27a-040b-480b-9e40-a972c6ba7d3a/6305b27a-040b-480b-9e40-a972c6ba7d3a_360x203.jpg" data-srcset="https://media.wtol.com/assets/ACCUWEATHER/images/6305b27a-040b-480b-9e40-a972c6ba7d3a/6305b27a-040b-480b-9e40-a972c6ba7d3a_16x9.jpg 16w, https://media.wtol.com/assets/ACCUWEATHER/images/6305b27a-040b-480b-9e40-a972c6ba7d3a/6305b27a-040b-480b-9e40-a972c6ba7d3a_140x79.jpg 140w, https://media.wtol.com/assets/ACCUWEATHER/images/6305b27a-040b-480b-9e40-a972c6ba7d3a/6305b27a-040b-480b-9e40-a972c6ba7d3a_360x203.jpg 360w, https://media.wtol.com/assets/ACCUWEATHER/images/6305b27a-040b-480b-9e40-a972c6ba7d3a/6305b27a-040b-480b-9e40-a972c6ba7d3a_540x304.jpg 540w, https://media.wtol.com/assets/ACCUWEATHER/images/6305b27a-040b-480b-9e40-a972c6ba7d3a/6305b27a-040b-480b-9e40-a972c6ba7d3a_750x422.jpg 750w, https://media.wtol.com/assets/ACCUWEATHER/images/6305b27a-040b-480b-9e40-a972c6ba7d3a/6305b27a-040b-480b-9e40-a972c6ba7d3a_1140x641.jpg 1140w, https://media.wtol.com/assets/ACCUWEATHER/images/6305b27a-040b-480b-9e40-a972c6ba7d3a/6305b27a-040b-480b-9e40-a972c6ba7d3a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/medora-wildfire-clouds-the-sky/607-6ad51b22-fb81-4291-bec8-1430509a2d89">Medora wildfire clouds the sky</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/nation-world/anticipation-for-boom-in-us-hiring-march-2021-jobs-report/507-4a045cba-5a29-4518-aeef-ddbea0146eba">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/big-board-Friday" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/nation-world/anticipation-for-boom-in-us-hiring-march-2021-jobs-report/507-4a045cba-5a29-4518-aeef-ddbea0146eba">
                                                                    <span class="header__subnav-label">Big Board Friday</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/nation-world/anticipation-for-boom-in-us-hiring-march-2021-jobs-report/507-4a045cba-5a29-4518-aeef-ddbea0146eba">
                                                                    <span class="header__subnav-label">College</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/mud-hens" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/nation-world/anticipation-for-boom-in-us-hiring-march-2021-jobs-report/507-4a045cba-5a29-4518-aeef-ddbea0146eba">
                                                                    <span class="header__subnav-label">Mud Hens</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/walleye" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/nation-world/anticipation-for-boom-in-us-hiring-march-2021-jobs-report/507-4a045cba-5a29-4518-aeef-ddbea0146eba">
                                                                    <span class="header__subnav-label">Walleye</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/april-fools-day-michael-strahans-tooth-gap/507-d4e06898-512c-498d-b5e9-c06dd6f2b04b" aria-label="Read Michael Strahan&#x27;s tooth gap removal was for April Fools&#x27; Day after all">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Michael Strahan's tooth gap removal was for April Fools' Day after all" width="" height="" src="https://media.wtol.com/assets/CCT/images/9392f777-588d-48ca-a4c6-96387a41018f/9392f777-588d-48ca-a4c6-96387a41018f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Michael Strahan's tooth gap removal was for April Fools' Day after all" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/CCT/images/9392f777-588d-48ca-a4c6-96387a41018f/9392f777-588d-48ca-a4c6-96387a41018f_360x203.jpg" data-srcset="https://media.wtol.com/assets/CCT/images/9392f777-588d-48ca-a4c6-96387a41018f/9392f777-588d-48ca-a4c6-96387a41018f_16x9.jpg 16w, https://media.wtol.com/assets/CCT/images/9392f777-588d-48ca-a4c6-96387a41018f/9392f777-588d-48ca-a4c6-96387a41018f_140x79.jpg 140w, https://media.wtol.com/assets/CCT/images/9392f777-588d-48ca-a4c6-96387a41018f/9392f777-588d-48ca-a4c6-96387a41018f_360x203.jpg 360w, https://media.wtol.com/assets/CCT/images/9392f777-588d-48ca-a4c6-96387a41018f/9392f777-588d-48ca-a4c6-96387a41018f_540x304.jpg 540w, https://media.wtol.com/assets/CCT/images/9392f777-588d-48ca-a4c6-96387a41018f/9392f777-588d-48ca-a4c6-96387a41018f_750x422.jpg 750w, https://media.wtol.com/assets/CCT/images/9392f777-588d-48ca-a4c6-96387a41018f/9392f777-588d-48ca-a4c6-96387a41018f_1140x641.jpg 1140w, https://media.wtol.com/assets/CCT/images/9392f777-588d-48ca-a4c6-96387a41018f/9392f777-588d-48ca-a4c6-96387a41018f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/april-fools-day-michael-strahans-tooth-gap/507-d4e06898-512c-498d-b5e9-c06dd6f2b04b">Michael Strahan&#x27;s tooth gap removal was for April Fools&#x27; Day after all</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/mlb-opening-day-2021/507-65255a9a-4cf5-42d1-a9cf-91a8eadb3191" aria-label="Read MLB Opening Day brings stars, hope and crowds">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="MLB Opening Day brings stars, hope and crowds" width="" height="" src="https://media.wtol.com/assets/WOI/images/c24f21fa-9946-483c-8b93-ccedb4ef6982/c24f21fa-9946-483c-8b93-ccedb4ef6982_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="MLB Opening Day brings stars, hope and crowds" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/WOI/images/c24f21fa-9946-483c-8b93-ccedb4ef6982/c24f21fa-9946-483c-8b93-ccedb4ef6982_360x203.jpg" data-srcset="https://media.wtol.com/assets/WOI/images/c24f21fa-9946-483c-8b93-ccedb4ef6982/c24f21fa-9946-483c-8b93-ccedb4ef6982_16x9.jpg 16w, https://media.wtol.com/assets/WOI/images/c24f21fa-9946-483c-8b93-ccedb4ef6982/c24f21fa-9946-483c-8b93-ccedb4ef6982_140x79.jpg 140w, https://media.wtol.com/assets/WOI/images/c24f21fa-9946-483c-8b93-ccedb4ef6982/c24f21fa-9946-483c-8b93-ccedb4ef6982_360x203.jpg 360w, https://media.wtol.com/assets/WOI/images/c24f21fa-9946-483c-8b93-ccedb4ef6982/c24f21fa-9946-483c-8b93-ccedb4ef6982_540x304.jpg 540w, https://media.wtol.com/assets/WOI/images/c24f21fa-9946-483c-8b93-ccedb4ef6982/c24f21fa-9946-483c-8b93-ccedb4ef6982_750x422.jpg 750w, https://media.wtol.com/assets/WOI/images/c24f21fa-9946-483c-8b93-ccedb4ef6982/c24f21fa-9946-483c-8b93-ccedb4ef6982_1140x641.jpg 1140w, https://media.wtol.com/assets/WOI/images/c24f21fa-9946-483c-8b93-ccedb4ef6982/c24f21fa-9946-483c-8b93-ccedb4ef6982_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/mlb-opening-day-2021/507-65255a9a-4cf5-42d1-a9cf-91a8eadb3191">MLB Opening Day brings stars, hope and crowds</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/nation-world/anticipation-for-boom-in-us-hiring-march-2021-jobs-report/507-4a045cba-5a29-4518-aeef-ddbea0146eba">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/nation-world/anticipation-for-boom-in-us-hiring-march-2021-jobs-report/507-4a045cba-5a29-4518-aeef-ddbea0146eba">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/nation-world/anticipation-for-boom-in-us-hiring-march-2021-jobs-report/507-4a045cba-5a29-4518-aeef-ddbea0146eba">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/nation-world/anticipation-for-boom-in-us-hiring-march-2021-jobs-report/507-4a045cba-5a29-4518-aeef-ddbea0146eba">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wtol.com/wtoljobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/nation-world/anticipation-for-boom-in-us-hiring-march-2021-jobs-report/507-4a045cba-5a29-4518-aeef-ddbea0146eba">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/nation-world/anticipation-for-boom-in-us-hiring-march-2021-jobs-report/507-4a045cba-5a29-4518-aeef-ddbea0146eba">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/nation-world/anticipation-for-boom-in-us-hiring-march-2021-jobs-report/507-4a045cba-5a29-4518-aeef-ddbea0146eba">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/anticipation-for-boom-in-us-hiring-march-2021-jobs-report/507-4a045cba-5a29-4518-aeef-ddbea0146eba" aria-label="Read Anticipation is building for a boom in US hiring this year">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Anticipation is building for a boom in US hiring this year" width="" height="" src="https://media.wtol.com/assets/CCT/images/c7d9d38a-ecdf-44da-a814-958604693b0e/c7d9d38a-ecdf-44da-a814-958604693b0e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Anticipation is building for a boom in US hiring this year" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/CCT/images/c7d9d38a-ecdf-44da-a814-958604693b0e/c7d9d38a-ecdf-44da-a814-958604693b0e_360x203.jpg" data-srcset="https://media.wtol.com/assets/CCT/images/c7d9d38a-ecdf-44da-a814-958604693b0e/c7d9d38a-ecdf-44da-a814-958604693b0e_16x9.jpg 16w, https://media.wtol.com/assets/CCT/images/c7d9d38a-ecdf-44da-a814-958604693b0e/c7d9d38a-ecdf-44da-a814-958604693b0e_140x79.jpg 140w, https://media.wtol.com/assets/CCT/images/c7d9d38a-ecdf-44da-a814-958604693b0e/c7d9d38a-ecdf-44da-a814-958604693b0e_360x203.jpg 360w, https://media.wtol.com/assets/CCT/images/c7d9d38a-ecdf-44da-a814-958604693b0e/c7d9d38a-ecdf-44da-a814-958604693b0e_540x304.jpg 540w, https://media.wtol.com/assets/CCT/images/c7d9d38a-ecdf-44da-a814-958604693b0e/c7d9d38a-ecdf-44da-a814-958604693b0e_750x422.jpg 750w, https://media.wtol.com/assets/CCT/images/c7d9d38a-ecdf-44da-a814-958604693b0e/c7d9d38a-ecdf-44da-a814-958604693b0e_1140x641.jpg 1140w, https://media.wtol.com/assets/CCT/images/c7d9d38a-ecdf-44da-a814-958604693b0e/c7d9d38a-ecdf-44da-a814-958604693b0e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/anticipation-for-boom-in-us-hiring-march-2021-jobs-report/507-4a045cba-5a29-4518-aeef-ddbea0146eba">Anticipation is building for a boom in US hiring this year</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/live_stream/wtol-11-this-morning/512-6bf170fd-d963-40fa-9da3-289e0e438b81" aria-label="Read WTOL 11 This Morning">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="WTOL 11 This Morning" width="" height="" src="" /><img class="lazy-image__image lazy-image__image_blur_false" alt="WTOL 11 This Morning" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="" data-srcset="" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/live_stream/wtol-11-this-morning/512-6bf170fd-d963-40fa-9da3-289e0e438b81">WTOL 11 This Morning</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wtol.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/oh-toledo-WTOL-B3383_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/nation-world/anticipation-for-boom-in-us-hiring-march-2021-jobs-report/507-4a045cba-5a29-4518-aeef-ddbea0146eba">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Toledo, OH&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">25&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Toledo, OH&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/nation-world/anticipation-for-boom-in-us-hiring-march-2021-jobs-report/507-4a045cba-5a29-4518-aeef-ddbea0146eba">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/nation-world/anticipation-for-boom-in-us-hiring-march-2021-jobs-report/507-4a045cba-5a29-4518-aeef-ddbea0146eba">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigations">11 Investigates</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/go-419">Go 419</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/family-focus">Family Focus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/leading-edge">Leading Edge</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/recipes">Recipes</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wtol.com/superfitness">Super Fitness Weight Loss Challenge</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Toledo news, weather, traffic and sports | Toledo, Ohio, | wtol.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="4a045cba-5a29-4518-aeef-ddbea0146eba"
         data-title="Anticipation is building for a boom in US hiring this year"
         data-seo-title="March jobs: Experts predict an increase of 615,000"
         data-abstract="After a year of epic job losses, waves of coronavirus infections, and small business closures, numerous trends are brightening the outlook."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.wtol.com/article/news/nation-world/anticipation-for-boom-in-us-hiring-march-2021-jobs-report/507-4a045cba-5a29-4518-aeef-ddbea0146eba"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, news, coronavirus, money"
         data-author="CHRISTOPHER RUGABER  AP Economics Writer"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;coronavirus&quot;,&#xD;&#xA;  &quot;money&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Erin McHugh">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">Anticipation is building for a boom in US hiring this year</h1>
    <div class="article__summary">After a year of epic job losses, waves of coronavirus infections, and small business closures, numerous trends are brightening the outlook.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/CCT/videos/4a658a62-ac18-4d39-967c-5ab19b349528/4a658a62-ac18-4d39-967c-5ab19b349528.m3u8"
             data-float="true"
             data-thumbnail="https://media.wtol.com/assets/CCT/images/96544aa3-c6b0-412f-8c70-6136da3c14db/96544aa3-c6b0-412f-8c70-6136da3c14db_1920x1080.jpg"
             data-title="How to file for unemployment benefits"
             data-description="As more employees face layoffs triggered by the coronavirus pandemic, here is everything you need to know about filing for unemployment."
             data-site="507"
             data-id="4a658a62-ac18-4d39-967c-5ab19b349528"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.wtol.com/video/news/nation-world/video-how-to-file-for-unemployment-benefits-insurance-coronavirus/507-4a658a62-ac18-4d39-967c-5ab19b349528"
             data-origin="upload"
             data-section="news"
             data-subsection="nation-world"
             data-subcategory="nation-world"
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="VI3DuPqx"
             data-related-media-id="FSRIwmTf"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="80"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wtol.com/assets/CCT/images/96544aa3-c6b0-412f-8c70-6136da3c14db/96544aa3-c6b0-412f-8c70-6136da3c14db_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "How to file for unemployment benefits",
                    "description": "As more employees face layoffs triggered by the coronavirus pandemic, here is everything you need to know about filing for unemployment.",
                    "thumbnailUrl": "https://media.wtol.com/assets/CCT/images/96544aa3-c6b0-412f-8c70-6136da3c14db/96544aa3-c6b0-412f-8c70-6136da3c14db_1920x1080.jpg",
                    "uploadDate": "3/23/2020 3:50:09 PM",
                    "duration": "80",
                    "contentUrl": "https://www.wtol.com/video/news/nation-world/video-how-to-file-for-unemployment-benefits-insurance-coronavirus/507-4a658a62-ac18-4d39-967c-5ab19b349528",
                    "embedUrl": "https://media.wtol.com/embeds/video/4a658a62-ac18-4d39-967c-5ab19b349528/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> CHRISTOPHER RUGABER  AP Economics Writer
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 4:29 AM EDT April 2, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 4:29 AM EDT April 2, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=168172380757522&display=popup&href=https://www.wtol.com/article/news/nation-world/anticipation-for-boom-in-us-hiring-march-2021-jobs-report/507-4a045cba-5a29-4518-aeef-ddbea0146eba&redirect_uri=https://www.wtol.com/article/news/nation-world/anticipation-for-boom-in-us-hiring-march-2021-jobs-report/507-4a045cba-5a29-4518-aeef-ddbea0146eba" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/nation-world/anticipation-for-boom-in-us-hiring-march-2021-jobs-report/507-4a045cba-5a29-4518-aeef-ddbea0146eba">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Anticipation%20is%20building%20for%20a%20boom%20in%20US%20hiring%20this%20year&url=https://www.wtol.com/article/news/nation-world/anticipation-for-boom-in-us-hiring-march-2021-jobs-report/507-4a045cba-5a29-4518-aeef-ddbea0146eba&via=WTOL11Toledo" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/nation-world/anticipation-for-boom-in-us-hiring-march-2021-jobs-report/507-4a045cba-5a29-4518-aeef-ddbea0146eba">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>WASHINGTON — With hopes rising for a powerful rebound in hiring this year, Friday's jobs report for March will provide crucial insight into whether those rosy expectations may prove true.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The most optimistic economists are predicting that the government will report that as many as 1 million jobs were added in March — a blistering gain that would help recover a decent chunk of the 9.5 million jobs that remain lost to the pandemic. Still, the increase might not be quite that large: Overall, economists surveyed by data provider FactSet have forecast an increase of 615,000.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/oh-toledo-WTOL-B3383_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>After a year of epic job losses, waves of coronavirus infections, and small business closures, numerous trends are brightening the outlook. Consumer confidence in March <a href="https://apnews.com/article/franco-coronavirus-pandemic-consumer-confidence-united-states-0c47639ccc3663b4be4935cece4e546e">reached its highest level</a> since the pandemic intensified. Americans have increased their spending as the latest stimulus checks have been distributed. More states and cities are easing restrictions on restaurants, bars and indoor gatherings. Vaccinations are being increasingly administered, although new confirmed infections have risen from lower levels in recent weeks.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/third-stimulus-check-batch-social-security/507-82a4f26a-4f91-4ed0-aee3-30c148dedc5b">Third batch of stimulus checks include 'plus-up' payments</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/jobless-numbers-april-1-2021/507-70b1badd-3ca0-43eb-9cd7-50214568552c">US jobless claims rise to 719K as coronavirus still forces layoffs</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The $1,400 checks in President Joe Biden's $1.9 trillion <a href="https://apnews.com/article/house-vote-coronavirus-relief-package-33f4902ca9a2aed4e76274af6bb2ea5c">economic relief plan&nbsp;</a>have sharply increased consumer spending, according to Bank of America's tracking of its debit and credit cards. Spending jumped 23% in the third week of March compared with pre-pandemic levels, the bank said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We're seeing a powerful response to stimulus payments from the consumer,” said Michelle Meyer, an economist at Bank of America. “It's hard to keep up with the economic strength.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Lower-income Americans responded with particular vigor, with spending among cardholders earning under $50,000 soaring 69% compared with pre-pandemic levels. More than 127 million of the stimulus payments, worth $325 billion, have been distributed.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wtol.com/assets/CCT/images/c7d9d38a-ecdf-44da-a814-958604693b0e/c7d9d38a-ecdf-44da-a814-958604693b0e_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wtol.com/assets/CCT/images/c7d9d38a-ecdf-44da-a814-958604693b0e/c7d9d38a-ecdf-44da-a814-958604693b0e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/CCT/images/c7d9d38a-ecdf-44da-a814-958604693b0e/c7d9d38a-ecdf-44da-a814-958604693b0e_1140x641.jpg" data-srcset="https://media.wtol.com/assets/CCT/images/c7d9d38a-ecdf-44da-a814-958604693b0e/c7d9d38a-ecdf-44da-a814-958604693b0e_16x9.jpg 16w, https://media.wtol.com/assets/CCT/images/c7d9d38a-ecdf-44da-a814-958604693b0e/c7d9d38a-ecdf-44da-a814-958604693b0e_140x79.jpg 140w, https://media.wtol.com/assets/CCT/images/c7d9d38a-ecdf-44da-a814-958604693b0e/c7d9d38a-ecdf-44da-a814-958604693b0e_360x203.jpg 360w, https://media.wtol.com/assets/CCT/images/c7d9d38a-ecdf-44da-a814-958604693b0e/c7d9d38a-ecdf-44da-a814-958604693b0e_540x304.jpg 540w, https://media.wtol.com/assets/CCT/images/c7d9d38a-ecdf-44da-a814-958604693b0e/c7d9d38a-ecdf-44da-a814-958604693b0e_750x422.jpg 750w, https://media.wtol.com/assets/CCT/images/c7d9d38a-ecdf-44da-a814-958604693b0e/c7d9d38a-ecdf-44da-a814-958604693b0e_1140x641.jpg 1140w, https://media.wtol.com/assets/CCT/images/c7d9d38a-ecdf-44da-a814-958604693b0e/c7d9d38a-ecdf-44da-a814-958604693b0e_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.wtol.com/assets/CCT/images/c7d9d38a-ecdf-44da-a814-958604693b0e/c7d9d38a-ecdf-44da-a814-958604693b0e_1140x641.jpg" srcset="https://media.wtol.com/assets/CCT/images/c7d9d38a-ecdf-44da-a814-958604693b0e/c7d9d38a-ecdf-44da-a814-958604693b0e_16x9.jpg 16w, https://media.wtol.com/assets/CCT/images/c7d9d38a-ecdf-44da-a814-958604693b0e/c7d9d38a-ecdf-44da-a814-958604693b0e_140x79.jpg 140w, https://media.wtol.com/assets/CCT/images/c7d9d38a-ecdf-44da-a814-958604693b0e/c7d9d38a-ecdf-44da-a814-958604693b0e_360x203.jpg 360w, https://media.wtol.com/assets/CCT/images/c7d9d38a-ecdf-44da-a814-958604693b0e/c7d9d38a-ecdf-44da-a814-958604693b0e_540x304.jpg 540w, https://media.wtol.com/assets/CCT/images/c7d9d38a-ecdf-44da-a814-958604693b0e/c7d9d38a-ecdf-44da-a814-958604693b0e_750x422.jpg 750w, https://media.wtol.com/assets/CCT/images/c7d9d38a-ecdf-44da-a814-958604693b0e/c7d9d38a-ecdf-44da-a814-958604693b0e_1140x641.jpg 1140w, https://media.wtol.com/assets/CCT/images/c7d9d38a-ecdf-44da-a814-958604693b0e/c7d9d38a-ecdf-44da-a814-958604693b0e_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">A roadside banner beckons potential employees outside Channel Control Merchants LLC, an extreme value retailer and exporter of brand sensitive secondary market inventories, in Hattiesburg, Miss., March 27, 2021. (AP Photo/Rogelio V. Solis)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Spending had begun to rise in March even before the stimulus checks arrived as viral case counts have tumbled from their heights in January. Americans are increasingly willing to venture out from home to travel and eat out, though not yet at their pre-pandemic pace. Roughly 1.5 million people traveled through airports on March 28, according to the Transportation Services Administration. That was roughly eight times the figure of a year ago, although it was still down sharply from 2.5 million on the same day in 2019.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/oh-toledo-WTOL-B3383_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The transportation analytics firm Inrix has calculated that daily car trips <a href="https://apnews.com/article/pandemics-transportation-health-coronavirus-pandemic-economy-8dde31223a9873c1337779a418f91579">returned to pre-pandemic levels</a> late last month. Many of those trips have likely been to restaurants, where the volume of seated diners was just 25% below pre-pandemic levels, on average, in the last week of March, according to OpenTable, a restaurant software provider. That's up from 50% below pre-pandemic traffic just six weeks earlier.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The burgeoning economic activity is showing signs of translating into more jobs.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/covid-stimulus-unemployment-taxes-irs/507-d1269ca0-d25f-41c6-9aa9-89a4b2ed2dcf">IRS tax refunds to start in May for $10,200 jobless benefits break</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/victim-of-unemployment-fraud/507-7a24fea1-74d4-4a45-91c9-e5cb214a9cf4">What to do if you are a victim of unemployment fraud</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Karen Fichuk, CEO of Randstad North America, a recruiting firm, said the company is seeking to fill 38% more permanent jobs than it was at the end of last year. Demand for workers is particularly strong in manufacturing, information technology, logistics, and health care.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We are definitely starting to see the economic recovery reach a turning point, including in the hardest hit industries, such as hospitality,” Fichuk said. “We can hardly keep up.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Job listings on the website Indeed.com jumped in the last week of March, with available jobs now 13.5% above pre-pandemic levels. Jed Kolko, Indeed's chief economist, said that job postings in higher-paid sectors, such as financial services and technology, have accelerated in the past couple of months.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>That increase is “a sign of longer-term economic confidence,” Kolko said, because employers typically don't advertise such positions until they're confident that the prospects for growth are sustainable.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Robust job growth in March, however, will raise an important question: Can it continue at the same pace?</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Besides the 9.5 million fewer jobs that now exist in the U.S. economy than just before the virus struck, an additional 2 million or so jobs would have been added in the past year under normal circumstances. That means the U.S. economy still needs roughly 11.5 million more jobs to regain something close to full health.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/oh-toledo-WTOL-B3383_DesktopTablet/article_mid3/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Louise Sheiner, a senior fellow at the Brookings Institution and formerly an economist at the Federal Reserve, estimates that hiring could average between 700,000 and 1 million a month for the rest of the year, if the economy expands at the 6.5% pace that the Fed and many economists expect. That would leave total job growth for 2021 at somewhere between 7 million and 10 million.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In part, her forecast is based on the fact that the pandemic recession has deeply hurt labor-intensive parts of the economy, from hotels and restaurants to health care and the entertainment industry. A recovery in those sectors, even a partial one, would require significantly more hiring. In addition, Sheiner said, higher consumer spending, fueled by stimulus checks and pent-up savings, should drive job growth in other industries.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>For now, some recent economic figures have been disappointing, because of unseasonably cold weather and damaging storms in Texas and some other Southern states during February. Sales at retail stores, home construction and demand for large factory goods all slipped in that month.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Yet the bounce-back from the severe weather may add to hiring gains in March, economists say. Construction companies could be one example. Collectively, they cut 61,000 jobs in February. But demand for new homes remains high, and most analysts say they think construction jobs snapped back in March.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FZTDfFW647fU&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DZTDfFW647fU&image=http%3A%2F%2Fi.ytimg.com%2Fvi%2FZTDfFW647fU%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Anticipation is building for a boom in US hiring this year",
  "datePublished": "4:29 AM EDT April 2, 2021",
  "dateModified": "4:29 AM EDT April 2, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wtol.com/article/news/nation-world/anticipation-for-boom-in-us-hiring-march-2021-jobs-report/507-4a045cba-5a29-4518-aeef-ddbea0146eba"
  },
  "author": {
    "@type": "Person",
    "name": "CHRISTOPHER RUGABER  AP Economics Writer"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WTOL",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wtol.com/assets/shared-images/amp-logos/wtol.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wtol.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/oh-toledo-WTOL-B3383_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/oh-toledo-WTOL-B3383_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=115" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/oh-toledo-WTOL-B3383_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/oh-toledo-WTOL-B3383_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=116" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WTOL" src="/assets/shared-images/logos/wtol.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wtol.com/wtoljobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wtol.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WTOL. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/oh-toledo-WTOL-B3383_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WTOL" src="/assets/shared-images/logos/wtol.png" />
    </div>
    <h2 class="notifications__heading">WTOL would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wtol.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.2.13">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAiIMof8D4UjjB8lAeW8UNy02uM_0xvaXU" data-project-id="wtol-news-app" data-sender-id="461047412217" data-app-id="1:461047412217:web:784f6be594695877">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-91390612-86";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-91390612-86');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
    </body>
</html>