<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.9.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Chardon police chief responds to thin blue line flag controversy | wtol.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=4.9.1" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.9.1"></noscript>
<link rel="preload" href="/page.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/jquery.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.9.1" as="script" type="text/javascript" />

<!-- <link rel="preload" href="/modules.min.js?ver=4.9.1" as="script" type="text/javascript" /> -->

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WTOL.png?ver=2.4.9.1" />
        <link rel="canonical" href="https://www.wtol.com/article/news/local/chardon-police-chief-responds-to-thin-blue-line-flag-controversy/95-d6f2a6cc-1bf4-4993-b04a-2f77722c978c" />
        <link rel="alternate" href="https://www.wtol.com/mobile/article/news/local/chardon-police-chief-responds-to-thin-blue-line-flag-controversy/95-d6f2a6cc-1bf4-4993-b04a-2f77722c978c" />
                    <link rel="amphtml" href="https://www.wtol.com/amp/article/news/local/chardon-police-chief-responds-to-thin-blue-line-flag-controversy/95-d6f2a6cc-1bf4-4993-b04a-2f77722c978c" />
        <meta itemprop="datePublished" content="9/1/2020 10:41:37 PM" />
        <meta itemprop="dateModified" content="9/3/2020 8:25:36 PM" />
        <meta itemprop="url" content="https://www.wtol.com/article/news/local/chardon-police-chief-responds-to-thin-blue-line-flag-controversy/95-d6f2a6cc-1bf4-4993-b04a-2f77722c978c" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wtol.com/article/news/local/chardon-police-chief-responds-to-thin-blue-line-flag-controversy/95-d6f2a6cc-1bf4-4993-b04a-2f77722c978c">
        <meta property="og:title" content="Chardon police chief responds to thin blue line flag controversy, saying department &#x27;equally serves all persons who require our assistance&#x27;">
        <meta property="og:description" content="&quot;To us, the thin blue line represents the strength and courage of officers working together as a profession to make our community safe.&quot;">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wtol.com/assets/WKYC/images/841cb683-4233-4a04-8dbb-ba02b4de73dd/841cb683-4233-4a04-8dbb-ba02b4de73dd_1140x641.png">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="9/1/2020 10:41:37 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Chardon police chief responds to thin blue line flag controversy, saying department &#x27;equally serves all persons who require our assistance&#x27;">
        <meta name="twitter:image:src" content="https://media.wtol.com/assets/WKYC/images/841cb683-4233-4a04-8dbb-ba02b4de73dd/841cb683-4233-4a04-8dbb-ba02b4de73dd_360x203.png">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="WTOL11Toledo">
        <meta name="twitter:description" content="&quot;To us, the thin blue line represents the strength and courage of officers working together as a profession to make our community safe.&quot;">
        <meta name="twitter:domain" content="www.wtol.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wtol.com" />
            <meta name="description" content="Chief Scott Niehus wrote a lengthy letter on Facebook discussing his department&#x27;s philosophy about the thin blue line flag and much more." />
            <meta property="fb:app_id" content="168172380757522" />
            <meta property="og:site_name" content="wtol.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="9/1/2020 10:41:37 PM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="be10bf83-dc1e-4c77-b736-b7f986b7f499"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-162081718941194.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/oh-toledo-WTOL-B3383_DesktopTablet" data-section="news" data-subsection="local" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Toledo, OH" data-subcategory="local" data-keywords="Toledo news, Toledo weather, Toledo traffic, Toledo sports, WTOL, Toledo, Ohio, breaking news, weather, sports, traffic, entertainment" data-document-title="Toledo news, weather, traffic and sports | Toledo, Ohio, | wtol.com" data-ga-property-id="UA-91390612-86" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.wtol.com/article/news/local/chardon-police-chief-responds-to-thin-blue-line-flag-controversy/95-d6f2a6cc-1bf4-4993-b04a-2f77722c978c" data-canonical-url="https://www.wtol.com/article/news/local/chardon-police-chief-responds-to-thin-blue-line-flag-controversy/95-d6f2a6cc-1bf4-4993-b04a-2f77722c978c" data-asset-id="d6f2a6cc-1bf4-4993-b04a-2f77722c978c" data-article-keywords="local,politics,news,sports,high-school,education,hs-football" data-content-title="Chardon police chief responds to thin blue line flag controversy, saying department &#x27;equally serves all persons who require our assistance&#x27;" data-content-categories="local,politics,news,sports,high-school,education,hs-football" data-content-score="84" data-tracking-tags="" data-t1-publisher="David DeNatale" data-call-letters="WTOL" data-article-byline="WKYC Staff" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Chardon police chief responds to thin blue line flag controversy, saying department &#x27;equally serves all persons who require our assistance&#x27;" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wtol.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="512" data-primarydomain="wtol.com" data-call-letters="WTOL" data-twitter-id="WTOL11Toledo" data-fban="168172380757522" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="d6f2a6cc-1bf4-4993-b04a-2f77722c978c" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.wtol.com/article/news/local/chardon-police-chief-responds-to-thin-blue-line-flag-controversy/95-d6f2a6cc-1bf4-4993-b04a-2f77722c978c" data-gptid="oh-toledo-WTOL-B3383_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wtol-redesign-desktop/prod/utag" data-tealium-id-chartbeat="550" data-tealium-id-comscore="1" data-tealium-id-datasphere="548" data-tealium-id-dealboss="558" data-tealium-id-googleanalytics="532" data-tealium-id-simplifi="516" data-tealium-id-taboola="515" data-tealium-id-truanthem="451" data-tealium-id-visto="465" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/oh-toledo-WTOL-B3383_DesktopTablet/article_universal/news/local"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="168172380757522"
        data-twitter-id="WTOL11Toledo">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wtol.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/local/chardon-police-chief-responds-to-thin-blue-line-flag-controversy/95-d6f2a6cc-1bf4-4993-b04a-2f77722c978c">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/local/chardon-police-chief-responds-to-thin-blue-line-flag-controversy/95-d6f2a6cc-1bf4-4993-b04a-2f77722c978c">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/local/chardon-police-chief-responds-to-thin-blue-line-flag-controversy/95-d6f2a6cc-1bf4-4993-b04a-2f77722c978c">
                                                                    <span class="header__subnav-label">11 Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/go-419" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/local/chardon-police-chief-responds-to-thin-blue-line-flag-controversy/95-d6f2a6cc-1bf4-4993-b04a-2f77722c978c">
                                                                    <span class="header__subnav-label">Go 419</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/local/chardon-police-chief-responds-to-thin-blue-line-flag-controversy/95-d6f2a6cc-1bf4-4993-b04a-2f77722c978c">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/local/chardon-police-chief-responds-to-thin-blue-line-flag-controversy/95-d6f2a6cc-1bf4-4993-b04a-2f77722c978c">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/local/chardon-police-chief-responds-to-thin-blue-line-flag-controversy/95-d6f2a6cc-1bf4-4993-b04a-2f77722c978c">
                                                                    <span class="header__subnav-label">Nation World </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/your-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/local/chardon-police-chief-responds-to-thin-blue-line-flag-controversy/95-d6f2a6cc-1bf4-4993-b04a-2f77722c978c">
                                                                    <span class="header__subnav-label">Your Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/local/chardon-police-chief-responds-to-thin-blue-line-flag-controversy/95-d6f2a6cc-1bf4-4993-b04a-2f77722c978c">
                                                                    <span class="header__subnav-label">Entertainment  </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/local/chardon-police-chief-responds-to-thin-blue-line-flag-controversy/95-d6f2a6cc-1bf4-4993-b04a-2f77722c978c">
                                                                    <span class="header__subnav-label">Coronavirus </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/local/chardon-police-chief-responds-to-thin-blue-line-flag-controversy/95-d6f2a6cc-1bf4-4993-b04a-2f77722c978c">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="https://mpcontrollers.s3.amazonaws.com/tegna/wtol/live/index.html" aria-label="Read How is virtual learning going for you so far?">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wtol.com/assets/WTOL/images/deb5db1a-94a1-4acd-b486-c40cc15e8dc1/deb5db1a-94a1-4acd-b486-c40cc15e8dc1_140x79.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/WTOL/images/deb5db1a-94a1-4acd-b486-c40cc15e8dc1/deb5db1a-94a1-4acd-b486-c40cc15e8dc1_360x203.jpg" data-srcset="https://media.wtol.com/assets/WTOL/images/deb5db1a-94a1-4acd-b486-c40cc15e8dc1/deb5db1a-94a1-4acd-b486-c40cc15e8dc1_140x79.jpg 140w, https://media.wtol.com/assets/WTOL/images/deb5db1a-94a1-4acd-b486-c40cc15e8dc1/deb5db1a-94a1-4acd-b486-c40cc15e8dc1_360x203.jpg 360w, https://media.wtol.com/assets/WTOL/images/deb5db1a-94a1-4acd-b486-c40cc15e8dc1/deb5db1a-94a1-4acd-b486-c40cc15e8dc1_540x304.jpg 540w, https://media.wtol.com/assets/WTOL/images/deb5db1a-94a1-4acd-b486-c40cc15e8dc1/deb5db1a-94a1-4acd-b486-c40cc15e8dc1_750x422.jpg 750w, https://media.wtol.com/assets/WTOL/images/deb5db1a-94a1-4acd-b486-c40cc15e8dc1/deb5db1a-94a1-4acd-b486-c40cc15e8dc1_1140x641.jpg 1140w, https://media.wtol.com/assets/WTOL/images/deb5db1a-94a1-4acd-b486-c40cc15e8dc1/deb5db1a-94a1-4acd-b486-c40cc15e8dc1_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://mpcontrollers.s3.amazonaws.com/tegna/wtol/live/index.html">How is virtual learning going for you so far?</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/jeep-wagoneer-wrangler-4xe-plug-in-hybrid-release-reveal-thursday/512-a3b56c30-6c8e-4d1f-9429-f39497056f64" aria-label="Read Iconic Jeep Wagoneer returns to lineup, Wrangler 4xe also revealed">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wtol.com/assets/WTOL/images/564676ba-6e2b-4c83-ab2a-744e02be42d3/564676ba-6e2b-4c83-ab2a-744e02be42d3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/WTOL/images/564676ba-6e2b-4c83-ab2a-744e02be42d3/564676ba-6e2b-4c83-ab2a-744e02be42d3_360x203.jpg" data-srcset="https://media.wtol.com/assets/WTOL/images/564676ba-6e2b-4c83-ab2a-744e02be42d3/564676ba-6e2b-4c83-ab2a-744e02be42d3_16x9.jpg 16w, https://media.wtol.com/assets/WTOL/images/564676ba-6e2b-4c83-ab2a-744e02be42d3/564676ba-6e2b-4c83-ab2a-744e02be42d3_140x79.jpg 140w, https://media.wtol.com/assets/WTOL/images/564676ba-6e2b-4c83-ab2a-744e02be42d3/564676ba-6e2b-4c83-ab2a-744e02be42d3_360x203.jpg 360w, https://media.wtol.com/assets/WTOL/images/564676ba-6e2b-4c83-ab2a-744e02be42d3/564676ba-6e2b-4c83-ab2a-744e02be42d3_540x304.jpg 540w, https://media.wtol.com/assets/WTOL/images/564676ba-6e2b-4c83-ab2a-744e02be42d3/564676ba-6e2b-4c83-ab2a-744e02be42d3_750x422.jpg 750w, https://media.wtol.com/assets/WTOL/images/564676ba-6e2b-4c83-ab2a-744e02be42d3/564676ba-6e2b-4c83-ab2a-744e02be42d3_1140x641.jpg 1140w, https://media.wtol.com/assets/WTOL/images/564676ba-6e2b-4c83-ab2a-744e02be42d3/564676ba-6e2b-4c83-ab2a-744e02be42d3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/jeep-wagoneer-wrangler-4xe-plug-in-hybrid-release-reveal-thursday/512-a3b56c30-6c8e-4d1f-9429-f39497056f64">Iconic Jeep Wagoneer returns to lineup, Wrangler 4xe also revealed</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/local/chardon-police-chief-responds-to-thin-blue-line-flag-controversy/95-d6f2a6cc-1bf4-4993-b04a-2f77722c978c">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/local/chardon-police-chief-responds-to-thin-blue-line-flag-controversy/95-d6f2a6cc-1bf4-4993-b04a-2f77722c978c">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/local/chardon-police-chief-responds-to-thin-blue-line-flag-controversy/95-d6f2a6cc-1bf4-4993-b04a-2f77722c978c">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/local/chardon-police-chief-responds-to-thin-blue-line-flag-controversy/95-d6f2a6cc-1bf4-4993-b04a-2f77722c978c">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/local/chardon-police-chief-responds-to-thin-blue-line-flag-controversy/95-d6f2a6cc-1bf4-4993-b04a-2f77722c978c">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/local/chardon-police-chief-responds-to-thin-blue-line-flag-controversy/95-d6f2a6cc-1bf4-4993-b04a-2f77722c978c">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/local/chardon-police-chief-responds-to-thin-blue-line-flag-controversy/95-d6f2a6cc-1bf4-4993-b04a-2f77722c978c">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/local/chardon-police-chief-responds-to-thin-blue-line-flag-controversy/95-d6f2a6cc-1bf4-4993-b04a-2f77722c978c">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/webcams" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/local/chardon-police-chief-responds-to-thin-blue-line-flag-controversy/95-d6f2a6cc-1bf4-4993-b04a-2f77722c978c">
                                                                    <span class="header__subnav-label">Skycams</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/ominous-glow-from-slink-fire-in-the-mountains/607-9686cb7c-fe3b-4cb3-bcd6-6aafebe0121a" aria-label="Read Ominous glow from Slink Fire in the mountains">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wtol.com/assets/ACCUWEATHER/images/5af9d4fa-a19b-4cb1-b4c6-7d72f7d7177a/5af9d4fa-a19b-4cb1-b4c6-7d72f7d7177a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/ACCUWEATHER/images/5af9d4fa-a19b-4cb1-b4c6-7d72f7d7177a/5af9d4fa-a19b-4cb1-b4c6-7d72f7d7177a_360x203.jpg" data-srcset="https://media.wtol.com/assets/ACCUWEATHER/images/5af9d4fa-a19b-4cb1-b4c6-7d72f7d7177a/5af9d4fa-a19b-4cb1-b4c6-7d72f7d7177a_16x9.jpg 16w, https://media.wtol.com/assets/ACCUWEATHER/images/5af9d4fa-a19b-4cb1-b4c6-7d72f7d7177a/5af9d4fa-a19b-4cb1-b4c6-7d72f7d7177a_140x79.jpg 140w, https://media.wtol.com/assets/ACCUWEATHER/images/5af9d4fa-a19b-4cb1-b4c6-7d72f7d7177a/5af9d4fa-a19b-4cb1-b4c6-7d72f7d7177a_360x203.jpg 360w, https://media.wtol.com/assets/ACCUWEATHER/images/5af9d4fa-a19b-4cb1-b4c6-7d72f7d7177a/5af9d4fa-a19b-4cb1-b4c6-7d72f7d7177a_540x304.jpg 540w, https://media.wtol.com/assets/ACCUWEATHER/images/5af9d4fa-a19b-4cb1-b4c6-7d72f7d7177a/5af9d4fa-a19b-4cb1-b4c6-7d72f7d7177a_750x422.jpg 750w, https://media.wtol.com/assets/ACCUWEATHER/images/5af9d4fa-a19b-4cb1-b4c6-7d72f7d7177a/5af9d4fa-a19b-4cb1-b4c6-7d72f7d7177a_1140x641.jpg 1140w, https://media.wtol.com/assets/ACCUWEATHER/images/5af9d4fa-a19b-4cb1-b4c6-7d72f7d7177a/5af9d4fa-a19b-4cb1-b4c6-7d72f7d7177a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/ominous-glow-from-slink-fire-in-the-mountains/607-9686cb7c-fe3b-4cb3-bcd6-6aafebe0121a">Ominous glow from Slink Fire in the mountains</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/massive-wall-cloud-looms-above-oklahoma-during-severe-storm/607-33a8f14c-8fb7-4b64-91e0-b00a005e782d" aria-label="Read Massive wall cloud looms above Oklahoma during severe storm">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wtol.com/assets/ACCUWEATHER/images/76e44107-bb56-476c-9faf-b32fbbfaa32a/76e44107-bb56-476c-9faf-b32fbbfaa32a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/ACCUWEATHER/images/76e44107-bb56-476c-9faf-b32fbbfaa32a/76e44107-bb56-476c-9faf-b32fbbfaa32a_360x203.jpg" data-srcset="https://media.wtol.com/assets/ACCUWEATHER/images/76e44107-bb56-476c-9faf-b32fbbfaa32a/76e44107-bb56-476c-9faf-b32fbbfaa32a_16x9.jpg 16w, https://media.wtol.com/assets/ACCUWEATHER/images/76e44107-bb56-476c-9faf-b32fbbfaa32a/76e44107-bb56-476c-9faf-b32fbbfaa32a_140x79.jpg 140w, https://media.wtol.com/assets/ACCUWEATHER/images/76e44107-bb56-476c-9faf-b32fbbfaa32a/76e44107-bb56-476c-9faf-b32fbbfaa32a_360x203.jpg 360w, https://media.wtol.com/assets/ACCUWEATHER/images/76e44107-bb56-476c-9faf-b32fbbfaa32a/76e44107-bb56-476c-9faf-b32fbbfaa32a_540x304.jpg 540w, https://media.wtol.com/assets/ACCUWEATHER/images/76e44107-bb56-476c-9faf-b32fbbfaa32a/76e44107-bb56-476c-9faf-b32fbbfaa32a_750x422.jpg 750w, https://media.wtol.com/assets/ACCUWEATHER/images/76e44107-bb56-476c-9faf-b32fbbfaa32a/76e44107-bb56-476c-9faf-b32fbbfaa32a_1140x641.jpg 1140w, https://media.wtol.com/assets/ACCUWEATHER/images/76e44107-bb56-476c-9faf-b32fbbfaa32a/76e44107-bb56-476c-9faf-b32fbbfaa32a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/massive-wall-cloud-looms-above-oklahoma-during-severe-storm/607-33a8f14c-8fb7-4b64-91e0-b00a005e782d">Massive wall cloud looms above Oklahoma during severe storm</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/local/chardon-police-chief-responds-to-thin-blue-line-flag-controversy/95-d6f2a6cc-1bf4-4993-b04a-2f77722c978c">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/big-board-Friday" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/local/chardon-police-chief-responds-to-thin-blue-line-flag-controversy/95-d6f2a6cc-1bf4-4993-b04a-2f77722c978c">
                                                                    <span class="header__subnav-label">Big Board Friday</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/local/chardon-police-chief-responds-to-thin-blue-line-flag-controversy/95-d6f2a6cc-1bf4-4993-b04a-2f77722c978c">
                                                                    <span class="header__subnav-label">College</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/mud-hens" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/local/chardon-police-chief-responds-to-thin-blue-line-flag-controversy/95-d6f2a6cc-1bf4-4993-b04a-2f77722c978c">
                                                                    <span class="header__subnav-label">Mud Hens</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/walleye" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/local/chardon-police-chief-responds-to-thin-blue-line-flag-controversy/95-d6f2a6cc-1bf4-4993-b04a-2f77722c978c">
                                                                    <span class="header__subnav-label">Walleye</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/chardon-police-chief-responds-to-thin-blue-line-flag-controversy/95-d6f2a6cc-1bf4-4993-b04a-2f77722c978c" aria-label="Read Chardon police chief responds to thin blue line flag controversy, saying department &#x27;equally serves all persons who require our assistance&#x27;">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wtol.com/assets/WKYC/images/841cb683-4233-4a04-8dbb-ba02b4de73dd/841cb683-4233-4a04-8dbb-ba02b4de73dd_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/WKYC/images/841cb683-4233-4a04-8dbb-ba02b4de73dd/841cb683-4233-4a04-8dbb-ba02b4de73dd_360x203.png" data-srcset="https://media.wtol.com/assets/WKYC/images/841cb683-4233-4a04-8dbb-ba02b4de73dd/841cb683-4233-4a04-8dbb-ba02b4de73dd_16x9.png 16w, https://media.wtol.com/assets/WKYC/images/841cb683-4233-4a04-8dbb-ba02b4de73dd/841cb683-4233-4a04-8dbb-ba02b4de73dd_140x79.png 140w, https://media.wtol.com/assets/WKYC/images/841cb683-4233-4a04-8dbb-ba02b4de73dd/841cb683-4233-4a04-8dbb-ba02b4de73dd_360x203.png 360w, https://media.wtol.com/assets/WKYC/images/841cb683-4233-4a04-8dbb-ba02b4de73dd/841cb683-4233-4a04-8dbb-ba02b4de73dd_540x304.png 540w, https://media.wtol.com/assets/WKYC/images/841cb683-4233-4a04-8dbb-ba02b4de73dd/841cb683-4233-4a04-8dbb-ba02b4de73dd_750x422.png 750w, https://media.wtol.com/assets/WKYC/images/841cb683-4233-4a04-8dbb-ba02b4de73dd/841cb683-4233-4a04-8dbb-ba02b4de73dd_1140x641.png 1140w, https://media.wtol.com/assets/WKYC/images/841cb683-4233-4a04-8dbb-ba02b4de73dd/841cb683-4233-4a04-8dbb-ba02b4de73dd_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/chardon-police-chief-responds-to-thin-blue-line-flag-controversy/95-d6f2a6cc-1bf4-4993-b04a-2f77722c978c">Chardon police chief responds to thin blue line flag controversy, saying department &#x27;equally serves all persons who require our assistance&#x27;</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/mhsaa-reinstates-fall-football-season-following-whitmer-announcement/69-fe6b576a-72c5-4c4d-9823-e0388ffb6161" aria-label="Read MHSAA reinstates fall football season following Gov. Whitmer announcement">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wtol.com/assets/WZZM/images/9bdcb7d6-fb1a-48e2-81b0-a02735f0b002/9bdcb7d6-fb1a-48e2-81b0-a02735f0b002_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/WZZM/images/9bdcb7d6-fb1a-48e2-81b0-a02735f0b002/9bdcb7d6-fb1a-48e2-81b0-a02735f0b002_360x203.jpg" data-srcset="https://media.wtol.com/assets/WZZM/images/9bdcb7d6-fb1a-48e2-81b0-a02735f0b002/9bdcb7d6-fb1a-48e2-81b0-a02735f0b002_16x9.jpg 16w, https://media.wtol.com/assets/WZZM/images/9bdcb7d6-fb1a-48e2-81b0-a02735f0b002/9bdcb7d6-fb1a-48e2-81b0-a02735f0b002_140x79.jpg 140w, https://media.wtol.com/assets/WZZM/images/9bdcb7d6-fb1a-48e2-81b0-a02735f0b002/9bdcb7d6-fb1a-48e2-81b0-a02735f0b002_360x203.jpg 360w, https://media.wtol.com/assets/WZZM/images/9bdcb7d6-fb1a-48e2-81b0-a02735f0b002/9bdcb7d6-fb1a-48e2-81b0-a02735f0b002_540x304.jpg 540w, https://media.wtol.com/assets/WZZM/images/9bdcb7d6-fb1a-48e2-81b0-a02735f0b002/9bdcb7d6-fb1a-48e2-81b0-a02735f0b002_750x422.jpg 750w, https://media.wtol.com/assets/WZZM/images/9bdcb7d6-fb1a-48e2-81b0-a02735f0b002/9bdcb7d6-fb1a-48e2-81b0-a02735f0b002_1140x641.jpg 1140w, https://media.wtol.com/assets/WZZM/images/9bdcb7d6-fb1a-48e2-81b0-a02735f0b002/9bdcb7d6-fb1a-48e2-81b0-a02735f0b002_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/mhsaa-reinstates-fall-football-season-following-whitmer-announcement/69-fe6b576a-72c5-4c4d-9823-e0388ffb6161">MHSAA reinstates fall football season following Gov. Whitmer announcement</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/local/chardon-police-chief-responds-to-thin-blue-line-flag-controversy/95-d6f2a6cc-1bf4-4993-b04a-2f77722c978c">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/local/chardon-police-chief-responds-to-thin-blue-line-flag-controversy/95-d6f2a6cc-1bf4-4993-b04a-2f77722c978c">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/local/chardon-police-chief-responds-to-thin-blue-line-flag-controversy/95-d6f2a6cc-1bf4-4993-b04a-2f77722c978c">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/local/chardon-police-chief-responds-to-thin-blue-line-flag-controversy/95-d6f2a6cc-1bf4-4993-b04a-2f77722c978c">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WTOL" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/local/chardon-police-chief-responds-to-thin-blue-line-flag-controversy/95-d6f2a6cc-1bf4-4993-b04a-2f77722c978c">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/local/chardon-police-chief-responds-to-thin-blue-line-flag-controversy/95-d6f2a6cc-1bf4-4993-b04a-2f77722c978c">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/local/chardon-police-chief-responds-to-thin-blue-line-flag-controversy/95-d6f2a6cc-1bf4-4993-b04a-2f77722c978c">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/joe-biden-kenosha-visit-jacob-blake/507-b9b9aaa2-d638-4620-94d6-063e9551ebfe" aria-label="Read Joe Biden meets Jacob Blake&#x27;s family during trip to Wisconsin">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wtol.com/assets/CCT/images/f0237c46-557a-46bb-9a7e-a2453022bfdb/f0237c46-557a-46bb-9a7e-a2453022bfdb_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/CCT/images/f0237c46-557a-46bb-9a7e-a2453022bfdb/f0237c46-557a-46bb-9a7e-a2453022bfdb_360x203.jpg" data-srcset="https://media.wtol.com/assets/CCT/images/f0237c46-557a-46bb-9a7e-a2453022bfdb/f0237c46-557a-46bb-9a7e-a2453022bfdb_16x9.jpg 16w, https://media.wtol.com/assets/CCT/images/f0237c46-557a-46bb-9a7e-a2453022bfdb/f0237c46-557a-46bb-9a7e-a2453022bfdb_140x79.jpg 140w, https://media.wtol.com/assets/CCT/images/f0237c46-557a-46bb-9a7e-a2453022bfdb/f0237c46-557a-46bb-9a7e-a2453022bfdb_360x203.jpg 360w, https://media.wtol.com/assets/CCT/images/f0237c46-557a-46bb-9a7e-a2453022bfdb/f0237c46-557a-46bb-9a7e-a2453022bfdb_540x304.jpg 540w, https://media.wtol.com/assets/CCT/images/f0237c46-557a-46bb-9a7e-a2453022bfdb/f0237c46-557a-46bb-9a7e-a2453022bfdb_750x422.jpg 750w, https://media.wtol.com/assets/CCT/images/f0237c46-557a-46bb-9a7e-a2453022bfdb/f0237c46-557a-46bb-9a7e-a2453022bfdb_1140x641.jpg 1140w, https://media.wtol.com/assets/CCT/images/f0237c46-557a-46bb-9a7e-a2453022bfdb/f0237c46-557a-46bb-9a7e-a2453022bfdb_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/joe-biden-kenosha-visit-jacob-blake/507-b9b9aaa2-d638-4620-94d6-063e9551ebfe">Joe Biden meets Jacob Blake&#x27;s family during trip to Wisconsin</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/chardon-police-chief-responds-to-thin-blue-line-flag-controversy/95-d6f2a6cc-1bf4-4993-b04a-2f77722c978c" aria-label="Read Chardon police chief responds to thin blue line flag controversy, saying department &#x27;equally serves all persons who require our assistance&#x27;">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wtol.com/assets/WKYC/images/841cb683-4233-4a04-8dbb-ba02b4de73dd/841cb683-4233-4a04-8dbb-ba02b4de73dd_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/WKYC/images/841cb683-4233-4a04-8dbb-ba02b4de73dd/841cb683-4233-4a04-8dbb-ba02b4de73dd_360x203.png" data-srcset="https://media.wtol.com/assets/WKYC/images/841cb683-4233-4a04-8dbb-ba02b4de73dd/841cb683-4233-4a04-8dbb-ba02b4de73dd_16x9.png 16w, https://media.wtol.com/assets/WKYC/images/841cb683-4233-4a04-8dbb-ba02b4de73dd/841cb683-4233-4a04-8dbb-ba02b4de73dd_140x79.png 140w, https://media.wtol.com/assets/WKYC/images/841cb683-4233-4a04-8dbb-ba02b4de73dd/841cb683-4233-4a04-8dbb-ba02b4de73dd_360x203.png 360w, https://media.wtol.com/assets/WKYC/images/841cb683-4233-4a04-8dbb-ba02b4de73dd/841cb683-4233-4a04-8dbb-ba02b4de73dd_540x304.png 540w, https://media.wtol.com/assets/WKYC/images/841cb683-4233-4a04-8dbb-ba02b4de73dd/841cb683-4233-4a04-8dbb-ba02b4de73dd_750x422.png 750w, https://media.wtol.com/assets/WKYC/images/841cb683-4233-4a04-8dbb-ba02b4de73dd/841cb683-4233-4a04-8dbb-ba02b4de73dd_1140x641.png 1140w, https://media.wtol.com/assets/WKYC/images/841cb683-4233-4a04-8dbb-ba02b4de73dd/841cb683-4233-4a04-8dbb-ba02b4de73dd_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/chardon-police-chief-responds-to-thin-blue-line-flag-controversy/95-d6f2a6cc-1bf4-4993-b04a-2f77722c978c">Chardon police chief responds to thin blue line flag controversy, saying department &#x27;equally serves all persons who require our assistance&#x27;</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wtol.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/oh-toledo-WTOL-B3383_DesktopTablet/masthead_sponsor/news/local"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/local/chardon-police-chief-responds-to-thin-blue-line-flag-controversy/95-d6f2a6cc-1bf4-4993-b04a-2f77722c978c">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Toledo, OH&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">85&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Toledo, OH&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/local/chardon-police-chief-responds-to-thin-blue-line-flag-controversy/95-d6f2a6cc-1bf4-4993-b04a-2f77722c978c">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/local/chardon-police-chief-responds-to-thin-blue-line-flag-controversy/95-d6f2a6cc-1bf4-4993-b04a-2f77722c978c">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/votenow">Vote Now</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigations">11 Investigates</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/call11-for-action">Call 11 For Action</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/stretching-your-dollar">Stretching Your Dollar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/go-419">Go 419</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/family-focus">Family Focus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/leading-edge">Leading Edge</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/recipes">Recipes</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Toledo news, weather, traffic and sports | Toledo, Ohio, | wtol.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="d6f2a6cc-1bf4-4993-b04a-2f77722c978c"
         data-title="Chardon police chief responds to thin blue line flag controversy, saying department &#x27;equally serves all persons who require our assistance&#x27;"
         data-seo-title="Chardon police chief responds to thin blue line flag controversy"
         data-abstract="&quot;To us, the thin blue line represents the strength and courage of officers working together as a profession to make our community safe.&quot;"
         data-section="news"
         data-subsection="local"
         data-topic=""
         data-subtopic=""
         data-url="www.wtol.com/article/news/local/chardon-police-chief-responds-to-thin-blue-line-flag-controversy/95-d6f2a6cc-1bf4-4993-b04a-2f77722c978c"
         data-gpt-network-code="32805352"
         data-categories="local, politics, news, sports, high-school, education, hs-football"
         data-author="WKYC Staff"
         data-keywords="[&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;politics&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;sports&quot;,&#xD;&#xA;  &quot;high-school&quot;,&#xD;&#xA;  &quot;education&quot;,&#xD;&#xA;  &quot;hs-football&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="David DeNatale">
    <a class="article__category" href="/section/local">Local</a>
    <h1 class="article__headline">Chardon police chief responds to thin blue line flag controversy, saying department &#x27;equally serves all persons who require our assistance&#x27;</h1>
    <div class="article__summary">"To us, the thin blue line represents the strength and courage of officers working together as a profession to make our community safe."</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/WKYC/videos/bba59386-d197-40eb-aa61-fbeea5816dce/bba59386-d197-40eb-aa61-fbeea5816dce.m3u8"
         data-float="true"
         data-thumbnail="https://media.wtol.com/assets/WKYC/images/b1727106-82b8-4b99-920c-e9525c2ea67d/b1727106-82b8-4b99-920c-e9525c2ea67d_1920x1080.jpg"
         data-title="Controversy in Chardon continues over ban of thin blue line flag"
         data-description="There&#x27;s controversy after members of the school&#x27;s football team carried a thin blue line flag onto the field prior to last Friday&#x27;s game. Will Ujek reports."
         data-site="95"
         data-id="bba59386-d197-40eb-aa61-fbeea5816dce"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.wtol.com/video/news/local/lake-county/controversy-in-chardon-continues-over-ban-of-thin-blue-line-flag/95-bba59386-d197-40eb-aa61-fbeea5816dce"
         data-origin="clipping"
         data-section="news"
         data-subsection="local"
         data-topic="lake-county"
         data-subtopic=""
         data-captions=""
         data-related-playlist-id="VI3DuPqx"
         data-related-media-id="XDA7XIDL"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wtol.com/assets/WKYC/images/b1727106-82b8-4b99-920c-e9525c2ea67d/b1727106-82b8-4b99-920c-e9525c2ea67d_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Controversy in Chardon continues over ban of thin blue line flag",
                    "description": "There&#x27;s controversy after members of the school&#x27;s football team carried a thin blue line flag onto the field prior to last Friday&#x27;s game. Will Ujek reports.",
                    "thumbnailUrl": "https://media.wtol.com/assets/WKYC/images/b1727106-82b8-4b99-920c-e9525c2ea67d/b1727106-82b8-4b99-920c-e9525c2ea67d_1920x1080.jpg",
                    "uploadDate": "9/2/2020 3:08:31 AM",
                    "duration": "172",
                    "contentUrl": "https://www.wtol.com/video/news/local/lake-county/controversy-in-chardon-continues-over-ban-of-thin-blue-line-flag/95-bba59386-d197-40eb-aa61-fbeea5816dce",
                    "embedUrl": "https://media.wtol.com/embeds/video/bba59386-d197-40eb-aa61-fbeea5816dce/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> WKYC Staff
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 6:41 PM EDT September 1, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 4:25 PM EDT September 3, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=168172380757522&display=popup&href=http://www.wtol.com/article/news/local/chardon-police-chief-responds-to-thin-blue-line-flag-controversy/95-d6f2a6cc-1bf4-4993-b04a-2f77722c978c&redirect_uri=http://www.wtol.com/article/news/local/chardon-police-chief-responds-to-thin-blue-line-flag-controversy/95-d6f2a6cc-1bf4-4993-b04a-2f77722c978c" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/local/chardon-police-chief-responds-to-thin-blue-line-flag-controversy/95-d6f2a6cc-1bf4-4993-b04a-2f77722c978c">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Chardon%20police%20chief%20responds%20to%20thin%20blue%20line%20flag%20controversy,%20saying%20department%20&#x27;equally%20serves%20all%20persons%20who%20require%20our%20assistance&#x27;&url=http://www.wtol.com/article/news/local/chardon-police-chief-responds-to-thin-blue-line-flag-controversy/95-d6f2a6cc-1bf4-4993-b04a-2f77722c978c&via=WTOL11Toledo" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtol.com/article/news/local/chardon-police-chief-responds-to-thin-blue-line-flag-controversy/95-d6f2a6cc-1bf4-4993-b04a-2f77722c978c">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>CHARDON, Ohio — The city of Chardon has been embroiled in a controversy over the use of the 'thin blue line flag' by a high school football player when the Hilltoppers came out onto the field last Friday.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Chardon Local Schools superintendent Michael Hanlon <a href="/article/news/local/geauga-county/chardon-local-schools-ban-thin-blue-line-flag/95-fe189bad-d3d0-4f51-9952-6099e8f7520b">announced that the display of the thin blue line flag would not be permitted at school functions</a>. On the heels of that ruling, Geauga County Commissioner Ralph Spidalieri <a href="/article/news/local/geauga-county/geauga-county-commissioner-calls-for-chardon-superintendent-resignation/95-2ba0ca30-c5af-4210-bbdd-6f2c9dd804d8">called for the superintendent's resignation in a letter sent on Tuesday.</a></p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/oh-toledo-WTOL-B3383_DesktopTablet/article_mid1/news/local"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The 'thin blue line' American flag symbol is associated with the Blue Lives Matter movement, a display of unity among police officers in response to the national Black Lives Matter movement.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>On Tuesday evening, Chardon Police Chief Scott Niehus wrote a lengthy letter on Facebook discussing his department's philosophy about the thin blue line flag and much more.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Our officers appreciated the show of support demonstrated by the players, as this has been an incredibly difficult and challenging time for many law enforcement officers across the country," Niehus wrote of the team deciding to carry the flag on the field.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Our bond with the school system and Chardon students became even more intense in the wake of the school tragedy of February 27, 2012," he added in a reference to the day in which T.J. Lane killed three students, paralyzed another and injured two others<a href="/article/news/local/northeast-ohio/tj-lane-a-timeline/95-242034052">&nbsp;in a shooting at Chardon High School.</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"We recognize that the Thin Blue Line represents either the best of, or worst of, what our profession has to offer depending a person’s point of view. We understand that people frame what the line means to them based on a perspective that is unique to their own experiences with law enforcement. The officers of the Chardon police department strive to represent the best of what law enforcement officers should be. To us, the thin blue line represents the strength and courage of officers working together as a profession to make our community safe. We certainly recognize that we are blessed to live in a community that graciously supports the stressful job that law enforcement officers do, the very difficult situations that we respond to, and the many sacrifices that are made by our officers and their families," Niehaus stated.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/oh-toledo-WTOL-B3383_DesktopTablet/article_mid2/news/local"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FMvq9kVOcapE%3Ffeature%3Doembed&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DMvq9kVOcapE&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FMvq9kVOcapE%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The letter closed with Niehaus declaring that "It’s most important that we don’t lose sight that the members of the Chardon Police Department equally serve all persons who require our assistance without regard to race, creed, color, ethnicity, national origin, religion, sex, sexual orientation, or gender expression. When called upon we will respond. &nbsp; We will perform our mission as guided by our core values, and the principles of service, justice and fundamental fairness. That’s who we are, and that’s what our community expects of us."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>You can read the entire letter below:</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <div id="fb-root"></div><script type="text/javascript" src="https://connect.facebook.net/en_US/all.js#xfbml=1"></script><div class="fb-post" data-href="https://www.facebook.com/chardonpolice/posts/1486531514853341"><div class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/chardonpolice/posts/1486531514853341">Post</a> by <a href="https://www.facebook.com/chardonpolice">chardonpolice</a>.</div></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Chardon Board of Education also responded Tuesday with the following statement:</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe src='https://www.scribd.com/embeds/474536894/content?start_page=1&view_mode=scroll&access_key=key-6r3GxpZG8uQz1cn2Nc5p' width='100%' height='600' frameborder='0' style='border:0px;' ></iframe>
                                </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.wtol.com/article/news/local/geauga-county/geauga-county-commissioner-calls-for-chardon-superintendent-resignation/95-2ba0ca30-c5af-4210-bbdd-6f2c9dd804d8"
                   data-tracking-action="related-article/linkClicked"
                   data-tracking-category="link click"
                   data-tracking-label="Geauga County Commissioner calls for Chardon superintendent&#x27;s resignation due to ban of thin blue line flag">Geauga County Commissioner calls for Chardon superintendent&#x27;s resignation due to ban of thin blue line flag</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.wtol.com/article/news/local/geauga-county/chardon-local-schools-ban-thin-blue-line-flag/95-fe189bad-d3d0-4f51-9952-6099e8f7520b"
                   data-tracking-action="related-article/linkClicked"
                   data-tracking-category="link click"
                   data-tracking-label="Chardon Local Schools ban use of thin blue line flag after football player carried it on field">Chardon Local Schools ban use of thin blue line flag after football player carried it on field</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.wtol.com/article/news/crime/racist-graffit-in-chardon-township-park/95-3011ac26-2326-402f-917c-086b1c653b32"
                   data-tracking-action="related-article/linkClicked"
                   data-tracking-category="link click"
                   data-tracking-label="Anti-Semitic and racist graffiti found in Geauga County park">Anti-Semitic and racist graffiti found in Geauga County park</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Chardon police chief responds to thin blue line flag controversy, saying department 'equally serves all persons who require our assistance'",
  "datePublished": "6:41 PM EDT September 1, 2020",
  "dateModified": "4:25 PM EDT September 3, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.wtol.com/article/news/local/chardon-police-chief-responds-to-thin-blue-line-flag-controversy/95-d6f2a6cc-1bf4-4993-b04a-2f77722c978c"
  },
  "author": {
    "@type": "Person",
    "name": "WKYC Staff"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WTOL",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.wtol.com/assets/shared-images/amp-logos/wtol.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wtol.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/oh-toledo-WTOL-B3383_DesktopTablet/article_atf/news/local"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/oh-toledo-WTOL-B3383_DesktopTablet/article_atf/news/local&amp;sz=300x250|300x600&amp;c=630" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/oh-toledo-WTOL-B3383_DesktopTablet/article_flex_btf/news/local"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/oh-toledo-WTOL-B3383_DesktopTablet/article_flex_btf/news/local&amp;sz=970x250|728x90|1140x286|1x1&amp;c=630" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WTOL" src="/assets/shared-images/logos/wtol.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WTOL" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wtol.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WTOL. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/oh-toledo-WTOL-B3383_DesktopTablet/exit_interstitial/news/local"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WTOL" src="/assets/shared-images/logos/wtol.png" />
    </div>
    <h2 class="notifications__heading">WTOL would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/wtol.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.9.1">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(l=a[r].getAttribute("data-module"),e)||e.push(l);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base;require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,paths:{utils:"tegna-utils",storage:"tegna-storage",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var l}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAiIMof8D4UjjB8lAeW8UNy02uM_0xvaXU" data-project-id="wtol-news-app" data-sender-id="461047412217" data-app-id="1:461047412217:web:784f6be594695877">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-91390612-86";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-91390612-86');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>