<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.2.10" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Covid vaccine in Wood County | wtol.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=5.2.10" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=5.2.10"></noscript>
<!--
<link rel="preload" href="/page.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=5.2.10" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=5.2.10" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WTOL.png?ver=2.5.2.10" />
        <link rel="canonical" href="https://www.wtol.com/article/news/health/coronavirus/bgsu-mass-coronavirus-vaccination-clinic/512-3ffe9cd3-b956-4bd2-86c9-eb662a800c5c" />
        <link rel="alternate" href="https://www.wtol.com/mobile/article/news/health/coronavirus/bgsu-mass-coronavirus-vaccination-clinic/512-3ffe9cd3-b956-4bd2-86c9-eb662a800c5c" />
                    <link rel="amphtml" href="https://www.wtol.com/amp/article/news/health/coronavirus/bgsu-mass-coronavirus-vaccination-clinic/512-3ffe9cd3-b956-4bd2-86c9-eb662a800c5c" />
        <meta itemprop="datePublished" content="3/18/2021 8:57:45 PM" />
        <meta itemprop="dateModified" content="3/18/2021 9:17:10 PM" />
        <meta itemprop="url" content="https://www.wtol.com/article/news/health/coronavirus/bgsu-mass-coronavirus-vaccination-clinic/512-3ffe9cd3-b956-4bd2-86c9-eb662a800c5c" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wtol.com/article/news/health/coronavirus/bgsu-mass-coronavirus-vaccination-clinic/512-3ffe9cd3-b956-4bd2-86c9-eb662a800c5c">
        <meta property="og:title" content="Mass vaccination clinic coming to BGSU March 30 - 31 | Here&#x27;s how to register">
        <meta property="og:description" content="The first clinics will take place on Tuesday, March 30, and Wednesday, March 31, and will be open to the public.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wtol.com/assets/WTOL/images/74b1c408-e6c6-4fbd-8547-a0f63e21f7ec/74b1c408-e6c6-4fbd-8547-a0f63e21f7ec_1140x641.png">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="3/18/2021 8:57:45 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Mass vaccination clinic coming to BGSU March 30 - 31 | Here&#x27;s how to register">
        <meta name="twitter:image:src" content="https://media.wtol.com/assets/WTOL/images/74b1c408-e6c6-4fbd-8547-a0f63e21f7ec/74b1c408-e6c6-4fbd-8547-a0f63e21f7ec_1140x641.png">
        <meta name="twitter:image" content="https://media.wtol.com/assets/WTOL/images/74b1c408-e6c6-4fbd-8547-a0f63e21f7ec/74b1c408-e6c6-4fbd-8547-a0f63e21f7ec_1140x641.png">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="WTOL11Toledo">
        <meta name="twitter:description" content="The first clinics will take place on Tuesday, March 30, and Wednesday, March 31, and will be open to the public.">
        <meta name="twitter:domain" content="www.wtol.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wtol.com" />
            <meta name="description" content="Bowling Green State University will be holding two mass vaccination clinics on March 30 and March 31. Here&#x27;s how Ohioans can register." />
            <meta property="fb:app_id" content="168172380757522" />
            <meta property="og:site_name" content="wtol.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="3/18/2021 8:57:45 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="be10bf83-dc1e-4c77-b736-b7f986b7f499"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-162081718941194.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/oh-toledo-WTOL-B3383_DesktopTablet" data-section="news" data-subsection="health" data-topic="coronavirus" data-subtopic="" data-content-type="article" data-category="news" data-market="Toledo, OH" data-subcategory="health" data-keywords="Toledo news, Toledo weather, Toledo traffic, Toledo sports, WTOL, Toledo, Ohio, breaking news, weather, sports, traffic, entertainment" data-document-title="Toledo news, weather, traffic and sports | Toledo, Ohio, | wtol.com" data-ga-property-id="UA-91390612-86" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wtol.com/article/news/health/coronavirus/bgsu-mass-coronavirus-vaccination-clinic/512-3ffe9cd3-b956-4bd2-86c9-eb662a800c5c?ref=exit-recirc" data-canonical-url="https://www.wtol.com/article/news/health/coronavirus/bgsu-mass-coronavirus-vaccination-clinic/512-3ffe9cd3-b956-4bd2-86c9-eb662a800c5c" data-asset-id="3ffe9cd3-b956-4bd2-86c9-eb662a800c5c" data-article-keywords="coronavirus,vaccine,local,home,news,health" data-content-title="Mass vaccination clinic coming to BGSU March 30 - 31 | Here&#x27;s how to register" data-content-categories="coronavirus,vaccine,local,home,news,health" data-content-score="100" data-tracking-tags="" data-t1-publisher="Jenson Strock" data-call-letters="WTOL" data-article-byline="WTOL Newsroom" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Mass vaccination clinic coming to BGSU March 30 - 31 | Here&#x27;s how to register" data-item-number="1" data-original-headline="BGSU to hold mass COVID-19 vaccination clinics at the end of March | Registration opens Friday" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wtol.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(e,t,i,n){var o=20-e.length;o=o<0?0:o;var r=30-t.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+e+"] "+" ".repeat(o)+t+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(e,t){var i=e.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),r?new window.IntersectionObserver(function(e,r){e.forEach(function(e){if(e.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([t]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let e={el:i};"$"in window&&(e.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(i):(n.remove(),i.append(o))};class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){var e;window.setTimeout(()=>{let t=[...this.children],i=t[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=t[(e=t.length,Math.floor(Math.random()*Math.floor(e)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(e,t,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:e?1:0,impression:t?1:0})})).text().then(e=>{n(e)})};for(var r=0;r<t.length;r++)if(t[r].uuid===i){t[r].active=!0,[...t[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((e,t)=>{e.addEventListener("click",t=>{t.preventDefault(),t.stopPropagation(),o(!0,!1,()=>{window.location=e.getAttribute("href")}),window.setTimeout(()=>{window.location=e.getAttribute("href")},500)})}),new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else t[r].active=!1})}}window.customElements.define("tegna-ab",t)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=MmZeN6kfyQl/z/l6QobT3UzQtdGPIUIF4MZb69NUolPrWsbjmz2cCw==" data-api-key="" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="512" data-primarydomain="wtol.com" data-call-letters="WTOL" data-twitter-id="WTOL11Toledo" data-fban="168172380757522" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="3ffe9cd3-b956-4bd2-86c9-eb662a800c5c" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="https://www.wtol.com/article/news/health/coronavirus/bgsu-mass-coronavirus-vaccination-clinic/512-3ffe9cd3-b956-4bd2-86c9-eb662a800c5c?ref=exit-recirc" data-is-video="false" data-is-longform="false" data-gptid="oh-toledo-WTOL-B3383_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wtol-redesign-desktop/prod/utag" data-tealium-id-chartbeat="550" data-tealium-id-comscore="1" data-tealium-id-datasphere="548" data-tealium-id-dealboss="558" data-tealium-id-googleanalytics="532" data-tealium-id-simplifi="516" data-tealium-id-taboola="515" data-tealium-id-truanthem="451" data-tealium-id-visto="465" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/oh-toledo-WTOL-B3383_DesktopTablet/article_universal/news/health/coronavirus"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="168172380757522"
        data-twitter-id="WTOL11Toledo">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wtol.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/health/coronavirus/bgsu-mass-coronavirus-vaccination-clinic/512-3ffe9cd3-b956-4bd2-86c9-eb662a800c5c?ref=exit-recirc">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/health/coronavirus/bgsu-mass-coronavirus-vaccination-clinic/512-3ffe9cd3-b956-4bd2-86c9-eb662a800c5c?ref=exit-recirc">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/health/coronavirus/bgsu-mass-coronavirus-vaccination-clinic/512-3ffe9cd3-b956-4bd2-86c9-eb662a800c5c?ref=exit-recirc">
                                                                    <span class="header__subnav-label">11 Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/go-419" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/health/coronavirus/bgsu-mass-coronavirus-vaccination-clinic/512-3ffe9cd3-b956-4bd2-86c9-eb662a800c5c?ref=exit-recirc">
                                                                    <span class="header__subnav-label">Go 419</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/health/coronavirus/bgsu-mass-coronavirus-vaccination-clinic/512-3ffe9cd3-b956-4bd2-86c9-eb662a800c5c?ref=exit-recirc">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/health/coronavirus/bgsu-mass-coronavirus-vaccination-clinic/512-3ffe9cd3-b956-4bd2-86c9-eb662a800c5c?ref=exit-recirc">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/health/coronavirus/bgsu-mass-coronavirus-vaccination-clinic/512-3ffe9cd3-b956-4bd2-86c9-eb662a800c5c?ref=exit-recirc">
                                                                    <span class="header__subnav-label">Nation World </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/your-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/health/coronavirus/bgsu-mass-coronavirus-vaccination-clinic/512-3ffe9cd3-b956-4bd2-86c9-eb662a800c5c?ref=exit-recirc">
                                                                    <span class="header__subnav-label">Your Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/health/coronavirus/bgsu-mass-coronavirus-vaccination-clinic/512-3ffe9cd3-b956-4bd2-86c9-eb662a800c5c?ref=exit-recirc">
                                                                    <span class="header__subnav-label">Entertainment  </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/health/coronavirus/bgsu-mass-coronavirus-vaccination-clinic/512-3ffe9cd3-b956-4bd2-86c9-eb662a800c5c?ref=exit-recirc">
                                                                    <span class="header__subnav-label">Coronavirus </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/health/coronavirus/bgsu-mass-coronavirus-vaccination-clinic/512-3ffe9cd3-b956-4bd2-86c9-eb662a800c5c?ref=exit-recirc">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/health/coronavirus/bgsu-mass-coronavirus-vaccination-clinic/512-3ffe9cd3-b956-4bd2-86c9-eb662a800c5c" aria-label="Read Mass vaccination clinic coming to BGSU March 30 - 31 | Here&#x27;s how to register">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Mass vaccination clinic coming to BGSU March 30 - 31 | Here's how to register" width="" height="" src="https://media.wtol.com/assets/WTOL/images/74b1c408-e6c6-4fbd-8547-a0f63e21f7ec/74b1c408-e6c6-4fbd-8547-a0f63e21f7ec_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Mass vaccination clinic coming to BGSU March 30 - 31 | Here's how to register" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/WTOL/images/74b1c408-e6c6-4fbd-8547-a0f63e21f7ec/74b1c408-e6c6-4fbd-8547-a0f63e21f7ec_360x203.png" data-srcset="https://media.wtol.com/assets/WTOL/images/74b1c408-e6c6-4fbd-8547-a0f63e21f7ec/74b1c408-e6c6-4fbd-8547-a0f63e21f7ec_16x9.png 16w, https://media.wtol.com/assets/WTOL/images/74b1c408-e6c6-4fbd-8547-a0f63e21f7ec/74b1c408-e6c6-4fbd-8547-a0f63e21f7ec_140x79.png 140w, https://media.wtol.com/assets/WTOL/images/74b1c408-e6c6-4fbd-8547-a0f63e21f7ec/74b1c408-e6c6-4fbd-8547-a0f63e21f7ec_360x203.png 360w, https://media.wtol.com/assets/WTOL/images/74b1c408-e6c6-4fbd-8547-a0f63e21f7ec/74b1c408-e6c6-4fbd-8547-a0f63e21f7ec_540x304.png 540w, https://media.wtol.com/assets/WTOL/images/74b1c408-e6c6-4fbd-8547-a0f63e21f7ec/74b1c408-e6c6-4fbd-8547-a0f63e21f7ec_750x422.png 750w, https://media.wtol.com/assets/WTOL/images/74b1c408-e6c6-4fbd-8547-a0f63e21f7ec/74b1c408-e6c6-4fbd-8547-a0f63e21f7ec_1140x641.png 1140w, https://media.wtol.com/assets/WTOL/images/74b1c408-e6c6-4fbd-8547-a0f63e21f7ec/74b1c408-e6c6-4fbd-8547-a0f63e21f7ec_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/bgsu-mass-coronavirus-vaccination-clinic/512-3ffe9cd3-b956-4bd2-86c9-eb662a800c5c">Mass vaccination clinic coming to BGSU March 30 - 31 | Here&#x27;s how to register</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/crime/west-toledo-man-charged-striking-police-officer/512-3b37304c-693e-47f8-ab74-e777ddf7c0a6" aria-label="Read West Toledo man indicted for felonious assault after striking police officers with a vehicle">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="West Toledo man indicted for felonious assault after striking police officers with a vehicle" width="" height="" src="https://media.wtol.com/assets/WTOL/images/4e3826e3-9e16-4018-b8b0-eb0a04b2727b/4e3826e3-9e16-4018-b8b0-eb0a04b2727b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="West Toledo man indicted for felonious assault after striking police officers with a vehicle" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/WTOL/images/4e3826e3-9e16-4018-b8b0-eb0a04b2727b/4e3826e3-9e16-4018-b8b0-eb0a04b2727b_360x203.jpg" data-srcset="https://media.wtol.com/assets/WTOL/images/4e3826e3-9e16-4018-b8b0-eb0a04b2727b/4e3826e3-9e16-4018-b8b0-eb0a04b2727b_16x9.jpg 16w, https://media.wtol.com/assets/WTOL/images/4e3826e3-9e16-4018-b8b0-eb0a04b2727b/4e3826e3-9e16-4018-b8b0-eb0a04b2727b_140x79.jpg 140w, https://media.wtol.com/assets/WTOL/images/4e3826e3-9e16-4018-b8b0-eb0a04b2727b/4e3826e3-9e16-4018-b8b0-eb0a04b2727b_360x203.jpg 360w, https://media.wtol.com/assets/WTOL/images/4e3826e3-9e16-4018-b8b0-eb0a04b2727b/4e3826e3-9e16-4018-b8b0-eb0a04b2727b_540x304.jpg 540w, https://media.wtol.com/assets/WTOL/images/4e3826e3-9e16-4018-b8b0-eb0a04b2727b/4e3826e3-9e16-4018-b8b0-eb0a04b2727b_750x422.jpg 750w, https://media.wtol.com/assets/WTOL/images/4e3826e3-9e16-4018-b8b0-eb0a04b2727b/4e3826e3-9e16-4018-b8b0-eb0a04b2727b_1140x641.jpg 1140w, https://media.wtol.com/assets/WTOL/images/4e3826e3-9e16-4018-b8b0-eb0a04b2727b/4e3826e3-9e16-4018-b8b0-eb0a04b2727b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/west-toledo-man-charged-striking-police-officer/512-3b37304c-693e-47f8-ab74-e777ddf7c0a6">West Toledo man indicted for felonious assault after striking police officers with a vehicle</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/health/coronavirus/bgsu-mass-coronavirus-vaccination-clinic/512-3ffe9cd3-b956-4bd2-86c9-eb662a800c5c?ref=exit-recirc">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/health/coronavirus/bgsu-mass-coronavirus-vaccination-clinic/512-3ffe9cd3-b956-4bd2-86c9-eb662a800c5c?ref=exit-recirc">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/health/coronavirus/bgsu-mass-coronavirus-vaccination-clinic/512-3ffe9cd3-b956-4bd2-86c9-eb662a800c5c?ref=exit-recirc">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/health/coronavirus/bgsu-mass-coronavirus-vaccination-clinic/512-3ffe9cd3-b956-4bd2-86c9-eb662a800c5c?ref=exit-recirc">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/health/coronavirus/bgsu-mass-coronavirus-vaccination-clinic/512-3ffe9cd3-b956-4bd2-86c9-eb662a800c5c?ref=exit-recirc">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/health/coronavirus/bgsu-mass-coronavirus-vaccination-clinic/512-3ffe9cd3-b956-4bd2-86c9-eb662a800c5c?ref=exit-recirc">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/health/coronavirus/bgsu-mass-coronavirus-vaccination-clinic/512-3ffe9cd3-b956-4bd2-86c9-eb662a800c5c?ref=exit-recirc">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/health/coronavirus/bgsu-mass-coronavirus-vaccination-clinic/512-3ffe9cd3-b956-4bd2-86c9-eb662a800c5c?ref=exit-recirc">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/webcams" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/health/coronavirus/bgsu-mass-coronavirus-vaccination-clinic/512-3ffe9cd3-b956-4bd2-86c9-eb662a800c5c?ref=exit-recirc">
                                                                    <span class="header__subnav-label">Skycams</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/accuweather/busy-night-of-storm-chasing-through-southeast/607-fe626ca9-8f9c-43f7-87c1-b40020042d8b" aria-label="Read Busy night of storm chasing through Southeast">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Busy night of storm chasing through Southeast" width="" height="" src="https://media.wtol.com/assets/ACCUWEATHER/images/6806c375-b5b5-4c00-9755-d3c1fc8390c1/6806c375-b5b5-4c00-9755-d3c1fc8390c1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Busy night of storm chasing through Southeast" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/ACCUWEATHER/images/6806c375-b5b5-4c00-9755-d3c1fc8390c1/6806c375-b5b5-4c00-9755-d3c1fc8390c1_360x203.jpg" data-srcset="https://media.wtol.com/assets/ACCUWEATHER/images/6806c375-b5b5-4c00-9755-d3c1fc8390c1/6806c375-b5b5-4c00-9755-d3c1fc8390c1_16x9.jpg 16w, https://media.wtol.com/assets/ACCUWEATHER/images/6806c375-b5b5-4c00-9755-d3c1fc8390c1/6806c375-b5b5-4c00-9755-d3c1fc8390c1_140x79.jpg 140w, https://media.wtol.com/assets/ACCUWEATHER/images/6806c375-b5b5-4c00-9755-d3c1fc8390c1/6806c375-b5b5-4c00-9755-d3c1fc8390c1_360x203.jpg 360w, https://media.wtol.com/assets/ACCUWEATHER/images/6806c375-b5b5-4c00-9755-d3c1fc8390c1/6806c375-b5b5-4c00-9755-d3c1fc8390c1_540x304.jpg 540w, https://media.wtol.com/assets/ACCUWEATHER/images/6806c375-b5b5-4c00-9755-d3c1fc8390c1/6806c375-b5b5-4c00-9755-d3c1fc8390c1_750x422.jpg 750w, https://media.wtol.com/assets/ACCUWEATHER/images/6806c375-b5b5-4c00-9755-d3c1fc8390c1/6806c375-b5b5-4c00-9755-d3c1fc8390c1_1140x641.jpg 1140w, https://media.wtol.com/assets/ACCUWEATHER/images/6806c375-b5b5-4c00-9755-d3c1fc8390c1/6806c375-b5b5-4c00-9755-d3c1fc8390c1_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/busy-night-of-storm-chasing-through-southeast/607-fe626ca9-8f9c-43f7-87c1-b40020042d8b">Busy night of storm chasing through Southeast</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/accuweather/cherry-blossom-festival-preview/607-d6812063-68fa-419a-b3b8-477dc17593b6" aria-label="Read Cherry Blossom Festival Preview">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Cherry Blossom Festival Preview" width="" height="" src="https://media.wtol.com/assets/ACCUWEATHER/images/45f573d6-160b-4f44-8450-9a9e31a70832/45f573d6-160b-4f44-8450-9a9e31a70832_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Cherry Blossom Festival Preview" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/ACCUWEATHER/images/45f573d6-160b-4f44-8450-9a9e31a70832/45f573d6-160b-4f44-8450-9a9e31a70832_360x203.jpg" data-srcset="https://media.wtol.com/assets/ACCUWEATHER/images/45f573d6-160b-4f44-8450-9a9e31a70832/45f573d6-160b-4f44-8450-9a9e31a70832_16x9.jpg 16w, https://media.wtol.com/assets/ACCUWEATHER/images/45f573d6-160b-4f44-8450-9a9e31a70832/45f573d6-160b-4f44-8450-9a9e31a70832_140x79.jpg 140w, https://media.wtol.com/assets/ACCUWEATHER/images/45f573d6-160b-4f44-8450-9a9e31a70832/45f573d6-160b-4f44-8450-9a9e31a70832_360x203.jpg 360w, https://media.wtol.com/assets/ACCUWEATHER/images/45f573d6-160b-4f44-8450-9a9e31a70832/45f573d6-160b-4f44-8450-9a9e31a70832_540x304.jpg 540w, https://media.wtol.com/assets/ACCUWEATHER/images/45f573d6-160b-4f44-8450-9a9e31a70832/45f573d6-160b-4f44-8450-9a9e31a70832_750x422.jpg 750w, https://media.wtol.com/assets/ACCUWEATHER/images/45f573d6-160b-4f44-8450-9a9e31a70832/45f573d6-160b-4f44-8450-9a9e31a70832_1140x641.jpg 1140w, https://media.wtol.com/assets/ACCUWEATHER/images/45f573d6-160b-4f44-8450-9a9e31a70832/45f573d6-160b-4f44-8450-9a9e31a70832_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/cherry-blossom-festival-preview/607-d6812063-68fa-419a-b3b8-477dc17593b6">Cherry Blossom Festival Preview</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/health/coronavirus/bgsu-mass-coronavirus-vaccination-clinic/512-3ffe9cd3-b956-4bd2-86c9-eb662a800c5c?ref=exit-recirc">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/big-board-Friday" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/health/coronavirus/bgsu-mass-coronavirus-vaccination-clinic/512-3ffe9cd3-b956-4bd2-86c9-eb662a800c5c?ref=exit-recirc">
                                                                    <span class="header__subnav-label">Big Board Friday</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/health/coronavirus/bgsu-mass-coronavirus-vaccination-clinic/512-3ffe9cd3-b956-4bd2-86c9-eb662a800c5c?ref=exit-recirc">
                                                                    <span class="header__subnav-label">College</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/mud-hens" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/health/coronavirus/bgsu-mass-coronavirus-vaccination-clinic/512-3ffe9cd3-b956-4bd2-86c9-eb662a800c5c?ref=exit-recirc">
                                                                    <span class="header__subnav-label">Mud Hens</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/walleye" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/health/coronavirus/bgsu-mass-coronavirus-vaccination-clinic/512-3ffe9cd3-b956-4bd2-86c9-eb662a800c5c?ref=exit-recirc">
                                                                    <span class="header__subnav-label">Walleye</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <tegna-ab uuid="94ab93c9-a2fe-4900-9487-237c71aa7ecd">
                            <tegna-variant uuid="63352bf4-6acc-40f0-8f3f-c81924d4a1e7">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/sports/golf/inverness-expecting-160000-fans-solheim-cup/512-4283533e-a96d-4e7d-90ab-714b85ee8e8e" aria-label="Read Inverness &#x27;likely&#x27; expecting 160,000 fans for Solheim Cup">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Inverness 'likely' expecting 160,000 fans for Solheim Cup" width="" height="" src="https://media.wtol.com/assets/WTOL/images/0f9727c6-5ad7-43f6-b189-c1d5b55ea115/0f9727c6-5ad7-43f6-b189-c1d5b55ea115_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Inverness 'likely' expecting 160,000 fans for Solheim Cup" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/WTOL/images/0f9727c6-5ad7-43f6-b189-c1d5b55ea115/0f9727c6-5ad7-43f6-b189-c1d5b55ea115_360x203.png" data-srcset="https://media.wtol.com/assets/WTOL/images/0f9727c6-5ad7-43f6-b189-c1d5b55ea115/0f9727c6-5ad7-43f6-b189-c1d5b55ea115_16x9.png 16w, https://media.wtol.com/assets/WTOL/images/0f9727c6-5ad7-43f6-b189-c1d5b55ea115/0f9727c6-5ad7-43f6-b189-c1d5b55ea115_140x79.png 140w, https://media.wtol.com/assets/WTOL/images/0f9727c6-5ad7-43f6-b189-c1d5b55ea115/0f9727c6-5ad7-43f6-b189-c1d5b55ea115_360x203.png 360w, https://media.wtol.com/assets/WTOL/images/0f9727c6-5ad7-43f6-b189-c1d5b55ea115/0f9727c6-5ad7-43f6-b189-c1d5b55ea115_540x304.png 540w, https://media.wtol.com/assets/WTOL/images/0f9727c6-5ad7-43f6-b189-c1d5b55ea115/0f9727c6-5ad7-43f6-b189-c1d5b55ea115_750x422.png 750w, https://media.wtol.com/assets/WTOL/images/0f9727c6-5ad7-43f6-b189-c1d5b55ea115/0f9727c6-5ad7-43f6-b189-c1d5b55ea115_1140x641.png 1140w, https://media.wtol.com/assets/WTOL/images/0f9727c6-5ad7-43f6-b189-c1d5b55ea115/0f9727c6-5ad7-43f6-b189-c1d5b55ea115_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/golf/inverness-expecting-160000-fans-solheim-cup/512-4283533e-a96d-4e7d-90ab-714b85ee8e8e">Inverness &#x27;likely&#x27; expecting 160,000 fans for Solheim Cup</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="7fc0669d-e639-4a91-8f52-7d15699b8ed4">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/sports/golf/inverness-expecting-160000-fans-solheim-cup/512-4283533e-a96d-4e7d-90ab-714b85ee8e8e" aria-label="Read Solheim Cup expected to bring 160,000 visitors, $30 million to Toledo">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Solheim Cup expected to bring 160,000 visitors, $30 million to Toledo" width="" height="" src="https://media.wtol.com/assets/WTOL/images/0f9727c6-5ad7-43f6-b189-c1d5b55ea115/0f9727c6-5ad7-43f6-b189-c1d5b55ea115_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Solheim Cup expected to bring 160,000 visitors, $30 million to Toledo" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/WTOL/images/0f9727c6-5ad7-43f6-b189-c1d5b55ea115/0f9727c6-5ad7-43f6-b189-c1d5b55ea115_360x203.png" data-srcset="https://media.wtol.com/assets/WTOL/images/0f9727c6-5ad7-43f6-b189-c1d5b55ea115/0f9727c6-5ad7-43f6-b189-c1d5b55ea115_16x9.png 16w, https://media.wtol.com/assets/WTOL/images/0f9727c6-5ad7-43f6-b189-c1d5b55ea115/0f9727c6-5ad7-43f6-b189-c1d5b55ea115_140x79.png 140w, https://media.wtol.com/assets/WTOL/images/0f9727c6-5ad7-43f6-b189-c1d5b55ea115/0f9727c6-5ad7-43f6-b189-c1d5b55ea115_360x203.png 360w, https://media.wtol.com/assets/WTOL/images/0f9727c6-5ad7-43f6-b189-c1d5b55ea115/0f9727c6-5ad7-43f6-b189-c1d5b55ea115_540x304.png 540w, https://media.wtol.com/assets/WTOL/images/0f9727c6-5ad7-43f6-b189-c1d5b55ea115/0f9727c6-5ad7-43f6-b189-c1d5b55ea115_750x422.png 750w, https://media.wtol.com/assets/WTOL/images/0f9727c6-5ad7-43f6-b189-c1d5b55ea115/0f9727c6-5ad7-43f6-b189-c1d5b55ea115_1140x641.png 1140w, https://media.wtol.com/assets/WTOL/images/0f9727c6-5ad7-43f6-b189-c1d5b55ea115/0f9727c6-5ad7-43f6-b189-c1d5b55ea115_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/golf/inverness-expecting-160000-fans-solheim-cup/512-4283533e-a96d-4e7d-90ab-714b85ee8e8e">Solheim Cup expected to bring 160,000 visitors, $30 million to Toledo</a></h4>
                                                                    </div>
                            </tegna-variant>
                    </tegna-ab>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/baseball/mud-hens-30-percent-capacity/512-11bfa6e1-e00a-4056-b65c-471df379f904" aria-label="Read Mud Hens cleared for 30 percent capacity for home games">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Mud Hens cleared for 30 percent capacity for home games" width="" height="" src="https://media.wtol.com/assets/WTOL/images/e19ccbd2-dbe3-4d38-ad0a-c353969e79cd/e19ccbd2-dbe3-4d38-ad0a-c353969e79cd_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Mud Hens cleared for 30 percent capacity for home games" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/WTOL/images/e19ccbd2-dbe3-4d38-ad0a-c353969e79cd/e19ccbd2-dbe3-4d38-ad0a-c353969e79cd_360x203.jpg" data-srcset="https://media.wtol.com/assets/WTOL/images/e19ccbd2-dbe3-4d38-ad0a-c353969e79cd/e19ccbd2-dbe3-4d38-ad0a-c353969e79cd_16x9.jpg 16w, https://media.wtol.com/assets/WTOL/images/e19ccbd2-dbe3-4d38-ad0a-c353969e79cd/e19ccbd2-dbe3-4d38-ad0a-c353969e79cd_140x79.jpg 140w, https://media.wtol.com/assets/WTOL/images/e19ccbd2-dbe3-4d38-ad0a-c353969e79cd/e19ccbd2-dbe3-4d38-ad0a-c353969e79cd_360x203.jpg 360w, https://media.wtol.com/assets/WTOL/images/e19ccbd2-dbe3-4d38-ad0a-c353969e79cd/e19ccbd2-dbe3-4d38-ad0a-c353969e79cd_540x304.jpg 540w, https://media.wtol.com/assets/WTOL/images/e19ccbd2-dbe3-4d38-ad0a-c353969e79cd/e19ccbd2-dbe3-4d38-ad0a-c353969e79cd_750x422.jpg 750w, https://media.wtol.com/assets/WTOL/images/e19ccbd2-dbe3-4d38-ad0a-c353969e79cd/e19ccbd2-dbe3-4d38-ad0a-c353969e79cd_1140x641.jpg 1140w, https://media.wtol.com/assets/WTOL/images/e19ccbd2-dbe3-4d38-ad0a-c353969e79cd/e19ccbd2-dbe3-4d38-ad0a-c353969e79cd_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/baseball/mud-hens-30-percent-capacity/512-11bfa6e1-e00a-4056-b65c-471df379f904">Mud Hens cleared for 30 percent capacity for home games</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/health/coronavirus/bgsu-mass-coronavirus-vaccination-clinic/512-3ffe9cd3-b956-4bd2-86c9-eb662a800c5c?ref=exit-recirc">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/health/coronavirus/bgsu-mass-coronavirus-vaccination-clinic/512-3ffe9cd3-b956-4bd2-86c9-eb662a800c5c?ref=exit-recirc">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/health/coronavirus/bgsu-mass-coronavirus-vaccination-clinic/512-3ffe9cd3-b956-4bd2-86c9-eb662a800c5c?ref=exit-recirc">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/health/coronavirus/bgsu-mass-coronavirus-vaccination-clinic/512-3ffe9cd3-b956-4bd2-86c9-eb662a800c5c?ref=exit-recirc">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wtol.com/wtoljobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/health/coronavirus/bgsu-mass-coronavirus-vaccination-clinic/512-3ffe9cd3-b956-4bd2-86c9-eb662a800c5c?ref=exit-recirc">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/health/coronavirus/bgsu-mass-coronavirus-vaccination-clinic/512-3ffe9cd3-b956-4bd2-86c9-eb662a800c5c?ref=exit-recirc">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/health/coronavirus/bgsu-mass-coronavirus-vaccination-clinic/512-3ffe9cd3-b956-4bd2-86c9-eb662a800c5c?ref=exit-recirc">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/health/coronavirus/bgsu-mass-coronavirus-vaccination-clinic/512-3ffe9cd3-b956-4bd2-86c9-eb662a800c5c" aria-label="Read Mass vaccination clinic coming to BGSU March 30 - 31 | Here&#x27;s how to register">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Mass vaccination clinic coming to BGSU March 30 - 31 | Here's how to register" width="" height="" src="https://media.wtol.com/assets/WTOL/images/74b1c408-e6c6-4fbd-8547-a0f63e21f7ec/74b1c408-e6c6-4fbd-8547-a0f63e21f7ec_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Mass vaccination clinic coming to BGSU March 30 - 31 | Here's how to register" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/WTOL/images/74b1c408-e6c6-4fbd-8547-a0f63e21f7ec/74b1c408-e6c6-4fbd-8547-a0f63e21f7ec_360x203.png" data-srcset="https://media.wtol.com/assets/WTOL/images/74b1c408-e6c6-4fbd-8547-a0f63e21f7ec/74b1c408-e6c6-4fbd-8547-a0f63e21f7ec_16x9.png 16w, https://media.wtol.com/assets/WTOL/images/74b1c408-e6c6-4fbd-8547-a0f63e21f7ec/74b1c408-e6c6-4fbd-8547-a0f63e21f7ec_140x79.png 140w, https://media.wtol.com/assets/WTOL/images/74b1c408-e6c6-4fbd-8547-a0f63e21f7ec/74b1c408-e6c6-4fbd-8547-a0f63e21f7ec_360x203.png 360w, https://media.wtol.com/assets/WTOL/images/74b1c408-e6c6-4fbd-8547-a0f63e21f7ec/74b1c408-e6c6-4fbd-8547-a0f63e21f7ec_540x304.png 540w, https://media.wtol.com/assets/WTOL/images/74b1c408-e6c6-4fbd-8547-a0f63e21f7ec/74b1c408-e6c6-4fbd-8547-a0f63e21f7ec_750x422.png 750w, https://media.wtol.com/assets/WTOL/images/74b1c408-e6c6-4fbd-8547-a0f63e21f7ec/74b1c408-e6c6-4fbd-8547-a0f63e21f7ec_1140x641.png 1140w, https://media.wtol.com/assets/WTOL/images/74b1c408-e6c6-4fbd-8547-a0f63e21f7ec/74b1c408-e6c6-4fbd-8547-a0f63e21f7ec_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/bgsu-mass-coronavirus-vaccination-clinic/512-3ffe9cd3-b956-4bd2-86c9-eb662a800c5c">Mass vaccination clinic coming to BGSU March 30 - 31 | Here&#x27;s how to register</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/health/coronavirus/coronavirus-ohio-updates/95-e2faeb56-d02a-443a-bcdb-141f2c7fafe8" aria-label="Read COVID-19 in Ohio: State reports 2,104 new cases in last 24 hours">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="COVID-19 in Ohio: State reports 2,104 new cases in last 24 hours" width="" height="" src="https://media.wtol.com/assets/WKYC/images/b44720e0-f189-4e41-8577-e304e77637f5/b44720e0-f189-4e41-8577-e304e77637f5_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="COVID-19 in Ohio: State reports 2,104 new cases in last 24 hours" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtol.com/assets/WKYC/images/b44720e0-f189-4e41-8577-e304e77637f5/b44720e0-f189-4e41-8577-e304e77637f5_360x203.png" data-srcset="https://media.wtol.com/assets/WKYC/images/b44720e0-f189-4e41-8577-e304e77637f5/b44720e0-f189-4e41-8577-e304e77637f5_16x9.png 16w, https://media.wtol.com/assets/WKYC/images/b44720e0-f189-4e41-8577-e304e77637f5/b44720e0-f189-4e41-8577-e304e77637f5_140x79.png 140w, https://media.wtol.com/assets/WKYC/images/b44720e0-f189-4e41-8577-e304e77637f5/b44720e0-f189-4e41-8577-e304e77637f5_360x203.png 360w, https://media.wtol.com/assets/WKYC/images/b44720e0-f189-4e41-8577-e304e77637f5/b44720e0-f189-4e41-8577-e304e77637f5_540x304.png 540w, https://media.wtol.com/assets/WKYC/images/b44720e0-f189-4e41-8577-e304e77637f5/b44720e0-f189-4e41-8577-e304e77637f5_750x422.png 750w, https://media.wtol.com/assets/WKYC/images/b44720e0-f189-4e41-8577-e304e77637f5/b44720e0-f189-4e41-8577-e304e77637f5_1140x641.png 1140w, https://media.wtol.com/assets/WKYC/images/b44720e0-f189-4e41-8577-e304e77637f5/b44720e0-f189-4e41-8577-e304e77637f5_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/coronavirus-ohio-updates/95-e2faeb56-d02a-443a-bcdb-141f2c7fafe8">COVID-19 in Ohio: State reports 2,104 new cases in last 24 hours</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wtol.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/oh-toledo-WTOL-B3383_DesktopTablet/masthead_sponsor/news/health/coronavirus"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/health/coronavirus/bgsu-mass-coronavirus-vaccination-clinic/512-3ffe9cd3-b956-4bd2-86c9-eb662a800c5c?ref=exit-recirc">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Toledo, OH&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">45&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-67_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_32x32.png" srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Toledo, OH&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/health/coronavirus/bgsu-mass-coronavirus-vaccination-clinic/512-3ffe9cd3-b956-4bd2-86c9-eb662a800c5c?ref=exit-recirc">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/health/coronavirus/bgsu-mass-coronavirus-vaccination-clinic/512-3ffe9cd3-b956-4bd2-86c9-eb662a800c5c?ref=exit-recirc">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigations">11 Investigates</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/go-419">Go 419</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/family-focus">Family Focus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/leading-edge">Leading Edge</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/recipes">Recipes</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wtol.com/superfitness">Super Fitness Weight Loss Challenge</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Toledo news, weather, traffic and sports | Toledo, Ohio, | wtol.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="3ffe9cd3-b956-4bd2-86c9-eb662a800c5c"
         data-title="Mass vaccination clinic coming to BGSU March 30 - 31 | Here&#x27;s how to register"
         data-seo-title="Covid vaccine in Wood County"
         data-abstract="The first clinics will take place on Tuesday, March 30, and Wednesday, March 31, and will be open to the public."
         data-section="news"
         data-subsection="health"
         data-topic="coronavirus"
         data-subtopic=""
         data-url="www.wtol.com/article/news/health/coronavirus/bgsu-mass-coronavirus-vaccination-clinic/512-3ffe9cd3-b956-4bd2-86c9-eb662a800c5c"
         data-gpt-network-code="32805352"
         data-categories="coronavirus, vaccine, local, home, news, health"
         data-author="WTOL Newsroom"
         data-keywords="[&#xD;&#xA;  &quot;coronavirus&quot;,&#xD;&#xA;  &quot;vaccine&quot;,&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;home&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;health&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Jenson Strock">
    <a class="article__category" href="/section/coronavirus">Coronavirus</a>
    <h1 class="article__headline">Mass vaccination clinic coming to BGSU March 30 - 31 | Here&#x27;s how to register</h1>
    <div class="article__summary">The first clinics will take place on Tuesday, March 30, and Wednesday, March 31, and will be open to the public.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WTOL/videos/95cfeb8f-af6d-4133-9b34-84a0c799f5d8/95cfeb8f-af6d-4133-9b34-84a0c799f5d8.m3u8"
             data-float="true"
             data-thumbnail="https://media.wtol.com/assets/WTOL/images/8e53c813-ddda-41e8-804e-c625fdcb2d78/8e53c813-ddda-41e8-804e-c625fdcb2d78_1920x1080.jpg"
             data-title="As vaccinations ramp up in Ohio, COVID-19 uptick in neighboring states causes concern"
             data-description="On Friday, Ohioans 40&#x2B; will qualify for the COVID-19 vaccine, adding 1.6 million people to the eligibility list."
             data-site="512"
             data-id="95cfeb8f-af6d-4133-9b34-84a0c799f5d8"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.wtol.com/video/news/health/coronavirus/vaccine/as-vaccinations-ramp-up-in-ohio-covid-19-uptick-in-neighboring-states-causes-concern/512-95cfeb8f-af6d-4133-9b34-84a0c799f5d8"
             data-origin="clipping"
             data-section="news"
             data-subsection="health"
             data-subcategory="health"
             data-topic="coronavirus"
             data-subtopic="vaccine"
             data-captions=""
             data-related-playlist-id="VI3DuPqx"
             data-related-media-id="l1OE6DCN"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="961"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wtol.com/assets/WTOL/images/8e53c813-ddda-41e8-804e-c625fdcb2d78/8e53c813-ddda-41e8-804e-c625fdcb2d78_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "As vaccinations ramp up in Ohio, COVID-19 uptick in neighboring states causes concern",
                    "description": "On Friday, Ohioans 40&#x2B; will qualify for the COVID-19 vaccine, adding 1.6 million people to the eligibility list.",
                    "thumbnailUrl": "https://media.wtol.com/assets/WTOL/images/8e53c813-ddda-41e8-804e-c625fdcb2d78/8e53c813-ddda-41e8-804e-c625fdcb2d78_1920x1080.jpg",
                    "uploadDate": "3/18/2021 7:21:40 PM",
                    "duration": "961",
                    "contentUrl": "https://www.wtol.com/video/news/health/coronavirus/vaccine/as-vaccinations-ramp-up-in-ohio-covid-19-uptick-in-neighboring-states-causes-concern/512-95cfeb8f-af6d-4133-9b34-84a0c799f5d8",
                    "embedUrl": "https://media.wtol.com/embeds/video/95cfeb8f-af6d-4133-9b34-84a0c799f5d8/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> WTOL Newsroom
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 4:57 PM EDT March 18, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 5:17 PM EDT March 18, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=168172380757522&display=popup&href=https://www.wtol.com/article/news/health/coronavirus/bgsu-mass-coronavirus-vaccination-clinic/512-3ffe9cd3-b956-4bd2-86c9-eb662a800c5c?ref=exit-recirc&redirect_uri=https://www.wtol.com/article/news/health/coronavirus/bgsu-mass-coronavirus-vaccination-clinic/512-3ffe9cd3-b956-4bd2-86c9-eb662a800c5c?ref=exit-recirc" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/health/coronavirus/bgsu-mass-coronavirus-vaccination-clinic/512-3ffe9cd3-b956-4bd2-86c9-eb662a800c5c?ref=exit-recirc">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Mass%20vaccination%20clinic%20coming%20to%20BGSU%20March%2030%20-%2031%20%7C%20Here&#x27;s%20how%20to%20register&url=https://www.wtol.com/article/news/health/coronavirus/bgsu-mass-coronavirus-vaccination-clinic/512-3ffe9cd3-b956-4bd2-86c9-eb662a800c5c?ref=exit-recirc&via=WTOL11Toledo" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtol.com/article/news/health/coronavirus/bgsu-mass-coronavirus-vaccination-clinic/512-3ffe9cd3-b956-4bd2-86c9-eb662a800c5c?ref=exit-recirc">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>BOWLING GREEN, Ohio — <a href="%7C1c314f124b3a404957d008d8ea4f1395%7Cccd8a79b7268413b878971f8b6f4c0df%7C0%7C0%7C637516972639693527%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=o1rWzr7F6zyAZ4xs7qQjpD8r%2Bbghb6YJAqjkV49Fl4Q%3D&reserved=0" rel="noopener noreferrer" target="_blank">Bowling Green State University</a> will host a series of large-scale COVID-19 vaccination clinics at the Perry Field House on campus, university leaders announced Thursday.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The first clinics will take place on Tuesday, March 30, and Wednesday, March 31, and will be open to the public.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Dates for the second vaccine dose will be April 20-21 at the <a href="%7C1c314f124b3a404957d008d8ea4f1395%7Cccd8a79b7268413b878971f8b6f4c0df%7C0%7C0%7C637516972639703528%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=HYH1deB8MBzu0Ayv%2BIJxp68YTaZy3ZHDa1ATyRz4JJI%3D&reserved=0" rel="noopener noreferrer" target="_blank">Perry Field House</a>.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/oh-toledo-WTOL-B3383_DesktopTablet/article_mid1/news/health/coronavirus"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"As a public university for the public good, BGSU offered its facilities for vaccine distribution early in the process," BGSU <a href="%7C1c314f124b3a404957d008d8ea4f1395%7Cccd8a79b7268413b878971f8b6f4c0df%7C0%7C0%7C637516972639703528%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=uGctW6r4RYz19FvAc2QOXOxW3UZU%2BuApiNBQSRqY6vc%3D&reserved=0" rel="noopener noreferrer" target="_blank">President&nbsp;Rodney K. Rogers</a> said. "From the start of the global pandemic, we have been committed to public health for our community, region and state. While we implemented health and safety measures that helped slow the spread of the virus, we recognized a safe vaccine was the larger goal and these clinics are a critical step in moving forward."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Starting Monday, March 29, all Ohioans aged 16 or older will be eligible to receive a vaccine. <a href="%7C1c314f124b3a404957d008d8ea4f1395%7Cccd8a79b7268413b878971f8b6f4c0df%7C0%7C0%7C637516972639713519%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=EcAkj6YJCFDTdBSTXoXd%2FbuKz7mqVgmrGn%2F7mMPxbUQ%3D&reserved=0" rel="noopener noreferrer" target="_blank"><strong>The Wood County Health Department</strong></a><strong>&nbsp;will open registration for the March 30-31 clinics at noon Friday, March 19.&nbsp;</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Wood County Health Department has partnered with ArmorVax, a mobile application, to help people register for COVID-19 vaccines. All vaccine clinic appointments are scheduled via the ArmorVax app or <a href="%7C1c314f124b3a404957d008d8ea4f1395%7Cccd8a79b7268413b878971f8b6f4c0df%7C0%7C0%7C637516972639713519%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=oJ4cR%2BBiLT8zxoBY7KcwLNaCmNXDN8O3va%2B%2BEWT%2Bogg%3D&reserved=0" rel="noopener noreferrer" target="_blank">website</a>.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>There is an additional vaccine clinic planned for Wednesday, April 7, at Perry Field House. <strong>Registration for the April 7 clinic will open at noon Friday, March 26.</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Similar to COVID-19 testing availability early on in the global pandemic, we recognize the number of vaccines coming to Wood County may be less than the demand," BGSU <a href="%7C1c314f124b3a404957d008d8ea4f1395%7Cccd8a79b7268413b878971f8b6f4c0df%7C0%7C0%7C637516972639723514%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=2QGGHEiQbUcg0nv0W%2BCOPHxPQIvZZNeRSoaYX6cyhv8%3D&reserved=0" rel="noopener noreferrer" target="_blank">Chief Health Officer Ben Batey</a> said. "We will continue to plan for additional clinics as vaccine supplies increase and encourage those interested in receiving the vaccine to explore all opportunities and vaccination locations."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>For a full list of vaccination locations in Wood County, visit the <a href="%7C1c314f124b3a404957d008d8ea4f1395%7Cccd8a79b7268413b878971f8b6f4c0df%7C0%7C0%7C637516972639723514%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=AIO61M6G58nLb7NFva3dwiOUz%2BDUFHRLcmC47Fk1Lbg%3D&reserved=0" rel="noopener noreferrer" target="_blank">Wood County Health Department website</a>.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>RELATED VIDEO</h3>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FerwF-4-2p-M%3Ffeature%3Doembed&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DerwF-4-2p-M&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FerwF-4-2p-M%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.wtol.com/article/news/health/coronavirus/vaccine/biden-highlighting-vaccine-work-thursday/507-50a6cf00-64f5-480d-8502-208f7de35e99" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="President Biden says US to hit goal of 100 million COVID shots on Friday">President Biden says US to hit goal of 100 million COVID shots on Friday</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.wtol.com/article/news/health/coronavirus/dewine-ohio-coronavirus-update-march-18-2021/512-0de82d96-5c64-449b-abd2-7bf87f4dfcfb" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="As vaccinations ramp up in Ohio, COVID-19 uptick in neighboring states cause concern | Ohio Coronavirus Update">As vaccinations ramp up in Ohio, COVID-19 uptick in neighboring states cause concern | Ohio Coronavirus Update</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.wtol.com/article/news/health/coronavirus/vaccine/toledo-lucas-county-health-department-covid-19-vaccine-plan-update-march-18/512-d6211733-3f3c-4694-819f-25b4c0f5bb53" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Lucas County health department confident COVID vaccine supply will meet demand">Lucas County health department confident COVID vaccine supply will meet demand</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Mass vaccination clinic coming to BGSU March 30 - 31 | Here's how to register",
  "datePublished": "4:57 PM EDT March 18, 2021",
  "dateModified": "5:17 PM EDT March 18, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wtol.com/article/news/health/coronavirus/bgsu-mass-coronavirus-vaccination-clinic/512-3ffe9cd3-b956-4bd2-86c9-eb662a800c5c"
  },
  "author": {
    "@type": "Person",
    "name": "WTOL Newsroom"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WTOL",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wtol.com/assets/shared-images/amp-logos/wtol.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wtol.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/oh-toledo-WTOL-B3383_DesktopTablet/article_atf/news/health/coronavirus"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/oh-toledo-WTOL-B3383_DesktopTablet/article_atf/news/health/coronavirus&amp;sz=300x250|300x600&amp;c=355" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/oh-toledo-WTOL-B3383_DesktopTablet/article_flex_btf/news/health/coronavirus"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/oh-toledo-WTOL-B3383_DesktopTablet/article_flex_btf/news/health/coronavirus&amp;sz=970x250|728x90|1140x286|1x1&amp;c=355" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WTOL" src="/assets/shared-images/logos/wtol.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wtol.com/wtoljobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wtol.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WTOL. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/oh-toledo-WTOL-B3383_DesktopTablet/exit_interstitial/news/health/coronavirus"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WTOL" src="/assets/shared-images/logos/wtol.png" />
    </div>
    <h2 class="notifications__heading">WTOL would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wtol.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.2.10">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAiIMof8D4UjjB8lAeW8UNy02uM_0xvaXU" data-project-id="wtol-news-app" data-sender-id="461047412217" data-app-id="1:461047412217:web:784f6be594695877">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-91390612-86";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-91390612-86');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
    </body>
</html>