<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9lstjpy" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9lstjpy";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><title>Old Orchard neighbors fighting back against burglars - News, Weather, Sports, Toledo, OH</title>
<meta name="Description" content="After more than 15 burglaries in about a month, neighbors are fed up and are coming together to take back their neighborhood.  "><meta name="KEYWORDS" content=", news, After more than 15 burglaries in about a month, neighbors are fed up and are coming together to take back their neighborhood.  "><meta name="news_keywords" content=", news, After more than 15 burglaries in about a month, neighbors are fed up and are coming together to take back their neighborhood.  "><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/04/11"><meta name="owner" content="WTOL"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.8.0.3"><meta name="wn-base" content="IIS23"><meta name="wnreadableurl" content="old-orchard-neighbors-fighting-back-against-burglars"><meta property="og:title" content="Old Orchard neighbors fighting back against burglars"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wtol.com/story/37937821/old-orchard-neighbors-fighting-back-against-burglars"><meta property="og:image" content="http://WTOL.images.worldnow.com/images/16521909_G.png?lastEditedDate=20180411230517"><meta property="og:description" content="After more than 15 burglaries in about a month, neighbors are fed up and are coming together to take back their neighborhood.  "><link rel="canonical" href="http://www.wtol.com/story/37937821/old-orchard-neighbors-fighting-back-against-burglars"><meta name="author" content="Blair Caldwell"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Old Orchard neighbors fighting back against burglars"><meta name="twitter:description" content="After more than 15 burglaries in about a month, neighbors are fed up and are coming together to take back their neighborhood.  "><meta name="twitter:image" content="http://WTOL.images.worldnow.com/images/16521909_G.png?lastEditedDate=20180411230517"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="209134002495528"><meta property="fb:pages" content="145398128825205"><meta property="fb:pages" content="64240976480">
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property="fb:admins" content="644426401" /><meta property="fb:app_id" content="152346651598193" /><link rel="image_src" href="http://WTOL.images.worldnow.com/images/2364142_G.png" /><meta name="google-site-verification" content="OMqN5YFDjXyPBSxYbmhN3PnXvvoqBq_vTx94HPcSREI" /><meta property='article:publisher' content='https://www.facebook.com/wtol11' /><meta property="twitter:account_id" content="16356226" /><meta name="twitter:site" content="@WTOL11Toledo" /><meta name="twitter:creator" content="@WTOL11Toledo" />  <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.8.0.3_7.7.0.1">
<link type="text/css" rel="stylesheet" media="all" href="http://WTOL.images.worldnow.com/interface/css/container-e.css?ver=2018-03-23%2009%3A50%3A27_7.7.0.1">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.7.0.1_7.8.0.3" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.8.0.3"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.8.0.3"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.8.0.3"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu34 UL
                    , #menu34 .wnHorizontal { background-color: #d9dad9; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu34 A,
                    #menu34 LI.wnOn .wnSublevel A,
                    #menu34 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu34 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu34
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WTOL.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu34
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu34 UL LI.wnOn { background-color: #d9dad9; color: #000000; }
                    #menu34 LI.wnOn A,
                        #menu34 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu34 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu34 .wnSublevel { background-color: #d9dad9;  }
                #menu34 .wnSublevel A { border : 1px #d9dad9 solid; border-top: none; }
                        #menu34 .wnSublevel .wnFirstNode { border-top : 1px #d9dad9 solid; }
                        #menu34 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu34 .wnSublevel LI.wnHasSublevel A { background: url('http://WTOL.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu34 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu34 .wnSublevel LI.wnOn { background-color: #d9dad9;  }
                    #menu34 .wnRight .wnMiddle { background: url('http://WTOL.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu34 LI.wnOn .wnMiddle { background-image: url('http://WTOL.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WTOL',
            affiliateId : '34',
            baseUrl : 'www.wtol.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.7.0.1',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '123',mdPartnerDomain : 'http://dub.toledonewsnow.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WTOL.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.8.0.3';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WTOL';
wng_pageInfo.ownerAffiliateId=parseInt('34',10);
wng_pageInfo.containerId=parseInt('37937821',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37937821/old-orchard-neighbors-fighting-back-against-burglars';
wng_pageInfo.content_authors='Blair Caldwell';
wng_pageInfo.headline='Old Orchard neighbors fighting back against burglars';
wng_pageInfo.pageTitle='Old Orchard neighbors fighting back against burglars - News, Weather, Sports, Toledo, OH';
wng_pageInfo.pageTitleTag='News, Weather, Sports, Toledo, OH';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWTOL';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WTOL'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WTOL'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["45"]={id:"45",wnsz:"45",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WTOL'},width:1,height:1,wncc:"News",parent:"WNAd45",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WTOL'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WTOL'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://WTOL.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-03-23%2009%3A50%3A27_7.7.0.1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WTOL.config.js?ver=7.8.0.3_7.7.0.1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.8.0.3_7.7.0.1"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/wtol/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wtol/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wtol.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/wtol/custom/2015/wtol-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/wtol/custom/2015/wtol-custom.css" /><link href="https://plus.google.com/113763940443948925702/posts" rel="publisher" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWTOL" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T3DMZG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-T3DMZG');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '77', group: 'Raycom' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-120' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Old Orchard neighbors fighting back against burglars - News, Weather, Sports, Toledo, OH</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WTOL.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WTOL.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu34" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu34"><li class="wnFirstNode" id="menu34_1-C1499"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu34_1-C1499"><li class="wnFirstNode" id="menu34_1_1-L782212"><span><a href="http://www.wtol.com/category/322304/download-the-wtol-11-apps">Download the WTOL 11 News app</a></span></li><li class="" id="menu34_1_2-C297351"><span><a href="/category/297351/email-alerts">Email Alerts </a></span></li><li class="" id="menu34_1_3-L741894"><span><a href="/story/21001117/live-streaming-video-from-toledo-news-now">Live stream</a></span></li><li class="" id="menu34_1_4-L299841"><span><a href="http://pics.toledonewsnow.com">See It, Snap It, Send It</a></span></li><li class="" id="menu34_1_5-C178525"><span><a href="/slideshow">Slideshow Center</a></span></li><li class="" id="menu34_1_6-C1994"><span><a href="/category/1994/health-family">Health and Family News</a></span></li></ul></li><li class="" id="menu34_2-C1501"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/1501/news-with-latest-video-from-lucas-wood-ottawa-fulton-monroe-counties">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu34_2-C1501"><li class="wnFirstNode" id="menu34_2_4-C327807"><span><a href="/category/327807/super-fitness-weight-loss-challenge">Super Fitness Weight Loss Challenge</a></span></li><li class="" id="menu34_2_12-C237337"><span><a href="/category/237337/top-local-news">Local News</a></span></li><li class="" id="menu34_2_1-C161975"><span><a href="/category/161975/top-state-and-regional-news">State and Regional News</a></span></li><li class="" id="menu34_2_5-C104086"><span><a href="/category/104086/top-nationalworld-news">National/World News</a></span></li><li class="" id="menu34_2_13-C255595"><span><a href="/category/255595/crime-watch">Crime Watch</a></span></li><li class="" id="menu34_2_2-C319901"><span><a href="/category/319901/beating-heroin">Beating Heroin</a></span></li><li class="" id="menu34_2_6-C92331"><span><a href="/category/92331/celebrity-and-entertainment-news">Entertainment News</a></span></li><li class="" id="menu34_2_3-C256733"><span><a href="/category/256733/special-reports">Special Reports</a></span></li><li class="" id="menu34_2_7-C191404"><span><a href="/category/191404/back-to-school">Back-to-School HQ</a></span></li><li class="" id="menu34_2_8-C277872"><span><a href="/category/277872/fallen-heroes">Fallen Heroes</a></span></li><li class="" id="menu34_2_9-C306255"><span><a href="/category/306255/trending-stories">Trending Stories</a></span></li><li class="" id="menu34_2_10-C314095"><span><a href="/category/314095/2strong4bullies">2 Strong 4 Bullies</a></span></li><li class="" id="menu34_2_11-C310353"><span><a href="/category/310353/flint-water-crisis">Flint Water Crisis</a></span></li></ul></li><li class="" id="menu34_3-C1500"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">First Alert Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu34_3-C1500"><li class="wnFirstNode" id="menu34_3_1-C317384"><span><a href="/category/317384/first-alert-weather-blog">First Alert Weather Blog</a></span></li><li class="" id="menu34_3_2-S34549435"><span><a href="/story/34549435/first-alert-sky-cams">First Alert Sky Cameras</a></span></li><li class="" id="menu34_3_3-L782211"><span><a href="http://www.wtol.com/category/322304/download-the-wtol-11-apps">Download the First Alert Weather app</a></span></li><li class="" id="menu34_3_4-L306284"><span><a href="/link/306284/stormtrack-interactive-radar-powered-by-virtual-earth">First Alert Interactive Radar</a></span></li><li class="" id="menu34_3_5-S32273731"><span><a href="/story/32273731/first-alert-weather-day-explained">First Alert Weather Day explained</a></span></li><li class="" id="menu34_3_6-L741881"><span><a href="/story/22021877/your-guide-to-northwest-ohiosoutheast-michigan-outages">Power outages</a></span></li><li class="" id="menu34_3_7-S3196113"><span><a href="/story/3196113/watch-vs-warning">Watch vs. Warning: Chief Meteorologist Robert Shiels explains </a></span></li><li class="" id="menu34_3_8-C97199"><span><a href="/category/97199/maps-media-extended-weather-coverage">Maps &amp; Media</a></span></li></ul></li><li class="" id="menu34_4-C1502"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/1502/t-sports-reports-high-school-football-scores-videos-and-more">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu34_4-C1502"><li class="wnFirstNode" id="menu34_4_3-C286604"><span><a href="/category/286604/big-board-friday">Charlies Dodge Chrysler Jeep Ram Big Board Friday</a></span></li><li class="" id="menu34_4_2-C320698"><span><a href="/category/320698/athlete-of-the-week">Athlete of the Week</a></span></li><li class="" id="menu34_4_1-C303400"><span><a href="/category/303400/mlb-news">MLB news </a></span></li></ul></li><li class="" id="menu34_5-C240222"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu34_5-C240222"><li class="wnFirstNode" id="menu34_5_1-C104670"><span><a href="/category/104670/weather-your-desk-video">First Alert Weather Video</a></span></li><li class="" id="menu34_5_2-C129730"><span><a href="/category/129730/local-news-video">Local News Video</a></span></li></ul></li><li class="" id="menu34_6-C191386"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/191386/first-alert-traffic">Traffic</a></span></span></span></span></li><li class="" id="menu34_7-C257432"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/257432/in-the-morning">Wake Up</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu34_7-C257432"><li class="wnFirstNode" id="menu34_7_5-C1500"><span><a href="/weather">First Alert Weather</a></span></li><li class="" id="menu34_7_6-L789484"><span><a href="http://wtoldeals.revrocket.us/n/#!/home">WTOL Deals</a></span></li><li class="" id="menu34_7_1-C110980"><span><a href="/category/110980/wtol-11-your-day">Your Day at 9</a></span></li><li class="" id="menu34_7_2-C174641"><span><a href="/category/174641/school-closings-and-delays-hq">School Closings</a></span></li><li class="" id="menu34_7_3-C255595"><span><a href="/category/255595/crime-watch">Crime Watch</a></span></li><li class="" id="menu34_7_8-C74854"><span><a href="/category/74854/toledo-news-now-favorite-recipes">Recipes</a></span></li><li class="" id="menu34_7_7-C1994"><span><a href="/category/1994/health-family">Health and Family News</a></span></li><li class="" id="menu34_7_4-C191386"><span><a href="/category/191386/first-alert-traffic">Traffic</a></span></li></ul></li><li class="" id="menu34_8-C176623"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/176623/health-track-main-page">Health</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu34_8-C176623"><li class="wnFirstNode" id="menu34_8_1-C327807"><span><a href="/category/327807/super-fitness-weight-loss-challenge">Super Fitness Weight Loss Challenge</a></span></li></ul></li><li class="" id="menu34_9-C1993"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/1993/call-11-for-action-from-wtol-toledonewsnow">Call 11 for Action</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu34_9-C1993"><li class="wnFirstNode" id="menu34_9_1-S48053"><span><a href="/story/48053/become-a-call-11-for-action-volunteer">Become a Call 11 for Action Volunteer</a></span></li><li class="" id="menu34_9_6-L782516"><span><a href="http://www.wtol.com/category/1993/call-11-for-action-from-wtol-toledonewsnow">Call 11 for Action Cases</a></span></li><li class="" id="menu34_9_2-C143457"><span><a href="/category/143457/dont-waste-your-money">Don't Waste Your Money</a></span></li><li class="" id="menu34_9_3-C14011"><span><a href="/category/14011/call-11-for-action-info">Ask Call 11 for Action For Help</a></span></li><li class="" id="menu34_9_4-C317585"><span><a href="/category/317585/money-talks-news">Money Talks News</a></span></li><li class="" id="menu34_9_5-C256733"><span><a href="/category/256733/special-reports">Special Reports</a></span></li></ul></li><li class="" id="menu34_10-C1984"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/1984/programming">TV</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu34_10-C1984"><li class="wnFirstNode" id="menu34_10_1-C233260"><span><a href="/category/233260/wtol-tv-guide">WTOL TV Schedule</a></span></li><li class="" id="menu34_10_2-C237323"><span><a href="/category/237323/wupw-tv-guide">WUPW TV Schedule</a></span></li><li class="" id="menu34_10_4-C98701"><span><a href="/category/98701/the-big-red-box-if-you-saw-it-on-tv-youll-find-it-here">Links mentioned on TV</a></span></li><li class="" id="menu34_10_5-S21001117"><span><a href="/story/21001117/watch-wtol-11-streaming-live">Live Stream</a></span></li><li class="" id="menu34_10_3-C260320"><span><a href="/category/260320/contests">Our Contests</a></span></li><li class="" id="menu34_10_6-C228175"><span><a href="/category/228175/leading-edge">Leading Edge</a></span></li></ul></li><li class="" id="menu34_11-C1998"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/1998/about-us-staff-contacts-phone-numbers-jobs-internships-editorials">ABOUT US</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu34_11-C1998"><li class="wnFirstNode" id="menu34_11_1-C286897"><span><a href="/category/286897/jobs">Jobs</a></span></li><li class="" id="menu34_11_2-S21001117"><span><a href="/story/21001117/watch-wtol-11-streaming-live">Live Stream</a></span></li><li class="" id="menu34_11_3-L789484"><span><a href="http://wtoldeals.revrocket.us/n/#!/home">WTOL Deals</a></span></li><li class="" id="menu34_11_4-C237298"><span><a href="/category/237298/about-us-wtol">About Us - WTOL</a></span></li><li class="" id="menu34_11_5-C237296"><span><a href="/category/237296/about-us-wupw">About Us - WUPW</a></span></li><li class="" id="menu34_11_6-C2324"><span><a href="/category/2324/news-team">News Team</a></span></li><li class="" id="menu34_11_7-S51582"><span><a href="/story/51582/email-directory">WTOL Staff</a></span></li><li class="" id="menu34_11_8-S30131603"><span><a href="/story/30131603/intern-or-shadow-at-wtol">Intern or Shadow at WTOL</a></span></li><li class="" id="menu34_11_9-C89503"><span><a href="/category/89503/editorials">Editorials</a></span></li><li class="" id="menu34_11_10-S411544"><span><a href="/story/411544/advertise-with-toledo-news-now">Advertise</a></span></li><li class="" id="menu34_11_11-C1503"><span><a href="/category/1503/11together">#11Together</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu34"></div></div></div></div><div id="spacermenu34" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu34', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Old Orchard neighbors fighting back against burglars</h3>
<time datetime="2018-04-12T03:08:38Z" class="publisheddate wn-time gmt dst-switch">2018-04-12T03:08:38Z</time><time datetime="2018-04-12T03:08:38Z" class="updateddate wn-time gmt dst-switch">2018-04-12T03:08:38Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Blair Caldwell, Reporter</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:blaircaldwell@wtol.com?body=http://www.wtol.com/story/37937821/old-orchard-neighbors-fighting-back-against-burglars">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:blaircaldwell@wtol.com?body=http://www.wtol.com/story/37937821/old-orchard-neighbors-fighting-back-against-burglars">blaircaldwell@wtol.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="(Source: WTOL)" title="(Source: WTOL)" border="0" src="http://WTOL.images.worldnow.com/images/16521909_G.png?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180411230517" width="180">
<span>(Source: WTOL)</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="(Source: WTOL)" title="(Source: WTOL)" border="0" src="http://WTOL.images.worldnow.com/images/16521913_G.png?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180411230529" width="180">
<span>(Source: WTOL)</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">TOLEDO, OH (WTOL) -
            </span><p>After more than 15 burglaries in about a month, neighbors are fed up and are coming together to take back their neighborhood.</p><p>&quot;It just blew my mind and was so shocking that it happened right across the street from me,&quot; said Yixing Chen.</p><p>Old Orchard is normally a quiet neighborhood, but now neighbors are on edge after a series of home burglaries.&nbsp;</p><p>&quot;These are homes and you know we want to feel safe,&quot; said Amy&nbsp;Breitner, a neighbor living in Old Orchard.</p><p>In the past month at least eight occupied homes have been broken into and another five cars had items stolen. Most of the offenses happened between 8:00 p.m. and midnight with money, jewelry, and electronics being stolen.&nbsp;</p><p>&quot;It doesn't really matter to me what they are taking out of houses,&rdquo; said Lieutenant Dan&nbsp;Gerken&nbsp;of the Toledo Police Department. &ldquo;Any time somebody gets their house burglarized no matter what they take is not good. People should be safe in their homes.&quot;</p><p>Toledo Police did find one suspect, but are still looking for others.</p><p>They met with concerned neighbors Wednesday during a meeting at St. Pius. They explained the suspect's M.O.: To check the front door to see if someone is home, then sneak around to the back before breaking in.</p><p>Neighbors had several questions from security tips to what to look for and how they could help.</p><p>&quot;What we can do as a community together,&rdquo; said Amy&nbsp;Breitner. &ldquo;We're talking block watch, neighborhood watches and those types of things so just to kind of get more involved.&quot;&nbsp;</p><p>Police said they are following several leads and do believe the suspect is roaming the neighborhood on foot.</p><p>While they are still searching for suspects for the series of break-ins in Old Orchard, neighbors said they are going to be more vigilant too. Some already have gotten security cameras and others are just going to be more intentional in their neighborhood.&nbsp;</p><p>&quot;I hope that this is a message for other people,&rdquo; said Yixing Chen, a neighbor living in Old Orchard. &rdquo;You know like watching for suspicious people, suspicious activity, making their home more safe so that this will get deterred and go away.&quot;</p><p>Police do have additional patrols in the neighborhood because of the recent trend of break-ins as well as detectives assigned specifically to this case.</p><p>TPD handed out tips to neighbors to protect themselves, recommending neighbors take inventory of their valuables through a free online system called&nbsp;ReportIt.com.&nbsp;</p><p>They also suggested a number of other tips:</p><ul>	<li>Make your home look occupied</li>	<li>Lock all doors and windows before you leave or go to sleep</li>	<li>Have exterior lights</li>	<li>Trim your trees, bushes, and shrubs so burglars cannot hide in them</li>	<li>Consider an alarm system</li>	<li>Work with neighbors to look out for one another</li>	<li>Report suspicious people and/or activity to police</li></ul></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<!--Start of Display Size: Headline Box - Col 2B (82)--><div class="wnBlock displaySize displaySizeId82 headlineBox" id="DisplaySizeId82"><ul class="wnGroup contentGroup odd collapsible closed"><li class="wnItem header"><h3><span class="text sectionTitle">WTOL 11 Top Stories</span><span class="text abridgedHeadline">WTOL 11 Top Stories</span><a class="wnContent more" href="/category/104085/top-news-from-wtol"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature Weather story priority-1 odd displaySizeId-7 odd-7"><meta content="Weather"><meta content="2013-01-09 16:28:35"><h4 class="wnContent headline"><a href="/story/20543302/forecast"><span class="text">First Alert 10-Day Forecast: Spring has arrived, including rain for the weekend</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/20543302/forecast"><span class="text">First Alert 10-Day Forecast: Spring has arrived, including rain for the weekend</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/20543302/forecast"><img border="0" width="90" data-path="http://WTOL.images.worldnow.com/images/16520306_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180411190938" title="(Source: WTOL)" alt="(Source: WTOL)"></a><span class="caption left width90"><span class="text">(Source: WTOL)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/20543302/forecast"><img border="0" width="90" data-path="http://WTOL.images.worldnow.com/images/16520306_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180411190938"></a></div><div class="wnContent summary abridged"><span class="text"><p>The first real spring warm-up this year has arrived. Highs will be in the 70's both Thursday and Friday with a few spots potentially reaching 80 degrees Friday.</p></span><a class="more" href="/story/20543302/forecast"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The first real spring warm-up this year has arrived. Highs will be in the 70's both Thursday and Friday with a few spots potentially reaching 80 degrees Friday.</p></span><a class="more" href="/story/20543302/forecast"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2018-03-13 20:44:05"><h4 class="wnContent headline"><a href="/story/37716839/cleveland-police-officers-reprimanded-for-two-separate-cases"><span class="text">Cleveland police officers reprimanded for two separate cases</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37716839/cleveland-police-officers-reprimanded-for-two-separate-cases"><span class="text">Cleveland police officers reprimanded for two separate cases</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, March 13 2018 4:44 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-13 20:44:05 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37716839/cleveland-police-officers-reprimanded-for-two-separate-cases"><img border="0" width="90" data-path="http://WTOL.images.worldnow.com/images/14994490_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180411042828" title="(Source: RNN)" alt="(Source: RNN)"></a><span class="caption left width90"><span class="text">(Source: RNN)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37716839/cleveland-police-officers-reprimanded-for-two-separate-cases"><img border="0" width="90" data-path="http://WTOL.images.worldnow.com/images/14994490_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180411042828" title="(Source: RNN)" alt="(Source: RNN)"></a><span class="caption left width90"><span class="text">(Source: RNN)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>Five Cleveland police officers have been reprimanded&nbsp;in two separate cases.</p></span><a class="more" href="/story/37716839/cleveland-police-officers-reprimanded-for-two-separate-cases"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Five Cleveland police officers have been reprimanded&nbsp;in two separate cases.</p></span><a class="more" href="/story/37716839/cleveland-police-officers-reprimanded-for-two-separate-cases"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPState story priority-3 odd displaySizeId-7 odd-7"><meta content="News - AP-State"><meta content="2018-03-31 00:33:43"><h4 class="wnContent headline"><a href="/story/37849927/competition-fierce-for-open-mid-ohio-congressional-district"><span class="text">Competition fierce for open mid-Ohio congressional district</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37849927/competition-fierce-for-open-mid-ohio-congressional-district"><span class="text">Competition fierce for open mid-Ohio congressional district</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Friday, March 30 2018 8:33 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-31 00:33:43 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37849927/competition-fierce-for-open-mid-ohio-congressional-district"><img border="0" width="90" data-path="http://WTOL.images.worldnow.com/images/14169308_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180410205348" title="(Source: WTOL)" alt="(Source: WTOL)"></a><span class="caption left width90"><span class="text">(Source: WTOL)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37849927/competition-fierce-for-open-mid-ohio-congressional-district"><img border="0" width="90" data-path="http://WTOL.images.worldnow.com/images/14169308_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180410205348" title="(Source: WTOL)" alt="(Source: WTOL)"></a><span class="caption left width90"><span class="text">(Source: WTOL)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>Eighteen candidates are vying for a U.S. House seat in central Ohio that Republicans have held for 35 years and Democrats now see as competitive.</p></span><a class="more" href="/story/37849927/competition-fierce-for-open-mid-ohio-congressional-district"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Eighteen candidates are vying for a U.S. House seat in central Ohio that Republicans have held for 35 years and Democrats now see as competitive.</p></span><a class="more" href="/story/37849927/competition-fierce-for-open-mid-ohio-congressional-district"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPState story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News - AP-State"><meta content="2018-03-11 01:29:01"><h4 class="wnContent headline"><a href="/story/37695846/1145-million-package-for-new-voting-machines-considered"><span class="text">$114.5 million package for new voting machines considered</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37695846/1145-million-package-for-new-voting-machines-considered"><span class="text">$114.5 million package for new voting machines considered</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Saturday, March 10 2018 8:29 PM EST</span><span class="wnContent timestamp gmttime">2018-03-11 01:29:01 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37695846/1145-million-package-for-new-voting-machines-considered"><img border="0" width="90" data-path="http://WTOL.images.worldnow.com/images/16289318_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180410062222" title="(Source: WTOL)" alt="(Source: WTOL)"></a><span class="caption left width90"><span class="text">(Source: WTOL)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37695846/1145-million-package-for-new-voting-machines-considered"><img border="0" width="90" data-path="http://WTOL.images.worldnow.com/images/16289318_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180410062222" title="(Source: WTOL)" alt="(Source: WTOL)"></a><span class="caption left width90"><span class="text">(Source: WTOL)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>Ohio lawmakers are considering a $115 million plan to help counties buy new voting machines.</p></span><a class="more" href="/story/37695846/1145-million-package-for-new-voting-machines-considered"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Ohio lawmakers are considering a $115 million plan to help counties buy new voting machines.</p></span><a class="more" href="/story/37695846/1145-million-package-for-new-voting-machines-considered"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News - AP-National"><meta content="2018-04-09 00:11:52"><h4 class="wnContent headline"><a href="/story/37906615/4-hurt-after-knife-wielding-man-attacks-indianapolis-crowd"><span class="text">4 hurt after knife-wielding man attacks Indianapolis crowd</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37906615/4-hurt-after-knife-wielding-man-attacks-indianapolis-crowd"><span class="text">4 hurt after knife-wielding man attacks Indianapolis crowd</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Sunday, April 8 2018 8:11 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-09 00:11:52 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Sunday, April 8 2018 8:13 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-09 00:13:10 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37906615/4-hurt-after-knife-wielding-man-attacks-indianapolis-crowd"><img border="0" width="90" data-path="http://WTOL.images.worldnow.com/images/11146329_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180408201242" title="File Photo (Source: AP Images)" alt="File Photo (Source: AP Images)"></a><span class="caption left width90"><span class="text">File Photo (Source: AP Images)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37906615/4-hurt-after-knife-wielding-man-attacks-indianapolis-crowd"><img border="0" width="90" data-path="http://WTOL.images.worldnow.com/images/11146329_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180408201242"></a></div><div class="wnContent summary abridged"><span class="text"><p>Authorities say four people have been injured after a knife-wielding man attacked a crowd of people in downtown Indianapolis.</p></span><a class="more" href="/story/37906615/4-hurt-after-knife-wielding-man-attacks-indianapolis-crowd"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Authorities say four people have been injured after a knife-wielding man attacked a crowd of people in downtown Indianapolis.</p></span><a class="more" href="/story/37906615/4-hurt-after-knife-wielding-man-attacks-indianapolis-crowd"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><ul class="wnGroup contentGroup even collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Strange But True - Irresistible Headlines &amp; Video</span><span class="text abridgedHeadline">Strange News</span><a class="wnContent more enabled" href="/category/112850/strange-but-true-news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2013-12-15 03:12:51"><h4 class="wnContent headline"><a href="/story/24223265/ridgeland-homeowner-told-to-remove-some-of-her-christmas-decorations"><span class="text">Ridgeland homeowner ordered to take down Christmas decorations</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/24223265/ridgeland-homeowner-told-to-remove-some-of-her-christmas-decorations"><span class="text">Ridgeland homeowner ordered to take down Christmas decorations</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Saturday, December 14 2013 10:12 PM EST</span><span class="wnContent timestamp gmttime">2013-12-15 03:12:51 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, February 20 2018 12:09 PM EST</span><span class="wnContent timestamp gmttime">2018-02-20 17:09:35 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/24223265/ridgeland-homeowner-told-to-remove-some-of-her-christmas-decorations"><img border="0" width="90" data-path="http://wlbt.images.worldnow.com/images/24223265_SS.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text">A Ridgeland homeowner is upset after being told she had to take down some of her Christmas decorations. She was told a mural that hangs on her garage doesn&#39;t adhere to the homeowners association covenants</span><a class="more" href="/story/24223265/ridgeland-homeowner-told-to-remove-some-of-her-christmas-decorations"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">A Ridgeland homeowner is upset after being told she had to take down some of her Christmas decorations</span><a class="more" href="/story/24223265/ridgeland-homeowner-told-to-remove-some-of-her-christmas-decorations"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2013-12-05 17:19:44"><h4 class="wnContent headline"><a href="/story/24145027/west-toledo-homeowner-shoots-would-be-burglar"><span class="text">West Toledo homeowner shoots would-be burglar</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/24145027/west-toledo-homeowner-shoots-would-be-burglar"><span class="text">West Toledo homeowner shoots would-be burglar</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Thursday, December 5 2013 12:19 PM EST</span><span class="wnContent timestamp gmttime">2013-12-05 17:19:44 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, December 5 2013 7:25 PM EST</span><span class="wnContent timestamp gmttime">2013-12-06 00:25:53 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/24145027/west-toledo-homeowner-shoots-would-be-burglar"><img border="0" width="90" data-path="http://WTOL.images.worldnow.com/images/24145027_SS.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text">A west Toledo man is recovering after being shot during an attempted&nbsp;burglary overnight, but he will be charged for his involvement.</span><a class="more" href="/story/24145027/west-toledo-homeowner-shoots-would-be-burglar"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">A west Toledo man is recovering after being shot during an attempted&nbsp;burglary overnight, but he will be charged for his involvement.</span><a class="more" href="/story/24145027/west-toledo-homeowner-shoots-would-be-burglar"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2014-06-16 17:56:46"><h4 class="wnContent headline"><a href="/story/25788725/man-confesses-to-ramming-police-vehicle-because-he-wanted-to-be-arrested"><span class="text">Man confesses to ramming police vehicle because he ‘wanted to be arrested’</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/25788725/man-confesses-to-ramming-police-vehicle-because-he-wanted-to-be-arrested"><span class="text">Man confesses to ramming police vehicle because he ‘wanted to be arrested’</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, June 16 2014 1:56 PM EDT</span><span class="wnContent timestamp gmttime">2014-06-16 17:56:46 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, June 27 2017 3:27 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-27 19:27:39 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/25788725/man-confesses-to-ramming-police-vehicle-because-he-wanted-to-be-arrested"><img border="0" width="90" data-path="http://WAFB.images.worldnow.com/images/25788725_SS.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text">A 24-year-old man was arrested after he allegedly confessed to intentionally ramming a police vehicle with his car. He told police he did it because he wanted to be arrested. "He told police that he wanted</span><a class="more" href="/story/25788725/man-confesses-to-ramming-police-vehicle-because-he-wanted-to-be-arrested"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">A 24-year-old man was arrested after he allegedly confessed to intentionally ramming a police vehicle with his car. He told police he did it because he wanted to be arrested.</span><a class="more" href="/story/25788725/man-confesses-to-ramming-police-vehicle-because-he-wanted-to-be-arrested"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2015-12-09 22:47:48"><h4 class="wnContent headline"><a href="/story/30709489/life-sized-gingerbread-house"><span class="text">Life-sized gingerbread house</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/30709489/life-sized-gingerbread-house"><span class="text">Life-sized gingerbread house</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Wednesday, December 9 2015 5:47 PM EST</span><span class="wnContent timestamp gmttime">2015-12-09 22:47:49 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, December 9 2015 6:06 PM EST</span><span class="wnContent timestamp gmttime">2015-12-09 23:06:47 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/30709489/life-sized-gingerbread-house"><img border="0" width="90" data-path="http://woio.images.worldnow.com/images/9426309_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="Hotel creates life-sized gingerbread house for the holiday. (Source: The Ritz-Carlton, Dove Mountain/Facebook)" alt="Hotel creates life-sized gingerbread house for the holiday. (Source: The Ritz-Carlton, Dove Mountain/Facebook)"></a><span class="caption left width90"><span class="text">Hotel creates life-sized gingerbread house for the holiday. (Source: The Ritz-Carlton, Dove Mountain/Facebook)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/30709489/life-sized-gingerbread-house"><img border="0" width="90" data-path="http://woio.images.worldnow.com/images/9426309_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text">The gingerbread house&nbsp;at The Ritz-Carlton, Dove Mountain in Arizona&nbsp;is in a category all by itself-&nbsp;life-size.</span><a class="more" href="/story/30709489/life-sized-gingerbread-house"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The gingerbread house&nbsp;at The Ritz-Carlton, Dove Mountain in Arizona&nbsp;is in a category all by itself-&nbsp;life-size.</p></span><a class="more" href="/story/30709489/life-sized-gingerbread-house"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2015-11-17 11:32:05"><h4 class="wnContent headline"><a href="/story/30535626/the-breakup-shop-offers-a-variety-of-ways-to-dump-someone"><span class="text">Breakup Shop offers a variety of ways to dump someone</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/30535626/the-breakup-shop-offers-a-variety-of-ways-to-dump-someone"><span class="text">Breakup Shop offers a variety of ways to dump someone</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, November 17 2015 6:32 AM EST</span><span class="wnContent timestamp gmttime">2015-11-17 11:32:06 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, November 17 2015 9:30 AM EST</span><span class="wnContent timestamp gmttime">2015-11-17 14:30:34 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/30535626/the-breakup-shop-offers-a-variety-of-ways-to-dump-someone"><img border="0" width="90" data-path="http://KMOV.images.worldnow.com/images/9267846_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="(Credit: The Breakup Shop/Twitter)" alt="(Credit: The Breakup Shop/Twitter)"></a><span class="caption left width90"><span class="text">(Credit: The Breakup Shop/Twitter)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/30535626/the-breakup-shop-offers-a-variety-of-ways-to-dump-someone"><img border="0" width="90" data-path="http://KMOV.images.worldnow.com/images/9267846_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text">A new company is making it easier to breakup with your significant other for as little as $10.</span><a class="more" href="/story/30535626/the-breakup-shop-offers-a-variety-of-ways-to-dump-someone"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">A new company is making it easier to breakup with your significant other for as little as $10.</span><a class="more" href="/story/30535626/the-breakup-shop-offers-a-variety-of-ways-to-dump-someone"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId82');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2B (82)--><div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Headlines from Lucas, Wood, Ottawa, Fulton &amp; Monroe Counties</span><span class="text abridgedHeadline">News</span><a class="wnContent more enabled" href="/category/1501/news-with-latest-video-from-lucas-wood-ottawa-fulton-monroe-counties"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-04-12 03:08:38"><h4 class="wnContent headline"><a href="/story/37937821/old-orchard-neighbors-fighting-back-against-burglars"><span class="text">Old Orchard neighbors fighting back against burglars</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37937821/old-orchard-neighbors-fighting-back-against-burglars"><span class="text">Old Orchard neighbors fighting back against burglars</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, April 11 2018 11:08 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-12 03:08:38 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37937821/old-orchard-neighbors-fighting-back-against-burglars"><img border="0" width="90" data-path="http://WTOL.images.worldnow.com/images/16521909_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180411230517" title="(Source: WTOL)" alt="(Source: WTOL)"></a><span class="caption left width90"><span class="text">(Source: WTOL)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37937821/old-orchard-neighbors-fighting-back-against-burglars"><img border="0" width="90" data-path="http://WTOL.images.worldnow.com/images/16521909_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180411230517" title="(Source: WTOL)" alt="(Source: WTOL)"></a><span class="caption left width90"><span class="text">(Source: WTOL)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>After more than 15 burglaries in about a month, neighbors are fed up and are coming together to take back their neighborhood.&nbsp;</p></span><a class="more" href="/story/37937821/old-orchard-neighbors-fighting-back-against-burglars"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>After more than 15 burglaries in about a month, neighbors are fed up and are coming together to take back their neighborhood.&nbsp;</p></span><a class="more" href="/story/37937821/old-orchard-neighbors-fighting-back-against-burglars"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2018-04-11 23:41:14"><h4 class="wnContent headline"><a href="/story/37936869/perrysburg-student-runs-student-of-the-year-campaign-to-help-families-fighting-cancer"><span class="text">Perrysburg student runs 'Student of the Year' campaign to help families fighting cancer</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37936869/perrysburg-student-runs-student-of-the-year-campaign-to-help-families-fighting-cancer"><span class="text">Perrysburg student runs 'Student of the Year' campaign to help families fighting cancer</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, April 11 2018 7:41 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-11 23:41:14 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37936869/perrysburg-student-runs-student-of-the-year-campaign-to-help-families-fighting-cancer"><img border="0" width="90" data-path="http://WTOL.images.worldnow.com/images/16520619_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180411194040"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37936869/perrysburg-student-runs-student-of-the-year-campaign-to-help-families-fighting-cancer"><img border="0" width="90" data-path="http://WTOL.images.worldnow.com/images/16520619_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180411194040"></a></div><div class="wnContent summary abridged"><span class="text"><p>Perrysburg Senior, Karter Seitz, with the help of Swig Restaurant, is campaigning for Student of the Year through the Leukemia and Lymphoma Society.&nbsp;</p></span><a class="more" href="/story/37936869/perrysburg-student-runs-student-of-the-year-campaign-to-help-families-fighting-cancer"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Perrysburg Senior, Karter Seitz, with the help of Swig Restaurant, is campaigning for Student of the Year through the Leukemia and Lymphoma Society.&nbsp;</p></span><a class="more" href="/story/37936869/perrysburg-student-runs-student-of-the-year-campaign-to-help-families-fighting-cancer"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Weather story priority-3 odd displaySizeId-7 odd-7"><meta content="Weather"><meta content="2013-01-09 16:28:35"><h4 class="wnContent headline"><a href="/story/20543302/forecast"><span class="text">First Alert 10-Day Forecast: Spring has arrived, including rain for the weekend</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/20543302/forecast"><span class="text">First Alert 10-Day Forecast: Spring has arrived, including rain for the weekend</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/20543302/forecast"><img border="0" width="90" data-path="http://WTOL.images.worldnow.com/images/16520306_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180411190938" title="(Source: WTOL)" alt="(Source: WTOL)"></a><span class="caption left width90"><span class="text">(Source: WTOL)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/20543302/forecast"><img border="0" width="90" data-path="http://WTOL.images.worldnow.com/images/16520306_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180411190938"></a></div><div class="wnContent summary abridged"><span class="text"><p>The first real spring warm-up this year has arrived. Highs will be in the 70's both Thursday and Friday with a few spots potentially reaching 80 degrees Friday.</p></span><a class="more" href="/story/20543302/forecast"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The first real spring warm-up this year has arrived. Highs will be in the 70's both Thursday and Friday with a few spots potentially reaching 80 degrees Friday.</p></span><a class="more" href="/story/20543302/forecast"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2018-04-11 21:41:56"><h4 class="wnContent headline"><a href="/story/37935946/state-grants-to-pay-for-portions-of-road-expansion-in-findlay"><span class="text">State grants to pay for portions of road expansion in Findlay</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37935946/state-grants-to-pay-for-portions-of-road-expansion-in-findlay"><span class="text">State grants to pay for portions of road expansion in Findlay</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, April 11 2018 6:45 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-11 22:45:56 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37935946/state-grants-to-pay-for-portions-of-road-expansion-in-findlay"><img border="0" width="90" data-path="http://WTOL.images.worldnow.com/images/16519977_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180411184423"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37935946/state-grants-to-pay-for-portions-of-road-expansion-in-findlay"><img border="0" width="90" data-path="http://WTOL.images.worldnow.com/images/16519977_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180411184423"></a></div><div class="wnContent summary abridged"><span class="text"><p>Two major construction projects in Findlay will need better road access once these businesses are up and running.&nbsp;</p></span><a class="more" href="/story/37935946/state-grants-to-pay-for-portions-of-road-expansion-in-findlay"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Two major construction projects in Findlay will need better road access once these businesses are up and running.&nbsp;</p></span><a class="more" href="/story/37935946/state-grants-to-pay-for-portions-of-road-expansion-in-findlay"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2018-04-11 21:36:48"><h4 class="wnContent headline"><a href="/story/37935894/53rd-field-seating-made-by-local-bowling-green-company"><span class="text">Fifth Third Field seating made by local Bowling Green company</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37935894/53rd-field-seating-made-by-local-bowling-green-company"><span class="text">Fifth Third Field seating made by local Bowling Green company</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, April 11 2018 6:28 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-11 22:28:18 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37935894/53rd-field-seating-made-by-local-bowling-green-company"><img border="0" width="90" data-path="http://WTOL.images.worldnow.com/images/16519517_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180411175925" title="(Source: WTOL)" alt="(Source: WTOL)"></a><span class="caption left width90"><span class="text">(Source: WTOL)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37935894/53rd-field-seating-made-by-local-bowling-green-company"><img border="0" width="90" data-path="http://WTOL.images.worldnow.com/images/16519517_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180411175925"></a></div><div class="wnContent summary abridged"><span class="text"><p>Pinnacle Plastic Products in Bowling Green has been operating for 22 years. They specialize in custom blow molds for a variety of plastic items.</p></span><a class="more" href="/story/37935894/53rd-field-seating-made-by-local-bowling-green-company"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Pinnacle Plastic Products in Bowling Green has been operating for 22 years. They specialize in custom blow molds for a variety of plastic items.</p></span><a class="more" href="/story/37935894/53rd-field-seating-made-by-local-bowling-green-company"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--DISPLAY SIZE 66: Feature - Col 4C-->
<div id="WNDS66" class="wnDS66 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Sidebar 2.1(239349)', 'UB_239349');</script><div class="wnDVUtilityBlock"><link rel="stylesheet" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycomInternalCDEV/sidebar-2.1.css">


<script type="text/javascript">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</script></div><script>Worldnow.Helpers.debug('UB Sidebar 2.1(239349)', 'UB_239349');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS66-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WTOL.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">

	<div class="top"> 

		<style type="text/css">
		.cdev-footer .top .logo, .cdev-footer .top .contact { width: 50%; }
		.cdev-footer .top .station-info { width: 335px; }
		.cdev-footer .top .fcc { display: inline-table; float: none; font-family: "Open Sans Condensed",sans-serif; font-size: 12px; line-height: 14px; margin: 20px auto 0; width: 585px; }
		.cdev-footer .top .search-box { float: none; margin-top: 0px; width: 520px; }
		#WNAffKHNL #WNFooter.cdev-footer .fcc a { display: block; font-family: 'Open Sans Condensed', sans-serif; font-size: 12px; color: #fff; text-decoration: none; }
		#WNAffKHNL #WNFooter.cdev-footer .fcc a:hover { font-family: 'Open Sans Condensed', sans-serif; font-size: 12px; color: #fff; text-decoration: underline; }
		.cdev-footer .fcc .fcc-info { display: inline-table; float: left; vertical-align: middle; width: 50%; }
		.cdev-footer .fcc .fcc-column { display: table-cell; padding-top: 5px; vertical-align: middle; width: 50%; }
		.fcc-info > h3 { display: table-row; }
		.cdev-footer .top .footer-left { float: left; margin-top: 0px; width: 605px; }
		</style>
		<div class="footer-left">
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom">
				<form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp">
					<span>Can't Find Something? </span>
						<input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here">
						<input type="submit" class="wnSubmit" value="Search">
				</form>
			</div>			
		</div>
		<div class="fcc">
			<div class="fcc-info"> <!--addition-->
				<h3><span>WTOL</span></h3>
				<div class="fcc-column">
					<a href="https://publicfiles.fcc.gov/tv-profile/wtol">FCC Public File</a><br>
					<a href="mailto:wtolpublicfile@wtol.com">
						wtolpublicfile<br>@wtol.com
					</a>
				</div>
				<div class="fcc-column">
					<div>(419) 248-1111</div>
					<a href="/link/564078/wtol-equal-employment-opportunity">EEO Report</a>
					<a href="/story/12214856/wtol-closed-captioning-information">Closed Captioning</a>
				</div>					
			</div> <!--addition-->
			<div class="fcc-info"> <!--addition-->	
				<h3><span>WUPW</span></h3>	
				<div class="fcc-column">
					<a href="https://publicfiles.fcc.gov/tv-profile/wupw">FCC Public File</a><br>		
					<a href="mailto:publicfile@foxtoledo.com">
						publicfile<br>@foxtoledo.com
					</a>
				</div>
				<div class="fcc-column">			
					<div>(419) 248-1111</div>
					<a href="/link/564080/wupw-equal-employment-opportunity-report">EEO Report</a>	
					<a href="/story/17603789/wupw-closed-captioning-information">Closed Captioning</a>
				</div>
			</div> <!--addition-->	
		</div>

		</div>
		
		<div class="station-info">
			<div class="logo"><img src="http://ftpcontent.worldnow.com/wncustom/custom/wtol/2015/images/wtol-footer-logo.png" width="103" height="98" border="0" /></div>
			<div class="contact">
				<div>730 North Summit Street<br>Toledo, OH 43604</div>
				<div>(419) 248-1111</div>
			</div>
				
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2018 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div>
</div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>