<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9lstjpy" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9lstjpy";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><title>Tow Truck companies prepare for busy season due to weather - Toledo News Now, News, Weather, Sports, Toledo, OH</title>
<meta name="Description" content="It is important to remember that tow truck companies want to solve a driver's problem and they want to do it as quickly and efficiently as they can."><meta name="KEYWORDS" content="wtol,wupw,wtol.com,FOX Toledo,Toledo News Now,ToledoNewsNow,channel 36,channel 11 toledo,weather,toledo news,wtol 11 news,toledo 11 news,wtol 11,toledo 11"><meta name="news_keywords" content="wtol,wupw,wtol.com,FOX Toledo,Toledo News Now,ToledoNewsNow,channel 36,channel 11 toledo,weather,toledo news,wtol 11 news,toledo 11 news,wtol 11,toledo 11"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/01/10"><meta name="owner" content="WTOL"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.5.11"><meta name="wn-base" content="IIS28"><meta name="wnreadableurl" content="tow-trucks-are-getting-ready"><meta property="og:title" content="Tow Truck companies prepare for busy season due to weather"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wtol.com/story/37237993/tow-trucks-are-getting-ready"><meta property="og:image" content="http://WTOL.images.worldnow.com/images/15795197_G.png"><meta property="og:description" content="It is important to remember that tow truck companies want to solve a driver's problem and they want to do it as quickly and efficiently as they can."><link rel="canonical" href="http://www.wtol.com/story/37237993/tow-trucks-are-getting-ready"><meta name="author" content="Victoria Idoni"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Tow Truck companies prepare for busy season due to weather"><meta name="twitter:description" content="It is important to remember that tow truck companies want to solve a driver's problem and they want to do it as quickly and efficiently as they can."><meta name="twitter:image" content="http://WTOL.images.worldnow.com/images/15795197_G.png"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="209134002495528"><meta property="fb:pages" content="145398128825205"><meta property="fb:pages" content="64240976480">
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property="fb:admins" content="644426401" /><meta property="fb:app_id" content="152346651598193" /><link rel="image_src" href="http://WTOL.images.worldnow.com/images/2364142_G.png" /><meta name="google-site-verification" content="OMqN5YFDjXyPBSxYbmhN3PnXvvoqBq_vTx94HPcSREI" /><meta property='article:publisher' content='https://www.facebook.com/wtol11' /><meta property="twitter:account_id" content="16356226" /><meta name="twitter:site" content="@WTOL11Toledo" /><meta name="twitter:creator" content="@WTOL11Toledo" />  <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.5.11_7.4.4-6">
<link type="text/css" rel="stylesheet" media="all" href="http://WTOL.images.worldnow.com/interface/css/container-e.css?ver=2018-01-10%2012%3A31%3A20_7.4.4-6">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.4.4-6_7.4.5.11" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.5.11"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.5.11"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.5.11"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu34 UL
                    , #menu34 .wnHorizontal { background-color: #d9dad9; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu34 A,
                    #menu34 LI.wnOn .wnSublevel A,
                    #menu34 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu34 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu34
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WTOL.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu34
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu34 UL LI.wnOn { background-color: #d9dad9; color: #000000; }
                    #menu34 LI.wnOn A,
                        #menu34 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu34 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu34 .wnSublevel { background-color: #d9dad9;  }
                #menu34 .wnSublevel A { border : 1px #d9dad9 solid; border-top: none; }
                        #menu34 .wnSublevel .wnFirstNode { border-top : 1px #d9dad9 solid; }
                        #menu34 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu34 .wnSublevel LI.wnHasSublevel A { background: url('http://WTOL.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu34 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu34 .wnSublevel LI.wnOn { background-color: #d9dad9;  }
                    #menu34 .wnRight .wnMiddle { background: url('http://WTOL.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu34 LI.wnOn .wnMiddle { background-image: url('http://WTOL.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WTOL',
            affiliateId : '34',
            baseUrl : 'www.wtol.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.4.4-6',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '123',mdPartnerDomain : 'http://dub.toledonewsnow.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WTOL.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.5.11';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WTOL';
wng_pageInfo.ownerAffiliateId=parseInt('34',10);
wng_pageInfo.containerId=parseInt('37237993',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37237993/tow-trucks-are-getting-ready';
wng_pageInfo.content_authors='Victoria Idoni';
wng_pageInfo.headline='Tow Truck companies prepare for busy season due to weather';
wng_pageInfo.pageTitle='Tow Truck companies prepare for busy season due to weather - Toledo News Now, News, Weather, Sports, Toledo, OH';
wng_pageInfo.pageTitleTag='Toledo News Now, News, Weather, Sports, Toledo, OH';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWTOL';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WTOL'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WTOL'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["45"]={id:"45",wnsz:"45",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WTOL'},width:1,height:1,wncc:"News",parent:"WNAd45",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WTOL'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WTOL'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://WTOL.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-01-10%2012%3A31%3A20_7.4.4-6"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WTOL.config.js?ver=7.4.5.11_7.4.4-6"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.5.11_7.4.4-6"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/wtol/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wtol/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wtol.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/wtol/custom/2015/wtol-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/wtol/custom/2015/wtol-custom.css" /><link href="https://plus.google.com/113763940443948925702/posts" rel="publisher" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWTOL" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T3DMZG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-T3DMZG');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '77', group: 'Raycom' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-120' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Tow Truck companies prepare for busy season due to weather - Toledo News Now, News, Weather, Sports, Toledo, OH</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WTOL.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WTOL.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu34" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu34"><li class="wnFirstNode" id="menu34_1-C1499"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu34_1-C1499"><li class="wnFirstNode" id="menu34_1_1-L782212"><span><a href="http://www.wtol.com/category/322304/download-the-wtol-11-apps">Download the WTOL 11 News app</a></span></li><li class="" id="menu34_1_2-C297351"><span><a href="/category/297351/email-alerts">Email Alerts </a></span></li><li class="" id="menu34_1_3-L741894"><span><a href="/story/21001117/live-streaming-video-from-toledo-news-now">Live stream</a></span></li><li class="" id="menu34_1_4-L299841"><span><a href="http://pics.toledonewsnow.com">See It, Snap It, Send It</a></span></li><li class="" id="menu34_1_5-C178525"><span><a href="/slideshow">Slideshow Center</a></span></li><li class="" id="menu34_1_6-C1994"><span><a href="/category/1994/health-family">Health and Family News</a></span></li></ul></li><li class="" id="menu34_2-C1501"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/1501/news-with-latest-video-from-lucas-wood-ottawa-fulton-monroe-counties">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu34_2-C1501"><li class="wnFirstNode" id="menu34_2_4-C327807"><span><a href="/category/327807/super-fitness-weight-loss-challenge">Super Fitness Weight Loss Challenge</a></span></li><li class="" id="menu34_2_12-C237337"><span><a href="/category/237337/top-local-news">Local News</a></span></li><li class="" id="menu34_2_1-C161975"><span><a href="/category/161975/top-state-and-regional-news">State and Regional News</a></span></li><li class="" id="menu34_2_5-C104086"><span><a href="/category/104086/top-nationalworld-news">National/World News</a></span></li><li class="" id="menu34_2_13-C255595"><span><a href="/category/255595/crime-watch">Crime Watch</a></span></li><li class="" id="menu34_2_2-C319901"><span><a href="/category/319901/beating-heroin">Beating Heroin</a></span></li><li class="" id="menu34_2_6-C92331"><span><a href="/category/92331/celebrity-and-entertainment-news">Entertainment News</a></span></li><li class="" id="menu34_2_3-C256733"><span><a href="/category/256733/special-reports">Special Reports</a></span></li><li class="" id="menu34_2_7-C191404"><span><a href="/category/191404/back-to-school">Back-to-School HQ</a></span></li><li class="" id="menu34_2_8-C277872"><span><a href="/category/277872/fallen-heroes">Fallen Heroes</a></span></li><li class="" id="menu34_2_9-C306255"><span><a href="/category/306255/trending-stories">Trending Stories</a></span></li><li class="" id="menu34_2_10-C314095"><span><a href="/category/314095/2strong4bullies">2 Strong 4 Bullies</a></span></li><li class="" id="menu34_2_11-C310353"><span><a href="/category/310353/flint-water-crisis">Flint Water Crisis</a></span></li></ul></li><li class="" id="menu34_3-C1500"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu34_3-C1500"><li class="wnFirstNode" id="menu34_3_1-C317384"><span><a href="/category/317384/first-alert-weather-blog">First Alert Weather Blog</a></span></li><li class="" id="menu34_3_2-S34549435"><span><a href="/story/34549435/first-alert-sky-cams">First Alert Sky Cameras</a></span></li><li class="" id="menu34_3_3-S35088174"><span><a href="/story/35088174/defender">Defender: Meet the newest member of the First Alert Weather team</a></span></li><li class="" id="menu34_3_4-L782211"><span><a href="http://www.wtol.com/category/322304/download-the-wtol-11-apps">Download the First Alert Weather app</a></span></li><li class="" id="menu34_3_5-L784966"><span><a href="http://www.wtol.com/Global/category.asp?icast_page=/Membership/SignUp&amp;icast_location=USOH0953&amp;C=201915">Weather Email Alerts</a></span></li><li class="" id="menu34_3_6-S11755126"><span><a href="/story/11755126/stormtrack-7-day-forecast">7-Day Forecast</a></span></li><li class="" id="menu34_3_7-L306284"><span><a href="/link/306284/stormtrack-interactive-radar-powered-by-virtual-earth">First Alert Interactive Radar</a></span></li><li class="" id="menu34_3_8-S32273731"><span><a href="/story/32273731/first-alert-weather-day-explained">First Alert Weather Day explained</a></span></li><li class="" id="menu34_3_9-L741881"><span><a href="/story/22021877/your-guide-to-northwest-ohiosoutheast-michigan-outages">Power outages</a></span></li><li class="" id="menu34_3_10-S3196113"><span><a href="/story/3196113/watch-vs-warning">Watch vs. Warning: Chief Meteorologist Robert Shiels explains </a></span></li><li class="" id="menu34_3_11-C97199"><span><a href="/category/97199/maps-media-extended-weather-coverage">Maps &amp; Media</a></span></li></ul></li><li class="" id="menu34_4-C1502"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/1502/t-sports-reports-high-school-football-scores-videos-and-more">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu34_4-C1502"><li class="wnFirstNode" id="menu34_4_1-S37219420"><span><a href="/story/37219420/florida-governor-declares-univ-of-central-florida-college-football-national-champs">Florida gov. declares Univ. of Central Florida college football national champs</a></span></li><li class="" id="menu34_4_2-S37223202"><span><a href="/story/37223202/lebron-james-weighs-in-on-controversial-hm-coolest-monkey-ad">LeBron James weighs in on controversial H&amp;M 'coolest monkey' ad</a></span></li><li class="" id="menu34_4_3-S36242498"><span><a href="/story/36242498/download-the-wtol-11-sports-app">Download the WTOL 11 Sports App</a></span></li><li class="" id="menu34_4_8-C286604"><span><a href="/category/286604/big-board-friday">Charlies Dodge Chrysler Jeep Ram Big Board Friday</a></span></li><li class="" id="menu34_4_4-S36200062"><span><a href="/story/36200062/this-weeks-big-board-friday">This Week's Big Board Friday Line Up</a></span></li><li class="" id="menu34_4_5-S36291105"><span><a href="/story/36291105/vote-game-of-the-week">VOTE: Game of the Week</a></span></li><li class="" id="menu34_4_7-C320698"><span><a href="/category/320698/athlete-of-the-week">Athlete of the Week</a></span></li><li class="" id="menu34_4_6-C303400"><span><a href="/category/303400/mlb-news">MLB news </a></span></li></ul></li><li class="" id="menu34_5-C240222"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu34_5-C240222"><li class="wnFirstNode" id="menu34_5_1-C104670"><span><a href="/category/104670/weather-your-desk-video">First Alert Weather Video</a></span></li><li class="" id="menu34_5_2-C129730"><span><a href="/category/129730/local-news-video">Local News Video</a></span></li></ul></li><li class="" id="menu34_6-C191386"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/191386/first-alert-traffic">Traffic</a></span></span></span></span></li><li class="" id="menu34_7-C257432"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/257432/in-the-morning">Wake Up</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu34_7-C257432"><li class="wnFirstNode" id="menu34_7_5-C1500"><span><a href="/weather">Weather</a></span></li><li class="" id="menu34_7_6-L789484"><span><a href="http://wtoldeals.revrocket.us/n/#!/home">WTOL Deals</a></span></li><li class="" id="menu34_7_1-C110980"><span><a href="/category/110980/wtol-11-your-day">Your Day at 9</a></span></li><li class="" id="menu34_7_2-C174641"><span><a href="/category/174641/school-closings-and-delays-hq">School Closings</a></span></li><li class="" id="menu34_7_3-C255595"><span><a href="/category/255595/crime-watch">Crime Watch</a></span></li><li class="" id="menu34_7_8-C74854"><span><a href="/category/74854/toledo-news-now-favorite-recipes">Recipes</a></span></li><li class="" id="menu34_7_7-C1994"><span><a href="/category/1994/health-family">Health and Family News</a></span></li><li class="" id="menu34_7_4-C191386"><span><a href="/category/191386/first-alert-traffic">Traffic</a></span></li></ul></li><li class="" id="menu34_8-C176623"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/176623/health-track-main-page">Health</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu34_8-C176623"><li class="wnFirstNode" id="menu34_8_1-C327807"><span><a href="/category/327807/super-fitness-weight-loss-challenge">Super Fitness Weight Loss Challenge</a></span></li></ul></li><li class="" id="menu34_9-C1993"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/1993/call-11-for-action-from-wtol-toledonewsnow">Call 11 for Action</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu34_9-C1993"><li class="wnFirstNode" id="menu34_9_1-C143457"><span><a href="/category/143457/dont-waste-your-money">Don't Waste Your Money</a></span></li><li class="" id="menu34_9_6-L782516"><span><a href="http://www.wtol.com/category/1993/call-11-for-action-from-wtol-toledonewsnow">Call 11 for Action Cases</a></span></li><li class="" id="menu34_9_2-C14011"><span><a href="/category/14011/call-11-for-action-info">Ask Call 11 for Action For Help</a></span></li><li class="" id="menu34_9_3-C317585"><span><a href="/category/317585/money-talks-news">Money Talks News</a></span></li><li class="" id="menu34_9_4-C256733"><span><a href="/category/256733/special-reports">Special Reports</a></span></li><li class="" id="menu34_9_5-C254785"><span><a href="/category/254785/consumer-safety-recalls">Product Recalls  </a></span></li></ul></li><li class="" id="menu34_10-C1984"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/1984/programming">TV</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu34_10-C1984"><li class="wnFirstNode" id="menu34_10_1-C233260"><span><a href="/category/233260/wtol-tv-guide">WTOL TV Schedule</a></span></li><li class="" id="menu34_10_2-C237323"><span><a href="/category/237323/wupw-tv-guide">WUPW TV Schedule</a></span></li><li class="" id="menu34_10_4-C98701"><span><a href="/category/98701/the-big-red-box-if-you-saw-it-on-tv-youll-find-it-here">Links mentioned on TV</a></span></li><li class="" id="menu34_10_5-S21001117"><span><a href="/story/21001117/watch-wtol-11-streaming-live">Live Stream</a></span></li><li class="" id="menu34_10_3-C260320"><span><a href="/category/260320/contests">Our Contests</a></span></li><li class="" id="menu34_10_6-C228175"><span><a href="/category/228175/leading-edge">Leading Edge</a></span></li></ul></li><li class="" id="menu34_11-C1998"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/1998/about-us-staff-contacts-phone-numbers-jobs-internships-editorials">ABOUT US</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu34_11-C1998"><li class="wnFirstNode" id="menu34_11_1-C286897"><span><a href="/category/286897/jobs">Jobs</a></span></li><li class="" id="menu34_11_2-S21001117"><span><a href="/story/21001117/watch-wtol-11-streaming-live">Live Stream</a></span></li><li class="" id="menu34_11_3-L789484"><span><a href="http://wtoldeals.revrocket.us/n/#!/home">WTOL Deals</a></span></li><li class="" id="menu34_11_4-C237298"><span><a href="/category/237298/about-us-wtol">About Us - WTOL</a></span></li><li class="" id="menu34_11_5-C237296"><span><a href="/category/237296/about-us-wupw">About Us - WUPW</a></span></li><li class="" id="menu34_11_6-C2324"><span><a href="/category/2324/news-team">News Team</a></span></li><li class="" id="menu34_11_7-S51582"><span><a href="/story/51582/email-directory">WTOL Staff</a></span></li><li class="" id="menu34_11_8-S30131603"><span><a href="/story/30131603/intern-or-shadow-at-wtol">Intern or Shadow at WTOL</a></span></li><li class="" id="menu34_11_9-C89503"><span><a href="/category/89503/editorials">Editorials</a></span></li><li class="" id="menu34_11_10-S411544"><span><a href="/story/411544/advertise-with-toledo-news-now">Advertise</a></span></li><li class="" id="menu34_11_11-C1503"><span><a href="/category/1503/community-track-11-sylvania-rossford-ottawa-hills-perrysburg-maumee-oregon">Community Track 11</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu34"></div></div></div></div><div id="spacermenu34" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu34', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Tow Truck companies prepare for busy season due to weather</h3>
<time datetime="2018-01-10T21:29:05Z" class="publisheddate wn-time gmt dst-switch">2018-01-10T21:29:05Z</time><time datetime="2018-01-10T22:16:24Z" class="updateddate wn-time gmt dst-switch">2018-01-10T22:16:24Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Victoria Idoni, Reporter</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:vidoni@wtol.com?body=http://www.wtol.com/story/37237993/tow-trucks-are-getting-ready">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:vidoni@wtol.com?body=http://www.wtol.com/story/37237993/tow-trucks-are-getting-ready">vidoni@wtol.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 355px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.ebony);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "14040997");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "fixed");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="" title="" border="0" src="http://WTOL.images.worldnow.com/images/15795197_G.png?auto=webp&amp;disable=upscale&amp;width=800" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">TOLEDO, OH (WTOL) -
            </span><p>There were a lot of crashes during Wednesday morning's commute and a lot of flashing lights out there helping to clear the roads.</p><p>The&nbsp;warm up has been a welcome vacation for all of us from the subzero temps we've been facing so far in 2018. However, the trouble with hovering around the freezing mark, is that it can make roads icy, slick and dangerous.</p><p>That means it's the busy season for certain professions, like those in the towing industry.</p><p>&ldquo;A normal day is pretty steady, and this is, times it by three. The guys are running their butts off, running call to call to call. People are having to wait a little longer,&quot; said &nbsp;Joe Bissell, the Towing &amp; Transportation Manager, pf Abco Services,</p><p>Usually, if drivers who find themselves in&nbsp;a situation where a tow truck is involved, they're having a bad day.</p><p>But it is important&nbsp;to remember that&nbsp;tow truck companies want to solve a driver's problem and they want to do it&nbsp;as quickly and efficiently as they can. Most importantly, they want to avoid creating any more hazardous of a situation that may lead to further disaster.</p><p>&quot;We're prioritizing. If you're alongside the road, we're trying to get those people handled before someone whose car won't start at their home,&quot; explained Bissell. &quot;Just because of the safety issues. Just being this cold out we don't need anybody freezing or getting sick waiting on us.&quot;</p><p>They're happy to assist, no matter the size of a vehicle, or the size of the problem, even if it's just a matter of a dead battery.</p><p>Company rates are set whether the temperature is 8 degrees or 80 and they're not charging any more to get someone out of trouble.</p><p>&quot;The weather's bad. Slow down. Stay off your phone. And pay attention to what's going on around you,&quot; warns Bissell.&nbsp;<br /><br />To get in touch with the professionals at Abco Services,&nbsp;call them&nbsp;at 419-536-6123 or visit <a href="http:// www.abco-services.com" target="_blank">here</a>.</p><p><em>Follow WTOL:</em>&nbsp;<a href="https://www.facebook.com/wtol11" target="_blank"><img alt="" src="http://wistv.images.worldnow.com/images/3454150_G.jpg" /></a>&nbsp;<a href="https://twitter.com/WTOL11Toledo" target="_blank"><img alt="" src="http://wistv.images.worldnow.com/images/3454153_G.jpg" /></a><br /><br /><em><a href="http://www.toledonewsnow.com/story/17201471/toledo-news-now-mobile">Download our app here</a>.&nbsp;</em><br /><br /><em>Copyright 2018&nbsp;<a href="http://wtol.com/">WTOL</a>. All rights reserved.</em></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<!--Start of Display Size: Headline Box - Col 2B (82)--><div class="wnBlock displaySize displaySizeId82 headlineBox" id="DisplaySizeId82"><ul class="wnGroup contentGroup odd collapsible closed"><li class="wnItem header"><h3><span class="text sectionTitle">WTOL 11 Top Stories</span><span class="text abridgedHeadline">WTOL 11 Top Stories</span><a class="wnContent more" href="/category/104085/top-news-from-wtol"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature Weather story priority-1 odd displaySizeId-7 odd-7"><meta content="Weather"><meta content="2013-01-09 16:28:35"><h4 class="wnContent headline"><a href="/story/20543302/forecast"><span class="text">First Alert Forecast: Big winter storm ahead</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/20543302/forecast"><span class="text">First Alert Forecast: Big winter storm ahead</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/20543302/forecast"><img border="0" width="90" data-path="http://WTOL.images.worldnow.com/images/15791721_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="(Source: WTOL)" alt="(Source: WTOL)"></a><span class="caption left width90"><span class="text">(Source: WTOL)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/20543302/forecast"><img border="0" width="90" data-path="http://WTOL.images.worldnow.com/images/15791721_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>A major winter storm is expected to impact the area on Friday and Saturday.&nbsp; A wintry mix with ice, freezing rain and sleet possible on Friday.&nbsp; Snow Friday night, possibly heavy into Saturday morning.&nbsp;</p></span><a class="more" href="/story/20543302/forecast"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A major winter storm is expected to impact the area on Friday and Saturday.&nbsp; A wintry mix with ice, freezing rain and sleet possible on Friday.&nbsp; Snow Friday night, possibly heavy into Saturday morning.&nbsp;</p></span><a class="more" href="/story/20543302/forecast"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2018-01-10 14:45:41"><h4 class="wnContent headline"><a href="/story/37234346/ohios-first-pediatric-flu-death-is-4-year-old-boy"><span class="text">Ohio's first pediatric flu death is 4-year-old boy</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37234346/ohios-first-pediatric-flu-death-is-4-year-old-boy"><span class="text">Ohio's first pediatric flu death is 4-year-old boy</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, January 10 2018 10:09 AM EST</span><span class="wnContent timestamp gmttime">2018-01-10 15:09:50 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37234346/ohios-first-pediatric-flu-death-is-4-year-old-boy"><img border="0" width="90" data-path="http://WTOL.images.worldnow.com/images/14699001_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="(Source: Raycom)" alt="(Source: Raycom)"></a><span class="caption left width90"><span class="text">(Source: Raycom)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37234346/ohios-first-pediatric-flu-death-is-4-year-old-boy"><img border="0" width="90" data-path="http://WTOL.images.worldnow.com/images/14699001_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>A 4-year-old boy from&nbsp;Montgomery County, which is the county Dayton is in.</p></span><a class="more" href="/story/37234346/ohios-first-pediatric-flu-death-is-4-year-old-boy"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A 4-year-old boy from&nbsp;Montgomery County, which is the county Dayton is in.</p></span><a class="more" href="/story/37234346/ohios-first-pediatric-flu-death-is-4-year-old-boy"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-01-09 21:45:05"><h4 class="wnContent headline"><a href="/story/37228779/ohio-4-year-old-remains-unclaimed"><span class="text">Ohio 4-year-old remains unclaimed</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37228779/ohio-4-year-old-remains-unclaimed"><span class="text">Ohio 4-year-old remains unclaimed</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, January 9 2018 4:55 PM EST</span><span class="wnContent timestamp gmttime">2018-01-09 21:55:00 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37228779/ohio-4-year-old-remains-unclaimed"><img border="0" width="90" data-path="http://WTOL.images.worldnow.com/images/14699001_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="(Source: Raycom)" alt="(Source: Raycom)"></a><span class="caption left width90"><span class="text">(Source: Raycom)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37228779/ohio-4-year-old-remains-unclaimed"><img border="0" width="90" data-path="http://WTOL.images.worldnow.com/images/14699001_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Cleveland police say a four-year-old's remains were found a few months ago behind a home and no one has stepped forward to claim the child.</p></span><a class="more" href="/story/37228779/ohio-4-year-old-remains-unclaimed"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Cleveland police say a four-year-old's remains were found a few months ago behind a home and no one has stepped forward to claim the child.</p></span><a class="more" href="/story/37228779/ohio-4-year-old-remains-unclaimed"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2018-01-09 21:34:46"><h4 class="wnContent headline"><a href="/story/37228664/bed-bugs-scare-results-in-cincinnati-house-fire"><span class="text">Bed bugs scare results in Cincinnati house fire</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37228664/bed-bugs-scare-results-in-cincinnati-house-fire"><span class="text">Bed bugs scare results in Cincinnati house fire</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, January 9 2018 4:51 PM EST</span><span class="wnContent timestamp gmttime">2018-01-09 21:51:59 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37228664/bed-bugs-scare-results-in-cincinnati-house-fire"><img border="0" width="90" data-path="http://WTOL.images.worldnow.com/images/15549261_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="(Source: WTOL)" alt="(Source: WTOL)"></a><span class="caption left width90"><span class="text">(Source: WTOL)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37228664/bed-bugs-scare-results-in-cincinnati-house-fire"><img border="0" width="90" data-path="http://WTOL.images.worldnow.com/images/15549261_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>An attempt to get rid of some bed bugs ended up&nbsp;causing a house fire in Cincinnati.</p></span><a class="more" href="/story/37228664/bed-bugs-scare-results-in-cincinnati-house-fire"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>An attempt to get rid of some bed bugs ended up&nbsp;causing a house fire in Cincinnati.</p></span><a class="more" href="/story/37228664/bed-bugs-scare-results-in-cincinnati-house-fire"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPState story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News - AP-State"><meta content="2018-01-07 21:57:59"><h4 class="wnContent headline"><a href="/story/37210508/proposed-ohio-law-would-prevent-forced-nurse-overtime"><span class="text">Proposed Ohio law would prevent forced nurse overtime</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37210508/proposed-ohio-law-would-prevent-forced-nurse-overtime"><span class="text">Proposed Ohio law would prevent forced nurse overtime</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Sunday, January 7 2018 4:57 PM EST</span><span class="wnContent timestamp gmttime">2018-01-07 21:57:59 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37210508/proposed-ohio-law-would-prevent-forced-nurse-overtime"><img border="0" width="90" data-path="http://WTOL.images.worldnow.com/images/15770212_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="(Source: Pixabay)" alt="(Source: Pixabay)"></a><span class="caption left width90"><span class="text">(Source: Pixabay)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37210508/proposed-ohio-law-would-prevent-forced-nurse-overtime"><img border="0" width="90" data-path="http://WTOL.images.worldnow.com/images/15770212_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>A proposed Ohio law would ban hospitals from forcing nurses to work overtime.</p></span><a class="more" href="/story/37210508/proposed-ohio-law-would-prevent-forced-nurse-overtime"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A proposed Ohio law would ban hospitals from forcing nurses to work overtime.</p></span><a class="more" href="/story/37210508/proposed-ohio-law-would-prevent-forced-nurse-overtime"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><ul class="wnGroup contentGroup even collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Strange But True - Irresistible Headlines &amp; Video</span><span class="text abridgedHeadline">Strange News</span><a class="wnContent more enabled" href="/category/112850/strange-but-true-news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2013-12-05 17:19:44"><h4 class="wnContent headline"><a href="/story/24145027/west-toledo-homeowner-shoots-would-be-burglar"><span class="text">West Toledo homeowner shoots would-be burglar</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/24145027/west-toledo-homeowner-shoots-would-be-burglar"><span class="text">West Toledo homeowner shoots would-be burglar</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Thursday, December 5 2013 12:19 PM EST</span><span class="wnContent timestamp gmttime">2013-12-05 17:19:44 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, December 5 2013 7:25 PM EST</span><span class="wnContent timestamp gmttime">2013-12-06 00:25:53 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/24145027/west-toledo-homeowner-shoots-would-be-burglar"><img border="0" width="90" data-path="http://WTOL.images.worldnow.com/images/24145027_SS.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text">A west Toledo man is recovering after being shot during an attempted&nbsp;burglary overnight, but he will be charged for his involvement.</span><a class="more" href="/story/24145027/west-toledo-homeowner-shoots-would-be-burglar"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">A west Toledo man is recovering after being shot during an attempted&nbsp;burglary overnight, but he will be charged for his involvement.</span><a class="more" href="/story/24145027/west-toledo-homeowner-shoots-would-be-burglar"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2014-06-16 17:56:46"><h4 class="wnContent headline"><a href="/story/25788725/man-confesses-to-ramming-police-vehicle-because-he-wanted-to-be-arrested"><span class="text">Man confesses to ramming police vehicle because he ‘wanted to be arrested’</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/25788725/man-confesses-to-ramming-police-vehicle-because-he-wanted-to-be-arrested"><span class="text">Man confesses to ramming police vehicle because he ‘wanted to be arrested’</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, June 16 2014 1:56 PM EDT</span><span class="wnContent timestamp gmttime">2014-06-16 17:56:46 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, June 27 2017 3:27 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-27 19:27:39 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/25788725/man-confesses-to-ramming-police-vehicle-because-he-wanted-to-be-arrested"><img border="0" width="90" data-path="http://WAFB.images.worldnow.com/images/25788725_SS.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text">A 24-year-old man was arrested after he allegedly confessed to intentionally ramming a police vehicle with his car. He told police he did it because he wanted to be arrested. "He told police that he wanted</span><a class="more" href="/story/25788725/man-confesses-to-ramming-police-vehicle-because-he-wanted-to-be-arrested"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">A 24-year-old man was arrested after he allegedly confessed to intentionally ramming a police vehicle with his car. He told police he did it because he wanted to be arrested.</span><a class="more" href="/story/25788725/man-confesses-to-ramming-police-vehicle-because-he-wanted-to-be-arrested"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2014-04-14 15:11:20"><h4 class="wnContent headline"><a href="/story/25240736/girls-usc-rejection-letter-turns-out-to-be-prom-proposal"><span class="text">Girl’s USC rejection letter turns out to be prom proposal</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/25240736/girls-usc-rejection-letter-turns-out-to-be-prom-proposal"><span class="text">Girl’s USC rejection letter turns out to be prom proposal</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, April 14 2014 11:11 AM EDT</span><span class="wnContent timestamp gmttime">2014-04-14 15:11:20 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, April 14 2014 11:11 AM EDT</span><span class="wnContent timestamp gmttime">2014-04-14 15:11:20 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/25240736/girls-usc-rejection-letter-turns-out-to-be-prom-proposal"><img border="0" width="90" data-path="http://wcsc.images.worldnow.com/images/3497807_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/25240736/girls-usc-rejection-letter-turns-out-to-be-prom-proposal"><img border="0" width="50" data-path="http://wcsc.images.worldnow.com/images/3497807_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text">A girl who was recently accepted at the University of South Carolina got a second shocking letter telling her that her she was instead rejected by the college.</span><a class="more" href="/story/25240736/girls-usc-rejection-letter-turns-out-to-be-prom-proposal"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">A girl who was recently accepted at the University of South Carolina got a second shocking letter telling her that her she was instead rejected by the college.</span><a class="more" href="/story/25240736/girls-usc-rejection-letter-turns-out-to-be-prom-proposal"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2015-12-09 22:47:48"><h4 class="wnContent headline"><a href="/story/30709489/life-sized-gingerbread-house"><span class="text">Life-sized gingerbread house</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/30709489/life-sized-gingerbread-house"><span class="text">Life-sized gingerbread house</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Wednesday, December 9 2015 5:47 PM EST</span><span class="wnContent timestamp gmttime">2015-12-09 22:47:49 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, December 9 2015 6:06 PM EST</span><span class="wnContent timestamp gmttime">2015-12-09 23:06:47 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/30709489/life-sized-gingerbread-house"><img border="0" width="90" data-path="http://woio.images.worldnow.com/images/9426309_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="Hotel creates life-sized gingerbread house for the holiday. (Source: The Ritz-Carlton, Dove Mountain/Facebook)" alt="Hotel creates life-sized gingerbread house for the holiday. (Source: The Ritz-Carlton, Dove Mountain/Facebook)"></a><span class="caption left width90"><span class="text">Hotel creates life-sized gingerbread house for the holiday. (Source: The Ritz-Carlton, Dove Mountain/Facebook)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/30709489/life-sized-gingerbread-house"><img border="0" width="90" data-path="http://woio.images.worldnow.com/images/9426309_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text">The gingerbread house&nbsp;at The Ritz-Carlton, Dove Mountain in Arizona&nbsp;is in a category all by itself-&nbsp;life-size.</span><a class="more" href="/story/30709489/life-sized-gingerbread-house"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The gingerbread house&nbsp;at The Ritz-Carlton, Dove Mountain in Arizona&nbsp;is in a category all by itself-&nbsp;life-size.</p></span><a class="more" href="/story/30709489/life-sized-gingerbread-house"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2015-11-17 11:32:05"><h4 class="wnContent headline"><a href="/story/30535626/the-breakup-shop-offers-a-variety-of-ways-to-dump-someone"><span class="text">Breakup Shop offers a variety of ways to dump someone</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/30535626/the-breakup-shop-offers-a-variety-of-ways-to-dump-someone"><span class="text">Breakup Shop offers a variety of ways to dump someone</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, November 17 2015 6:32 AM EST</span><span class="wnContent timestamp gmttime">2015-11-17 11:32:06 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, November 17 2015 9:30 AM EST</span><span class="wnContent timestamp gmttime">2015-11-17 14:30:34 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/30535626/the-breakup-shop-offers-a-variety-of-ways-to-dump-someone"><img border="0" width="90" data-path="http://KMOV.images.worldnow.com/images/9267846_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="(Credit: The Breakup Shop/Twitter)" alt="(Credit: The Breakup Shop/Twitter)"></a><span class="caption left width90"><span class="text">(Credit: The Breakup Shop/Twitter)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/30535626/the-breakup-shop-offers-a-variety-of-ways-to-dump-someone"><img border="0" width="90" data-path="http://KMOV.images.worldnow.com/images/9267846_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text">A new company is making it easier to breakup with your significant other for as little as $10.</span><a class="more" href="/story/30535626/the-breakup-shop-offers-a-variety-of-ways-to-dump-someone"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">A new company is making it easier to breakup with your significant other for as little as $10.</span><a class="more" href="/story/30535626/the-breakup-shop-offers-a-variety-of-ways-to-dump-someone"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId82');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2B (82)--><div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Headlines from Lucas, Wood, Ottawa, Fulton &amp; Monroe Counties</span><span class="text abridgedHeadline">News</span><a class="wnContent more enabled" href="/category/1501/news-with-latest-video-from-lucas-wood-ottawa-fulton-monroe-counties"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-01-10 14:00:41"><h4 class="wnContent headline"><a href="/story/37233803/tpd-responding-to-multiple-crashes-citywide"><span class="text">TPD responding to multiple crashes citywide</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37233803/tpd-responding-to-multiple-crashes-citywide"><span class="text">TPD responding to multiple crashes citywide</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, January 11 2018 5:10 AM EST</span><span class="wnContent timestamp gmttime">2018-01-11 10:10:55 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37233803/tpd-responding-to-multiple-crashes-citywide"><img border="0" width="90" data-path="http://WTOL.images.worldnow.com/images/5179225_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37233803/tpd-responding-to-multiple-crashes-citywide"><img border="0" width="90" data-path="http://WTOL.images.worldnow.com/images/5179225_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Toledo Police Department is operating on a Phase 2 response, which means they are only responding to injury crashes. Crashes are piling up citywide as icy roads make driving conditions hazardous.</p></span><a class="more" href="/story/37233803/tpd-responding-to-multiple-crashes-citywide"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Toledo Police Department is operating on a Phase 2 response, which means they are only responding to injury crashes. Crashes are piling up citywide as icy roads make driving conditions hazardous.</p></span><a class="more" href="/story/37233803/tpd-responding-to-multiple-crashes-citywide"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2018-01-11 09:25:01"><h4 class="wnContent headline"><a href="/story/37241635/crews-searching-for-man-who-fell-through-ice-while-riding-snowmobile"><span class="text">Crews searching for man who fell through ice while riding snowmobile</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37241635/crews-searching-for-man-who-fell-through-ice-while-riding-snowmobile"><span class="text">Crews searching for man who fell through ice while riding snowmobile</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, January 11 2018 4:59 AM EST</span><span class="wnContent timestamp gmttime">2018-01-11 09:59:24 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37241635/crews-searching-for-man-who-fell-through-ice-while-riding-snowmobile"><img border="0" width="90" data-path="http://WTOL.images.worldnow.com/images/8926099_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="(Source: WTOL)" alt="(Source: WTOL)"></a><span class="caption left width90"><span class="text">(Source: WTOL)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37241635/crews-searching-for-man-who-fell-through-ice-while-riding-snowmobile"><img border="0" width="90" data-path="http://WTOL.images.worldnow.com/images/8926099_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Police received a call that a man riding a snowmobile about 1,000 feet offshore had fallen through the ice.</p></span><a class="more" href="/story/37241635/crews-searching-for-man-who-fell-through-ice-while-riding-snowmobile"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Police received a call that a man riding a snowmobile about 1,000 feet offshore had fallen through the ice.</p></span><a class="more" href="/story/37241635/crews-searching-for-man-who-fell-through-ice-while-riding-snowmobile"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Weather story priority-3 odd displaySizeId-7 odd-7"><meta content="Weather"><meta content="2013-01-09 16:28:35"><h4 class="wnContent headline"><a href="/story/20543302/forecast"><span class="text">First Alert Forecast: Big winter storm ahead</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/20543302/forecast"><span class="text">First Alert Forecast: Big winter storm ahead</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/20543302/forecast"><img border="0" width="90" data-path="http://WTOL.images.worldnow.com/images/15791721_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="(Source: WTOL)" alt="(Source: WTOL)"></a><span class="caption left width90"><span class="text">(Source: WTOL)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/20543302/forecast"><img border="0" width="90" data-path="http://WTOL.images.worldnow.com/images/15791721_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>A major winter storm is expected to impact the area on Friday and Saturday.&nbsp; A wintry mix with ice, freezing rain and sleet possible on Friday.&nbsp; Snow Friday night, possibly heavy into Saturday morning.&nbsp;</p></span><a class="more" href="/story/20543302/forecast"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A major winter storm is expected to impact the area on Friday and Saturday.&nbsp; A wintry mix with ice, freezing rain and sleet possible on Friday.&nbsp; Snow Friday night, possibly heavy into Saturday morning.&nbsp;</p></span><a class="more" href="/story/20543302/forecast"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2018-01-11 04:14:25"><h4 class="wnContent headline"><a href="/story/37240567/medical-marijuana-dispernsary"><span class="text">Toledo getting to having medical marijuana dispensary</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37240567/medical-marijuana-dispernsary"><span class="text">Toledo getting to having medical marijuana dispensary</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, January 10 2018 11:43 PM EST</span><span class="wnContent timestamp gmttime">2018-01-11 04:43:54 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37240567/medical-marijuana-dispernsary"><img border="0" width="90" data-path="http://WTOL.images.worldnow.com/images/15797905_G.png?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37240567/medical-marijuana-dispernsary"><img border="0" width="90" data-path="http://WTOL.images.worldnow.com/images/15797905_G.png?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Toledo is one step closer to having a medical marijuana dispensary. City council&rsquo;s zoning and planning committee recommended approval for a special use permit for 3209 and 3203 W Sylvania Avenue.</p></span><a class="more" href="/story/37240567/medical-marijuana-dispernsary"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Toledo is one step closer to having a medical marijuana dispensary. City council&rsquo;s zoning and planning committee recommended approval for a special use permit for 3209 and 3203 W Sylvania Avenue.</p></span><a class="more" href="/story/37240567/medical-marijuana-dispernsary"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Weather story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="Weather"><meta content="2018-01-11 04:17:33"><h4 class="wnContent headline"><a href="/story/37240574/friday-winter-storm-update"><span class="text">Friday Winter Storm Update</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37240574/friday-winter-storm-update"><span class="text">Friday Winter Storm Update</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, January 10 2018 11:22 PM EST</span><span class="wnContent timestamp gmttime">2018-01-11 04:22:21 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37240574/friday-winter-storm-update"><img border="0" width="90" data-path="http://WTOL.images.worldnow.com/images/15797784_G.png?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37240574/friday-winter-storm-update"><img border="0" width="90" data-path="http://WTOL.images.worldnow.com/images/15797784_G.png?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>*Friday Winter Storm Update* I'm sure I'll get a lot of hate mail because it isn't 2 feet of snow, but here is what I believe will happen Friday: Friday Morning: Rain switches to freezing rain/sleet. Roadways/sidewalks will get icy quickly between 6am-10am depending where you live. Earlier NW of Toledo, later SE of Toledo. Friday Late Morning: Icy weather turns to plain old snowfall. Friday Afternoon: Snow showers or just plain cloudy weather. (Snow showers more likely SE of Toled...</p></span><a class="more" href="/story/37240574/friday-winter-storm-update"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>*Friday Winter Storm Update* I'm sure I'll get a lot of hate mail because it isn't 2 feet of snow, but here is what I believe will happen Friday: Friday Morning: Rain switches to freezing rain/sleet. Roadways/sidewalks will get icy quickly between 6am-10am depending where you live. Earlier NW of Toledo, later SE of Toledo. Friday Late Morning: Icy weather turns to plain old snowfall. Friday Afternoon: Snow showers or just plain cloudy weather. (Snow showers more likely SE of Toled...</p></span><a class="more" href="/story/37240574/friday-winter-storm-update"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--DISPLAY SIZE 66: Feature - Col 4C-->
<div id="WNDS66" class="wnDS66 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Sidebar 2.1(239349)', 'UB_239349');</script><div class="wnDVUtilityBlock"><link rel="stylesheet" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycomInternalCDEV/sidebar-2.1.css">


<script type="text/javascript">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</script></div><script>Worldnow.Helpers.debug('UB Sidebar 2.1(239349)', 'UB_239349');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS66-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WTOL.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">

	<div class="top"> 

		<style type="text/css">
		.cdev-footer .top .logo, .cdev-footer .top .contact { width: 50%; }
		.cdev-footer .top .station-info { width: 335px; }
		.cdev-footer .top .fcc { display: inline-table; float: none; font-family: "Open Sans Condensed",sans-serif; font-size: 12px; line-height: 14px; margin: 20px auto 0; width: 585px; }
		.cdev-footer .top .search-box { float: none; margin-top: 0px; width: 520px; }
		#WNAffKHNL #WNFooter.cdev-footer .fcc a { display: block; font-family: 'Open Sans Condensed', sans-serif; font-size: 12px; color: #fff; text-decoration: none; }
		#WNAffKHNL #WNFooter.cdev-footer .fcc a:hover { font-family: 'Open Sans Condensed', sans-serif; font-size: 12px; color: #fff; text-decoration: underline; }
		.cdev-footer .fcc .fcc-info { display: inline-table; float: left; vertical-align: middle; width: 50%; }
		.cdev-footer .fcc .fcc-column { display: table-cell; padding-top: 5px; vertical-align: middle; width: 50%; }
		.fcc-info > h3 { display: table-row; }
		.cdev-footer .top .footer-left { float: left; margin-top: 0px; width: 605px; }
		</style>
		<div class="footer-left">
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom">
				<form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp">
					<span>Can't Find Something? </span>
						<input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here">
						<input type="submit" class="wnSubmit" value="Search">
				</form>
			</div>			
		</div>
		<div class="fcc">
			<div class="fcc-info"> <!--addition-->
				<h3><span>WTOL</span></h3>
				<div class="fcc-column">
					<a href="https://publicfiles.fcc.gov/tv-profile/wtol">FCC Public File</a><br>
					<a href="mailto:wtolpublicfile@wtol.com">
						wtolpublicfile<br>@wtol.com
					</a>
				</div>
				<div class="fcc-column">
					<div>(419) 248-1111</div>
					<a href="/link/564078/wtol-equal-employment-opportunity">EEO Report</a>
					<a href="/story/12214856/wtol-closed-captioning-information">Closed Captioning</a>
				</div>					
			</div> <!--addition-->
			<div class="fcc-info"> <!--addition-->	
				<h3><span>WUPW</span></h3>	
				<div class="fcc-column">
					<a href="https://publicfiles.fcc.gov/tv-profile/wupw">FCC Public File</a><br>		
					<a href="mailto:publicfile@foxtoledo.com">
						publicfile<br>@foxtoledo.com
					</a>
				</div>
				<div class="fcc-column">			
					<div>(419) 248-1111</div>
					<a href="/link/564080/wupw-equal-employment-opportunity-report">EEO Report</a>	
					<a href="/story/17603789/wupw-closed-captioning-information">Closed Captioning</a>
				</div>
			</div> <!--addition-->	
		</div>

		</div>
		
		<div class="station-info">
			<div class="logo"><img src="http://ftpcontent.worldnow.com/wncustom/custom/wtol/2015/images/wtol-footer-logo.png" width="103" height="98" border="0" /></div>
			<div class="contact">
				<div>730 North Summit Street<br>Toledo, OH 43604</div>
				<div>(419) 248-1111</div>
			</div>
				
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2018 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div>
</div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>