<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rLHRca29un8L8r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wtol"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wtol/web/news/top-story",
    "authors": [
                  
                    {
                      "_id": "blair-caldwell",
                      "name": "Blair Caldwell",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2018/11/14/west-toledo-neighbors-seek-unity/",
    "contentId": "TAMQSORWPFC5LJLDDJPNY27YWQ",
    "contentName": "West Toledo neighbors seek unity
",
    "contentOwner": "wtol",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2018-11-14T04:02:11.180Z",
    "description": "Together west Toledo neighbors are working towards a safer future and a neighborhood that is unified.",
    "hasVideo": "false",
    "metaDescription": "Together west Toledo neighbors are working towards a safer future and a neighborhood that is unified.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "Top Story",
                            "_id": "/news/top-story",
                            "path": "/news/top-story",
                          }
                        
                      ,
    "publishedDay": "13",
    "publishedMonth": "11",
    "publishedYear": "2018",
    "stationName": "wtol",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="OMqN5YFDjXyPBSxYbmhN3PnXvvoqBq_vTx94HPcSREI"/> <title>West Toledo neighbors seek unity </title> <meta name="keywords" content="west Toledo neighborhood safety, gun violence, Toledo"> <meta name="news_keywords" content="west Toledo neighborhood safety, gun violence, Toledo"/> <meta name="date" content="2018-11-14T04:02:12.481Z"/> <meta itemprop="description" name="description" content="Together west Toledo neighbors are working towards a safer future and a neighborhood that is unified."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="/2018/11/14/west-toledo-neighbors-seek-unity/"> <meta name="twitter:title" content="West Toledo neighbors seek unity "/> <meta name="twitter:image" content="http://www.wtol.com/resizer/fMRZUvdPQxhdXs0ChukTDEPBsTY=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ORT3TVFINZBL5AAKUT4Y2E62SA.png"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Together west Toledo neighbors are working towards a safer future and a neighborhood that is unified."/> <meta name="twitter:site" content="@WTOL11Toledo"/> <meta name="twitter:creator" content="@WTOL11Toledo"> <meta property="og:url" content="/2018/11/14/west-toledo-neighbors-seek-unity/"/> <meta property="og:title" content="West Toledo neighbors seek unity "/> <meta itemprop="image" property="og:image" content="http://www.wtol.com/resizer/fMRZUvdPQxhdXs0ChukTDEPBsTY=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ORT3TVFINZBL5AAKUT4Y2E62SA.png"/> <meta property="og:description" content="Together west Toledo neighbors are working towards a safer future and a neighborhood that is unified."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.wtol.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="152346651598193"/> <meta property="fb:pages" content="209134002495528"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/wtol11"> <link rel="amphtml" href="/2018/11/14/west-toledo-neighbors-seek-unity/?outputType=amp"> <meta name="author" content="Blair Caldwell"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "West Toledo neighbors seek unity
",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www.wtol.com/resizer/fMRZUvdPQxhdXs0ChukTDEPBsTY=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ORT3TVFINZBL5AAKUT4Y2E62SA.png",
          "height": 500.0,
          "width": 1200
        },
        
        "datePublished": "2018-11-14T04:02:11.180Z",
        "dateModified": "2018-11-14T04:02:12.481Z",
        "articleBody": "TOLEDO (WTOL) - Just days after two people were found shot in a car on Lewis and Sylvania Road, neighbors in west Toledo are coming together with hopes of stopping the violence.A memorial at the corner of Lewis and Sylvania is a painful reminder of the recent violence in west Toledo. It stands to honor 26-year-old Stevona Turner-Sandridge and 29-year-old Richard Villolovos who were killed around 3 a.m. Sunday morning.Neighbors are speaking out with hopes for change.“It’s frightening,” said Shawn Fouch, a resident in West Toledo. “There are times when it is frightening.”Neighbors filled the West Toledo Branch Library Tuesday night to talk about how they can stop the violence.“Which again is concerning because again I hoped this would be a stable neighborhood,” added Fouch.Cathy Rollins agrees. She is preparing to buy a house in west Toledo, but has fears for her family.“I am concerned for their safety,” said Rollins. “Walking to the school bus playing in a neighborhood. I am concerned for my safety walking out to my car, going to the grocery store. It’s a safety issue and it’s a nice neighborhood and we want to keep it that way.”The West Toledo Neighborhood Association said they want neighbors to feel safe, supported and heard.At Tuesday’s meeting they discussed real solutions to some of the issues involving youth in their neighborhoods, neglected properties and of course safety concerns regarding gun violence.“Our goal is to try to help the neighborhood, help it grow, stay informed and be an asset to it,” said Christopher Coleman, president of the West Toledo Neighborhood Association. “One of the things we don’t want to do is talk at the public here we want to include them, hear from them and then try to come together as a community to solve some of the different issues within our neighborhood.”Together neighbors agree they need to have more for teens to do, share information freely and create a community within their neighborhood to create the change they are hoping for. “Part of the word community is unity and I believe that’s what has to happen,” said Shawn Fouch. “People have to be unified with the way we do things, we have to be vigilant.”“I just think that everybody needs to step up be a part,” said Cathy Rollins. “Don’t be afraid to say something. If you have to call law enforcement do it because they need to be notified when things happen.”Together they want a safer future and a neighborhood that is unified.Copyright 2018 WTOL. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "Blair Caldwell"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "Together west Toledo neighbors are working towards a safer future and a neighborhood that is unified."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://www.wtol.com",
        "logo": "http://www.wtol.com/pb/resources/images/rm_icons/wtol-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/wtol11" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-frameworkd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wtol-logo.svg?v=36)}</style> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-frameworkd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-featuresd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-servicesd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <script async src="/pb/resources/dist/d404f83286001ac73b19/rm/rm-indexd404f83286001ac73b19.js?v=36"></script> <script src="/pb/gr/c/default/rLHRca29un8L8r/arcAdsJS/84612eb819.js?v=36"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fcoEPa19un8L8r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wtol.com/ask-the-expert/" class="color-grey-dark">Ask The Expert</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wtol.com/community/2-strong-4-bullies/" class="color-grey-dark">2 Strong 4 Bullies</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wtol.com/news/beating-heroin" class="color-grey-dark">Beating Heroin</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wtol.com/community/11-together" class="color-grey-dark">#11Together</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wtol.com/contests" class="color-grey-dark">Contests</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wtol.com/health/health-track-11/" class="color-grey-dark">Health Track 11</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="faZ5cp19un8L8r"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full{background-color:#f9f9f9}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0qHT279un8L8r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wtol.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.wtol.com/live/" class="">Watch Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.wtol.com/video-gallery" class="">Video</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/traffic" class="">Traffic</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community/go-419" class="">Go 419</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/health/family-news" class="">Family Focus</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming/morning-show" class="">Wake Up</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/about-us" class="color-white">About Us</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.wtol.com/News-team/" class="color-white">News Team</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.wtol.com/story/51582/email-directory" class="color-white">Staff Directory</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/health/super-fitness-weight-loss-challenge" class="color-white">Super Fitness Weight Loss Challenge</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/health/nutrition" class="color-white">Nutrition</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/health/exercise-and-fitness" class="color-white">Exercise and Fitness</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/health/dieting" class="color-white">Dieting</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/health" class="color-white">Health</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/health/race-for-the-cure" class="color-white">Race For The Cure</a> </li> </ul> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/special-coverage" class="color-white">Special Coverage</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/top-story" class="color-white">Top Story</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/education" class="color-white">Education</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/state" class="color-white">State</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/news/breaking" class="color-white">Breaking</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/news/beating-heroin" class="color-white">Beating Heroin</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wtol.com/weather/#radar" class="color-white">Radar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/closings" class="color-white">Closings</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/podcast" class="color-white">Off The Radar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/weather/headlines" class="color-white">First Alert Weather Blog</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/weather/cams" class="color-white">Cams</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/weather/forecast" class="color-white">Forecast</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community/go-419" class="color-white">Go 419</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/community/zoo-luminous" class="color-white">Luminous Nights</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/zoo-lbc" class="color-white">Lights Before Christmas</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/zoo" class="color-white">Toledo Zoo stories</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/health/family-news" class="color-white">Family Focus</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/high-school/football" class="color-white">Charlie's Dodge Big Board Friday</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/athlete" class="color-white">Athlete of the Week</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/scores" class="color-white">Scores</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/high-school" class="color-white">High School</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/nfl" class="color-white">NFL</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/sports/ncaa/football" class="color-white">Football</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/sports/mlb" class="color-white">MLB</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/sports/national" class="color-white">National</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">Programming</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/schedule" class="color-white">Schedule</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/programming/morning-show" class="color-white">Wake Up</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/food/recipe" class="color-white">Recipe</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/traffic" class="color-white">Traffic</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/traffic/cam" class="color-white">Cam</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news/consumer" class="color-white">Call 11 For Action</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/community/11-together" class="color-white">#11 Together</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/contests" class="color-white">Contests</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/user-content" class="color-white">User Content</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0YjPkH9un8L8r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wtol-breaking/" data-url="/pb/api/v2/render/feature" data-website="wtol" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fLuQZ619un8L8r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wtol-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wtol"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0gDV5l9un8L8r"> <div id="ad1900-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1900" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1900",slotName:"wtol/web/news/top-story",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"TAMQSORWPFC5LJLDDJPNY27YWQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fFudHD19un8L8r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">West Toledo neighbors seek unity </h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="West Toledo neighbors seek unity " src="http://www.wtol.com/resizer/6ENNAbAtl4kGNdVGNXSp83LC_-A=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ORT3TVFINZBL5AAKUT4Y2E62SA.png"/> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0FWvYf9un8L8r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=West+Toledo+neighbors+seek+unity%0D%0A&amp;url=http%3A%2F%2Fwww.wtol.com%2F2018%2F11%2F14%2Fwest-toledo-neighbors-seek-unity%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wtol.com%2F2018%2F11%2F14%2Fwest-toledo-neighbors-seek-unity%2F&amp;title=West+Toledo+neighbors+seek+unity%0D%0A', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=West%20Toledo%20neighbors%20seek%20unity%0D%0A&amp;body=Read%20more%20on%20West%20Toledo%20neighbors%20seek%20unity%0D%0A%20at%20http%3A%2F%2Fwww.wtol.com%2F2018%2F11%2F14%2Fwest-toledo-neighbors-seek-unity%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0ERLyn9un8L8r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/blair-caldwell/"> <span class="font-bold ">Blair Caldwell</span></a> <span class="font-bold">|</span> <span class="timestamp"> November 13, 2018 at 11:02 PM EST - Updated November 13 at 11:02 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0vZVE19un8L8r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>TOLEDO (WTOL) - Just days after two people were found shot in a car on Lewis and Sylvania Road, neighbors in west Toledo are coming together with hopes of stopping the violence.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>A memorial at the corner of Lewis and Sylvania is a painful reminder of the recent violence in west Toledo. It stands to honor 26-year-old Stevona Turner-Sandridge and 29-year-old Richard Villolovos who were killed around 3 a.m. Sunday morning.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Neighbors are speaking out with hopes for change.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“It’s frightening,” said Shawn Fouch, a resident in West Toledo. “There are times when it is frightening.”</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad76-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad76" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad76",slotName:"wtol/web/news/top-story/TAMQSORWPFC5LJLDDJPNY27YWQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Neighbors filled the West Toledo Branch Library Tuesday night to talk about how they can stop the violence.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“Which again is concerning because again I hoped this would be a stable neighborhood,” added Fouch.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Cathy Rollins agrees. She is preparing to buy a house in west Toledo, but has fears for her family.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1194-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1194" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1194",slotName:"wtol/web/news/top-story",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“I am concerned for their safety,” said Rollins. “Walking to the school bus playing in a neighborhood. I am concerned for my safety walking out to my car, going to the grocery store. It’s a safety issue and it’s a nice neighborhood and we want to keep it that way.”</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad328-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad328" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad328",slotName:"wtol/web/news/top-story/TAMQSORWPFC5LJLDDJPNY27YWQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The West Toledo Neighborhood Association said they want neighbors to feel safe, supported and heard.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>At Tuesday’s meeting they discussed real solutions to some of the issues involving youth in their neighborhoods, neglected properties and of course safety concerns regarding gun violence.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“Our goal is to try to help the neighborhood, help it grow, stay informed and be an asset to it,” said Christopher Coleman, president of the West Toledo Neighborhood Association. “One of the things we don’t want to do is talk at the public here we want to include them, hear from them and then try to come together as a community to solve some of the different issues within our neighborhood.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Together neighbors agree they need to have more for teens to do, share information freely and create a community within their neighborhood to create the change they are hoping for. </p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad723-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad723" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad723",slotName:"wtol/web/news/top-story/TAMQSORWPFC5LJLDDJPNY27YWQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“Part of the word community is unity and I believe that’s what has to happen,” said Shawn Fouch. “People have to be unified with the way we do things, we have to be vigilant.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“I just think that everybody needs to step up be a part,” said Cathy Rollins. “Don’t be afraid to say something. If you have to call law enforcement do it because they need to be notified when things happen.”</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1441-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1441" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1441",slotName:"wtol/web/news/top-story",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Together they want a safer future and a neighborhood that is unified.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p>Copyright 2018 WTOL. All rights reserved.</p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0TTvjs9un8L8r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.wtol.com/2018/11/14/west-toledo-neighbors-seek-unity/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.wtol.com/2018/11/14/west-toledo-neighbors-seek-unity/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fys8K319un8L8r"> <div id="ad1514-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1514" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1514",slotName:"wtol/web/news/top-story",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"TAMQSORWPFC5LJLDDJPNY27YWQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="freGbo19un8L8r"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-cloudy" data-default-location-code="USOH0953" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wtol" data-location-code="USOH0953" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USOH0953,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.wtol.com/weather"> <img class="radar-image" src="//ftpcontent4.worldnow.com/wtol/WeatherDCE/StormTrackDoppler.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="27" data-temp-c="-3"> 27</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/103_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Toledo, OH</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.wtol.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad597-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad597" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad597",slotName:"wtol/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cM0Fe919un8L8r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fCkDC819un8L8r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-75467" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2018/11/13/wagner-family-members-arrested-execution-style-murders-pike-co-oh-family/"> <img class="width-full " alt="Wagner family members arrested in execution-style murders of Pike Co., OH family" src="http://www.wtol.com/resizer/w4oCc9F5Q_BEV1Y2bC8ETaGTfec=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/IF77JOB2OVATFLL5KLP2FJ64IM.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/13/wagner-family-members-arrested-execution-style-murders-pike-co-oh-family/"> Wagner family members arrested in execution-style murders of Pike Co., OH family</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">It is considered the state’s biggest and most complex homicide investigation.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Jennifer Edwards Baker&nbsp;and</span> <span>Sarah Hager</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2018/11/14/former-toledo-residents-escape-california-wildfires/"> <img class="width-full " alt="Former Toledo residents escape California wildfires" src="http://www.wtol.com/resizer/bO-8FLmW-42mLktoqTZJWJDmKH4=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/TLYDCPFAWRDO7EV4YOP7NNJLXE.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/14/former-toledo-residents-escape-california-wildfires/"> Former Toledo residents escape California wildfires</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Sharon Andrew moved to Oroville, California from Toledo back in 2010. Since moving there, she’s had up to ten close calls with wildfires.None of them have impacted her until now.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Ida Tedesco</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0h4rOa9un8L8r"> <div id="ad1218-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1218" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1218",slotName:"wtol/web/news/top-story",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"TAMQSORWPFC5LJLDDJPNY27YWQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="ccTus119un8L8r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0w9vQraun8L8r"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-36526" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/11/14/move-over-story-running/"> <img class="width-full " alt="Family, friends remember loved one killed due to driver neglecting Move Over Law" src="http://www.wtol.com/resizer/fUuj5uMOOk0jRknuK5R65RpTB2k=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/YZRRAHWI4NCDVMU7BOGWD3FP7A.gif"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/14/move-over-story-running/"> Family, friends remember loved one killed due to driver neglecting Move Over Law</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Danielle Dwyer</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 9:31 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/14/three-adrian-dominican-sisters-heading-iraq-peace-mission/"> Three Adrian Dominican Sisters heading to Iraq on peace mission </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Tyler Paley</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 8:36 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/11/14/findlay-city-mission-holds-fundraiser-next-year-operating-cost/"> <img class="width-full " alt="Findlay City Mission holds fundraiser for next year operating cost " src="http://www.wtol.com/resizer/80RnSX9_OyivkPaEucoJaVKyj4w=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SLLC2YO5DBHM5KRD5ISINJXVBA.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/14/findlay-city-mission-holds-fundraiser-next-year-operating-cost/"> Findlay City Mission holds fundraiser for next year operating cost </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Jonathan Monk</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 4h at 8:22 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/11/13/hancock-hotel-findlay-receives-aaa-four-diamond-rating/"> <img class="width-full " alt="The Hancock Hotel in Findlay receives AAA Four Diamond rating " src="http://www.wtol.com/resizer/e4uoKt3qOOJQb9eaklwLIwV3_ZY=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/C7TDRDBLBBDYNEYDHPD2NTXI64.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/13/hancock-hotel-findlay-receives-aaa-four-diamond-rating/"> The Hancock Hotel in Findlay receives AAA Four Diamond rating </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Jonathan Monk</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 5h at 6:33 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fhRf1A1aun8L8r"> <div id="ad1976-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1976" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1976",slotName:"wtol/web/news/top-story",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"TAMQSORWPFC5LJLDDJPNY27YWQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f2VEMZ1aun8L8r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wtol.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 730 North Summit Street<br/>Toledo, OH 43604<br/>(419) 248-1111 </p> <a class="call-to-action uppercase color-white" href="http://www.wtol.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wtol" class="color-white">WTOL FCC Public File</a></li> <li><a href="mailto:wtolpublicfile@wtol.com" class="color-white">wtolpublicfile@wtol.com<br/>(419) 248-1111</a></li> <li><a href="http://webpubcontent.raycommedia.com/wtol/pdf/WTOL_EEO_Public_File_Report.pdf" class="color-white">WTOL EEO Report</a></li> <li><a href="http://www.wtol.com/story/12214856/wtol-closed-captioning-information/" class="color-white">WTOL Closed Captioing</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/wupw" class="color-white"><br/>WUPW FCC Public File</a></li> <li><a href="mailto:publicfile@foxtoledo.com" class="color-white">publicfile@foxtoledo.com<br/>(419) 248-1111</a></li> <li><a href="http://webpubcontent.raycommedia.com/wtol/pdf/WUPW_EEO_Public_File_Report.pdf" class="color-white">WUPW EEO Report</a></li> <li><a href="http://www.wtol.com/story/17603789/wupw-closed-captioning-information/" class="color-white">WUPW Closed Captioning</a></li> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12819-Toledo" class="color-white"><br/>WTOL / WUPW Careers</a></li> <li><a href="http://www.wtol.com/2018/10/01/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wtol.com/2018/10/01/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WTOL11Toledo" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/wtol11" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wtol" class="color-white">WTOL FCC Public File</a></li> <li><a href="mailto:wtolpublicfile@wtol.com" class="color-white">wtolpublicfile@wtol.com<br/>(419) 248-1111</a></li> <li><a href="http://webpubcontent.raycommedia.com/wtol/pdf/WTOL_EEO_Public_File_Report.pdf" class="color-white">WTOL EEO Report</a></li> <li><a href="http://www.wtol.com/story/12214856/wtol-closed-captioning-information/" class="color-white">WTOL Closed Captioing</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/wupw" class="color-white"><br/>WUPW FCC Public File</a></li> <li><a href="mailto:publicfile@foxtoledo.com" class="color-white">publicfile@foxtoledo.com<br/>(419) 248-1111</a></li> <li><a href="http://webpubcontent.raycommedia.com/wtol/pdf/WUPW_EEO_Public_File_Report.pdf" class="color-white">WUPW EEO Report</a></li> <li><a href="http://www.wtol.com/story/17603789/wupw-closed-captioning-information/" class="color-white">WUPW Closed Captioning</a></li> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12819-Toledo" class="color-white"><br/>WTOL / WUPW Careers</a></li> <li><a href="http://www.wtol.com/2018/10/01/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wtol.com/2018/10/01/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WTOL11Toledo" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/wtol11" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rLHRca29un8L8r/render.js?v=36'></script>