<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0YveJg3p6KS9r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wtol"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wtol/web/sports/national",
    "authors": [
                  
                ],
    "canonicalUrl": "/2018/10/30/red-sox-return-fenway-park-with-world-series-trophy/",
    "contentId": "4UN7U5SL4RCCDMNAQR6P35JKRI",
    "contentName": "Red Sox return to Fenway Park with World Series trophy",
    "contentOwner": "raycom",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2018-10-30T02:28:05.391Z",
    "description": "The World Series champion Boston Red Sox have returned to Fenway Park, carrying the championship trophy they won a night earlier",
    "hasVideo": "false",
    "metaDescription": "The World Series champion Boston Red Sox have returned to Fenway Park, carrying the championship trophy they won a night earlier",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/sports/national",
                            "path": "/sports/national",
                          }
                        
                      ,
    "publishedDay": "29",
    "publishedMonth": "10",
    "publishedYear": "2018",
    "stationName": "wtol",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="OMqN5YFDjXyPBSxYbmhN3PnXvvoqBq_vTx94HPcSREI"/> <title>Red Sox return to Fenway Park with World Series trophy</title> <meta name="keywords" content="BBA,, Red Sox, Return"> <meta name="news_keywords" content="BBA,, Red Sox, Return"/> <meta name="date" content="2018-10-30T02:28:05.391Z"/> <meta itemprop="description" name="description" content="The World Series champion Boston Red Sox have returned to Fenway Park, carrying the championship trophy they won a night earlier"/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="http://www.wtol.com/2018/10/30/red-sox-return-fenway-park-with-world-series-trophy/"> <meta name="twitter:title" content="Red Sox return to Fenway Park with World Series trophy"/> <meta name="twitter:image" content="http://www.wtol.com/resizer/aGMa0flz1TLO1XAo_GrGhqLqqqo=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/FUK2OJ7T35CMXJ5WX6UCL43MYQ.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="The World Series champion Boston Red Sox have returned to Fenway Park, carrying the championship trophy they won a night earlier"/> <meta name="twitter:site" content="@WTOL11Toledo"/> <meta name="twitter:creator" content="@WTOL11Toledo"> <meta property="og:url" content="http://www.wtol.com/2018/10/30/red-sox-return-fenway-park-with-world-series-trophy/"/> <meta property="og:title" content="Red Sox return to Fenway Park with World Series trophy"/> <meta itemprop="image" property="og:image" content="http://www.wtol.com/resizer/aGMa0flz1TLO1XAo_GrGhqLqqqo=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/FUK2OJ7T35CMXJ5WX6UCL43MYQ.jpg"/> <meta property="og:description" content="The World Series champion Boston Red Sox have returned to Fenway Park, carrying the championship trophy they won a night earlier"/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.wtol.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="152346651598193"/> <meta property="fb:pages" content="209134002495528"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/wtol11"> <link rel="amphtml" href="/2018/10/30/red-sox-return-fenway-park-with-world-series-trophy/?outputType=amp"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Red Sox return to Fenway Park with World Series trophy",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www.wtol.com/resizer/aGMa0flz1TLO1XAo_GrGhqLqqqo=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/FUK2OJ7T35CMXJ5WX6UCL43MYQ.jpg",
          "height": 3337.0,
          "width": 1200
        },
        
        "datePublished": "2018-10-30T13:53:10.959Z",
        "dateModified": "2018-10-30T02:28:05.391Z",
        "articleBody": "BOSTON (AP) — The World Series champion Boston Red Sox have returned to Fenway Park, carrying the championship trophy they won a night earlier.A caravan of buses arrived at Fenway on Monday night, less than 24 hours after the Red Sox beat the Los Angeles Dodgers 5-1 to win the World Series in five games, giving the organization its fourth title since 2004.A couple hundred fans and about a half-dozen TV cameras were waiting for the team.Fans started cheering when the buses arrived and roared when catcher Christian Vazquez got off the second bus holding the trophy.Manager Alex Cora got off the first bus and held his index finger aloft to acknowledge the crowd. The players grabbed their luggage and left in their vehicles — with Brock Holt tooting his horn as he drove off. Many waved to the crowd, but none spoke.Boston Red Sox&#039;s Rick Porcello hugs a Fenway Park employee as the team arrives back in Boston, Monday, Oct. 29, 2018. The Red Sox defeated the Los Angeles Dodgers on Sunday in Los Angeles to take the 2018 World Series championship. (AP Photo/Michael Dwyer)Cora left the park wearing a grey sweat shirt with a hood over his head, walking down the street briefly unnoticed before he was followed and surrounded by about a dozen fans. He stopped a couple of times to sign autographs.Boston Red Sox&#039;s Craig Kimbrel drives away from Fenway Park after arriving back in Boston, Monday, Oct. 29, 2018. The Red Sox defeated the Los Angeles Dodgers on Sunday in Los Angeles to take the 2018 World Series championship. (AP Photo/Michael Dwyer)He was asked, &#034;How does it feel to be a world champion?&#034;Boston Red Sox&#039;s Andrew Benintendi walks to his car after arriving back at Fenway Park in Boston, Monday, Oct. 29, 2018. The Red Sox defeated the Los Angeles Dodgers on Sunday in Los Angeles to take the 2018 World Series championship. (AP Photo/Michael Dwyer)&#034;Different,&#034; Cora said before he strolled away.Boston Red Sox&#039;s Christian Vazquez, right, holds the 2018 World Series trophy behind Eduardo Nunez as the team arrives back in Boston, Monday, Oct. 29, 2018, after defeating the Los Angeles Dodgers on Sunday in Los Angeles. (AP Photo/Michael Dwyer)The city of Boston has planned a parade of Duck Boats for Wednesday.The 2018 World Series baseball championship banner hangs outside Fenway Park in Boston, Monday, Oct. 29, 2018. The Boston Red Sox won the series against the Los Angeles Dodgers on Sunday in Los Angeles. (AP Photo/Michael Dwyer)Steve Pearce hit two homers and drove in three runs in the clincher, earning World Series MVP honors.The 2018 World Series baseball championship banner hangs outside Fenway Park in Boston, Monday, Oct. 29, 2018. The Boston Red Sox won the series against the Los Angeles Dodgers on Sunday in Los Angeles. (AP Photo/Michael Dwyer)___Artist Kevin Shea works on a painting outside Fenway Park in Boston, Monday, Oct. 29, 2018. The Boston Red Sox are due back at the park Monday evening after winning the 2018 World Series baseball championship against the Los Angeles Dodgers on Sunday in Los Angeles. (AP Photo/Michael Dwyer)More AP MLB: https://apnews.com/MLB and https://twitter.com/AP_SportsThe 2018 World Series baseball championship banner hangs outside Fenway Park in Boston, Monday, Oct. 29, 2018. The Boston Red Sox won the series against the Los Angeles Dodgers on Sunday in Los Angeles. (AP Photo/Michael Dwyer)",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "The World Series champion Boston Red Sox have returned to Fenway Park, carrying the championship trophy they won a night earlier"
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://www.wtol.com",
        "logo": "http://www.wtol.com/pb/resources/images/rm_icons/wtol-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/wtol11" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/236d4df9438d4f910f78/rm/rm-framework236d4df9438d4f910f78.css?v=43" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wtol-logo.svg?v=43)}</style> <link href="/pb/resources/dist/236d4df9438d4f910f78/rm/rm-framework236d4df9438d4f910f78.css?v=43" rel="stylesheet"/> <link href="/pb/resources/dist/236d4df9438d4f910f78/rm/rm-features236d4df9438d4f910f78.css?v=43" rel="stylesheet"/> <link href="/pb/resources/dist/236d4df9438d4f910f78/rm/rm-services236d4df9438d4f910f78.css?v=43" rel="stylesheet"/> <script src="/pb/gr/c/default/r0YveJg3p6KS9r/arcAdsJS/84612eb819.js?v=43"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f2pQ2l2YSXIS9r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wtol.com/ask-the-expert/" class="color-grey-dark">Ask The Expert</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wtol.com/community/2-strong-4-bullies/" class="color-grey-dark">2 Strong 4 Bullies</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wtol.com/news/beating-heroin" class="color-grey-dark">Beating Heroin</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wtol.com/community/11-together" class="color-grey-dark">#11together</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wtol.com/contests" class="color-grey-dark">Contests</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wtol.com/health/health-track-11/" class="color-grey-dark">Health Track 11</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0AC08OYSXIS9r"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0NEonbYSXIS9r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wtol.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.wtol.com/vote" class="">VOTE NOW</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.wtol.com/live/" class="">Watch Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/call-for-action" class="">Call 11 For Action</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/11-investigates" class="">11-investigates</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/traffic" class="">Traffic</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community/go-419" class="">Go 419</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wtol.com/apps/" class="color-white">Download our apps</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.wtol.com/vote" class="color-white">VOTE NOW</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/about-us" class="color-white">About Us</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.wtol.com/News-team/" class="color-white">News Team</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.wtol.com/story/51582/email-directory" class="color-white">Staff Directory</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/health/super-fitness-weight-loss-challenge" class="color-white">Super Fitness Weight Loss Challenge</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/health/nutrition" class="color-white">Doctor's Orders</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/health/exercise-and-fitness" class="color-white">Trainer Tips</a> </li> <li class="list-unstyled padded padded-sm padded-right li-12"> <a href="/health/dieting" class="color-white">Recipes and Nutrition</a> </li> <li class="list-unstyled padded padded-sm padded-right li-13"> <a href="/health/super-fitness-weight-loss-challenge/results" class="color-white">SFWLC Results</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/health" class="color-white">Health</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/health/race-for-the-cure" class="color-white">Race For The Cure</a> </li> </ul> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/special-coverage" class="color-white">Special Coverage</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/top-story" class="color-white">Top Story</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/education" class="color-white">Education</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/state" class="color-white">State</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/news/breaking" class="color-white">Breaking</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/news/beating-heroin" class="color-white">Beating Heroin</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wtol.com/weather/#radar" class="color-white">Radar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/closings" class="color-white">Closings</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/podcast" class="color-white">Off The Radar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/weather/headlines" class="color-white">First Alert Weather Blog</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/weather/cams" class="color-white">Cams</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/weather/forecast" class="color-white">Forecast</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/traffic" class="color-white">Traffic</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wtol.com/traffic/gas-prices/" class="color-white">Gas Gauge</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community/go-419" class="color-white">Go 419</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/community/zoo-luminous" class="color-white">Luminous Nights</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/zoo-lbc" class="color-white">Lights Before Christmas</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/zoo" class="color-white">Toledo Zoo stories</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/health/family-news" class="color-white">Family Focus</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/high-school/football" class="color-white">Charlie's Dodge Big Board Friday</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/athlete" class="color-white">Athlete of the Week</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/scores" class="color-white">Scores</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/high-school" class="color-white">High School</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/nfl" class="color-white">NFL</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/sports/ncaa/football" class="color-white">Football</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/sports/mlb" class="color-white">MLB</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/sports/national" class="color-white">National</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/11-investigates" class="color-white">11-investigates</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news/consumer" class="color-white">Call 11 For Action</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">Programming</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/programming/morning-show" class="color-white">Wake Up</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/food/recipe" class="color-white">Recipe</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wtol.com/holidayheroes/" class="color-white">Holiday Heroes</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/11-together" class="color-white">#11together</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/contests" class="color-white">Contests</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/community/user-content" class="color-white">User Content</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0HTBN5YSXIS9r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wtol-breaking/" data-url="/pb/api/v2/render/feature" data-website="wtol" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fKmSyu1YSXIS9r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wtol-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wtol"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fYIkcb1YSXIS9r"> <div id="ad1763-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1763" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1763",slotName:"wtol/web/sports/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"4UN7U5SL4RCCDMNAQR6P35JKRI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fyu1Wq1YSXIS9r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Red Sox return to Fenway Park with World Series trophy</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Red Sox return to Fenway Park with World Series trophy" src="http://www.wtol.com/resizer/wNicMDNP5xzABUIHgo57xNWkXsU=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/FUK2OJ7T35CMXJ5WX6UCL43MYQ.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> Boston Red Sox's Brock Holt reaches for his son Griffin as he arrives back in Boston with his family, Monday, Oct. 29, 2018. The Red Sox defeated the Los Angeles Dodgers on Sunday in Los Angeles to take the 2018 World Series championship. (AP Photo/Michael Dwyer) (Michael Dwyer) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cdn4ps1YSXIS9r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Red+Sox+return+to+Fenway+Park+with+World+Series+trophy&amp;url=http%3A%2F%2Fwww.wtol.com%2F2018%2F10%2F30%2Fred-sox-return-fenway-park-with-world-series-trophy%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wtol.com%2F2018%2F10%2F30%2Fred-sox-return-fenway-park-with-world-series-trophy%2F&amp;title=Red+Sox+return+to+Fenway+Park+with+World+Series+trophy', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Red%20Sox%20return%20to%20Fenway%20Park%20with%20World%20Series%20trophy&amp;body=Read%20more%20on%20Red%20Sox%20return%20to%20Fenway%20Park%20with%20World%20Series%20trophy%20at%20http%3A%2F%2Fwww.wtol.com%2F2018%2F10%2F30%2Fred-sox-return-fenway-park-with-world-series-trophy%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="ftk6561YSXIS9r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> October 29, 2018 at 9:28 PM EST - Updated October 30 at 8:53 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0RgmFAYSXIS9r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>BOSTON (AP) — The World Series champion Boston Red Sox have returned to Fenway Park, carrying the championship trophy they won a night earlier.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>A caravan of buses arrived at Fenway on Monday night, less than 24 hours after the Red Sox beat the Los Angeles Dodgers 5-1 to win the World Series in five games, giving the organization its fourth title since 2004.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>A couple hundred fans and about a half-dozen TV cameras were waiting for the team.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Fans started cheering when the buses arrived and roared when catcher Christian Vazquez got off the second bus holding the trophy.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad950-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad950" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad950",slotName:"wtol/web/sports/national/4UN7U5SL4RCCDMNAQR6P35JKRI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Manager Alex Cora got off the first bus and held his index finger aloft to acknowledge the crowd. The players grabbed their luggage and left in their vehicles — with Brock Holt tooting his horn as he drove off. Many waved to the crowd, but none spoke.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Boston Red Sox's Rick Porcello hugs a Fenway Park employee as the team arrives back in Boston, Monday, Oct. 29, 2018. The Red Sox defeated the Los Angeles Dodgers on Sunday in Los Angeles to take the 2018 World Series championship. (AP Photo/Michael Dwyer)" data-src="http://www.wtol.com/resizer/tX1RGv5dXfJP8xFVsnnn0LbFEDk=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/IP6AFLESONFOJNBJ7YHXDCK3EU.jpg" src="http://www.wtol.com/resizer/ab8ysOej-hkQMJjP9mNZdDdlSfw=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/IP6AFLESONFOJNBJ7YHXDCK3EU.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Boston Red Sox's Rick Porcello hugs a Fenway Park employee as the team arrives back in Boston, Monday, Oct. 29, 2018. The Red Sox defeated the Los Angeles Dodgers on Sunday in Los Angeles to take the 2018 World Series championship. (AP Photo/Michael Dwyer) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Cora left the park wearing a grey sweat shirt with a hood over his head, walking down the street briefly unnoticed before he was followed and surrounded by about a dozen fans. He stopped a couple of times to sign autographs.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Boston Red Sox's Craig Kimbrel drives away from Fenway Park after arriving back in Boston, Monday, Oct. 29, 2018. The Red Sox defeated the Los Angeles Dodgers on Sunday in Los Angeles to take the 2018 World Series championship. (AP Photo/Michael Dwyer)" data-src="http://www.wtol.com/resizer/QaKLzy0Yngc_S70DLnchJUTV5XU=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/KZIJJSXWZBBLLEWZA7QOD3IUSE.jpg" src="http://www.wtol.com/resizer/9Y_xVerAlnNn1gopeoBeond_nBM=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/KZIJJSXWZBBLLEWZA7QOD3IUSE.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Boston Red Sox's Craig Kimbrel drives away from Fenway Park after arriving back in Boston, Monday, Oct. 29, 2018. The Red Sox defeated the Los Angeles Dodgers on Sunday in Los Angeles to take the 2018 World Series championship. (AP Photo/Michael Dwyer) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>He was asked, "How does it feel to be a world champion?"</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1019-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1019" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1019",slotName:"wtol/web/sports/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Boston Red Sox's Andrew Benintendi walks to his car after arriving back at Fenway Park in Boston, Monday, Oct. 29, 2018. The Red Sox defeated the Los Angeles Dodgers on Sunday in Los Angeles to take the 2018 World Series championship. (AP Photo/Michael Dwyer)" data-src="http://www.wtol.com/resizer/Q7uUFTAGqhswLhufEnAZHuH3rzw=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/FYWTPIYUUZGLZFLKRBDZRZULVU.jpg" src="http://www.wtol.com/resizer/2rUmaT2bn7vAztSZB2ipUm1YllQ=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/FYWTPIYUUZGLZFLKRBDZRZULVU.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Boston Red Sox's Andrew Benintendi walks to his car after arriving back at Fenway Park in Boston, Monday, Oct. 29, 2018. The Red Sox defeated the Los Angeles Dodgers on Sunday in Los Angeles to take the 2018 World Series championship. (AP Photo/Michael Dwyer) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"Different," Cora said before he strolled away.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1614-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1614" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1614",slotName:"wtol/web/sports/national/4UN7U5SL4RCCDMNAQR6P35JKRI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Boston Red Sox's Christian Vazquez, right, holds the 2018 World Series trophy behind Eduardo Nunez as the team arrives back in Boston, Monday, Oct. 29, 2018, after defeating the Los Angeles Dodgers on Sunday in Los Angeles. (AP Photo/Michael Dwyer)" data-src="http://www.wtol.com/resizer/oXYd4241G46Gmu_oS1Gw5MofO90=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/CQYINWC2J5BM5IXLKILJ3V6NZU.jpg" src="http://www.wtol.com/resizer/yOw0ngqMygWYhbsDPJz0ErqqGGI=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/CQYINWC2J5BM5IXLKILJ3V6NZU.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Boston Red Sox's Christian Vazquez, right, holds the 2018 World Series trophy behind Eduardo Nunez as the team arrives back in Boston, Monday, Oct. 29, 2018, after defeating the Los Angeles Dodgers on Sunday in Los Angeles. (AP Photo/Michael Dwyer) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The city of Boston has planned a parade of Duck Boats for Wednesday.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="The 2018 World Series baseball championship banner hangs outside Fenway Park in Boston, Monday, Oct. 29, 2018. The Boston Red Sox won the series against the Los Angeles Dodgers on Sunday in Los Angeles. (AP Photo/Michael Dwyer)" data-src="http://www.wtol.com/resizer/Fpb4nlBjdeP6wfWuo6azjpVc-Lw=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ICTQ7SEWI5DQTEQUAJ4FJ5YN5U.jpg" src="http://www.wtol.com/resizer/rQ0YDQe_-tZXcbJDwEeL50GBnFM=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ICTQ7SEWI5DQTEQUAJ4FJ5YN5U.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> The 2018 World Series baseball championship banner hangs outside Fenway Park in Boston, Monday, Oct. 29, 2018. The Boston Red Sox won the series against the Los Angeles Dodgers on Sunday in Los Angeles. (AP Photo/Michael Dwyer) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Steve Pearce hit two homers and drove in three runs in the clincher, earning World Series MVP honors.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="The 2018 World Series baseball championship banner hangs outside Fenway Park in Boston, Monday, Oct. 29, 2018. The Boston Red Sox won the series against the Los Angeles Dodgers on Sunday in Los Angeles. (AP Photo/Michael Dwyer)" data-src="http://www.wtol.com/resizer/BIfMOwbmKlKBaPZCWvZrHlZ7SIs=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/PE2R6GGIOBCMVFMW7TMMFVY6IE.jpg" src="http://www.wtol.com/resizer/nuuq18UwLkh3kB6AK1K3Y_pSbdw=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/PE2R6GGIOBCMVFMW7TMMFVY6IE.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> The 2018 World Series baseball championship banner hangs outside Fenway Park in Boston, Monday, Oct. 29, 2018. The Boston Red Sox won the series against the Los Angeles Dodgers on Sunday in Los Angeles. (AP Photo/Michael Dwyer) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Artist Kevin Shea works on a painting outside Fenway Park in Boston, Monday, Oct. 29, 2018. The Boston Red Sox are due back at the park Monday evening after winning the 2018 World Series baseball championship against the Los Angeles Dodgers on Sunday in Los Angeles. (AP Photo/Michael Dwyer)" data-src="http://www.wtol.com/resizer/TdPK0Bg682Dqh96q59-NOCcvZRw=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5O7ICCDIQNCCHE3ALA7HR24RBQ.jpg" src="http://www.wtol.com/resizer/4OG1uEJxi1-ZewmYiULsD3vZRdo=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5O7ICCDIQNCCHE3ALA7HR24RBQ.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Artist Kevin Shea works on a painting outside Fenway Park in Boston, Monday, Oct. 29, 2018. The Boston Red Sox are due back at the park Monday evening after winning the 2018 World Series baseball championship against the Los Angeles Dodgers on Sunday in Los Angeles. (AP Photo/Michael Dwyer) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>More AP MLB: https://apnews.com/MLB and https://twitter.com/AP_Sports</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-border-bottom card-border-bottom-thick card-border-bottom-darkcard-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="The 2018 World Series baseball championship banner hangs outside Fenway Park in Boston, Monday, Oct. 29, 2018. The Boston Red Sox won the series against the Los Angeles Dodgers on Sunday in Los Angeles. (AP Photo/Michael Dwyer)" data-src="http://www.wtol.com/resizer/z3aPq4qiqlw_xH_DbtLrvviMU94=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/UXHWLRPXVZCRHHQWXQHLNL4IHU.jpg" src="http://www.wtol.com/resizer/HmSri_afLSuTqwr8MJ97ivxlpNU=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/UXHWLRPXVZCRHHQWXQHLNL4IHU.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> The 2018 World Series baseball championship banner hangs outside Fenway Park in Boston, Monday, Oct. 29, 2018. The Boston Red Sox won the series against the Los Angeles Dodgers on Sunday in Los Angeles. (AP Photo/Michael Dwyer) (AP) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0lr2vsYSXIS9r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.wtol.com/2018/10/30/red-sox-return-fenway-park-with-world-series-trophy/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.wtol.com/2018/10/30/red-sox-return-fenway-park-with-world-series-trophy/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fNw7nD1YSXIS9r"> <div id="ad1194-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1194" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1194",slotName:"wtol/web/sports/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"4UN7U5SL4RCCDMNAQR6P35JKRI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f03xXkCYSXIS9r"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-clear" data-default-location-code="USOH0953" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wtol" data-location-code="USOH0953" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USOH0953,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.wtol.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/wtol/WeatherDCE/FirstAlertDoppler.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="-8" data-temp-c="-22"> -8</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/97_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Toledo, OH</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.wtol.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1478-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1478" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1478",slotName:"wtol/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0vcuYOYSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="frTbte1YSXIS9r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-119195" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/01/30/pizza-hut-give-free-pizza-super-bowl-tickets-first-baby-born-after-kickoff/"> <img class="width-full " alt="Pizza Hut to give free pizza and Super Bowl tickets to first baby born after kickoff" src="http://www.wtol.com/resizer/ojfVx9RG0F9k3Grue_4K0ufbHds=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NCEAORPJAFANNHDRMR7FOBRBGA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/01/30/pizza-hut-give-free-pizza-super-bowl-tickets-first-baby-born-after-kickoff/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Pizza Hut to give free pizza and Super Bowl tickets to first baby born after kickoff</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The pizza purveyors are offering free pizza for a year and Super Bowl tickets to next year’s game to the parents of the first baby born after kickoff on Sunday.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Ed Payne</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/01/30/former-steeler-melts-our-heart-bruce-gradkowski-offers-free-coffee-appetizer-emergency-workers-social/"> <img class="width-full " alt="Former Steeler melts our heart: Bruce Gradkowski offers free coffee, appetizer for emergency workers at Social" src="http://www.wtol.com/resizer/B0fN7u1B6mAUrYrR7-auT32sZ0c=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/O4R7FHAOEZH37LV2XXTOJZKBFE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/01/30/former-steeler-melts-our-heart-bruce-gradkowski-offers-free-coffee-appetizer-emergency-workers-social/"> Former Steeler melts our heart: Bruce Gradkowski offers free coffee, appetizer for emergency workers at Social</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Gradkowski owns Social gastropub in Perrysburg on Dixie Highway.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>WTOL Newsroom</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04Lyj2YSXIS9r"> <div id="ad156-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad156" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad156",slotName:"wtol/web/sports/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"4UN7U5SL4RCCDMNAQR6P35JKRI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c5QfDd2YSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0pn3MKYSXIS9r"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-73754" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/01/30/psychology-professor-analyzes-why-people-hate-patriot-quarterback-tom-brady/"> <img class="width-full " alt="Psychology professor analyzes why people hate Patriot quarterback Tom Brady" src="http://www.wtol.com/resizer/6ifMP9J9x1iL6AzaQBU5IPYO_a0=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/IMQ6J6XXVBBQXIUI7WEUDUBXY4.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/01/30/psychology-professor-analyzes-why-people-hate-patriot-quarterback-tom-brady/"> Psychology professor analyzes why people hate Patriot quarterback Tom Brady</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published January 30, 2019 at 9:30 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/01/29/super-spending-expected-super-bowl-consumers/"> <img class="width-full " alt="Super spending expected for Super Bowl consumers" src="http://www.wtol.com/resizer/RV3s3F0VorzUqCKheRExHsVkai8=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/YNDWWSEENVGR7DNIVGXMQ3J7CQ.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/01/29/super-spending-expected-super-bowl-consumers/"> Super spending expected for Super Bowl consumers</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published January 29, 2019 at 2:22 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/01/29/toledo-walleye-thursday-morning-game-rescheduled-later-day/"> <img class="width-full " alt="Toledo Walleye Thursday morning game rescheduled to later in the day" src="http://www.wtol.com/resizer/PvUA1qNyofue1iTrYUW2knJXD1U=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/L3EVWFTFVVDSNLXLYR7TADMZDA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/01/29/toledo-walleye-thursday-morning-game-rescheduled-later-day/"> Toledo Walleye Thursday morning game rescheduled to later in the day</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>WTOL Newsroom</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published January 29, 2019 at 2:20 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/01/29/all-tps-athletics-events-canceled-tuesday-through-thursday-due-extreme-cold-weather/"> <img class="width-full " alt="All TPS athletics events canceled Tuesday through Thursday due to extreme cold weather" src="http://www.wtol.com/resizer/L3wnR_Vs8fVhmvuG04Ei7583XrQ=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/IYASOE7C6BHIZCJ2OOM2R6LOQM.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/01/29/all-tps-athletics-events-canceled-tuesday-through-thursday-due-extreme-cold-weather/"> All TPS athletics events canceled Tuesday through Thursday due to extreme cold weather</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>WTOL Newsroom</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published January 29, 2019 at 8:47 AM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fDwoOc2YSXIS9r"> <div id="ad1434-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1434" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1434",slotName:"wtol/web/sports/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"4UN7U5SL4RCCDMNAQR6P35JKRI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0mq95IYSXIS9r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wtol.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 730 North Summit Street<br/>Toledo, OH 43604<br/>(419) 248-1111 </p> <a class="call-to-action uppercase color-white" href="http://www.wtol.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wtol" class="color-white">WTOL FCC Public File</a></li> <li><a href="mailto:wtolpublicfile@wtol.com" class="color-white">wtolpublicfile@wtol.com<br/>(419) 248-1111</a></li> <li><a href="http://webpubcontent.raycommedia.com/wtol/pdf/WTOL_EEO_Public_File_Report.pdf" class="color-white">WTOL EEO Report</a></li> <li><a href="http://www.wtol.com/story/12214856/wtol-closed-captioning-information/" class="color-white">WTOL Closed Captioing</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/wupw" class="color-white"><br/>WUPW FCC Public File</a></li> <li><a href="mailto:publicfile@foxtoledo.com" class="color-white">publicfile@foxtoledo.com<br/>(419) 248-1111</a></li> <li><a href="http://webpubcontent.raycommedia.com/wtol/pdf/WUPW_EEO_Public_File_Report.pdf" class="color-white">WUPW EEO Report</a></li> <li><a href="http://www.wtol.com/story/17603789/wupw-closed-captioning-information/" class="color-white">WUPW Closed Captioning</a></li> <li><a href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/United-States/?companyf=WTOL" class="color-white"><br/>WTOL Careers</a></li> <li><a href="http://www.wtol.com/2019/01/25/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wtol.com/2019/01/25/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WTOL11Toledo" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/wtol11" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wtol" class="color-white">WTOL FCC Public File</a></li> <li><a href="mailto:wtolpublicfile@wtol.com" class="color-white">wtolpublicfile@wtol.com<br/>(419) 248-1111</a></li> <li><a href="http://webpubcontent.raycommedia.com/wtol/pdf/WTOL_EEO_Public_File_Report.pdf" class="color-white">WTOL EEO Report</a></li> <li><a href="http://www.wtol.com/story/12214856/wtol-closed-captioning-information/" class="color-white">WTOL Closed Captioing</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/wupw" class="color-white"><br/>WUPW FCC Public File</a></li> <li><a href="mailto:publicfile@foxtoledo.com" class="color-white">publicfile@foxtoledo.com<br/>(419) 248-1111</a></li> <li><a href="http://webpubcontent.raycommedia.com/wtol/pdf/WUPW_EEO_Public_File_Report.pdf" class="color-white">WUPW EEO Report</a></li> <li><a href="http://www.wtol.com/story/17603789/wupw-closed-captioning-information/" class="color-white">WUPW Closed Captioning</a></li> <li><a href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/United-States/?companyf=WTOL" class="color-white"><br/>WTOL Careers</a></li> <li><a href="http://www.wtol.com/2019/01/25/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wtol.com/2019/01/25/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WTOL11Toledo" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/wtol11" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0YveJg3p6KS9r/render.js?v=43'></script> <script async src="/pb/resources/dist/236d4df9438d4f910f78/rm/rm-index236d4df9438d4f910f78.js"></script>