<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r7LtPb2EG3Fg5r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wtol"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wtol/web/news/national",
    "authors": [
                  
                ],
    "canonicalUrl": "/2018/10/14/thousands-join-hurricane-michael-recovery-efforts-many-residents-remain-missing/",
    "contentId": "VPST6LTZONHMPEQYHWYIVHY5NY",
    "contentName": "As thousands join Hurricane Michael recovery efforts, many residents remain missing",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "Weather",
                      "description": "Weather",
                      "slug": "weather"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2018-10-14T20:54:56.181Z",
    "description": "Many people remain unaccounted for in Florida following Hurricane Michael. Crews undertook the dangerous task of sifting through piles of debris and rubble as they searched for loved ones.",
    "hasVideo": "false",
    "metaDescription": "Many people remain unaccounted for in Florida following Hurricane Michael. Crews undertook the dangerous task of sifting through piles of debris and rubble as they searched for loved ones.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "14",
    "publishedMonth": "10",
    "publishedYear": "2018",
    "stationName": "wtol",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="OMqN5YFDjXyPBSxYbmhN3PnXvvoqBq_vTx94HPcSREI"/> <title>As thousands join Hurricane Michael recovery efforts, many residents remain missing</title> <meta name="keywords" content="Hurricane Michael, Recovery, Missing, Florida, Panhandle"> <meta name="news_keywords" content="Hurricane Michael, Recovery, Missing, Florida, Panhandle"/> <meta name="date" content="2018-10-14T20:54:56.670Z"/> <meta itemprop="description" name="description" content="Many people remain unaccounted for in Florida following Hurricane Michael. Crews undertook the dangerous task of sifting through piles of debris and rubble as they searched for loved ones."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="/2018/10/14/thousands-join-hurricane-michael-recovery-efforts-many-residents-remain-missing/"> <meta name="twitter:title" content="As thousands join Hurricane Michael recovery efforts, many residents remain missing"/> <meta name="twitter:image" content="http://www.wtol.com/resizer/eAzmrBH5YPxpRQQT7oIimBN--Hs=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JALCPEXSDNEYTO46FJ4T7N2ZL4.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Many people remain unaccounted for in Florida following Hurricane Michael. Crews undertook the dangerous task of sifting through piles of debris and rubble as they searched for loved ones."/> <meta name="twitter:site" content="@WTOL11Toledo"/> <meta name="twitter:creator" content="@WTOL11Toledo"> <meta property="og:url" content="/2018/10/14/thousands-join-hurricane-michael-recovery-efforts-many-residents-remain-missing/"/> <meta property="og:title" content="As thousands join Hurricane Michael recovery efforts, many residents remain missing"/> <meta itemprop="image" property="og:image" content="http://www.wtol.com/resizer/eAzmrBH5YPxpRQQT7oIimBN--Hs=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JALCPEXSDNEYTO46FJ4T7N2ZL4.jpg"/> <meta property="og:description" content="Many people remain unaccounted for in Florida following Hurricane Michael. Crews undertook the dangerous task of sifting through piles of debris and rubble as they searched for loved ones."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.wtol.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="152346651598193"/> <meta property="fb:pages" content="209134002495528"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/wtol11"> <meta property="article:tag" content="Weather"> <link rel="amphtml" href="/2018/10/14/thousands-join-hurricane-michael-recovery-efforts-many-residents-remain-missing/?outputType=amp"> <meta property="article:section" content="National"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "As thousands join Hurricane Michael recovery efforts, many residents remain missing",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www.wtol.com/resizer/eAzmrBH5YPxpRQQT7oIimBN--Hs=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JALCPEXSDNEYTO46FJ4T7N2ZL4.jpg",
          "height": 722.0,
          "width": 1200
        },
        
        "datePublished": "2018-10-15T02:12:30.827Z",
        "dateModified": "2018-10-14T20:54:56.670Z",
        "articleBody": "Thousands join recovery efforts as many residents remain missing.MEXICO BEACH, FL (WJHG/CNN) - Florida’s governor and the Federal Emergency Management Agency’s administrator toured the communities on Sunday that had been most impacted by Hurricane Michael.&#034;We have 11,000 people registered for FEMA right now. We just had a conversation about how fast the FEMA resources will come out,” Gov. Rick Scott said. “We&#039;ve got local law enforcement from all around the state coming to the impacted counties to make sure people are safe.&#034;President Donald Trump is expected to visit Florida on Monday as the death toll continues to rise.Officials say it could be days to weeks before everyone is accounted for.The lack of power and spotty cell phone service adds to the challenges of emergency response crews.&#034;A lot of our homes, a lot of our families have been displaced. Homes have been destroyed. Damage has been everywhere, so we&#039;re having to deal with that as we&#039;re dealing with this, as well,&#034; first responder David Collier said.As people return to the rubble of their Florida panhandle communities, residents are lining up at community centers for bottled water and ready-to-eat meals.The governor assured people there is help for those in need“We&#039;ve distributed, I think, about 2 million meals. I think it&#039;s a million gallons of water. We were making sure that fuel around the state,” Scott said. “So, I know everybody wants to get back to their house, you’ve got to be safe.&#034;Copyright 2018 WJHG via CNN. All rights reserved.",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "Many people remain unaccounted for in Florida following Hurricane Michael. Crews undertook the dangerous task of sifting through piles of debris and rubble as they searched for loved ones."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://",
        "logo": "http:////pb/resources/images/rm_icons/logo_meta.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/wtol11" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-framework7a495e16576cbca75f1a.css?v=34" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wtol-logo.svg?v=34)}</style> <link href="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-framework7a495e16576cbca75f1a.css?v=34" rel="stylesheet"/> <link href="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-features7a495e16576cbca75f1a.css?v=34" rel="stylesheet"/> <link href="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-services7a495e16576cbca75f1a.css?v=34" rel="stylesheet"/> <script async src="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-index7a495e16576cbca75f1a.js?v=34"></script> <script src="/pb/gr/c/default/r7LtPb2EG3Fg5r/arcAdsJS/84612eb819.js?v=34"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative high-z-index col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f0jJ7D3EG3Fg5r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="/ask-the-expert/" class="color-grey-dark">Ask The Expert</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/community/2-strong-4-bullies/" class="color-grey-dark">2 Strong 4 Bullies</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/news/beating-heroin" class="color-grey-dark">Beating Heroin</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/community/11-together" class="color-grey-dark">#11Together</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/contests" class="color-grey-dark">Contests</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://a.pgtb.me/WVJWq5" class="color-grey-dark">Health Track 11</a></li> </ul> </div> </div> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky high-z-index col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f076eziEG3Fg5r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wtol.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/video-gallery" class="">Video</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/traffic" class="">Traffic</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community/go-419" class="">Go 419</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming/morning-show" class="">Wake Up</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/health" class="">Health</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full high-z-index tray-open visible' : 'tray left-0 hidden width-full high-z-index hidden'" class="tray left-0 hidden width-full high-z-index"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/about-us" class="color-white">About Us</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="https://newsteam.pgtb.me/QcP7t7" class="color-white">News Team</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.wtol.com/story/51582/email-directory" class="color-white">Staff Directory</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/health/super-fitness-weight-loss-challenge" class="color-white">Super Fitness Weight Loss Challenge</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/health/nutrition" class="color-white">Nutrition</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/health/exercise-and-fitness" class="color-white">Exercise and Fitness</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/health/dieting" class="color-white">Dieting</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/health" class="color-white">Health</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/health/race-for-the-cure" class="color-white">Race For The Cure</a> </li> </ul> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/special-coverage" class="color-white">Special Coverage</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/top-story" class="color-white">Top Story</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/education" class="color-white">Education</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/state" class="color-white">State</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/news/breaking" class="color-white">Breaking</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/news/beating-heroin" class="color-white">Beating Heroin</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/closings" class="color-white">Closings</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/forecast" class="color-white">Forecast</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/radar" class="color-white">Radar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/weather/maps" class="color-white">Maps</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/weather/cams" class="color-white">Cams</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/weather/severe" class="color-white">Severe</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/weather/podcast" class="color-white">Off The Radar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/weather/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/weather/headlines" class="color-white">First Alert Weather Blog</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community/go-419" class="color-white">Go 419</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/high-school/football" class="color-white">Charlies Dodge Chrysler Jeep Ram Big Board Friday</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/athlete" class="color-white">Athlete of the Week</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/scores" class="color-white">Scores</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/high-school" class="color-white">High School</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/nfl" class="color-white">NFL</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/sports/ncaa/football" class="color-white">Football</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/sports/mlb" class="color-white">MLB</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/sports/national" class="color-white">National</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">Programming</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/schedule" class="color-white">Schedule</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/programming/morning-show" class="color-white">Wake Up</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/traffic" class="color-white">Traffic</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/traffic/cam" class="color-white">Cam</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/food/recipe" class="color-white">Recipe</a> </li> </ul> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news/consumer" class="color-white">Call 11 For Action</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/contests" class="color-white">Contests</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/user-content" class="color-white">User Content</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0n1bbEEG3Fg5r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wtol-breaking/" data-url="/pb/api/v2/render/feature" data-website="wtol" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="ffqhgl1EG3Fg5r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wtol-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wtol"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f2K3rx1EG3Fg5r"> <div id="ad1430-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1430" class="arcad ad-728x90 z-index-arc-ad"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1430",slotName:"wtol/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"VPST6LTZONHMPEQYHWYIVHY5NY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0c3kcGEG3Fg5r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="http://www.wtol.com"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">As thousands join Hurricane Michael recovery efforts, many residents remain missing</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="ceknIu1EG3Fg5r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=As+thousands+join+Hurricane+Michael+recovery+efforts%2C+many+residents+remain+missing&amp;url=http%3A%2F%2Fwww.wtol.com%2F2018%2F10%2F14%2Fthousands-join-hurricane-michael-recovery-efforts-many-residents-remain-missing%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wtol.com%2F2018%2F10%2F14%2Fthousands-join-hurricane-michael-recovery-efforts-many-residents-remain-missing%2F&amp;title=As+thousands+join+Hurricane+Michael+recovery+efforts%2C+many+residents+remain+missing', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=As%20thousands%20join%20Hurricane%20Michael%20recovery%20efforts%2C%20many%20residents%20remain%20missing&amp;body=Read%20more%20on%20As%20thousands%20join%20Hurricane%20Michael%20recovery%20efforts%2C%20many%20residents%20remain%20missing%20at%20http%3A%2F%2Fwww.wtol.com%2F2018%2F10%2F14%2Fthousands-join-hurricane-michael-recovery-efforts-many-residents-remain-missing%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f08bKhzEG3Fg5r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> October 14, 2018 at 3:54 PM EST - Updated October 14 at 9:12 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="fb0FTa1EG3Fg5r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>MEXICO BEACH, FL (WJHG/CNN) - Florida’s governor and the Federal Emergency Management Agency’s administrator toured the communities on Sunday that had been most impacted by Hurricane Michael.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"We have 11,000 people registered for FEMA right now. We just had a conversation about how fast the FEMA resources will come out,” Gov. Rick Scott said. “We've got local law enforcement from all around the state coming to the impacted counties to make sure people are safe."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>President Donald Trump is expected to visit Florida on Monday as the death toll continues to rise.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Officials say it could be days to weeks before everyone is accounted for.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad632-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad632" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad632",slotName:"wtol/web/news/national/VPST6LTZONHMPEQYHWYIVHY5NY",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The lack of power and spotty cell phone service adds to the challenges of emergency response crews.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"A lot of our homes, a lot of our families have been displaced. Homes have been destroyed. Damage has been everywhere, so we're having to deal with that as we're dealing with this, as well," first responder David Collier said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>As people return to the rubble of their Florida panhandle communities, residents are lining up at community centers for bottled water and ready-to-eat meals.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1737-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1737" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1737",slotName:"wtol/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The governor assured people there is help for those in need</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1306-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1306" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1306",slotName:"wtol/web/news/national/VPST6LTZONHMPEQYHWYIVHY5NY",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“We've distributed, I think, about 2 million meals. I think it's a million gallons of water. We were making sure that fuel around the state,” Scott said. “So, I know everybody wants to get back to their house, you’ve got to be safe."</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2018 WJHG via CNN. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="fZHgzI1EG3Fg5r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.wtol.com/2018/10/14/thousands-join-hurricane-michael-recovery-efforts-many-residents-remain-missing/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.wtol.com/2018/10/14/thousands-join-hurricane-michael-recovery-efforts-many-residents-remain-missing/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0J4dbuEG3Fg5r"> <div id="ad606-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad606" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad606",slotName:"wtol/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"VPST6LTZONHMPEQYHWYIVHY5NY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f0nyTJ7EG3Fg5r"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-cloudy" data-default-location-code="USOH0953" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wtol" data-location-code="USOH0953" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USOH0953,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.wtol.com/weather"> <img class="radar-image" src="//ftpcontent4.worldnow.com/wtol/WeatherDCE/StormTrackDoppler.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="54" data-temp-c="12"> 54</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/103_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Toledo, OH</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.wtol.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad415-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad415" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad415",slotName:"wtol/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0HEjBZEG3Fg5r"> <div id="ad1325-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1325" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1325",slotName:"wtol/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"VPST6LTZONHMPEQYHWYIVHY5NY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-homepage-story-feed" id="fncBZj2EG3Fg5r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> LATEST NEWS</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-36328" data-content-service='content-feed'> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/15/passenger-rail-system-could-be-works-mi/"> <img class="width-full " alt="Passenger rail system could be in works in MI" src="http://www.wtol.com/resizer/vuDbcSbGrBcX6_iHomsBb9nM47E=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/6274HDE7GZAWLHPYJGNDS76RAU.png"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/15/passenger-rail-system-could-be-works-mi/"> Passenger rail system could be in works in MI</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Claudia Seibert</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/15/car-backs-into-rainbow-fashion-store-glendale-clothes-stolen/"> <img class="width-full " alt="Car backs into Rainbow fashion store on Glendale, clothes stolen" src="http://www.wtol.com/resizer/JKZK4nEYJZwu3SvZniXAFzd8Hu8=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DLL2XPRBWZGLHM4K4B4UCSAP6M.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/15/car-backs-into-rainbow-fashion-store-glendale-clothes-stolen/"> Car backs into Rainbow fashion store on Glendale, clothes stolen</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Claudia Seibert</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/15/teal-pumpkin-project-aims-accommodate-children-with-food-allergies/"> <img class="width-full " alt="Teal Pumpkin Project aims to accommodate children with food allergies " src="http://www.wtol.com/resizer/xlrhNw_7kim8yFdXhMYIkB0yI7Q=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/73FW4UHIXRCAXJC4TWUQUND5VU.png"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/15/teal-pumpkin-project-aims-accommodate-children-with-food-allergies/"> Teal Pumpkin Project aims to accommodate children with food allergies </a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>WTOL Newsroom</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/15/toledo-club-gets-spooky-second-annual-glass-city-para-con/"> <img class="width-full " alt="Toledo Club gets spooky at the Second Annual Glass City Para-con " src="http://www.wtol.com/resizer/4s4uKXu0G59ja7CeVuQd2-X4-fo=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/YCWF5ONFJVHPFGYZKZOJ2OASTI.png"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/15/toledo-club-gets-spooky-second-annual-glass-city-para-con/"> Toledo Club gets spooky at the Second Annual Glass City Para-con </a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>WTOL Newsroom</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/15/thousands-walk-downtown-annual-light-night-walk/"> <img class="width-full " alt="Thousands walk downtown for annual ‘Light the Night Walk’" src="http://www.wtol.com/resizer/x7CGUge9QWjDhYMxNxgeORtrcmg=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/H6MV3Y3XERBU5KWRCDZL7IIKLM.png"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/15/thousands-walk-downtown-annual-light-night-walk/"> Thousands walk downtown for annual ‘Light the Night Walk’</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>WTOL Newsroom</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/15/tpd-searches-gunman-responsible-central-toledo-shooting/"> <img class="width-full " alt="TPD searches for gunman responsible for central Toledo shooting" src="http://www.wtol.com/resizer/yGW2plAFzy4oqms-IY7jQ0UPxF4=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/EUFFTAQ53FFKJGSIBCMWAJYUGQ.png"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/15/tpd-searches-gunman-responsible-central-toledo-shooting/"> TPD searches for gunman responsible for central Toledo shooting</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>WTOL Newsroom</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/14/bgsu-fires-head-football-coach/"> <img class="width-full " alt="BGSU fires head football coach" src="http://www.wtol.com/resizer/d5hNF09ZiWWnYxTEBEAswRetwAg=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/P5FMGIXIV5AW7JK5E4XDUIKLAY.PNG"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/14/bgsu-fires-head-football-coach/"> BGSU fires head football coach</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>WTOL Newsroom</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/14/red-cross-phone-bank-aid-hurricane-michael-relief-monday/"> <img class="width-full " alt="Red Cross phone bank to aid Hurricane Michael relief Monday" src="http://www.wtol.com/resizer/SAmiIx0FzQK3ycrbBuV49OINkOU=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/CGPEQKIIXVBU5N5DQLSFEQ352M.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/14/red-cross-phone-bank-aid-hurricane-michael-relief-monday/"> Red Cross phone bank to aid Hurricane Michael relief Monday</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fiXtRk1EG3Fg5r"> <div id="ad1261-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1261" class="arcad ad-728x90 z-index-arc-ad"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1261",slotName:"wtol/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"VPST6LTZONHMPEQYHWYIVHY5NY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f6TJOE1EG3Fg5r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wtol.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 730 North Summit Street<br/>Toledo, OH 43604<br/>(419) 248-1111 </p> <a class="call-to-action uppercase color-white" href="/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/wtol" class="color-white">WTOL FCC Public File</a></li> <li><a href="mailto:wtolpublicfile@wtol.com" class="color-white">wtolpublicfile@wtol.com<br/>(419) 248-1111</a></li> <li><a href="http://webpubcontent.raycommedia.com/wtol/pdf/WTOL_EEO_Public_File_Report.pdf" class="color-white">WTOL EEO Report</a></li> <li><a href="/story/12214856/wtol-closed-captioning-information/" class="color-white">WTOL Closed Captioing</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wupw" class="color-white"><br/>WUPW FCC Public File</a></li> <li><a href="mailto:publicfile@foxtoledo.com" class="color-white">publicfile@foxtoledo.com<br/>(419) 248-1111</a></li> <li><a href="http://webpubcontent.raycommedia.com/wtol/pdf/WUPW_EEO_Public_File_Report.pdf" class="color-white">WUPW EEO Report</a></li> <li><a href="/story/17603789/wupw-closed-captioning-information/" class="color-white">WUPW Closed Captioning</a></li> <li><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12819-Toledo" class="color-white"><br/>WTOL / WUPW Careers</a></li> <li><a href="/2018/10/01/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/2018/10/01/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WTOL11Toledo" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/wtol11" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/wtol" class="color-white">WTOL FCC Public File</a></li> <li><a href="mailto:wtolpublicfile@wtol.com" class="color-white">wtolpublicfile@wtol.com<br/>(419) 248-1111</a></li> <li><a href="http://webpubcontent.raycommedia.com/wtol/pdf/WTOL_EEO_Public_File_Report.pdf" class="color-white">WTOL EEO Report</a></li> <li><a href="/story/12214856/wtol-closed-captioning-information/" class="color-white">WTOL Closed Captioing</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wupw" class="color-white"><br/>WUPW FCC Public File</a></li> <li><a href="mailto:publicfile@foxtoledo.com" class="color-white">publicfile@foxtoledo.com<br/>(419) 248-1111</a></li> <li><a href="http://webpubcontent.raycommedia.com/wtol/pdf/WUPW_EEO_Public_File_Report.pdf" class="color-white">WUPW EEO Report</a></li> <li><a href="/story/17603789/wupw-closed-captioning-information/" class="color-white">WUPW Closed Captioning</a></li> <li><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12819-Toledo" class="color-white"><br/>WTOL / WUPW Careers</a></li> <li><a href="/2018/10/01/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/2018/10/01/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WTOL11Toledo" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/wtol11" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r7LtPb2EG3Fg5r/render.js?v=34'></script>